<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <title>Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="preload" href="https://swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3" as="script"/>
<link rel="preload" href="https://swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2" as="script"/>
<link rel="preload" href="https://swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.7" as="script"/>
<link rel="preload" href="https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3" as="script"/>
<link rel="preload" href="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7" as="script"/>
<link rel="preload" href="https://swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202103081501" as="script"/>

<script>
MathJax = {
  tex: {
    inlineMath: [['$','$'],['\\(','\\)']], 
    processEscapes: true
  },
  options: {
    ignoreHtmlClass: 'tex2jax_ignore|editor-rich-text'
  }
};

</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Denis Loktev, the Israeli Record holder in the men&#039;s 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester." />
	<link rel="canonical" href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" />
	<meta property="og:description" content="Denis Loktev, the Israeli Record holder in the men&#039;s 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester." />
	<meta property="og:url" content="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" />
	<meta property="og:site_name" content="SwimSwam" />
	<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
	<meta property="article:published_time" content="2021-08-15T22:18:35+00:00" />
	<meta property="og:image" content="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg?1629084905" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="1350" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg" />
	<meta name="twitter:creator" content="@swimswamnews" />
	<meta name="twitter:site" content="@swimswamnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Robert Gibbs" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","description":"Swimming News","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://swimswam.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#primaryimage","inLanguage":"en-US","url":"https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg","contentUrl":"https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg","width":1080,"height":1350,"caption":"Denis Loktev"},{"@type":"WebPage","@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#webpage","url":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/","name":"Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#primaryimage"},"datePublished":"2021-08-15T22:18:35+00:00","dateModified":"2021-08-15T22:18:35+00:00","author":{"@id":"https://swimswam.com/#/schema/person/81b969e9aa78c2e4005459cacaaaf25d"},"description":"Denis Loktev, the Israeli Record holder in the men's 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester.","breadcrumb":{"@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/"]}]},{"@type":"BreadcrumbList","@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://swimswam.com/"},{"@type":"ListItem","position":2,"name":"Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals"}]},{"@type":"Person","@id":"https://swimswam.com/#/schema/person/81b969e9aa78c2e4005459cacaaaf25d","name":"Robert Gibbs","url":"https://swimswam.com/author/robertgibbs/"},{"@type":"NewsArticle","@id":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#article","author":{"@type":"Person","name":"Robert Gibbs"},"headline":"Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals","datePublished":"2021-08-15T22:18:35+00:00","dateModified":"2021-08-15T22:18:35+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://swimswam.com/"},"wordCount":629,"image":{"@type":"ImageObject","url":"https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg","width":1080,"height":1350},"thumbnailUrl":"https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg","keywords":["Denis Loktev","Murilo Sartori"],"articleSection":["ACC","College","College Recruiting","Europe","Featured recruits","International","News"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#respond"]}],"url":"https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/","description":"Denis Loktev, the Israeli Record holder in the men&#039;s 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester.","copyrightYear":"2021","publisher":{"@type":"Organization","@id":"https://swimswam.com/#publisher","name":"SwimSwam","url":"https://swimswam.com/","logo":{"@type":"ImageObject","url":"https://swimswam.com/wp-content/themes/swimswam/images/mainlogo.png","width":199,"height":197}}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://swimswam.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='swpm.common-css'  href='https://swimswam.com/wp-content/plugins/simple-membership/css/swpm.common.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.2.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//swimswam.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1585750956' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202107011550' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-cookie-notifier-js-js-extra'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0' id='wp-cookie-notifier-js-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<link rel="https://api.w.org/" href="https://swimswam.com/wp-json/" /><link rel="alternate" type="application/json" href="https://swimswam.com/wp-json/wp/v2/posts/592825" /><link rel='shortlink' href='https://swimswam.com/?p=592825' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fisraeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fisraeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["acc","college","college-recruiting","europe","featured-recruits","international","news"],"pageAttributes":["denis-loktev","murilo-sartori"],"pagePostAuthor":"Robert Gibbs","postID":592825};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="swimswam:online" content="true">
<style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(255, 255, 255);--tcb-color-0-h:0;--tcb-color-0-s:0%;--tcb-color-0-l:100%;--tcb-color-0-a:1;}</style><script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-592825 single-format-standard">


<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-476692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476692"><a href="#mc4wp-form-1">Subscribe to Newsletter</a></li>
<li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/tokyo-2020-olympic-games-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/Caeleb-Dressel-By-Jack-Spitser-CD8I1016-140x100.jpg" width="85" height="61" alt="Tokyo 2020 Olympic Games: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/Caeleb-Dressel-By-Jack-Spitser-CD8I1016-140x100.jpg" width="85" height="61" alt="Tokyo 2020 Olympic Games: Official SwimSwam Preview Index" /></noscript><h4>Tokyo 2020 Olympic Games: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2020-tokyo-olympic-games-what-time-do-swimming-events-start-in-my-time-zone/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/unnamed-1-140x100.jpg" width="85" height="61" alt="2020 Tokyo Olympic Games: What Time Do Swimming Events Start in My Time Zone?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/unnamed-1-140x100.jpg" width="85" height="61" alt="2020 Tokyo Olympic Games: What Time Do Swimming Events Start in My Time Zone?" /></noscript><h4>2020 Tokyo Olympic Games: What Time Do Swimming Events Start in My Time Zone?<h4></a></li>
<li><a href="https://swimswam.com/tokyo-2020-first-doping-violations-reported-4-track-field-athletes-named/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Tokyo-Olympic-Games-Stock-By-Jack-Spitser-AC4I6251-140x100.jpg" width="85" height="61" alt="Tokyo 2020: First Doping Violations Reported, 4 Track &#038; Field Athletes Named" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Tokyo-Olympic-Games-Stock-By-Jack-Spitser-AC4I6251-140x100.jpg" width="85" height="61" alt="Tokyo 2020: First Doping Violations Reported, 4 Track &#038; Field Athletes Named" /></noscript><h4>Tokyo 2020: First Doping Violations Reported, 4 Track &#038; Field Athletes Named<h4></a></li>
<li><a href="https://swimswam.com/sascoc-does-an-about-face-on-tokyo-medal-reward-for-schoenmaker/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I1022-140x100.jpg" width="85" height="61" alt="SASCOC Does An About-Face On Tokyo Medal Reward For Schoenmaker" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I1022-140x100.jpg" width="85" height="61" alt="SASCOC Does An About-Face On Tokyo Medal Reward For Schoenmaker" /></noscript><h4>SASCOC Does An About-Face On Tokyo Medal Reward For Schoenmaker<h4></a></li>
<li><a href="https://swimswam.com/olympic-champion-schoenmaker-may-not-receive-rsa-medal-payout/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-CD8I9976-1-140x100.jpg" width="85" height="61" alt="Olympic Champion Schoenmaker May Not Receive RSA Medal Payout" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-CD8I9976-1-140x100.jpg" width="85" height="61" alt="Olympic Champion Schoenmaker May Not Receive RSA Medal Payout" /></noscript><h4>Olympic Champion Schoenmaker May Not Receive RSA Medal Payout<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-140x100.jpg" width="85" height="61" alt="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-140x100.jpg" width="85" height="61" alt="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" /></noscript><h4>Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</h4></a></li>
<li><a href="https://swimswam.com/8x-relay-all-american-gabi-faamausili-using-5th-year-eligibility-at-georgia/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/03/Gabi-FaAmausili-By-Jack-Spitser-CD8I3107-140x100.jpg" width="85" height="61" alt="8x Relay All-American Gabi Fa&#8217;amausili Using 5th Year Eligibility at Georgia" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/03/Gabi-FaAmausili-By-Jack-Spitser-CD8I3107-140x100.jpg" width="85" height="61" alt="8x Relay All-American Gabi Fa&#8217;amausili Using 5th Year Eligibility at Georgia" /></noscript><h4>8x Relay All-American Gabi Fa&#8217;amausili Using 5th Year Eligibility at Georgia</h4></a></li>
<li><a href="https://swimswam.com/quincy-university-will-add-mens-and-womens-swimming-teams-in-fall-2022/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/Quincy-University-Swimming-140x100.jpg" width="85" height="61" alt="Quincy University Will Add Men&#8217;s and Women&#8217;s Swimming Teams in Fall 2022" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/08/Quincy-University-Swimming-140x100.jpg" width="85" height="61" alt="Quincy University Will Add Men&#8217;s and Women&#8217;s Swimming Teams in Fall 2022" /></noscript><h4>Quincy University Will Add Men&#8217;s and Women&#8217;s Swimming Teams in Fall 2022</h4></a></li>
<li><a href="https://swimswam.com/all-american-alvin-jiang-returning-to-longhorns-for-5th-year-of-eligibility/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/03/Alvin-Jiang-Texas-140x100.jpg" width="85" height="61" alt="All-American Alvin Jiang Returning to Longhorns for 5th Year of Eligibility" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/03/Alvin-Jiang-Texas-140x100.jpg" width="85" height="61" alt="All-American Alvin Jiang Returning to Longhorns for 5th Year of Eligibility" /></noscript><h4>All-American Alvin Jiang Returning to Longhorns for 5th Year of Eligibility</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-453164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453164"><a href="https://swimswam.com/training/at-home-quarantine-training/">At Home Swim Training</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-478388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478388"><a href="https://swimswam.com/training/surge-strength-dryland-training/">SURGE Strength Dryland Training</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
<li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/the-swimswam-breakdown-analyzing-this-weeks-top-stories-in-swimming/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I1753-140x100.jpg" width="85" height="61" alt="The SwimSwam Breakdown: Analyzing This Week&#8217;s Top Stories in Swimming" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I1753-140x100.jpg" width="85" height="61" alt="The SwimSwam Breakdown: Analyzing This Week&#8217;s Top Stories in Swimming" /></noscript><h4>The SwimSwam Breakdown: Analyzing This Week&#8217;s Top Stories in Swimming</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-516/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS8-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #516" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS8-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #516" /></noscript><h4>Daily Swim Coach Workout #516</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-515/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS4-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #515" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS4-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #515" /></noscript><h4>Daily Swim Coach Workout #515</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-514/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS3-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #514" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS3-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #514" /></noscript><h4>Daily Swim Coach Workout #514</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
<li id="menu-item-507136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507136"><a href="https://swimswam.com/video/podcasts/">Podcasts</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></noscript></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/how-fast-will-michael-andrew-swim-at-the-olympic-games/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/Michael-Andrew-By-Jack-Spitser-CD8I3896-140x100.jpg" width="85" height="61" alt="How Fast Will Michael Andrew Swim at The Olympic Games?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/Michael-Andrew-By-Jack-Spitser-CD8I3896-140x100.jpg" width="85" height="61" alt="How Fast Will Michael Andrew Swim at The Olympic Games?" /></noscript><h4>How Fast Will Michael Andrew Swim at The Olympic Games?</h4></a></li>
<li><a href="https://swimswam.com/ryan-murphy-analyzes-his-2021-olympic-games-backstroke-competition/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-1.07.51-PM-140x100.png" width="85" height="61" alt="Ryan Murphy Analyzes His 2021 Olympic Games Backstroke Competition" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/10/Screen-Shot-2020-10-26-at-1.07.51-PM-140x100.png" width="85" height="61" alt="Ryan Murphy Analyzes His 2021 Olympic Games Backstroke Competition" /></noscript><h4>Ryan Murphy Analyzes His 2021 Olympic Games Backstroke Competition</h4></a></li>
<li><a href="https://swimswam.com/getting-to-know-the-new-fina-executive-director-brent-nowicki/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/JE8A2961-140x100.jpg" width="85" height="61" alt="Getting to Know The New FINA Executive Director Brent Nowicki" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/JE8A2961-140x100.jpg" width="85" height="61" alt="Getting to Know The New FINA Executive Director Brent Nowicki" /></noscript><h4>Getting to Know The New FINA Executive Director Brent Nowicki</h4></a></li>
<li><a href="https://swimswam.com/talks-about-his-nerves-ahead-of-u-s-olympic-trials/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/Caeleb-Dressel-By-Jack-Spitser-CD8I0344-140x100.jpg" width="85" height="61" alt="Caeleb Dressel Talks About His Nerves Ahead Of U.S. Olympic Trials" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/Caeleb-Dressel-By-Jack-Spitser-CD8I0344-140x100.jpg" width="85" height="61" alt="Caeleb Dressel Talks About His Nerves Ahead Of U.S. Olympic Trials" /></noscript><h4>Caeleb Dressel Talks About His Nerves Ahead Of U.S. Olympic Trials</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-507154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507154"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-507155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507155"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-507156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507156"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Month</a></li>
<li id="menu-item-508614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508614"><a href="https://swimswam.com/lifestyle/hungry-swimmer/">Hungry Swimmer</a></li>
<li id="menu-item-532872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532872"><a href="https://swimswam.com/lifestyle/speedo-pool-together/">Speedo Pool Together</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/swimswam-pulse-33-say-schoenmakers-200-breast-most-impressive-wr-in-tokyo/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I0353-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 33% Say Schoenmaker&#8217;s 200 Breast Most Impressive WR In Tokyo" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Tatjana-Schoenmaker-By-Jack-Spitser-AC4I0353-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 33% Say Schoenmaker&#8217;s 200 Breast Most Impressive WR In Tokyo" /></noscript><h4>SwimSwam Pulse: 33% Say Schoenmaker&#8217;s 200 Breast Most Impressive WR In Tokyo</h4></a></li>
<li><a href="https://swimswam.com/stanford-bound-torri-huske-becomes-latest-ncaa-athlete-to-sign-swimwear-deal/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/Torri-Huske-By-Jack-Spitser-AO8I3353-140x100.jpg" width="85" height="61" alt="Stanford-Bound Torri Huske Becomes Latest NCAA Athlete To Sign Swimwear Deal" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/Torri-Huske-By-Jack-Spitser-AO8I3353-140x100.jpg" width="85" height="61" alt="Stanford-Bound Torri Huske Becomes Latest NCAA Athlete To Sign Swimwear Deal" /></noscript><h4>Stanford-Bound Torri Huske Becomes Latest NCAA Athlete To Sign Swimwear Deal</h4></a></li>
<li><a href="https://swimswam.com/study-finds-swimmers-six-times-more-likely-to-see-stained-teeth/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/09/age-group-swimming-stock-by-Mike-Lewis-LDM_7116-Edit-Edit-140x100.jpg" width="85" height="61" alt="Study Finds Swimmers Six Times More Likely To See Stained Teeth" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/09/age-group-swimming-stock-by-Mike-Lewis-LDM_7116-Edit-Edit-140x100.jpg" width="85" height="61" alt="Study Finds Swimmers Six Times More Likely To See Stained Teeth" /></noscript><h4>Study Finds Swimmers Six Times More Likely To See Stained Teeth</h4></a></li>
<li><a href="https://swimswam.com/swimmings-toptentweets-adam-peaty-talks-triathlon/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Adam-Peaty-By-Jack-Spitser-CD8I5881-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: Adam Peaty Talks Triathlon?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Adam-Peaty-By-Jack-Spitser-CD8I5881-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: Adam Peaty Talks Triathlon?" /></noscript><h4>Swimming&#8217;s TopTenTweets: Adam Peaty Talks Triathlon?</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/olympic-results-digest-american-women-serbian-men-defend-water-polo-golds/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/USA-women-water-polo-courtesy-Chris-Lee-140x100.jpeg" width="85" height="61" alt="Olympic Results Digest: American Women, Serbian Men Defend Water Polo Golds" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/USA-women-water-polo-courtesy-Chris-Lee-140x100.jpeg" width="85" height="61" alt="Olympic Results Digest: American Women, Serbian Men Defend Water Polo Golds" /></noscript><h4>Olympic Results Digest: American Women, Serbian Men Defend Water Polo Golds</h4></a></li>
<li><a href="https://swimswam.com/spain-remains-undefeated-in-mens-water-polo-defeating-australia-16-5/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/kap7_7295-140x100.jpg" width="85" height="61" alt="Spain Remains Undefeated in Men&#8217;s Water Polo, Defeating Australia 16-5" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/01/kap7_7295-140x100.jpg" width="85" height="61" alt="Spain Remains Undefeated in Men&#8217;s Water Polo, Defeating Australia 16-5" /></noscript><h4>Spain Remains Undefeated in Men&#8217;s Water Polo, Defeating Australia 16-5</h4></a></li>
<li><a href="https://swimswam.com/u-s-falls-to-italy-spain-stays-perfect-in-mens-olympic-water-polo-tournament/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/01/20200122_PMesPW1_1824-140x100.jpg" width="85" height="61" alt="U.S. Falls To Italy, Spain Stays Perfect In Men&#8217;s Olympic Water Polo Tournament" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/01/20200122_PMesPW1_1824-140x100.jpg" width="85" height="61" alt="U.S. Falls To Italy, Spain Stays Perfect In Men&#8217;s Olympic Water Polo Tournament" /></noscript><h4>U.S. Falls To Italy, Spain Stays Perfect In Men&#8217;s Olympic Water Polo Tournament</h4></a></li>
<li><a href="https://swimswam.com/hungary-hands-the-us-women-first-olympic-water-polo-loss-since-2008-final/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2015/07/13-JOHNSON-JOHNSON_Ashleigh-USA-TBX_3328--140x100.jpg" width="85" height="61" alt="Hungary Hands the US Women First Olympic Water Polo Loss Since 2008 Final" /><noscript><img src="https://swimswam.com/wp-content/uploads/2015/07/13-JOHNSON-JOHNSON_Ashleigh-USA-TBX_3328--140x100.jpg" width="85" height="61" alt="Hungary Hands the US Women First Olympic Water Polo Loss Since 2008 Final" /></noscript><h4>Hungary Hands the US Women First Olympic Water Polo Loss Since 2008 Final</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/cutino-award-finalists-announced-recognizing-best-collegiate-water-polo-players/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/04/Denise-Mammolito-USC-water-polo-courtesy-Jenny-Chuang-140x100.jpeg" width="85" height="61" alt="Cutino Award Finalists Announced Recognizing Best Collegiate Water Polo Players" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/04/Denise-Mammolito-USC-water-polo-courtesy-Jenny-Chuang-140x100.jpeg" width="85" height="61" alt="Cutino Award Finalists Announced Recognizing Best Collegiate Water Polo Players" /></noscript><h4>Cutino Award Finalists Announced Recognizing Best Collegiate Water Polo Players</h4></a></li>
<li><a href="https://swimswam.com/cal-announces-2021-mens-water-polo-schedule/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/Cal-water-polo-schedule-release-courtesy-Catharyn-HayneKLC-fotos-140x100.jpeg" width="85" height="61" alt="Cal Announces 2021 Men&#8217;s Water Polo Schedule" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/08/Cal-water-polo-schedule-release-courtesy-Catharyn-HayneKLC-fotos-140x100.jpeg" width="85" height="61" alt="Cal Announces 2021 Men&#8217;s Water Polo Schedule" /></noscript><h4>Cal Announces 2021 Men&#8217;s Water Polo Schedule</h4></a></li>
<li><a href="https://swimswam.com/gina-bella-mataafa-named-water-polo-assistant-coach-at-penn-state/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/03/Penn-State-water-polo-courtesy-Penn-State-Athletics-1-140x100.jpg" width="85" height="61" alt="Gina-Bella Mata&#8217;afa Named Water Polo Assistant Coach At Penn State" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/03/Penn-State-water-polo-courtesy-Penn-State-Athletics-1-140x100.jpg" width="85" height="61" alt="Gina-Bella Mata&#8217;afa Named Water Polo Assistant Coach At Penn State" /></noscript><h4>Gina-Bella Mata&#8217;afa Named Water Polo Assistant Coach At Penn State</h4></a></li>
<li><a href="https://swimswam.com/uscs-kostas-genidounias-scores-silver-with-greece-at-tokyo-olympics/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2014/12/SYD_2265-140x100.jpg" width="85" height="61" alt="USC’s Kostas Genidounias Scores Silver With Greece At Tokyo Olympics" /><noscript><img src="https://swimswam.com/wp-content/uploads/2014/12/SYD_2265-140x100.jpg" width="85" height="61" alt="USC’s Kostas Genidounias Scores Silver With Greece At Tokyo Olympics" /></noscript><h4>USC’s Kostas Genidounias Scores Silver With Greece At Tokyo Olympics</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a>More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <div class="search-content">
                        <button class="search-toggle">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="4707 1898.429 14.857 14.857">
                                <path id="Path_7" data-name="Path 7" class="cls-1" d="M9.107-3.455a3.86,3.86,0,0,0,1.179-2.83A3.852,3.852,0,0,0,9.112-9.112a3.852,3.852,0,0,0-2.826-1.174A3.852,3.852,0,0,0,3.46-9.112,3.852,3.852,0,0,0,2.286-6.286,3.852,3.852,0,0,0,3.46-3.46,3.852,3.852,0,0,0,6.286-2.286,3.845,3.845,0,0,0,9.107-3.455Zm5.75,4.6a1.1,1.1,0,0,1-.339.8,1.1,1.1,0,0,1-.8.339,1.061,1.061,0,0,1-.8-.339L9.848-1.107A6.114,6.114,0,0,1,6.286,0,6.176,6.176,0,0,1,3.844-.5,6.285,6.285,0,0,1,1.835-1.835,6.285,6.285,0,0,1,.5-3.844,6.176,6.176,0,0,1,0-6.286,6.176,6.176,0,0,1,.5-8.728a6.285,6.285,0,0,1,1.339-2.009,6.285,6.285,0,0,1,2.009-1.339,6.176,6.176,0,0,1,2.442-.5,6.176,6.176,0,0,1,2.442.5,6.285,6.285,0,0,1,2.009,1.339,6.285,6.285,0,0,1,1.339,2.009,6.176,6.176,0,0,1,.5,2.442,6.114,6.114,0,0,1-1.107,3.562L14.527.339A1.094,1.094,0,0,1,14.857,1.143Z" transform="translate(4707 1911)" fill="white"/>
                            </svg>
                        </button>
                        <form action="https://swimswam.com" id="search" method="get">
                            <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                        </form>
                    </div><!-- .search-content -->
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>
		<section id="info">
			<h1
							>Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</h1>
							<div class="info-comments">
					<a href="#comments">Comments: 10</a>
				</div>
			
		</section>

		<section id="featured">
							<div id="blur-bkg" style="background-image: url('https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-576x720.jpg');"></div>
						
				<a href="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg" rel="lightbox"><img src="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-576x720.jpg" srcset="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-576x720.jpg 576w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-240x300.jpg 240w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-384x480.jpg 384w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-768x960.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-150x188.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-49x61.jpg 49w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg 1080w" sizes="(max-width: 75em) 80vw, 900px" alt="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals"></a>
			
			<p>
			Denis Loktev, the Israeli Record holder in the men's 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester. <span>Current photo via</span> Denis Loktev			</p>
		</section>

		<section id="main">
			<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="https://www.fitterandfaster.com" class="swimswam-acf"><img width="300" height="300" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg" class="lazy lazy-hidden attachment-full size-full" alt="" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg 300w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg" class="attachment-full size-full" alt="" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg 300w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><!-- Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/college/college-recruiting/">More College Recruiting</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" rel="bookmark" title="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals"> <img width="240" height="300" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-240x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-240x300.jpg 240w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-384x480.jpg 384w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-768x960.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-576x720.jpg 576w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-150x188.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-49x61.jpg 49w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" /><noscript><img width="240" height="300" src="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-240x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-240x300.jpg 240w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-384x480.jpg 384w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-768x960.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-576x720.jpg 576w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-150x188.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n-49x61.jpg 49w, https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg 1080w" sizes="(max-width: 240px) 100vw, 240px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" rel="bookmark" title="Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals">Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</a></h3>
				<p>Denis Loktev, the Israeli Record holder in the men&#8217;s 200 meter freestyle, will join the Louisville Cardinals for the spring 2020 semester.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/oberlin-college-picks-up-breaststroke-and-freestyle-specialist-dylan-bechtold/" rel="bookmark" title="Oberlin College Picks-Up Breaststroke and Freestyle Specialist Dylan Bechtold"> <img width="300" height="225" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-300x225.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Oberlin College Picks-Up Breaststroke and Freestyle Specialist Dylan Bechtold" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-300x225.jpg 300w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-640x480.jpg 640w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-768x575.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-961x720.jpg 961w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-150x112.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-81x61.jpg 81w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545.jpg 1049w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="225" src="https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="Oberlin College Picks-Up Breaststroke and Freestyle Specialist Dylan Bechtold" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-300x225.jpg 300w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-640x480.jpg 640w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-768x575.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-961x720.jpg 961w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-150x112.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545-81x61.jpg 81w, https://swimswam.com/wp-content/uploads/2021/08/20210329_155545.jpg 1049w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/oberlin-college-picks-up-breaststroke-and-freestyle-specialist-dylan-bechtold/" rel="bookmark" title="Oberlin College Picks-Up Breaststroke and Freestyle Specialist Dylan Bechtold">Oberlin College Picks-Up Breaststroke and Freestyle Specialist Dylan Bechtold</a></h3>
				<p>Breaststroke and freestyle specialist Dylan Bechtold has announced his commitment to swim at Oberlin College as a member of the class of 2025. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/colin-tindall-commits-to-swim-in-state-at-dii-carson-newman-university/" rel="bookmark" title="Colin Tindall Commits to Swim In-State at DII Carson-Newman University"> <img width="241" height="300" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/image_6487327-241x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Colin Tindall Commits to Swim In-State at DII Carson-Newman University" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2021/08/image_6487327-241x300.jpg 241w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-386x480.jpg 386w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-768x954.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-579x720.jpg 579w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-150x186.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-49x61.jpg 49w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327.jpg 1170w" sizes="(max-width: 241px) 100vw, 241px" /><noscript><img width="241" height="300" src="https://swimswam.com/wp-content/uploads/2021/08/image_6487327-241x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Colin Tindall Commits to Swim In-State at DII Carson-Newman University" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2021/08/image_6487327-241x300.jpg 241w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-386x480.jpg 386w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-768x954.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-579x720.jpg 579w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-150x186.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327-49x61.jpg 49w, https://swimswam.com/wp-content/uploads/2021/08/image_6487327.jpg 1170w" sizes="(max-width: 241px) 100vw, 241px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/colin-tindall-commits-to-swim-in-state-at-dii-carson-newman-university/" rel="bookmark" title="Colin Tindall Commits to Swim In-State at DII Carson-Newman University">Colin Tindall Commits to Swim In-State at DII Carson-Newman University</a></h3>
				<p>Colin Tindall has announced his commitment to continue his swimming career in-state at Carson Newman University in the fall. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/us-open-qualifier-ava-topolewski-commits-to-george-washington-for-2022/" rel="bookmark" title="US Open Qualifier Ava Topolewski Commits to George Washington for 2022"> <img width="300" height="225" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-300x225.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="US Open Qualifier Ava Topolewski Commits to George Washington for 2022" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-300x225.jpg 300w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-640x480.jpg 640w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-768x576.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-1536x1152.jpg 1536w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-960x720.jpg 960w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-150x113.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-81x61.jpg 81w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="225" src="https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="US Open Qualifier Ava Topolewski Commits to George Washington for 2022" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-300x225.jpg 300w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-640x480.jpg 640w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-768x576.jpg 768w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-1536x1152.jpg 1536w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-960x720.jpg 960w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-150x113.jpg 150w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski-81x61.jpg 81w, https://swimswam.com/wp-content/uploads/2021/08/GW-Ava-Topolewski.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/us-open-qualifier-ava-topolewski-commits-to-george-washington-for-2022/" rel="bookmark" title="US Open Qualifier Ava Topolewski Commits to George Washington for 2022">US Open Qualifier Ava Topolewski Commits to George Washington for 2022</a></h3>
				<p>Distance freestyle and butterfly swimmer Ava Topolewski has announced she will join George Washington University next fall of 2022.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/naias-milligan-university-brings-in-liz-mahan-for-2021-22/" rel="bookmark" title="NAIA’s Milligan University Brings in Liz Mahan for 2021-22"> <img width="300" height="225" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-300x225.png" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="NAIA’s Milligan University Brings in Liz Mahan for 2021-22" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-300x225.png 300w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-640x480.png 640w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-150x113.png 150w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-81x61.png 81w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan.png 753w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="225" src="https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-300x225.png" class="attachment-medium size-medium wp-post-image" alt="NAIA’s Milligan University Brings in Liz Mahan for 2021-22" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-300x225.png 300w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-640x480.png 640w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-150x113.png 150w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan-81x61.png 81w, https://swimswam.com/wp-content/uploads/2021/08/Milligan_w_Liz-Mahan.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/naias-milligan-university-brings-in-liz-mahan-for-2021-22/" rel="bookmark" title="NAIA’s Milligan University Brings in Liz Mahan for 2021-22">NAIA’s Milligan University Brings in Liz Mahan for 2021-22</a></h3>
				<p>Liz Mahan will head to Tennessee to swim for Milligan University in 2021-22. She already has times that would score at NAIA Nationals. </p>
			</div>
	    </aside>

        
</section>
			<section id="content">
				<div id="entrymeta">
		<h5>by <a href="https://swimswam.com/author/robertgibbs/">Robert Gibbs</a> <span style="float:right"><a href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comments" class="iconicfill-comment-fill" > 10</a></h5>
	<p>August 15th, 2021  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/acc/" rel="category tag">ACC</a>, <a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/college-recruiting/" rel="category tag">College Recruiting</a>, <a href="https://swimswam.com/news/international/europe/" rel="category tag">Europe</a>, <a href="https://swimswam.com/college/college-recruiting/featured-recruits/" rel="category tag">Featured recruits</a>, <a href="https://swimswam.com/news/international/" rel="category tag">International</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
				<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" target="_blank" title="Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on Facebook" class="zocial-facebook">Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/&text=Israeli+Olympian+Denis+Loktev+Verbally+Commits+to+Louisville+Cardinals&via=swimswamnews" target="_blank" title="Tweet Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals" class="zocial-twitter">Tweet Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</a></li>
    <li><a href="http://reddit.com/submit?title=Israeli+Olympian+Denis+Loktev+Verbally+Commits+to+Louisville+Cardinals&url=https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" target="_blank" title="Submit Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals to Reddit" class="zocial-reddit">Submit Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/&media=https://swimswam.com/wp-content/uploads/2021/08/236600129_980362112747460_2072223189873594104_n.jpg&description=Israeli+Olympian+Denis+Loktev+Verbally+Commits+to+Louisville+Cardinals" target="_blank" title="Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on Pinterest" class="zocial-pinterest">Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Israeli+Olympian+Denis+Loktev+Verbally+Commits+to+Louisville+Cardinals&url=https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" target="_blank" title="Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on LinkedIn" class="zocial-linkedin">Share Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals on LinkedIn</a></li>
</ul>
								<article id="post-592825" class="post-592825 post type-post status-publish format-standard has-post-thumbnail hentry category-acc category-college category-college-recruiting category-europe category-featured-recruits category-international category-news tag-denis-loktev tag-murilo-sartori">
					<p><em><a href="https://fitterandfaster.com" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Fitter and Faster Swim Camps</a> is the proud sponsor of SwimSwam’s College Recruiting Channel and all commitment news. For many, swimming in college is a lifelong dream that is pursued with dedication and determination. Fitter and Faster is proud to honor these athletes and those who supported them on their journey.</em></p>
<p>Israeli Olympian <strong><a class="auto-link-tag" title="View more articles about Denis Loktev" href="https://swimswam.com/tag/denis-loktev/" data-wpel-link="internal">Denis Loktev</a></strong>, who set Israel&#8217;s 200 free record while leading off its <a href="https://swimswam.com/tokyo-2020-europe-day-4-great-britain-comes-within-03-of-4x200-free-wr/" data-wpel-link="internal">4&#215;200 relay team last month</a>, announced his verbal commitment to the University of Louisville Cardinals today.</p>
<div class="sbi-embed-wrap">
<blockquote class="instagram-media sbi-embed" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CSmtqXyKZ22/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CSmtqXyKZ22/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div>
</div>
<p></a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CSmtqXyKZ22/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">A post shared by Denis Loktev (@denis_loktev6400)</a></p>
</div>
</blockquote>
<p><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<blockquote><p>I’m excited to announce that I plan to continue my academic and athletic career as a student-athlete at the University of Louisville! I want to thank everyone who has supported my journey to get to this point and I’m excited for the next chapter in my career. GO CARDS! 🔴⚫️<br />
<a class="notranslate" tabindex="0" href="https://www.instagram.com/uoflswim_dive/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@uoflswim_dive</a></p></blockquote>
<p>Loktev confirmed that he plans on joining the team sometime around the end of this December, which is a fairly common timeline for international recruits. Loktev is primarily a freestyler who seems to be best at the 100 and 200 distances, but his converted times suggest he could end up making an impact in either the 50 free or the 500 free.</p>
<p>Here&#8217;s a look at Loktev&#8217;s best times in long course and short course, with approximate yards conversions for each course as well.</p>
<p><strong>Best Times (LCM)</strong></p>
<ul>
<li>50m free &#8211; 23.09 (19.77)</li>
<li>100m free &#8211; 49.42 (42.49)</li>
<li>200m free &#8211; 1:46.64 (1:31.84)</li>
<li>400m free &#8211; 3:51.45 (4:15.05 &#8211; 500 yard free)</li>
</ul>
<p><strong>Best Time (SCM)</strong></p>
<ul>
<li>50m free &#8211; 22.49 (20.24)</li>
<li>100m free &#8211; 48.15 (43.16)</li>
<li>200m free &#8211; 1:44.64 (1:34.46)</li>
<li>400m free &#8211; 3:45.13 (4:17.86 &#8211; 500 yard free)</li>
</ul>
<p>Loktev led off Israel&#8217;s 4&#215;200 free relay in prelims at the Olympics, clocking a 1:46.64 that set a new Israeli national record He also swam the 200 free individually, placing 27th in prelims with a 1:47.68.</p>
<p>Louisville doesn&#8217;t have any ranked domestic recruits coming in this fall that we know of, but Brazil&#8217;s <strong><a class="auto-link-tag" title="View more articles about Murilo Sartori" href="https://swimswam.com/tag/murilo-sartori/" data-wpel-link="internal">Murilo Sartori</a></strong>, who split 1:46.09 on the second leg of Brazil&#8217;s 4&#215;200 relay in the Olympic finals, <a href="https://swimswam.com/world-juniors-medalist-murilo-sartori-commits-to-louisville-cardinals-for-fall-of-2021/" data-wpel-link="internal">committed for this fall</a>, and he and Loktev could provide a big boost the Cardinals&#8217; already-strong relays.</p>
<p>The Cardinals are returning all four legs of their NCAA 8th-place 800 free relay, but Loktev and Sartori could still find themselves on that relay, depending on how quickly they adapt to short course yards. He could also provide additional flexibility and depth on the 200 and 400 free relays.</p>
<p><strong>Joao de Lucca</strong> won Louisville&#8217;s first NCAA title in swimming in the 200 free in 2013 and repeated a year later in 2014. He was, essentially, the swimmer who put the Cardinals on the proverbial NCAA map, and that&#8217;s the same specialty as Loktev.</p>
<p>Additionally, Loktev clearly has the potential to be a big scorer at ACCs for the Cardinals, who won their first team title in 2021, ending NC State&#8217;s six-year streak. Loktev&#8217;s converted times would roughly put him in the C-final of the 50 free, the A- or the B-final of the 100 free, the A-final of the 200 free, and the A- or the B-final of the 500 free, making him a potential 50-75 point scorer.</p>
<p>Loktev joins Louisville&#8217;s incoming class of freshmen that includes which includes <a href="https://swimswam.com/200-200-lcm-butterflier-tommy-bried-sends-verbal-to-louisville/" data-wpel-link="internal">Tommy Bried</a>, <a href="https://swimswam.com/louisville-adds-to-class-of-2025-with-verbal-from-solos-ryan-hogan/" data-wpel-link="internal">Ryan Hogan</a>, <a href="https://swimswam.com/distance-specialist-eli-shoyat-2021-verbally-commits-to-louisville/" data-wpel-link="internal">Eli Shoyat</a>, <a href="https://swimswam.com/distance-freestyler-john-bossler-verbally-commits-to-louisville/" data-wpel-link="internal">John Bossler</a>, <a href="https://swimswam.com/winter-juniors-qualifier-luke-shourds-2021-verbally-commits-to-louisville/" data-wpel-link="internal">Luke Shourds</a>, <a href="https://swimswam.com/louisville-lands-brazilian-youth-record-holder-gustavo-saldo-for-fall-2021/" data-wpel-link="internal">Gustavo Saldo</a>, and <a href="https://swimswam.com/louisville-recieves-verbal-commitment-from-owen-taylor-for-2021/" data-wpel-link="internal">Owen Taylor</a>.</p>
<p><em>If you have a commitment to report, please send an email with a photo (landscape, or horizontal, looks best) and a quote to <u><a href="/cdn-cgi/l/email-protection#ecbe898f9e9985989fac9f9b85819f9b8d81c28f8381"><span class="__cf_email__" data-cfemail="2e7c4b4d5c5b475a5d6e5d5947435d594f43004d4143">[email&#160;protected]</span></a></u>.</em></p>
<p><strong>About the Fitter and Faster Swim Tour </strong></p>
<p>Fitter &amp; Faster Swim Camps feature the most innovative teaching platforms for competitive swimmers of all levels. Camps are produced year-round throughout the USA and Canada. All camps are led by elite swimmers and coaches. Visit <a href="http://fitterandfaster.com/" target="_blank" rel="noopener noreferrer nofollow external" data-saferedirecturl="https://www.google.com/url?q=http://fitterandfaster.com&amp;source=gmail&amp;ust=1580055143610000&amp;usg=AFQjCNEdbPePfyX3zq4_ovLoprNvLJfImg" data-wpel-link="external">fitterandfaster.com</a> to find or request a swim camp near you.</p>
<p><a href="https://fitterandfaster.com" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external"><img loading="lazy" class="lazy lazy-hidden aligncenter size-full wp-image-363264 lazy-loaded" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" sizes="(max-width: 300px) 100vw, 300px" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg 300w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-61x61.jpg 61w" alt="" width="300" height="300" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg" data-srcset="" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-363264 lazy-loaded" src="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg" sizes="(max-width: 300px) 100vw, 300px" srcset="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg 300w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college-61x61.jpg 61w" alt="" width="300" height="300" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/2nd_SLOT_300x300_swimming_on_college.jpg" data-srcset="" /></noscript></a></p>
<p style="text-align: center;"><strong>FFT SOCIAL</strong></p>
<p style="text-align: center;"><strong>Instagram – <a href="https://www.instagram.com/fitterandfasterswimtour/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">@fitterandfasterswimtour</a><br />
</strong><strong>Facebook – <a href="https://www.facebook.com/fitterandfastertour/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">@fitterandfastertour</a><br />
</strong><strong>Twitter – <a href="https://twitter.com/FitterAndFaster" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">@fitterandfaster</a></strong></p>
<p style="text-align: center;"><sup><em>FFT is a SwimSwam partner.</em></sup></p>
											<nav class="post-navigation">
							<div class="nav-previous">&laquo; <a href="https://swimswam.com/helena-gasson-heads-up-field-at-nzl-sc-swimming-cships/" rel="prev">Helena Gasson Heads Up Field At NZL SC Swimming C&#8217;ships</a></div>
							<div class="nav-next"></div>
						</nav>
										</article>
				<div class="clear"></div>

				
									<h3 id="wc-comment-header">
						<div class="wpdiscuz-comment-count">
							<div class="wpd-cc-value">10</div>
						</div>
					Leave a Reply</h3>
								    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://swimswam.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="f7ad837a16" /><input type="hidden" name="_wp_http_referer" value="/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="10">
                        <span class='wpdtc' title='10'>10</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-979524_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979524" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Thisguy
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979524'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 5:29 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    5 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>2 incoming freshmen that go 1:46 LC. Throw in Albiero who has put up 1:31 and if one other can pop a 1:32 they might have a legit shot at the 800 relay.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='17'>17</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979524_0'></div><div id='wpd-comm-979543_979524' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979543" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Cards!!!
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979543'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-979524">
        Thisguy
    </a>
    <div class="wpd-comment-date" title="August 15, 2021 9:57 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    37 minutes ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>Colton Paulson has been poppin&#8217; off 1:32s inside relays since his freshman year, not to say that a bunch of others won&#8217;t improve and claim a spot. Cards are looking angry!</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979543_979524'></div></div></div><div id='wpd-comm-979527_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979527" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    DJTrockstoYMCA
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979527'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 6:28 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    4 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>Go CARDS</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979527_0'></div></div><div id='wpd-comm-979528_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979528" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    SAMUEL HUNTINGTON
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979528'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 7:11 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    3 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>2022 NCAAs going to be so deep, it seems like every day we keep hearing about a big name</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979528_0'></div></div><div id='wpd-comm-979529_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979529" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Yee Yee
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979529'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 7:12 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    3 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>i hear the lane lines in louisville are great for pulling</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='7'>7</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike wpd-down' title='-4'>-4</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979529_0'></div><div id='wpd-comm-979537_979529' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979537" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Bogo
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979537'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-979529">
        Yee Yee
    </a>
    <div class="wpd-comment-date" title="August 15, 2021 8:34 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    2 hours ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>This is THAT guy?</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='4'>4</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979537_979529'></div><div id='wpd-comm-979539_979537' class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979539" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Bruh
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979539'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-979537">
        Bogo
    </a>
    <div class="wpd-comment-date" title="August 15, 2021 8:43 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 hour ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>Yes, if you click on his name in red at the top, the article comes up and you can double check yourself</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='1'>1</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979539_979537'></div></div></div></div><div id='wpd-comm-979530_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979530" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Doconc
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979530'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 7:21 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    3 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>21 yo freshman.   Me thinks will be gone 2024</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike wpd-down' title='-1'>-1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979530_0'></div></div><div id='wpd-comm-979536_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979536" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Hswimmer
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979536'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 8:11 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    2 hours ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>👀👀👀</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979536_0'></div></div><div id='wpd-comm-979540_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-979540" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Jim john
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link'><i class='fas fa-link' aria-hidden='true' data-comment-url='https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/#comment-979540'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 15, 2021 8:44 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 hour ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>21 year old freshman, nice………….</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='2'>2</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike wpd-down' title='-1'>-1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-979540_0'></div></div>                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
				<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>						<div id="author-posts" class="clear">
							<div id="more-from"><p>More from Robert Gibbs<br /><a href="https://swimswam.com/author/robertgibbs/" title="All Posts From Robert Gibbs">See All</a></p>
							</div>
							<ul>
															<li><a href="https://swimswam.com/israeli-olympian-denis-loktev-verbally-commits-to-louisville-cardinals/" rel="bookmark">Israeli Olympian Denis Loktev Verbally Commits to Louisville Cardinals</a></li>
																<li><a href="https://swimswam.com/all-american-alvin-jiang-returning-to-longhorns-for-5th-year-of-eligibility/" rel="bookmark">All-American Alvin Jiang Returning to Longhorns for 5th Year of Eligibility</a></li>
																<li><a href="https://swimswam.com/london-gold-medalist-tyler-clary-recovering-after-fridays-open-heart-surgery/" rel="bookmark">London Gold Medalist Tyler Clary Recovering After Friday&#8217;s Open Heart Surgery</a></li>
																<li><a href="https://swimswam.com/the-death-of-american-mens-distance-swimming-has-been-greatly-exaggerated/" rel="bookmark">The Death of American Men&#8217;s Distance Swimming Has Been Greatly Exaggerated</a></li>
																<li><a href="https://swimswam.com/luis-martinez-becomes-guatemalas-first-swimmer-in-olympic-final/" rel="bookmark">Luis Martinez Becomes Guatemala&#8217;s First Swimmer In Olympic Final</a></li>
															</ul>
							<div class="clear"></div>
						</div>
									</section>
		</section><!-- end of main div -->
	<div id="subscribe">
		<div class="row">
			
		</div> <!-- .row -->
					<div class="footer-subscribe">
				<div class="footer-subscribe-left">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1629084905" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div> <!-- .footer-subscribe-left -->
				<div class="footer-subscribe-right">
					<h2>Want to take your swimfandom to the next level?</h2>
					<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
					<p class="inline">
						<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
					</p>
				</div> <!-- .footer-subscribe-right -->
			</div> <!-- .footer-subscribe -->
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-456509" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456509"><a href="https://swimswam.com/bio/jack-spitser/">Jack Spitser</a></li>
<li id="menu-item-456510" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456510"><a href="https://swimswam.com/bio/nick-pecoraro/">Nick Pecoraro</a></li>
<li id="menu-item-456511" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456511"><a href="https://swimswam.com/bio/james-sutherland/">James Sutherland</a></li>
<li id="menu-item-456513" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456513"><a href="https://swimswam.com/bio/coleman-hodges/">Coleman Hodges</a></li>
<li id="menu-item-456518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456518"><a href="https://swimswam.com/author/tomasrodriguez/">Tomas Rodriguez</a></li>
<li id="menu-item-456519" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456519"><a href="https://swimswam.com/bio/aglaia-pezzato/">Aglaia Pezzato</a></li>
<li id="menu-item-467075" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-467075"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
<li id="menu-item-456515" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456515"><a href="https://swimswam.com/bio/torrey-hart/">Torrey Hart</a></li>
<li id="menu-item-456516" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456516"><a href="https://swimswam.com/bio/lauren-neidigh/">Lauren Neidigh</a></li>
<li id="menu-item-456517" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456517"><a href="https://swimswam.com/bio/reid-carlson/">Reid Carlson</a></li>
<li id="menu-item-456897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456897"><a href="http://www.swimswam.com">Rafael Domeyko</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></noscript></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></noscript></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></noscript></a>

</div></div></aside>			<div class="clear copyright">
				<p>&copy; 2021 Swim Swam Partners, LLC.  All rights reserved. </p>
				<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a>
				| <a href="#/" class="qc-cmp-persistent-link">Privacy Settings</a><a href="#/" class="qc-ccpa-persistent-link">Do Not Sell My Personal Information</a>				</p>
			</div>
		</footer>
	</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/7d2cc33e-7639-49bc-a13e-dbcc32a424c8.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
if ( window.sessionStorage ) {
	window.addEventListener( 'load', function () {
		var message = sessionStorage.getItem( 'tcb_toast_message' );

		if ( message ) {
			tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
			sessionStorage.removeItem( 'tcb_toast_message' );
		}
	} );
}

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}
</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/arena-signature-collection\/":[1,0,""],"https:\/\/swimswam.com\/2019-year-in-review\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-biggest-holiday-swim-sale\/":[1,0,""],"https:\/\/swimswam.com\/arena-feb-2020-top-slider\/":[1,0,""],"https:\/\/swimswam.com\/2020-swimswam-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-25-80-off-sale\/":[1,0,""],"https:\/\/swimswam.com\/endless-pools-keep-swimming-no-matter-what\/":[1,0,""],"https:\/\/swimswam.com\/2020-2021-olympic-perspective-issue\/":[1,0,""],"https:\/\/swimswam.com\/2020-may-speedo-top-slider-hippo\/":[1,0,""],"https:\/\/swimswam.com\/2020-college-preview\/":[1,0,""],"https:\/\/swimswam.com\/arena-2020\/":[1,0,""],"https:\/\/swimswam.com\/swimswam-magazine-2020-year-in-review-cover-feature-lilly-king\/":[1,0,""],"https:\/\/swimswam.com\/nike-swim-swimmingblack-welcome-or-not-i-make-sure-i-belong\/":[1,0,""],"https:\/\/swimswam.com\/nike-swim-top-slider-4\/":[1,0,""],"https:\/\/swimswam.com\/2021-swimswam-magazine-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/arena-bishamon-usa-collection-2nd-wave\/":[1,0,""],"https:\/\/swimswam.com\/2021-olympic-preview-swimswam-magazine-with-the-caeleb-dressel-cover\/":[1,0,""],"https:\/\/swimswam.com\/endless-pools-unlock-your-potential\/":[1,0,""],"https:\/\/swimswam.com\/2021-isl-draft-livestream\/":[1,0,""],"https:\/\/swimswam.com\/speedo-laid-back-on-land-fierce-when-it-counts\/":[1,0,""],"https:\/\/swimswam.com\/surge-strength-professional-dryland-training-for-swimming\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"2","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"077cbd0859","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.2.2","wc_post_id":"592825","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"phraseFilters":[],"is_email_field_required":"1","url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/swimswam.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"8d2354377f"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 2,
        replymincount : 1,
        },
		        },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.2.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.7' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.3' id='cffscripts-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.7' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.7' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.7' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202103081501' id='swimswam-scripts-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' defer src='https://swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLu_sjhhuj1cy5jUFEk280WCsturhWan6NqmEjNhRkgPyo_TwofBPDpvXFtgKf06IrxlINJmza_MtQcRtuP_dY4','sw':'https://swimswam.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d7a1d19a8f25e4c8fae","applicationID":"542377936","transactionName":"NlVVbBADCkNZVkVQWA8fdlsWCwteF0ZYV1ANVQ==","queueTime":0,"applicationTime":245,"atts":"GhJWGlgZGU0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>