<!DOCTYPE html>
<html lang="en-US">
<head>
        <script rel="preload" async type="text/javascript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script rel="preload" async type="text/javascript" src="//tags-cdn.deployads.com/a/dfp.swimswam.com.js"></script>
			<script>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			window.deployads = window.deployads || [];googletag.cmd.push(function() {
			deployads.push(function() { deployads.gpt.enableServices(); });
			});
			</script>
			    <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <title>More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
MathJax = {
  tex: {
    inlineMath: [['$','$'],['\\(','\\)']], 
    processEscapes: true
  },
  options: {
    ignoreHtmlClass: 'tex2jax_ignore|editor-rich-text'
  }
};

</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="An associate team physician for Cal&#039;s athletic teams was placed on &quot;investigatory leave&quot; on December 15." />
	<link rel="canonical" href="https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct" />
	<meta property="og:description" content="An associate team physician for Cal&#039;s athletic teams was placed on &quot;investigatory leave&quot; on December 15." />
	<meta property="og:url" content="https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" />
	<meta property="og:site_name" content="SwimSwam" />
	<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
	<meta property="article:author" content="https://www.facebook.com/profile.php?id=525471239" />
	<meta property="article:published_time" content="2022-06-24T20:43:13+00:00" />
	<meta property="og:image" content="https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-scaled.jpg?1656106178" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1366" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-scaled.jpg" />
	<meta name="twitter:creator" content="@jimmy_hug3" />
	<meta name="twitter:site" content="@swimswamnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="James Sutherland" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Stories Feed" href="https://swimswam.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://swimswam.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.17' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//swimswam.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1585750956' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202206061311' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-cookie-notifier-js-js-extra'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0' id='wp-cookie-notifier-js-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<link rel="https://api.w.org/" href="https://swimswam.com/wp-json/" /><link rel="alternate" type="application/json" href="https://swimswam.com/wp-json/wp/v2/posts/677570" /><link rel='shortlink' href='https://swimswam.com/?p=677570' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fmore-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fmore-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","national","news","pac-12-college"],"pageAttributes":["izzy-ivey","jamie-luguri","jesse-moore","jim-knowlton","kent-scheff","maggie-macneil","teri-mckeever"],"pagePostAuthor":"James Sutherland","postID":677570};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="swimswam:online" content="true">
<style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(255, 255, 255);--tcb-color-0-h:0;--tcb-color-0-s:0%;--tcb-color-0-l:100%;--tcb-color-0-a:1;--tcb-background-author-image:url(https://secure.gravatar.com/avatar/2eb9cc73bc668754e36029d772d2a549?s=256&r=pg);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-140x100.jpg);}</style><script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-677570 single-format-standard">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row fixed-height ">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-476692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476692"><a href="#mc4wp-form-1">Subscribe to Newsletter</a></li>
<li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row fixed-height">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row fixed-height">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/" class="menu-item-link">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Arena Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/2022-world-championships-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/12/Lilly-King-By-Jack-Spitser-AC4I8621-140x100.jpg" width="85" height="61" alt="2022 World Championships: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/12/Lilly-King-By-Jack-Spitser-AC4I8621-140x100.jpg" width="85" height="61" alt="2022 World Championships: Official SwimSwam Preview Index" /></noscript><h4>2022 World Championships: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-u-s-trials-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Caeleb-Dressel-Ryan-Murphy-By-Jack-Spitser-AC4I1439-140x100.jpg" width="85" height="61" alt="2022 U.S. Trials: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Caeleb-Dressel-Ryan-Murphy-By-Jack-Spitser-AC4I1439-140x100.jpg" width="85" height="61" alt="2022 U.S. Trials: Official SwimSwam Preview Index" /></noscript><h4>2022 U.S. Trials: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-womens-ncaa-championships-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Alex-Walsh-Kate-Douglass-By-Jack-Spitser-CD8I2056-140x100.jpg" width="85" height="61" alt="2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Alex-Walsh-Kate-Douglass-By-Jack-Spitser-CD8I2056-140x100.jpg" width="85" height="61" alt="2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index" /></noscript><h4>2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-ncaa-swimming-conference-championships-primer-division-i/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/03/MC20602_20210327100940053-140x100.jpg" width="85" height="61" alt="2022 NCAA Swimming Conference Championships Primer – Division I" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/03/MC20602_20210327100940053-140x100.jpg" width="85" height="61" alt="2022 NCAA Swimming Conference Championships Primer – Division I" /></noscript><h4>2022 NCAA Swimming Conference Championships Primer – Division I<h4></a></li>
<li><a href="https://swimswam.com/2022-world-championships-day-6-finals-live-recap/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/09_STUBBLETY-COOK-Zac_17-06-22_200_Rana_M-140x100.jpg" width="85" height="61" alt="2022 World Championships: Day 6 Finals Live Recap" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/09_STUBBLETY-COOK-Zac_17-06-22_200_Rana_M-140x100.jpg" width="85" height="61" alt="2022 World Championships: Day 6 Finals Live Recap" /></noscript><h4>2022 World Championships: Day 6 Finals Live Recap<h4></a></li>
<li><a href="https://swimswam.com/2022-world-championships-day-5-finals-live-recap/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/7799C996-D980-4E32-9010-2DC731CD3B84-140x100.jpeg" width="85" height="61" alt="2022 World Championships: Day 5 Finals Live Recap" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/7799C996-D980-4E32-9010-2DC731CD3B84-140x100.jpeg" width="85" height="61" alt="2022 World Championships: Day 5 Finals Live Recap" /></noscript><h4>2022 World Championships: Day 5 Finals Live Recap<h4></a></li>
<li><a href="https://swimswam.com/2022-world-championships-day-4-finals-live-recap/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/milak-2-140x100.jpg" width="85" height="61" alt="2022 World Championships: Day 4 Finals Live Recap" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/milak-2-140x100.jpg" width="85" height="61" alt="2022 World Championships: Day 4 Finals Live Recap" /></noscript><h4>2022 World Championships: Day 4 Finals Live Recap<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/" class="menu-item-link">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-isl has-megamenu">
                            <a href="https://swimswam.com/news/international-swimming-league/" class="menu-item-link">ISL 2021</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-19" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">International Swimming League</h3><div class="menu-isl-dropdown-container"><ul id="menu-isl-dropdown" class="menu"><li id="menu-item-594874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594874"><a title="2021 Schedule &#038; Results" href="https://swimswam.com/international-swimming-league-schedule-results/">International Swimming League Schedule &#038; Results</a></li>
<li id="menu-item-594875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594875"><a title="2021 Team Standings" href="https://swimswam.com/international-swimming-league-standings/">International Swimming League Standings</a></li>
<li id="menu-item-595231" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-595231"><a href="https://swimswam.com/how-to-live-stream-international-swimming-league-season-3-matches/">How to Live Stream International Swimming League Season 3 Matches</a></li>
<li id="menu-item-594906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-594906"><a title="ISL News" href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-596677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596677"><a title="2021 MVP Standings" href="https://swimswam.com/international-swimming-league-mvp-standings/">International Swimming League MVP Standings</a></li>
<li id="menu-item-604036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604036"><a href="https://swimswam.com/international-swimming-league-money-lists/">International Swimming League Money Lists</a></li>
</ul></div></div><div id="dropdown_story-10" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/who-are-the-new-isl-ceo-and-commissioner/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/10/ISL-stock-by-Mike-Lewis-D5D_8976-140x100.jpg" width="85" height="61" alt="Who Are The New ISL CEO and Commissioner?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/10/ISL-stock-by-Mike-Lewis-D5D_8976-140x100.jpg" width="85" height="61" alt="Who Are The New ISL CEO and Commissioner?" /></noscript><h4>Who Are The New ISL CEO and Commissioner?</h4></a></li>
<li><a href="https://swimswam.com/tim-teeter-named-new-general-manager-of-the-new-york-breakers/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/09/PEDA-Paulina-NYB-ZEVINA-Daryna-NYB_GSca_DB40905-140x100.jpg" width="85" height="61" alt="Tim Teeter Named New General Manager of the New York Breakers" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/09/PEDA-Paulina-NYB-ZEVINA-Daryna-NYB_GSca_DB40905-140x100.jpg" width="85" height="61" alt="Tim Teeter Named New General Manager of the New York Breakers" /></noscript><h4>Tim Teeter Named New General Manager of the New York Breakers</h4></a></li>
<li><a href="https://swimswam.com/isl-planned-radical-rules-changes-for-2022-including-time-penalty-for-dqs/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/08/ISL2021_MineKasapoglu-04144-140x100.jpg" width="85" height="61" alt="ISL Planned Radical Rules Changes for 2022, Including &#8220;Time Penalty&#8221; for DQs" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/08/ISL2021_MineKasapoglu-04144-140x100.jpg" width="85" height="61" alt="ISL Planned Radical Rules Changes for 2022, Including &#8220;Time Penalty&#8221; for DQs" /></noscript><h4>ISL Planned Radical Rules Changes for 2022, Including &#8220;Time Penalty&#8221; for DQs</h4></a></li>
<li><a href="https://swimswam.com/swimswam-breakdown-mens-ncaa-review-2024-trials-in-indy-and-isl-cancelled/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/03/Reece-Whitley-By-Jack-Spitser-CD8I2530-140x100.jpg" width="85" height="61" alt="SwimSwam Breakdown: Men&#8217;s NCAA Review, 2024 Trials in Indy, and ISL Cancelled" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/03/Reece-Whitley-By-Jack-Spitser-CD8I2530-140x100.jpg" width="85" height="61" alt="SwimSwam Breakdown: Men&#8217;s NCAA Review, 2024 Trials in Indy, and ISL Cancelled" /></noscript><h4>SwimSwam Breakdown: Men&#8217;s NCAA Review, 2024 Trials in Indy, and ISL Cancelled</h4></a></li>
</ul></div><div id="text-43" class="megamenu-column col-4 widget_text">			<div class="textwidget"><p><a href="https://swimswam.com/jobs"><img loading="lazy" class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img loading="lazy" class="alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></p>
</div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/" class="menu-item-link">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/air-force-womens-swim-dive-announces-class-of-2026/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Class_of_2026-Air-Force-courtesy-Air-Force-Athletics-140x100.jpeg" width="85" height="61" alt="Air Force Women&#8217;s Swim &#038; Dive Announces Class of 2026" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/Class_of_2026-Air-Force-courtesy-Air-Force-Athletics-140x100.jpeg" width="85" height="61" alt="Air Force Women&#8217;s Swim &#038; Dive Announces Class of 2026" /></noscript><h4>Air Force Women&#8217;s Swim &#038; Dive Announces Class of 2026</h4></a></li>
<li><a href="https://swimswam.com/smu-adds-summer-juniors-qualifier-sage-sungail-for-2022-23/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/image004-140x100.jpg" width="85" height="61" alt="SMU Adds Summer Juniors Qualifier Sage Sungail for 2022-23" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/image004-140x100.jpg" width="85" height="61" alt="SMU Adds Summer Juniors Qualifier Sage Sungail for 2022-23" /></noscript><h4>SMU Adds Summer Juniors Qualifier Sage Sungail for 2022-23</h4></a></li>
<li><a href="https://swimswam.com/nathan-scott-commits-to-fit-panthers-3-years-after-picking-up-the-sport/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/FIT_m_Nathan-Scott-140x100.jpeg" width="85" height="61" alt="Nathan Scott Commits to FIT Panthers 3 Years After Picking Up The Sport" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/FIT_m_Nathan-Scott-140x100.jpeg" width="85" height="61" alt="Nathan Scott Commits to FIT Panthers 3 Years After Picking Up The Sport" /></noscript><h4>Nathan Scott Commits to FIT Panthers 3 Years After Picking Up The Sport</h4></a></li>
<li><a href="https://swimswam.com/summer-juniors-qualifier-leah-treglia-commits-to-miami-hurricanes/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2015/04/Miami_Hurricanes_logo.svg_-140x100.png" width="85" height="61" alt="Summer Juniors Qualifier Leah Treglia Commits to Miami Hurricanes" /><noscript><img src="https://swimswam.com/wp-content/uploads/2015/04/Miami_Hurricanes_logo.svg_-140x100.png" width="85" height="61" alt="Summer Juniors Qualifier Leah Treglia Commits to Miami Hurricanes" /></noscript><h4>Summer Juniors Qualifier Leah Treglia Commits to Miami Hurricanes</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/" class="menu-item-link">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-453164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453164"><a href="https://swimswam.com/training/at-home-quarantine-training/">At Home Swim Training</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-478388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478388"><a href="https://swimswam.com/training/surge-strength-dryland-training/">SURGE Strength Dryland Training</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/drill-of-the-month/">Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
<li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/daily-swim-coach-workout-695/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS1-1-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #695" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS1-1-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #695" /></noscript><h4>Daily Swim Coach Workout #695</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-694/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS6-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #694" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS6-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #694" /></noscript><h4>Daily Swim Coach Workout #694</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-693/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS5-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #693" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS5-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #693" /></noscript><h4>Daily Swim Coach Workout #693</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-692/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS7-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #692" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS7-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #692" /></noscript><h4>Daily Swim Coach Workout #692</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/" class="menu-item-link">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
<li id="menu-item-507136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507136"><a href="https://swimswam.com/video/podcasts/">Podcasts</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></noscript></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/can-hunter-armstrong-break-ryan-murphys-100-back-world-record/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/04/Hunter-Armstrong-By-Jack-Spitser-CD8I6998-140x100.jpg" width="85" height="61" alt="Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/04/Hunter-Armstrong-By-Jack-Spitser-CD8I6998-140x100.jpg" width="85" height="61" alt="Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?" /></noscript><h4>Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?</h4></a></li>
<li><a href="https://swimswam.com/can-carson-foster-win-400-im-gold-at-world-championships/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Carson-Foster-By-Jack-Spitser-CD8I4209-scaled-1-140x100.jpg" width="85" height="61" alt="Can Carson Foster Win 400 IM Gold At World Championships?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/Carson-Foster-By-Jack-Spitser-CD8I4209-scaled-1-140x100.jpg" width="85" height="61" alt="Can Carson Foster Win 400 IM Gold At World Championships?" /></noscript><h4>Can Carson Foster Win 400 IM Gold At World Championships?</h4></a></li>
<li><a href="https://swimswam.com/will-swim-star-katie-ledecky-get-the-400-free-world-record-back/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/12/Katie-Ledecky-By-Jack-Spitser-AC4I4114-140x100.jpg" width="85" height="61" alt="Will Swim Star Katie Ledecky Get The 400 Free World Record Back?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/12/Katie-Ledecky-By-Jack-Spitser-AC4I4114-140x100.jpg" width="85" height="61" alt="Will Swim Star Katie Ledecky Get The 400 Free World Record Back?" /></noscript><h4>Will Swim Star Katie Ledecky Get The 400 Free World Record Back?</h4></a></li>
<li><a href="https://swimswam.com/how-many-gold-medals-will-caeleb-dressel-win-at-the-2022-world-championships/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/05/Caeleb-Dressel-By-Jack-Spitser-CD8I3499-scaled-1-140x100.jpg" width="85" height="61" alt="How Many Gold Medals Will Caeleb Dressel Win at the 2022 World Championships?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/05/Caeleb-Dressel-By-Jack-Spitser-CD8I3499-scaled-1-140x100.jpg" width="85" height="61" alt="How Many Gold Medals Will Caeleb Dressel Win at the 2022 World Championships?" /></noscript><h4>How Many Gold Medals Will Caeleb Dressel Win at the 2022 World Championships?</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/" class="menu-item-link">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-507154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507154"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-507155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507155"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-507156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507156"><a href="https://swimswam.com/team-of-the-month/">Team of the Month</a></li>
<li id="menu-item-508614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508614"><a href="https://swimswam.com/lifestyle/hungry-swimmer/">Hungry Swimmer</a></li>
<li id="menu-item-532872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532872"><a href="https://swimswam.com/lifestyle/speedo-pool-together/">Speedo Pool Together</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/the-legend-of-the-mustache-in-swimming-from-spitz-to-today/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/DSC_4216-140x100.jpg" width="85" height="61" alt="The Legend Of The Mustache In Swimming From Spitz To Today" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/DSC_4216-140x100.jpg" width="85" height="61" alt="The Legend Of The Mustache In Swimming From Spitz To Today" /></noscript><h4>The Legend Of The Mustache In Swimming From Spitz To Today</h4></a></li>
<li><a href="https://swimswam.com/swimmings-toptentweets-2022-world-championships-day-3-digest/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/marchand_leon_fra_celebrating_gold_medal_er_dbm_as29125_20220618_1477901529-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: 2022 World Championships Day 3 Digest" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/marchand_leon_fra_celebrating_gold_medal_er_dbm_as29125_20220618_1477901529-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: 2022 World Championships Day 3 Digest" /></noscript><h4>Swimming&#8217;s TopTenTweets: 2022 World Championships Day 3 Digest</h4></a></li>
<li><a href="https://swimswam.com/to-the-class-of-2024-some-recruiting-advice-from-a-2023-swimmer/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/03/NCAA-Stock-By-Jack-Spitser-CD8I2762-140x100.jpg" width="85" height="61" alt="To The Class of 2024: Some Recruiting Advice From A 2023 Swimmer" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/03/NCAA-Stock-By-Jack-Spitser-CD8I2762-140x100.jpg" width="85" height="61" alt="To The Class of 2024: Some Recruiting Advice From A 2023 Swimmer" /></noscript><h4>To The Class of 2024: Some Recruiting Advice From A 2023 Swimmer</h4></a></li>
<li><a href="https://swimswam.com/swimswam-pulse-64-more-intrigued-by-womens-100-back-showdown-than-mens-100-fly/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Kaylee-McKeown-By-Jack-Spitser-CD8I3800-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 64% More Intrigued By Women&#8217;s 100 Back Showdown Than Men&#8217;s 100 Fly" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Kaylee-McKeown-By-Jack-Spitser-CD8I3800-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 64% More Intrigued By Women&#8217;s 100 Back Showdown Than Men&#8217;s 100 Fly" /></noscript><h4>SwimSwam Pulse: 64% More Intrigued By Women&#8217;s 100 Back Showdown Than Men&#8217;s 100 Fly</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/" class="menu-item-link">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/serbia-tops-u-s-italy-spain-earn-blowout-wins-to-open-mens-wp-in-budapest/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/FC7_6920-140x100.jpg" width="85" height="61" alt="Serbia Tops U.S., Italy &#038; Spain Earn Blowout Wins To Open Men&#8217;s WP In Budapest" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/FC7_6920-140x100.jpg" width="85" height="61" alt="Serbia Tops U.S., Italy &#038; Spain Earn Blowout Wins To Open Men&#8217;s WP In Budapest" /></noscript><h4>Serbia Tops U.S., Italy &#038; Spain Earn Blowout Wins To Open Men&#8217;s WP In Budapest</h4></a></li>
<li><a href="https://swimswam.com/u-s-womens-water-polo-begins-title-defense-with-blowout-of-south-africa/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/04/20220423_GSca_SG00188-140x100.jpg" width="85" height="61" alt="U.S. Women&#8217;s Water Polo Begins Title Defense with Blowout of South Africa" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/04/20220423_GSca_SG00188-140x100.jpg" width="85" height="61" alt="U.S. Women&#8217;s Water Polo Begins Title Defense with Blowout of South Africa" /></noscript><h4>U.S. Women&#8217;s Water Polo Begins Title Defense with Blowout of South Africa</h4></a></li>
<li><a href="https://swimswam.com/usa-mens-water-polo-national-team-to-host-italy-in-three-game-series-this-july/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/USA-vs-Italy-ESPN-Twitter-02-140x100.jpg" width="85" height="61" alt="USA Men&#8217;s Water Polo National Team To Host Italy In Three-Game Series This July" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/USA-vs-Italy-ESPN-Twitter-02-140x100.jpg" width="85" height="61" alt="USA Men&#8217;s Water Polo National Team To Host Italy In Three-Game Series This July" /></noscript><h4>USA Men&#8217;s Water Polo National Team To Host Italy In Three-Game Series This July</h4></a></li>
<li><a href="https://swimswam.com/2022-usa-water-polo-hall-of-fame-class-announced-induction-set-for-august-26/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/05/2022-HOF-Inductees-140x100.jpg" width="85" height="61" alt="2022 USA Water Polo Hall Of Fame Class Announced; Induction Set For August 26" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/05/2022-HOF-Inductees-140x100.jpg" width="85" height="61" alt="2022 USA Water Polo Hall Of Fame Class Announced; Induction Set For August 26" /></noscript><h4>2022 USA Water Polo Hall Of Fame Class Announced; Induction Set For August 26</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/shot-clock-shortened-in-ncaa-womens-water-polo/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/kap7_2869-140x100.jpg" width="85" height="61" alt="Shot Clock Shortened In NCAA Women’s Water Polo" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/01/kap7_2869-140x100.jpg" width="85" height="61" alt="Shot Clock Shortened In NCAA Women’s Water Polo" /></noscript><h4>Shot Clock Shortened In NCAA Women’s Water Polo</h4></a></li>
<li><a href="https://swimswam.com/ncaa-championships-highlight-cal-mens-2022-water-polo-schedule/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Cal-water-polo-schedule-courtesy-@CalWaterPoloTwitter-140x100.jpeg" width="85" height="61" alt="NCAA Championships Highlight Cal Men&#8217;s 2022 Water Polo Schedule" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/Cal-water-polo-schedule-courtesy-@CalWaterPoloTwitter-140x100.jpeg" width="85" height="61" alt="NCAA Championships Highlight Cal Men&#8217;s 2022 Water Polo Schedule" /></noscript><h4>NCAA Championships Highlight Cal Men&#8217;s 2022 Water Polo Schedule</h4></a></li>
<li><a href="https://swimswam.com/university-of-michigan-announces-coaching-change-in-water-polo/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/01/kap7_7362-140x100.jpg" width="85" height="61" alt="University of Michigan Announces Coaching Change in Water Polo" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/01/kap7_7362-140x100.jpg" width="85" height="61" alt="University of Michigan Announces Coaching Change in Water Polo" /></noscript><h4>University of Michigan Announces Coaching Change in Water Polo</h4></a></li>
<li><a href="https://swimswam.com/stanfords-fischer-cals-papanikolaou-win-2022-cutino-awards/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Macknenzie-Fischer-courtesy-Stanford-Athletics-140x100.jpeg" width="85" height="61" alt="Stanford&#8217;s Fischer, Cal&#8217;s Papanikolaou Win 2022 Cutino Awards" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/Macknenzie-Fischer-courtesy-Stanford-Athletics-140x100.jpeg" width="85" height="61" alt="Stanford&#8217;s Fischer, Cal&#8217;s Papanikolaou Win 2022 Cutino Awards" /></noscript><h4>Stanford&#8217;s Fischer, Cal&#8217;s Papanikolaou Win 2022 Cutino Awards</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a class="menu-item-link">More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
<li id="menu-item-645661" class="icon-swimming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645661"><a href="https://swimswam.com/swimming-101/">Swimming 101</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <div class="search-content">
                        <button class="search-toggle">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="4707 1898.429 14.857 14.857">
                                <path id="Path_7" data-name="Path 7" class="cls-1" d="M9.107-3.455a3.86,3.86,0,0,0,1.179-2.83A3.852,3.852,0,0,0,9.112-9.112a3.852,3.852,0,0,0-2.826-1.174A3.852,3.852,0,0,0,3.46-9.112,3.852,3.852,0,0,0,2.286-6.286,3.852,3.852,0,0,0,3.46-3.46,3.852,3.852,0,0,0,6.286-2.286,3.845,3.845,0,0,0,9.107-3.455Zm5.75,4.6a1.1,1.1,0,0,1-.339.8,1.1,1.1,0,0,1-.8.339,1.061,1.061,0,0,1-.8-.339L9.848-1.107A6.114,6.114,0,0,1,6.286,0,6.176,6.176,0,0,1,3.844-.5,6.285,6.285,0,0,1,1.835-1.835,6.285,6.285,0,0,1,.5-3.844,6.176,6.176,0,0,1,0-6.286,6.176,6.176,0,0,1,.5-8.728a6.285,6.285,0,0,1,1.339-2.009,6.285,6.285,0,0,1,2.009-1.339,6.176,6.176,0,0,1,2.442-.5,6.176,6.176,0,0,1,2.442.5,6.285,6.285,0,0,1,2.009,1.339,6.285,6.285,0,0,1,1.339,2.009,6.176,6.176,0,0,1,.5,2.442,6.114,6.114,0,0,1-1.107,3.562L14.527.339A1.094,1.094,0,0,1,14.857,1.143Z" transform="translate(4707 1911)" fill="white"/>
                            </svg>
                        </button>
                        <form action="https://swimswam.com" id="search" method="get">
                            <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                        </form>
                    </div><!-- .search-content -->
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>
		<section id="info">
			<h1
				style="font-size:2.1vw;line-height:2.1vw;"			>More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct</h1>
							<div class="info-comments">
					<a href="#comments">Comments: 4</a>
				</div>
			
		</section>

		<section id="featured">
							<div id="blur-bkg" style="background-image: url('https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-1080x720.jpg');"></div>
						
				<a class="post-welcome-thumbnail" href="https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-scaled.jpg" rel="lightbox"><img src="https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-1080x720.jpg" srcset="https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct"></a>
			
			<p>
			An associate team physician for Cal's athletic teams was placed on "investigatory leave" on December 15.                  <span>Stock photo via</span> Jack Spitser/<a href="https://www.jackspitser.com/" target="_blank" rel="noreferrer">Spitser Photography</a>			</p>
		</section>

		<section id="main">
			<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        				<!-- /21709191562/dx-swimswam-d-300x250 -->
				<div class="ad-container">
					<div class="ad-container-inner">
						<div id="div-gpt-ad-1616075922445-0-62b62cc2d2a23">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-300x250", [[1, 1], [300, 250], [300, 100]], "div-gpt-ad-1616075922445-0-62b62cc2d2a23" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616075922445-0-62b62cc2d2a23"); });
						});
						</script>
						</div>
					</div>
				</div>			
				    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/news/">More News</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/ben-proud-on-gold-this-day-was-simply-amazing-day-7-flash-quotes/" rel="bookmark" title="Ben Proud on Gold &#8220;This day was simply amazing&#8221;- Day 7 Flash Quotes"> <img width="300" height="200" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Ben Proud on Gold &#8220;This day was simply amazing&#8221;- Day 7 Flash Quotes" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-85x57.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Ben Proud on Gold &#8220;This day was simply amazing&#8221;- Day 7 Flash Quotes" srcset="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01-85x57.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-11-01.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/ben-proud-on-gold-this-day-was-simply-amazing-day-7-flash-quotes/" rel="bookmark" title="Ben Proud on Gold &#8220;This day was simply amazing&#8221;- Day 7 Flash Quotes">Ben Proud on Gold &#8220;This day was simply amazing&#8221;- Day 7 Flash Quotes</a></h3>
				<p>Ben Proud of Great Britain won gold in the men&#8217;s 50 freestyle on night 7 of the 2022 World Championships swimming a time of 21.32. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/texas-adds-canadian-diver-sarah-carruthers-to-class-of-2022-commits/" rel="bookmark" title="Texas Adds Canadian Diver Sarah Carruthers to Class of 2022 Commits"> <img width="300" height="300" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Texas Adds Canadian Diver Sarah Carruthers to Class of 2022 Commits" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-300x300.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-480x480.jpg 480w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-768x768.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-720x720.jpg 720w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-96x96.jpg 96w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-61x61.jpg 61w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Texas Adds Canadian Diver Sarah Carruthers to Class of 2022 Commits" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-300x300.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-480x480.jpg 480w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-768x768.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-720x720.jpg 720w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-96x96.jpg 96w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-150x150.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas-61x61.jpg 61w, https://swimswam.com/wp-content/uploads/2022/06/Sarah-Carruthers-Texas.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/texas-adds-canadian-diver-sarah-carruthers-to-class-of-2022-commits/" rel="bookmark" title="Texas Adds Canadian Diver Sarah Carruthers to Class of 2022 Commits">Texas Adds Canadian Diver Sarah Carruthers to Class of 2022 Commits</a></h3>
				<p>Sarah Carruthers placed 5th in the platform event at the 2022 Canadian Senior Nationals. She also made finals on 3-meter where she placed 7th.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/asia-recap-day7-mizunuma-makes-japanese-butterfly-magic/" rel="bookmark" title="Asia Recap, Day 7: Mizunuma Makes Japanese Butterfly Magic"> <img width="300" height="135" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-300x135.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Asia Recap, Day 7: Mizunuma Makes Japanese Butterfly Magic" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="135" src="https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-300x135.jpg" class="attachment-medium size-medium wp-post-image" alt="Asia Recap, Day 7: Mizunuma Makes Japanese Butterfly Magic" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/12__June_23_2022_100_Farfalla_M.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/asia-recap-day7-mizunuma-makes-japanese-butterfly-magic/" rel="bookmark" title="Asia Recap, Day 7: Mizunuma Makes Japanese Butterfly Magic">Asia Recap, Day 7: Mizunuma Makes Japanese Butterfly Magic</a></h3>
				<p>25-year-old Naoki Mizunuma became Japan&#8217;s first-ever World Championships medalist in the mens&#8217; 100m butterfly event with his silver here.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/liendo-makes-canadian-history-with-3rd-world-champs-medal-day-7-n-america-recap/" rel="bookmark" title="Liendo Makes Canadian History With 3rd World Champs Medal (Day 7 N. America Recap)"> <img width="300" height="188" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-300x188.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Liendo Makes Canadian History With 3rd World Champs Medal (Day 7 N. America Recap)" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-300x188.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-640x401.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-768x481.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-150x94.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-85x53.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="188" src="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-300x188.jpg" class="attachment-medium size-medium wp-post-image" alt="Liendo Makes Canadian History With 3rd World Champs Medal (Day 7 N. America Recap)" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-300x188.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-640x401.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-768x481.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-150x94.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41-85x53.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/PHOTO-2022-06-24-19-26-41.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/liendo-makes-canadian-history-with-3rd-world-champs-medal-day-7-n-america-recap/" rel="bookmark" title="Liendo Makes Canadian History With 3rd World Champs Medal (Day 7 N. America Recap)">Liendo Makes Canadian History With 3rd World Champs Medal (Day 7 N. America Recap)</a></h3>
				<p>After winning his 3rd medal on day 7, Josh Liendo has won the most medals of any Canadian man at a single World Championships.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/the-united-states-is-on-the-brink-of-world-championships-medal-history/" rel="bookmark" title="The United States Is On The Brink Of World Championships Medal History"> <img width="300" height="135" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-300x135.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="The United States Is On The Brink Of World Championships Medal History" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="135" src="https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-300x135.jpg" class="attachment-medium size-medium wp-post-image" alt="The United States Is On The Brink Of World Championships Medal History" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/Ledecky-partenza.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/the-united-states-is-on-the-brink-of-world-championships-medal-history/" rel="bookmark" title="The United States Is On The Brink Of World Championships Medal History">The United States Is On The Brink Of World Championships Medal History</a></h3>
				<p>American Katie Ledecky helped boost her nation closer to possibly breaking the record for most medals won at a single World Championships.</p>
			</div>
	    </aside>

    				<!-- /21709191562/dx-swimswam-d-sidebar-1 -->
				<div class="ad-container">
					<div class="ad-container-inner">
						<div id="div-gpt-ad-1616150518451-0-62b62cc2d3580">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-sidebar-1", [[160, 600], [300, 250], [300, 600], [1, 1]], "div-gpt-ad-1616150518451-0-62b62cc2d3580" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616150518451-0-62b62cc2d3580"); });
						});
						</script>
						</div>
					</div>
				</div>			
				    
</section>
			<section id="content">
				<div id="entrymeta">
		<a class="profile-photo" title="James Sutherland" href="https://swimswam.com/author/jamessutherland/" rel="bookmark" style="background-image:url('https://swimswam.com/wp-content/uploads/2015/06/IMG_2017-140x100.jpg');">
		James Sutherland	</a>
		<h5>by <a href="https://swimswam.com/author/jamessutherland/">James Sutherland</a> <span style="float:right"><a href="https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/#comments" class="iconicfill-comment-fill" > 4</a></h5>
	<p>June 24th, 2022  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/news/national/" rel="category tag">National</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/college/pac-12-college/" rel="category tag">Pac-12</a></span></p>
</div>
				<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" target="_blank" title="Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on Facebook" class="zocial-facebook">Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/&text=More+Turmoil+In+Berkeley+As+Cal+Team+Doctor+Faces+Allegations+of+Misconduct&via=swimswamnews" target="_blank" title="Tweet More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct" class="zocial-twitter">Tweet More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct</a></li>
    <li><a href="http://reddit.com/submit?title=More+Turmoil+In+Berkeley+As+Cal+Team+Doctor+Faces+Allegations+of+Misconduct&url=https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" target="_blank" title="Submit More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct to Reddit" class="zocial-reddit">Submit More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/&media=https://swimswam.com/wp-content/uploads/2020/11/Stock-By-Jack-Spitser-CD8I8418-scaled.jpg&description=More+Turmoil+In+Berkeley+As+Cal+Team+Doctor+Faces+Allegations+of+Misconduct" target="_blank" title="Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on Pinterest" class="zocial-pinterest">Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=More+Turmoil+In+Berkeley+As+Cal+Team+Doctor+Faces+Allegations+of+Misconduct&url=https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" target="_blank" title="Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on LinkedIn" class="zocial-linkedin">Share More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct on LinkedIn</a></li>
</ul>
								<article id="post-677570" class="post-677570 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-national category-news category-pac-12-college tag-izzy-ivey tag-jamie-luguri tag-jesse-moore tag-jim-knowlton tag-kent-scheff tag-maggie-macneil tag-teri-mckeever">
					<p>The University of California Berkeley administration has come under fire over the last month following the allegations facing head women&#8217;s swim coach <strong><a class="auto-link-tag" title="View more articles about Teri McKeever" href="https://swimswam.com/tag/teri-mckeever/" data-wpel-link="internal">Teri McKeever</a></strong>, and now another high-ranking athletics employee is facing similar claims.</p>
<p>A UC Berkeley team doctor was placed on leave in December, the Southern California News Group (SCNG) recently learned, according to <a href="https://globalcirculate.com/uc-berkeley-team-doctor-has-been-suspended-while-under-investigation/" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external"><em>Global Circulate</em></a>, as the school hired a law firm to conduct an investigation into allegations of misconduct against the physician.</p>
<p><strong>Dr. Kent Scheff</strong>, an associate team physician for Cal&#8217;s athletic teams, was placed on &#8220;investigatory leave&#8221; on December 15, a school spokesman told SCNG.</p>
<p>McKeever, who is alleged to have verbally and emotionally abused swimmers throughout her 29-year career as the Bears&#8217; head coach, <a href="https://swimswam.com/cal-places-teri-mckeever-on-administrative-leave-following-abuse-allegations/" target="_blank" rel="noopener" data-wpel-link="internal">was placed on administrative leave on May 25</a>.</p>
<p>Cal told SCNG that Scheff remains on investigatory leave as of Friday.</p>
<p>The investigation into Scheff was prompted by complaints last year by female student-athletes at Cal who alleged misconduct by the doctor, according to a UC Berkeley athlete who has been interviewed by attorneys hired by the university.</p>
<p>Cal hired the same law firm it did to launch an investigation into McKeever, Munger, Tolles &amp; Olson, to investigate Scheff.</p>
<p>“We are investigating a confidential matter on behalf of UC Berkeley regarding allegations of misconduct involving a UC Berkeley medical provider,” Mungur, Tolles &amp; Olson attorney <strong>Jamie Luguri</strong> wrote in an email to a Cal athlete, according to SCNG. “We believe you may have relevant information.”</p>
<p>The documents obtained by SCNG did not detail the nature or extent of Scheff&#8217;s alleged misconduct.</p>
<p>He joined the Cal sports medicine staff in 2017.</p>
<p>Cal Berkeley Athletics Director <strong><a class="auto-link-tag" title="View more articles about Jim Knowlton" href="https://swimswam.com/tag/jim-knowlton/" data-wpel-link="internal">Jim Knowlton</a></strong> said <a href="https://swimswam.com/cal-athletic-director-says-teri-mckeever-investigation-could-take-six-months/" target="_blank" rel="noopener" data-wpel-link="internal">the investigation into McKeever could take &#8220;up to six months&#8221;</a> at the beginning of June. It has now been over six months since Cal placed Scheff on investigatory leave.</p>
<p>McKeever is accused of verbal abuse, emotional abuse and bullying, including several swimmers who have trained under her claiming they were driven to suicidal thoughts by the way they were treated by the coach.</p>
<p>In the wake of McKeever&#8217;s allegations, numerous Cal swimmers have entered the NCAA transfer portal as they explore options elsewhere, including <a href="https://swimswam.com/wp-admin/post.php?post=677550&amp;action=edit" target="_blank" rel="noopener" data-wpel-link="internal">most recently 2022 NCAA Championship runner-up</a> <strong><a class="auto-link-tag" title="Izzy Ivey Bio" href="https://swimswam.com/bio/izzy-ivey/" data-wpel-link="internal"><strong>Izzy Ivey</strong></a></strong>. One of the best collegiate swimmers in the country, Olympic gold medalist and two-time NCAA champion <strong><a class="auto-link-tag" title="Maggie MacNeil Bio" href="https://swimswam.com/bio/maggie-macneil/" data-wpel-link="internal"><strong>Maggie MacNeil</strong></a></strong>, changed her decision to come to Berkeley for her fifth season of eligibility and <a href="https://swimswam.com/olympic-champ-maggie-macneil-reuniting-with-rick-bishop-for-5th-year-at-lsu/" target="_blank" rel="noopener" data-wpel-link="internal">instead went to LSU</a>.</p>
<p><strong><a class="auto-link-tag" title="View more articles about Jesse Moore" href="https://swimswam.com/tag/jesse-moore/" data-wpel-link="internal">Jesse Moore</a></strong>, who was hired as an assistant coach at Cal in mid-April, is <a href="https://swimswam.com/jesse-moore-named-acting-head-coach-of-cal-womens-swim-team/" target="_blank" rel="noopener" data-wpel-link="internal">serving as the acting head coach</a> while McKeever is on leave.</p>
											<nav class="post-navigation single-post-navigation">
							<div class="nav-previous">&laquo; <a href="https://swimswam.com/2022-world-championships-day-7-finals-live-recap/" rel="prev">2022 World Championships: Day 7 Finals Live Recap</a></div>
							<div class="nav-next"></div>
						</nav>
										</article>
				<div class="clear"></div>

									<h3>In This Story</h3>
					<ul id="people"><li class="person"><a class="profile-photo" title="Izzy Ivey" href="https://swimswam.com/bio/izzy-ivey/" rel="bookmark" style="background-image:url(https://swimswam.com/wp-content/uploads/2019/03/Izzy-Ivey-By-Jack-Spitser-CD8I9681-140x100.jpg);">Izzy Ivey</a><h6><a title="Izzy Ivey" href="https://swimswam.com/bio/izzy-ivey/" rel="bookmark">Izzy Ivey</a></h6></li><li class="person"><a class="profile-photo" title="Maggie MacNeil" href="https://swimswam.com/bio/maggie-macneil/" rel="bookmark" style="background-image:url(https://swimswam.com/wp-content/uploads/2019/03/Maggie-MacNeil-By-Jack-Spitser-CD8I8321-140x100.jpg);">Maggie MacNeil</a><h6><a title="Maggie MacNeil" href="https://swimswam.com/bio/maggie-macneil/" rel="bookmark">Maggie MacNeil</a></h6></li></ul>					<div class="clear"></div>
				
									<h3 id="wc-comment-header">
						<div class="wpdiscuz-comment-count">
							<div class="wpd-cc-value">4</div>
						</div>
					Leave a Reply</h3>
								    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://swimswam.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="da9da7329e" /><input type="hidden" name="_wp_http_referer" value="/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="4">
                        <span class='wpdtc' title='4'>4</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">newest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">oldest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-1092851_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1092851" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    BearlyBreathing
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/#comment-1092851'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="June 24, 2022 3:54 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    34 minutes ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>The link in the story for Izzy Ivey is an admin WP link.<br />
Also, maybe we should nuke the Cal athletic department from orbit. Just to be sure.</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 31 minutes ago by BearlyBreathing</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='3'>3</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1092851_0'></div><div id='wpd-comm-1092863_1092851' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1092863" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    joanietheswimmer
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/#comment-1092863'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-1092851">
        BearlyBreathing
    </a>
    <div class="wpd-comment-date" title="June 24, 2022 4:12 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    17 minutes ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>click on her name</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    <div class="wpd-tool-wrap">
    
    <div class="wpd-toggle wpd-hidden wpd_not_clicked" wpd-tooltip="Hide Replies">
    <i class='fas fa-chevron-up'></i>
</div>
</div>
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1092863_1092851'></div><div id='wpd-comm-1092865_1092863' class='wpd-comment wpd-reply wpd_comment_level-3'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1092865" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    BearlyBreathing
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/#comment-1092865'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-1092863">
        joanietheswimmer
    </a>
    <div class="wpd-comment-date" title="June 24, 2022 4:19 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    9 minutes ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>I understand I can do that.<br />
Stories shouldn&#8217;t have admin links in them.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1092865_1092863'></div></div></div><div id='wpd-comm-1092867_1092851' class='wpd-comment wpd-reply wpd_comment_level-2'><div class="wpd-comment-wrap wpd-blog-user wpd-blog-administrator">
    
    <div id="comment-1092867" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    <a href='https://swimswam.com/author/braden/' rel='noreferrer ugc' target='_blank'>Braden Keith</a>
</div>
    <div class="wpd-comment-label" wpd-tooltip="Admin" wpd-tooltip-position="top">
    <span>Admin</span>
</div>
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/#comment-1092867'></i></span>
</div>
</div>
    
    <div class="wpd-reply-to">
    <i class='far fa-comments'></i>
    Reply to&nbsp;
    <a href="#comment-1092851">
        BearlyBreathing
    </a>
    <div class="wpd-comment-date" title="June 24, 2022 4:28 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    1 minute ago
</div>
</div>
    <div class="wpd-comment-text">
    <p>Hey there, I&#8217;m not sure what you&#8217;re referring to. When I click on Ivey&#8217;s name or link at the bottom, her bio pulls up properly (even when I&#8217;m not logged in).</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>

    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1092867_1092851'></div></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
								<!-- /21709191562/dx-swimswam-d-728x90 -->
				<div class="ad-container">
					<div class="ad-container-inner">
						<div id="div-gpt-ad-1616150363744-0-62b62cc2d8905">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-728x90", [[1, 1], [728, 90]], "div-gpt-ad-1616150363744-0-62b62cc2d8905" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616150363744-0-62b62cc2d8905"); });
						});
						</script>
						</div>
					</div>
				</div>			
									<section id="author">
						<h3>About James Sutherland</h3>
						<div id="author-bio">
													<a class="profile-photo" title="James Sutherland" href="https://swimswam.com/bio/james-sutherland/" rel="bookmark" style="background-image:url('https://swimswam.com/wp-content/uploads/2015/06/IMG_2017-140x100.jpg');">
							James Sutherland							</a>
													<p><p>James swam five years at Laurentian University in Sudbury, Ontario, specializing in the 200 free, back and IM. He finished up his collegiate swimming career in 2018, graduating with a bachelor's degree in economics. In 2019 he completed his graduate degree in sports journalism.

Prior to going to Laurentian, James swam …</p><a href="https://swimswam.com/bio/james-sutherland/" title="Read More" class="more">Read More &raquo;</a></p>
						</div>
					</section>
											<div id="author-posts" class="clear">
							<div id="more-from"><p>More from James Sutherland<br /><a href="https://swimswam.com/author/jamessutherland/" title="All Posts From James Sutherland">See All</a></p>
							</div>
							<ul>
															<li><a href="https://swimswam.com/more-turmoil-in-berkeley-as-cal-team-doctor-faces-allegations-of-misconduct/" rel="bookmark">More Turmoil In Berkeley As Cal Team Doctor Faces Allegations of Misconduct</a></li>
																<li><a href="https://swimswam.com/2022-world-championships-day-7-finals-live-recap/" rel="bookmark">2022 World Championships: Day 7 Finals Live Recap</a></li>
																<li><a href="https://swimswam.com/arena-swim-of-the-week-marchand-closes-in-on-phelps-with-404-400-im/" rel="bookmark">arena Swim of the Week: Marchand Closes In On Phelps With 4:04 400 IM</a></li>
																<li><a href="https://swimswam.com/swimswam-pulse-40-correctly-predicted-ocallaghan-to-win-womens-100-free/" rel="bookmark">SwimSwam Pulse: 40%* Correctly Predicted O&#8217;Callaghan To Win Women&#8217;s 100 Free</a></li>
																<li><a href="https://swimswam.com/gmx7-weekly-wonders-of-age-group-swimming-6-24-2022/" rel="bookmark">GMX7 Weekly Wonders of Age Group Swimming – 6/24/2022</a></li>
															</ul>
							<div class="clear"></div>
						</div>
									</section>
		</section><!-- end of main div -->
	<div id="subscribe">
		<div class="row">
			
		</div> <!-- .row -->
					<div class="footer-subscribe">
				<div class="footer-subscribe-left">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1656106178" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div> <!-- .footer-subscribe-left -->
				<div class="footer-subscribe-right">
					<h2>Want to take your swimfandom to the next level?</h2>
					<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
					<p class="inline">
						<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
					</p>
				</div> <!-- .footer-subscribe-right -->
			</div> <!-- .footer-subscribe -->
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-456513" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456513"><a href="https://swimswam.com/bio/coleman-hodges/">Coleman Hodges</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-456509" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456509"><a href="https://swimswam.com/bio/jack-spitser/">Jack Spitser</a></li>
<li id="menu-item-456511" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456511"><a href="https://swimswam.com/bio/james-sutherland/">James Sutherland</a></li>
<li id="menu-item-456519" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456519"><a href="https://swimswam.com/bio/aglaia-pezzato/">Aglaia Pezzato</a></li>
<li id="menu-item-668207" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-668207"><a href="https://swimswam.com/bio/nicole-miller/">Nicole Miller</a></li>
<li id="menu-item-668208" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-668208"><a href="https://swimswam.com/bio/annika-johnson/">Annika Johnson</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
<li id="menu-item-456897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456897"><a href="http://www.swimswam.com">Rafael Domeyko</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></noscript></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></noscript></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></noscript></a>

</div></div></aside>			<div class="clear copyright">
				<p>&copy; 2022 Swim Swam Partners, LLC.  All rights reserved. </p>
				<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a>
				| <a href="#/" class="qc-cmp-persistent-link">Privacy Settings</a><a href="#/" class="qc-ccpa-persistent-link">Do Not Sell My Personal Information</a>				</p>
			</div>
		</footer>
	</div>
	<div class="ad-sticky-wrapper ad-wrapper" style="width: 100%; height: 100px;">
		<div class="close-ad-wrapper">
			<span class="close-ad-button">
				<svg width="8" height="8" viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M0.36479 2.40857L13.2474 14.2191C13.4904 14.4419 13.7335 14.4419 13.9766 14.2191L14.9489 13.3277C15.1919 13.1049 15.1919 12.882 14.9489 12.6592L2.06626 0.848695C1.82319 0.625855 1.58013 0.625855 1.33706 0.848695L0.364786 1.74006C0.121718 1.9629 0.121722 2.18573 0.36479 2.40857Z" fill="currentColor"/>
					<path d="M2.06607 14.2191L14.9487 2.40856C15.1917 2.18575 15.1917 1.9629 14.9487 1.74005L13.9764 0.848693C13.7333 0.625852 13.4903 0.625869 13.2472 0.848678L0.364602 12.6592C0.121534 12.8821 0.121534 13.1049 0.364602 13.3278L1.33687 14.2191C1.57994 14.442 1.82301 14.442 2.06607 14.2191Z" fill="currentColor"/>
				</svg>
			</span>
		</div>
						<!-- /21709191562/dx-swimswam-d-anchor -->
				<div class="ad-container">
					<div class="ad-container-inner">
						<div id="div-gpt-ad-1616502671628-0-62b62cc2d90b0">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-anchor", [[1, 1], [728, 90]], "div-gpt-ad-1616502671628-0-62b62cc2d90b0" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616502671628-0-62b62cc2d90b0"); });
						});
						</script>
						</div>
					</div>
				</div>			
					</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/7d2cc33e-7639-49bc-a13e-dbcc32a424c8.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<style type="text/css" id="tcb-style-base-tve_notifications-629226"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"2","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.17","wc_post_id":"677570","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/swimswam.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"678d7d7fba","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 2,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.17' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[],"post_id":"677570"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=3.6.3' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.4' id='cffscripts-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.5.0' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.5.0' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.5.0' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202205180841' id='swimswam-scripts-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' defer src='https://swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLu_sjhhuj1cy5jUFEk280WCsturhWan6NqmEjNhRkgPyo_TwofBPDpvXFtgKf06IrxlINJmza_MtQcRtuP_dY4','sw':'https://swimswam.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	</body>
</html>