<!DOCTYPE html>
<html lang="en-US">
<head>
        <script rel="preload" async type="text/javascript" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script rel="preload" async type="text/javascript" src="//tags-cdn.deployads.com/a/dfp.swimswam.com.js"></script>
			<script>
			var googletag = googletag || {};

			googletag.cmd = googletag.cmd || [];

			window.deployads = window.deployads || [];googletag.cmd.push(function() {
			deployads.push(function() { deployads.gpt.enableServices(); });
			});
			</script>
			    <meta charset="UTF-8" /><script type="text/javascript">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</script>
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <title>Will Romania&#039;s 1st World Junior Champs Relay Gold Translate to Senior Success?</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
MathJax = {
  tex: {
    inlineMath: [['$','$'],['\\(','\\)']], 
    processEscapes: true
  },
  options: {
    ignoreHtmlClass: 'tex2jax_ignore|editor-rich-text'
  }
};

</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v19.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="This marks a big step forward for Romanian swimming on the international stage, led of course by Popovici." />
	<link rel="canonical" href="https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Will Romania&#039;s 1st World Junior Champs Relay Gold Translate to Senior Success?" />
	<meta property="og:description" content="This marks a big step forward for Romanian swimming on the international stage, led of course by Popovici." />
	<meta property="og:url" content="https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" />
	<meta property="og:site_name" content="SwimSwam" />
	<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
	<meta property="article:published_time" content="2022-08-31T20:35:54+00:00" />
	<meta property="og:image" content="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-scaled.jpg?1661982153" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1365" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Spencer Penland" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-scaled.jpg" />
	<meta name="twitter:creator" content="@swimswamnews" />
	<meta name="twitter:site" content="@swimswamnews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Spencer Penland" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Stories Feed" href="https://swimswam.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sbi_styles-css'  href='https://swimswam.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.4.2' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.min.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//swimswam.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1585750956' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202208181602' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wp-cookie-notifier-js-js-extra'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0' id='wp-cookie-notifier-js-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<link rel="https://api.w.org/" href="https://swimswam.com/wp-json/" /><link rel="alternate" type="application/json" href="https://swimswam.com/wp-json/wp/v2/posts/696178" /><link rel='shortlink' href='https://swimswam.com/?p=696178' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fwill-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fwill-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to footer -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news"],"pageAttributes":["aissia-claudia-prisecariu","alexandru-constantinescu","david-popovici","patrick-sebastian-dinu","robert-glinta","stefan-cozma"],"pagePostAuthor":"Spencer Penland","postID":696178,"eventChannel":[{"id":99350,"title":"2022 FINA World Junior Swimming Championships"}]};
	dataLayer.push( dataLayer_content );
</script>
<script data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="swimswam:online" content="true">
<style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(255, 255, 255);--tcb-color-0-h:0;--tcb-color-0-s:0%;--tcb-color-0-l:100%;--tcb-color-0-a:1;--tcb-background-author-image:url(https://secure.gravatar.com/avatar/e1ff65b8250c609a1a5727d2074686af?s=256&r=pg);--tcb-background-user-image:url();--tcb-background-featured-image-thumbnail:url(https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-140x100.jpg);}</style><script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-696178 single-format-standard">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row fixed-height ">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-476692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476692"><a href="#mc4wp-form-1">Subscribe to Newsletter</a></li>
<li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row fixed-height">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row fixed-height">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/" class="menu-item-link">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Arena Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/swimswam-contributor-renowned-technical-analyst-stefano-nurra-dies-at-52/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/Image-from-iOS-12-1-140x100.jpg" width="85" height="61" alt="SwimSwam Contributor, Renowned Technical Analyst Stefano Nurra Dies at 52" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/Image-from-iOS-12-1-140x100.jpg" width="85" height="61" alt="SwimSwam Contributor, Renowned Technical Analyst Stefano Nurra Dies at 52" /></noscript><h4>SwimSwam Contributor, Renowned Technical Analyst Stefano Nurra Dies at 52<h4></a></li>
<li><a href="https://swimswam.com/olympic-medalist-emma-weyant-announces-transfer-to-florida/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/12/Emma-Weyant-By-Jack-Spitser-CD8I6952-140x100.jpg" width="85" height="61" alt="Olympic Medalist Emma Weyant Announces Transfer To Florida" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/12/Emma-Weyant-By-Jack-Spitser-CD8I6952-140x100.jpg" width="85" height="61" alt="Olympic Medalist Emma Weyant Announces Transfer To Florida" /></noscript><h4>Olympic Medalist Emma Weyant Announces Transfer To Florida<h4></a></li>
<li><a href="https://swimswam.com/source-virginia-north-carolina-florida-state-clemson-in-talks-to-join-sec/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/03/Virginia-Women-Celebration-By-Jack-Spitser-CD8I7770-140x100.jpg" width="85" height="61" alt="Source: Virginia, North Carolina, Florida State, Clemson in Talks to Join SEC" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/03/Virginia-Women-Celebration-By-Jack-Spitser-CD8I7770-140x100.jpg" width="85" height="61" alt="Source: Virginia, North Carolina, Florida State, Clemson in Talks to Join SEC" /></noscript><h4>Source: Virginia, North Carolina, Florida State, Clemson in Talks to Join SEC<h4></a></li>
<li><a href="https://swimswam.com/canadian-swimmer-mary-sophie-harvey-says-she-was-drugged-at-world-championships/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/09/HARVEY-Mary-Sophie-ENS_GSca_GS20967-140x100.jpg" width="85" height="61" alt="Canadian Swimmer Mary-Sophie Harvey Says She Was Drugged At World Championships" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/09/HARVEY-Mary-Sophie-ENS_GSca_GS20967-140x100.jpg" width="85" height="61" alt="Canadian Swimmer Mary-Sophie Harvey Says She Was Drugged At World Championships" /></noscript><h4>Canadian Swimmer Mary-Sophie Harvey Says She Was Drugged At World Championships<h4></a></li>
<li><a href="https://swimswam.com/2022-world-championships-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/12/Lilly-King-By-Jack-Spitser-AC4I8621-140x100.jpg" width="85" height="61" alt="2022 World Championships: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/12/Lilly-King-By-Jack-Spitser-AC4I8621-140x100.jpg" width="85" height="61" alt="2022 World Championships: Official SwimSwam Preview Index" /></noscript><h4>2022 World Championships: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-u-s-trials-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Caeleb-Dressel-Ryan-Murphy-By-Jack-Spitser-AC4I1439-140x100.jpg" width="85" height="61" alt="2022 U.S. Trials: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Caeleb-Dressel-Ryan-Murphy-By-Jack-Spitser-AC4I1439-140x100.jpg" width="85" height="61" alt="2022 U.S. Trials: Official SwimSwam Preview Index" /></noscript><h4>2022 U.S. Trials: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-womens-ncaa-championships-official-swimswam-preview-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/07/Alex-Walsh-Kate-Douglass-By-Jack-Spitser-CD8I2056-140x100.jpg" width="85" height="61" alt="2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/07/Alex-Walsh-Kate-Douglass-By-Jack-Spitser-CD8I2056-140x100.jpg" width="85" height="61" alt="2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index" /></noscript><h4>2022 Women&#8217;s NCAA Championships: Official SwimSwam Preview Index<h4></a></li>
<li><a href="https://swimswam.com/2022-ncaa-swimming-conference-championships-primer-division-i/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/03/MC20602_20210327100940053-140x100.jpg" width="85" height="61" alt="2022 NCAA Swimming Conference Championships Primer – Division I" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/03/MC20602_20210327100940053-140x100.jpg" width="85" height="61" alt="2022 NCAA Swimming Conference Championships Primer – Division I" /></noscript><h4>2022 NCAA Swimming Conference Championships Primer – Division I<h4></a></li>
<li><a href="https://swimswam.com/joseph-schooling-banned-from-competition-after-confessing-to-cannabis-use/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/07/Joseph-Schooling-by-Mike-Lewis-LDM_0616-1-140x100.jpg" width="85" height="61" alt="Joseph Schooling Banned From Competition After Confessing to Cannabis Use" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/07/Joseph-Schooling-by-Mike-Lewis-LDM_0616-1-140x100.jpg" width="85" height="61" alt="Joseph Schooling Banned From Competition After Confessing to Cannabis Use" /></noscript><h4>Joseph Schooling Banned From Competition After Confessing to Cannabis Use<h4></a></li>
<li><a href="https://swimswam.com/2022-world-junior-championships-day-1-prelims-live-recap/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/12_MASIUK-Ksawery_June_24__2022_50_Dorso_M-140x100.jpg" width="85" height="61" alt="2022 World Junior Championships: Day 1 Prelims Live Recap" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/06/12_MASIUK-Ksawery_June_24__2022_50_Dorso_M-140x100.jpg" width="85" height="61" alt="2022 World Junior Championships: Day 1 Prelims Live Recap" /></noscript><h4>2022 World Junior Championships: Day 1 Prelims Live Recap<h4></a></li>
<li><a href="https://swimswam.com/david-popovici-going-prs-in-workout-before-world-jrs-talks-dressel-100fr-wr/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania46810LENjrBucharest2022-140x100.jpg" width="85" height="61" alt="David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania46810LENjrBucharest2022-140x100.jpg" width="85" height="61" alt="David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR" /></noscript><h4>David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/" class="menu-item-link">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/" class="menu-item-link">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/futures-finalist-ava-olson-commits-to-the-university-of-nevada-las-vegas/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/UNLV_w_Ava-Olson-140x100.jpeg" width="85" height="61" alt="Futures Finalist Ava Olson Commits to the University of Nevada, Las Vegas" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/UNLV_w_Ava-Olson-140x100.jpeg" width="85" height="61" alt="Futures Finalist Ava Olson Commits to the University of Nevada, Las Vegas" /></noscript><h4>Futures Finalist Ava Olson Commits to the University of Nevada, Las Vegas</h4></a></li>
<li><a href="https://swimswam.com/former-indonesian-national-record-holder-elysha-pribadi-commits-to-rutgers/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/image_6483441-140x100.jpg" width="85" height="61" alt="Former Indonesian National Record Holder, Elysha Pribadi, Commits to Rutgers" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/image_6483441-140x100.jpg" width="85" height="61" alt="Former Indonesian National Record Holder, Elysha Pribadi, Commits to Rutgers" /></noscript><h4>Former Indonesian National Record Holder, Elysha Pribadi, Commits to Rutgers</h4></a></li>
<li><a href="https://swimswam.com/virginia-tech-receives-verbal-from-futures-qualifier-alex-zoldan-2023/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2014/11/Virginia-Tech-logo-140x100.gif" width="85" height="61" alt="Virginia Tech Receives Verbal from Futures Qualifier Alex Zoldan (2023)" /><noscript><img src="https://swimswam.com/wp-content/uploads/2014/11/Virginia-Tech-logo-140x100.gif" width="85" height="61" alt="Virginia Tech Receives Verbal from Futures Qualifier Alex Zoldan (2023)" /></noscript><h4>Virginia Tech Receives Verbal from Futures Qualifier Alex Zoldan (2023)</h4></a></li>
<li><a href="https://swimswam.com/us-open-qualifier-brayden-henkel-sends-commitment-to-wisconsin/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/Wisconsin_m_Brayden-Henkel-140x100.jpeg" width="85" height="61" alt="US Open Qualifier Brayden Henkel Sends Commitment to Wisconsin" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/Wisconsin_m_Brayden-Henkel-140x100.jpeg" width="85" height="61" alt="US Open Qualifier Brayden Henkel Sends Commitment to Wisconsin" /></noscript><h4>US Open Qualifier Brayden Henkel Sends Commitment to Wisconsin</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/" class="menu-item-link">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-453164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453164"><a href="https://swimswam.com/training/at-home-quarantine-training/">At Home Swim Training</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-478388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478388"><a href="https://swimswam.com/training/surge-strength-dryland-training/">SURGE Strength Dryland Training</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/drill-of-the-month/">Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
<li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/daily-swim-coach-workout-763/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS6-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #763" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS6-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #763" /></noscript><h4>Daily Swim Coach Workout #763</h4></a></li>
<li><a href="https://swimswam.com/david-popovici-going-prs-in-workout-before-world-jrs-talks-dressel-100fr-wr/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania46810LENjrBucharest2022-140x100.jpg" width="85" height="61" alt="David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania46810LENjrBucharest2022-140x100.jpg" width="85" height="61" alt="David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR" /></noscript><h4>David Popovici Going PRs in Workout Before World Jrs, Talks Dressel &#038; 100Fr WR</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-762/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS1-1-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #762" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS1-1-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #762" /></noscript><h4>Daily Swim Coach Workout #762</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-761/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2019/12/SS3-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #761" /><noscript><img src="https://swimswam.com/wp-content/uploads/2019/12/SS3-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #761" /></noscript><h4>Daily Swim Coach Workout #761</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/" class="menu-item-link">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
<li id="menu-item-507136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507136"><a href="https://swimswam.com/video/podcasts/">Podcasts</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></noscript></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/how-many-events-should-shaine-casas-swim-at-elite-long-course-swim-meets/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Shaine-Casas-By-Jack-Spitser-CD8I5524-140x100.jpg" width="85" height="61" alt="How Many Events Should Shaine Casas Swim At Elite Long Course Swim Meets?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Shaine-Casas-By-Jack-Spitser-CD8I5524-140x100.jpg" width="85" height="61" alt="How Many Events Should Shaine Casas Swim At Elite Long Course Swim Meets?" /></noscript><h4>How Many Events Should Shaine Casas Swim At Elite Long Course Swim Meets?</h4></a></li>
<li><a href="https://swimswam.com/why-15-year-old-swimmer-thomas-heilman-is-set-up-for-long-term-success/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Thomas-Heilmann-By-Jack-Spitser-CD8I6420-scaled-1-140x100.jpg" width="85" height="61" alt="Why 15 Year Old Swimmer Thomas Heilman Is Set Up For Long-term Success" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Thomas-Heilmann-By-Jack-Spitser-CD8I6420-scaled-1-140x100.jpg" width="85" height="61" alt="Why 15 Year Old Swimmer Thomas Heilman Is Set Up For Long-term Success" /></noscript><h4>Why 15 Year Old Swimmer Thomas Heilman Is Set Up For Long-term Success</h4></a></li>
<li><a href="https://swimswam.com/michael-andrew-analyzes-world-championships-with-his-eyes-on-200-im-for-paris/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-19-at-12.49.51-PM-140x100.jpg" width="85" height="61" alt="Michael Andrew Analyzes World Championships With His Eyes on 200 IM For Paris" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-19-at-12.49.51-PM-140x100.jpg" width="85" height="61" alt="Michael Andrew Analyzes World Championships With His Eyes on 200 IM For Paris" /></noscript><h4>Michael Andrew Analyzes World Championships With His Eyes on 200 IM For Paris</h4></a></li>
<li><a href="https://swimswam.com/can-hunter-armstrong-break-ryan-murphys-100-back-world-record/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/04/Hunter-Armstrong-By-Jack-Spitser-CD8I6998-140x100.jpg" width="85" height="61" alt="Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/04/Hunter-Armstrong-By-Jack-Spitser-CD8I6998-140x100.jpg" width="85" height="61" alt="Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?" /></noscript><h4>Can Hunter Armstrong Break Ryan Murphy’s 100 Back World Record?</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/" class="menu-item-link">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-507154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507154"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-507155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507155"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-507156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507156"><a href="https://swimswam.com/team-of-the-month/">Team of the Month</a></li>
<li id="menu-item-508614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508614"><a href="https://swimswam.com/lifestyle/hungry-swimmer/">Hungry Swimmer</a></li>
<li id="menu-item-532872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532872"><a href="https://swimswam.com/lifestyle/speedo-pool-together/">Speedo Pool Together</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/olympic-champion-bj-bedford-miller-joins-parity-as-vice-president-of-sales/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2099/02/Screen-Shot-2020-08-25-at-8.32.26-AM-140x100.png" width="85" height="61" alt="Olympic Champion BJ Bedford Miller Joins Parity As Vice President of Sales" /><noscript><img src="https://swimswam.com/wp-content/uploads/2099/02/Screen-Shot-2020-08-25-at-8.32.26-AM-140x100.png" width="85" height="61" alt="Olympic Champion BJ Bedford Miller Joins Parity As Vice President of Sales" /></noscript><h4>Olympic Champion BJ Bedford Miller Joins Parity As Vice President of Sales</h4></a></li>
<li><a href="https://swimswam.com/why-are-you-following-a-crypto-account-on-twitter-it-used-to-be-ryan-lochte/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/06/Ryan-Lochte-By-Jack-Spitser-AO8I1971-140x100.jpg" width="85" height="61" alt="Why Are You Following a Crypto Account on Twitter? It Used to Be Ryan Lochte" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/06/Ryan-Lochte-By-Jack-Spitser-AO8I1971-140x100.jpg" width="85" height="61" alt="Why Are You Following a Crypto Account on Twitter? It Used to Be Ryan Lochte" /></noscript><h4>Why Are You Following a Crypto Account on Twitter? It Used to Be Ryan Lochte</h4></a></li>
<li><a href="https://swimswam.com/3-hungarian-olympic-swimmers-get-married-in-two-weeks-photos/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/Boglarka-Kapas-Wedding-Adam-Telegdy-140x100.jpg" width="85" height="61" alt="3 Hungarian Olympic Swimmers Get Married in Two Weeks (PHOTOS)" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/Boglarka-Kapas-Wedding-Adam-Telegdy-140x100.jpg" width="85" height="61" alt="3 Hungarian Olympic Swimmers Get Married in Two Weeks (PHOTOS)" /></noscript><h4>3 Hungarian Olympic Swimmers Get Married in Two Weeks (PHOTOS)</h4></a></li>
<li><a href="https://swimswam.com/getting-back-to-the-pool-with-a-full-metal-jacket/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2015/03/Stock-swimming-pool-lane-lines-by-Mike-Lewis-1-of-1-140x100.jpg" width="85" height="61" alt="Getting Back to the Pool with a Full Metal Jacket" /><noscript><img src="https://swimswam.com/wp-content/uploads/2015/03/Stock-swimming-pool-lane-lines-by-Mike-Lewis-1-of-1-140x100.jpg" width="85" height="61" alt="Getting Back to the Pool with a Full Metal Jacket" /></noscript><h4>Getting Back to the Pool with a Full Metal Jacket</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/" class="menu-item-link">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/mens-water-polo-france-nearly-shocks-greece-in-european-champs-opener/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/34A1651_RSS-140x100.jpg" width="85" height="61" alt="Men&#8217;s Water Polo: France Nearly Shocks Greece in European Champs Opener" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/34A1651_RSS-140x100.jpg" width="85" height="61" alt="Men&#8217;s Water Polo: France Nearly Shocks Greece in European Champs Opener" /></noscript><h4>Men&#8217;s Water Polo: France Nearly Shocks Greece in European Champs Opener</h4></a></li>
<li><a href="https://swimswam.com/croatian-water-polo-player-accuses-federation-of-unfair-treatment/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2018/10/Split-Croatia-LEN-Media-140x100.jpg" width="85" height="61" alt="Croatian Water Polo Player Accuses Federation of Unfair Treatment" /><noscript><img src="https://swimswam.com/wp-content/uploads/2018/10/Split-Croatia-LEN-Media-140x100.jpg" width="85" height="61" alt="Croatian Water Polo Player Accuses Federation of Unfair Treatment" /></noscript><h4>Croatian Water Polo Player Accuses Federation of Unfair Treatment</h4></a></li>
<li><a href="https://swimswam.com/womens-water-polo-italy-downs-defending-champ-spain-on-day-2-of-euros/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/0H3A8728_RSS-140x100.jpg" width="85" height="61" alt="Women&#8217;s Water Polo: Italy Downs Defending Champ Spain on Day 2 of Euros" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/0H3A8728_RSS-140x100.jpg" width="85" height="61" alt="Women&#8217;s Water Polo: Italy Downs Defending Champ Spain on Day 2 of Euros" /></noscript><h4>Women&#8217;s Water Polo: Italy Downs Defending Champ Spain on Day 2 of Euros</h4></a></li>
<li><a href="https://swimswam.com/womens-water-polo-israel-upsets-france-greece-edges-hungary-on-day-1-of-euros/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/34A7617_RSS-140x100.jpg" width="85" height="61" alt="Women&#8217;s Water Polo: Israel Upsets France, Greece Edges Hungary on Day 1 of Euros" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/34A7617_RSS-140x100.jpg" width="85" height="61" alt="Women&#8217;s Water Polo: Israel Upsets France, Greece Edges Hungary on Day 1 of Euros" /></noscript><h4>Women&#8217;s Water Polo: Israel Upsets France, Greece Edges Hungary on Day 1 of Euros</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/uc-davis-water-polo-coach-daniel-noble-banned-after-child-pornography-charges/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Water-Stock-By-Jack-Spitser-CD8I8718-140x100.jpg" width="85" height="61" alt="UC Davis Water Polo Coach Daniel Noble Banned After Child Pornography Charges" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/07/Water-Stock-By-Jack-Spitser-CD8I8718-140x100.jpg" width="85" height="61" alt="UC Davis Water Polo Coach Daniel Noble Banned After Child Pornography Charges" /></noscript><h4>UC Davis Water Polo Coach Daniel Noble Banned After Child Pornography Charges</h4></a></li>
<li><a href="https://swimswam.com/cassie-churnside-named-head-water-polo-coach-at-michigan/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/WPW_Churnside_Cassie-courtesy-Harvard-Athletics-140x100.jpeg" width="85" height="61" alt="Cassie Churnside Named Head Water Polo Coach At Michigan" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/WPW_Churnside_Cassie-courtesy-Harvard-Athletics-140x100.jpeg" width="85" height="61" alt="Cassie Churnside Named Head Water Polo Coach At Michigan" /></noscript><h4>Cassie Churnside Named Head Water Polo Coach At Michigan</h4></a></li>
<li><a href="https://swimswam.com/cbu-releases-2022-mens-water-polo-schedule/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/cbu-water-polo-Kevin-Rose-courtesy-CBU-Athletics-140x100.jpeg" width="85" height="61" alt="CBU Releases 2022 Men&#8217;s Water Polo Schedule" /><noscript><img src="https://swimswam.com/wp-content/uploads/2022/08/cbu-water-polo-Kevin-Rose-courtesy-CBU-Athletics-140x100.jpeg" width="85" height="61" alt="CBU Releases 2022 Men&#8217;s Water Polo Schedule" /></noscript><h4>CBU Releases 2022 Men&#8217;s Water Polo Schedule</h4></a></li>
<li><a href="https://swimswam.com/redlands-mens-water-polo-announces-2022-23-recruiting-class/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2021/10/Redlands-mens-water-polo-courtesy-Rachel-Roche-140x100.jpeg" width="85" height="61" alt="Redlands Men&#8217;s Water Polo Announces 2022-23 Recruiting Class" /><noscript><img src="https://swimswam.com/wp-content/uploads/2021/10/Redlands-mens-water-polo-courtesy-Rachel-Roche-140x100.jpeg" width="85" height="61" alt="Redlands Men&#8217;s Water Polo Announces 2022-23 Recruiting Class" /></noscript><h4>Redlands Men&#8217;s Water Polo Announces 2022-23 Recruiting Class</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a class="menu-item-link">More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
<li id="menu-item-645661" class="icon-swimming menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645661"><a href="https://swimswam.com/swimming-101/">Swimming 101</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <div class="search-content">
                        <button class="search-toggle">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="4707 1898.429 14.857 14.857">
                                <path id="Path_7" data-name="Path 7" class="cls-1" d="M9.107-3.455a3.86,3.86,0,0,0,1.179-2.83A3.852,3.852,0,0,0,9.112-9.112a3.852,3.852,0,0,0-2.826-1.174A3.852,3.852,0,0,0,3.46-9.112,3.852,3.852,0,0,0,2.286-6.286,3.852,3.852,0,0,0,3.46-3.46,3.852,3.852,0,0,0,6.286-2.286,3.845,3.845,0,0,0,9.107-3.455Zm5.75,4.6a1.1,1.1,0,0,1-.339.8,1.1,1.1,0,0,1-.8.339,1.061,1.061,0,0,1-.8-.339L9.848-1.107A6.114,6.114,0,0,1,6.286,0,6.176,6.176,0,0,1,3.844-.5,6.285,6.285,0,0,1,1.835-1.835,6.285,6.285,0,0,1,.5-3.844,6.176,6.176,0,0,1,0-6.286,6.176,6.176,0,0,1,.5-8.728a6.285,6.285,0,0,1,1.339-2.009,6.285,6.285,0,0,1,2.009-1.339,6.176,6.176,0,0,1,2.442-.5,6.176,6.176,0,0,1,2.442.5,6.285,6.285,0,0,1,2.009,1.339,6.285,6.285,0,0,1,1.339,2.009,6.176,6.176,0,0,1,.5,2.442,6.114,6.114,0,0,1-1.107,3.562L14.527.339A1.094,1.094,0,0,1,14.857,1.143Z" transform="translate(4707 1911)" fill="white"/>
                            </svg>
                        </button>
                        <form action="https://swimswam.com" id="search" method="get">
                            <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                        </form>
                    </div><!-- .search-content -->
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>
		<section id="info">
			<h1
				style="font-size:2.1vw;line-height:2.1vw;"			>Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success?</h1>
							<div class="info-comments">
					<a href="#comments">Comments: 3</a>
				</div>
			
		</section>

		<section id="featured">
							<div id="blur-bkg" style="background-image: url('https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-1080x720.jpg');"></div>
						
				<a class="post-welcome-thumbnail" href="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-scaled.jpg" rel="lightbox"><img src="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-1080x720.jpg" srcset="https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success?"></a>
			
			<p>
			This marks a big step forward for Romanian swimming on the international stage, led of course by Popovici.                  <span>Stock photo via</span> LEN/Simone Castrovillari			</p>
		</section>

		<section id="main">
			
<section id="sidebar" class="2022-fina-world-junior-swimming-championships">

    <?php// echo 'exclusive: ' . $exclusive . ' adsource:' . $adsource; ?>

    
	<aside class="widget">
	    				<!-- /21709191562/dx-swimswam-d-300x250 -->
								<div class="ad-container ad-wrapper">
					<div class="ad-container-inner">
												<div id="div-gpt-ad-1616075922445-0-630fd5c950920" class="" data-ad-position="">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-300x250", [[1, 1], [300, 250], [300, 100]], "div-gpt-ad-1616075922445-0-630fd5c950920" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616075922445-0-630fd5c950920"); });
						});
						</script>
						</div>
					</div>
				</div><!-- sortable sticky ads -->

					</aside>


	<aside class="widget event-hot-links">

			<div class="events-heading">
			<h4 class="clear heading-title">2022 FINA World Junior Swimming Championships</h4>
						<p class="heading-excerpt">30 Aug 2022 – 04 Sep 2022 </p>
		</div>
				<a class="event-hotlink" href="https://swimswam.com/event/2022-fina-world-junior-swimming-championships/" rel="follow">Event Page</a>    </aside>
    
    
        
        <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/event/2022-fina-world-junior-swimming-championships/">More 2022 FINA World Junior Swimming Championships</a></h4>
        		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2022-world-junior-championships-day-2-finals-preview/" rel="bookmark" title="2022 World Junior Championships: Day 2 Finals Preview"> <img width="300" height="169" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/popovici-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Finals Preview" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/08/popovici-300x169.jpg 300w, https://swimswam.com/wp-content/uploads/2022/08/popovici-640x360.jpg 640w, https://swimswam.com/wp-content/uploads/2022/08/popovici-768x432.jpg 768w, https://swimswam.com/wp-content/uploads/2022/08/popovici-1536x864.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/08/popovici-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/08/popovici-1280x720.jpg 1280w, https://swimswam.com/wp-content/uploads/2022/08/popovici-150x84.jpg 150w, https://swimswam.com/wp-content/uploads/2022/08/popovici-85x48.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://swimswam.com/wp-content/uploads/2022/08/popovici-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Finals Preview" srcset="https://swimswam.com/wp-content/uploads/2022/08/popovici-300x169.jpg 300w, https://swimswam.com/wp-content/uploads/2022/08/popovici-640x360.jpg 640w, https://swimswam.com/wp-content/uploads/2022/08/popovici-768x432.jpg 768w, https://swimswam.com/wp-content/uploads/2022/08/popovici-1536x864.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/08/popovici-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/08/popovici-1280x720.jpg 1280w, https://swimswam.com/wp-content/uploads/2022/08/popovici-150x84.jpg 150w, https://swimswam.com/wp-content/uploads/2022/08/popovici-85x48.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
			<h3><a href="https://swimswam.com/2022-world-junior-championships-day-2-finals-preview/" rel="bookmark" title="2022 World Junior Championships: Day 2 Finals Preview">2022 World Junior Championships: Day 2 Finals Preview</a></h3>
			<p>David Popovici is the frontrunner to win the boy&#8217;s 200 free after dropping a 1:42.97 at the European Championships, the fastest textile performance ever. </p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-live-recap/" rel="bookmark" title="2022 World Junior Championships: Day 2 Prelims Live Recap"> <img width="300" height="200" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Prelims Live Recap" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Prelims Live Recap" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/07/Padar-Hungary37809LENjrBucharest2022-1-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
			<h3><a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-live-recap/" rel="bookmark" title="2022 World Junior Championships: Day 2 Prelims Live Recap">2022 World Junior Championships: Day 2 Prelims Live Recap</a></h3>
			<p>After a solid 1:58 leading off Hungary&#8217;s girls 4&#215;200 free relay last night, 16-year-old Nikolett Padar enters the girls 100 free this morning as the top seed.</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/mondiali-jr-risultati-e-analisi-batterie-day-2/" rel="bookmark" title="Mondiali Jr: Risultati E Analisi Batterie Day 2"> <img width="300" height="169" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-300x169.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Mondiali Jr: Risultati E Analisi Batterie Day 2" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-300x169.jpg 300w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-640x360.jpg 640w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-768x432.jpg 768w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-150x84.jpg 150w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-85x48.jpg 85w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="169" src="https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Mondiali Jr: Risultati E Analisi Batterie Day 2" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-300x169.jpg 300w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-640x360.jpg 640w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-768x432.jpg 768w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-150x84.jpg 150w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249-85x48.jpg 85w, https://swimswam.com/wp-content/uploads/2022/08/cacciapuoti_marina_50_stile_cadettipm4_0932_20220731_2092767249.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
			<h3><a href="https://swimswam.com/mondiali-jr-risultati-e-analisi-batterie-day-2/" rel="bookmark" title="Mondiali Jr: Risultati E Analisi Batterie Day 2">Mondiali Jr: Risultati E Analisi Batterie Day 2</a></h3>
			<p>a Lima si è svolta la seconda sessione di batterie di qualifica dei Campionati Mondiali Juniores. Tanti azzurri passano il turno </p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/pieter-coetze-record-africano-e-dei-mondiali-jr-100-metri-dorso/" rel="bookmark" title="Pieter Coetze Record Africano E Dei Mondiali Jr 100 Metri Dorso"> <img width="300" height="200" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Pieter Coetze Record Africano E Dei Mondiali Jr 100 Metri Dorso" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Pieter Coetze Record Africano E Dei Mondiali Jr 100 Metri Dorso" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-300x200.jpg 300w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-640x427.jpg 640w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-768x512.jpg 768w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-1536x1024.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-scaled.jpg 2048w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-1080x720.jpg 1080w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-150x100.jpg 150w, https://swimswam.com/wp-content/uploads/2022/03/Dune-Coetzee-By-Jack-Spitser-A65I3800-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
			<h3><a href="https://swimswam.com/pieter-coetze-record-africano-e-dei-mondiali-jr-100-metri-dorso/" rel="bookmark" title="Pieter Coetze Record Africano E Dei Mondiali Jr 100 Metri Dorso">Pieter Coetze Record Africano E Dei Mondiali Jr 100 Metri Dorso</a></h3>
			<p>il sudafricano Pieter Coetze ha nuotato in 52,95, nei 100 dorso stabilendo il nuovo primato del Campionato e del continente africano.</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-preview/" rel="bookmark" title="2022 World Junior Championships: Day 2 Prelims Preview"> <img width="300" height="135" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-300x135.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Prelims Preview" loading="lazy" srcset="" data-srcset="https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="135" src="https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-300x135.jpg" class="attachment-medium size-medium wp-post-image" alt="2022 World Junior Championships: Day 2 Prelims Preview" loading="lazy" srcset="https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-300x135.jpg 300w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-640x288.jpg 640w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-768x346.jpg 768w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-1536x691.jpg 1536w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-150x68.jpg 150w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M-85x38.jpg 85w, https://swimswam.com/wp-content/uploads/2022/06/07_POPOVICI-David_June_22_2022_100_Stile_M.jpg 1600w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</div>
			<h3><a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-preview/" rel="bookmark" title="2022 World Junior Championships: Day 2 Prelims Preview">2022 World Junior Championships: Day 2 Prelims Preview</a></h3>
			<p>17-year-old David Popovici enters the meet as the top seed in the boys 200 free by a truly massive margin and the fastest swimmer in the world this year.</p>
		</div>
    </aside>

	    
    				<!-- /21709191562/dx-swimswam-d-sidebar-1 -->
								<div class="sortable-sticky-ad-outer ad-wrapper">
					<div class="sortable-sticky-ad-wrap">
										<div id="div-gpt-ad-1616150518451-0-630fd5c954ca5" class="sortable-sticky-ad" data-ad-position="">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-sidebar-1", [[160, 600], [300, 250], [300, 600], [1, 1]], "div-gpt-ad-1616150518451-0-630fd5c954ca5" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616150518451-0-630fd5c954ca5"); });
						});
						</script>
						</div>
					</div>
				</div><!-- sortable sticky ads -->

				                
</section>


<script type="text/javascript">
jQuery(document).ready(function() {
  jQuery("#description div").hide();
  jQuery("#description h3").addClass( "iconicfill-arrow-right" );
  jQuery("#description div:first").show();
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-right" );
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-down" );
  jQuery("#description h3").click(function()
  {
    jQuery(this).next("div").slideToggle(500);
    jQuery(this).toggleClass( "iconicfill-arrow-right" );
    jQuery(this).toggleClass( "iconicfill-arrow-down" );
  });
});
</script>			<section id="content">
				<div id="entrymeta">
		<h5>by <a href="https://swimswam.com/author/spencerpenland/">Spencer Penland</a> <span style="float:right"><a href="https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/#comments" class="iconicfill-comment-fill" > 3</a></h5>
	<p>August 31st, 2022  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
				<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" target="_blank" title="Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on Facebook" class="zocial-facebook">Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/&text=Will+Romania%E2%80%99s+1st+World+Junior+Champs+Relay+Gold+Translate+to+Senior+Success%3F&via=swimswamnews" target="_blank" title="Tweet Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success?" class="zocial-twitter">Tweet Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success?</a></li>
    <li><a href="http://reddit.com/submit?title=Will+Romania%26%238217%3Bs+1st+World+Junior+Champs+Relay+Gold+Translate+to+Senior+Success%3F&url=https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" target="_blank" title="Submit Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? to Reddit" class="zocial-reddit">Submit Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/&media=https://swimswam.com/wp-content/uploads/2022/07/Popovici-Romania00305LENjrBucharest2022-1-scaled.jpg&description=Will+Romania%26%238217%3Bs+1st+World+Junior+Champs+Relay+Gold+Translate+to+Senior+Success%3F" target="_blank" title="Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on Pinterest" class="zocial-pinterest">Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Will+Romania%26%238217%3Bs+1st+World+Junior+Champs+Relay+Gold+Translate+to+Senior+Success%3F&url=https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" target="_blank" title="Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on LinkedIn" class="zocial-linkedin">Share Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success? on LinkedIn</a></li>
</ul>
								<article id="post-696178" class="post-696178 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-aissia-claudia-prisecariu tag-alexandru-constantinescu tag-david-popovici tag-patrick-sebastian-dinu tag-robert-glinta tag-stefan-cozma events-2022-fina-world-junior-swimming-championships">
					<h3>2022 FINA WORLD JUNIOR SWIMMING CHAMPIONSHIPS</h3>
<ul>
<li>August 30-September 4, 2022</li>
<li>Lima, Peru</li>
<li>Long Course Meters (50m), Prelims/Semis/Finals</li>
<li><a href="https://www.fina.org/competitions/2378/8th-fina-world-junior-swimming-championships-2022" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Meet Site</a></li>
<li><a href="https://www.fina.org/competitions/2378/8th-fina-world-junior-swimming-championships-2022/schedule?phase=All" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Event Schedule</a></li>
<li><a href="https://www.omegatiming.com/2022/8th-fina-world-junior-swimming-championships-live-results" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Live Results</a></li>
<li><a href="https://swimswam.com/world-record-holder-david-popovici-headlines-world-juniors-entry-lists/" data-wpel-link="internal">Entries List</a></li>
<li><a href="https://swimswam.com/top-5-girls-storylines-of-2022-world-junior-champs/" data-wpel-link="internal">Top 5 Girls’ Storylines</a></li>
<li><a href="https://swimswam.com/top-5-boys-storylines-of-2022-world-junior-champs-popovici-leads-the-pack/" data-wpel-link="internal">Top 5 Boys’ Storylines</a></li>
<li><a href="https://swimswam.com/wp-content/uploads/2022/08/Sport-Entries-22.08.2022-1.xlsx" data-wpel-link="internal">Click here to download an Excel sheet with events by swimmer</a></li>
<li><a href="https://swimswam.com/2022-world-junior-championships-day-1-finals-live-recap/" data-wpel-link="internal">Day 1 Finals Live Recap</a></li>
<li><a href="https://www.youtube.com/c/FINA1908/videos" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">FINA YouTube Link (USA, Canada)</a></li>
<li><a href="https://www.fina.org/news/2767600/where-to-watch-the-world-junior-swimming-championships" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">How to Watch</a></li>
</ul>
<h3>BOYS 4×100 FREESTYLE RELAY – FINALS</h3>
<ul>
<li>World Record – 3:08.24, USA (2008)</li>
<li>World Junior Record – 3:15.79, USA (2022)</li>
<li>World Jr Champ Record – 3:15.80, USA (2019)</li>
</ul>
<p>Top 3</p>
<ol>
<li>Romania – 3:18.84</li>
<li>France – 3:20.29</li>
<li>Lithuania – 3:20.41</li>
</ol>
<p>Last night, we reported on <a class="auto-link-tag" title="David Popovici Bio" href="https://swimswam.com/bio/david-popovici/" data-wpel-link="internal"><strong>David Popovici</strong></a>&#8216;s 47.07 lead-off split on Romania&#8217;s boys 4&#215;100 free relay at the 2022 World Junior Championships, which set his team up for gold in the event. Romania went on to swim a 3:18.84, touching as the only team in the field under 3:20. Popovici&#8217;s split was notable, but the Romanian gold made history for the country, which hasn&#8217;t experienced a ton of international success in swimming.</p>
<p>Romania&#8217;s gold medal last night marks their first relay medal of any color at a World Junior Championships. In fact, at many of the previous editions of the World Jr Champs, Romania didn&#8217;t even have relays competing. For example, at the 2015 World Junior Champs in Singapore, Romania only had 3 swimmers entered in the meet.</p>
<p>This marks a big step forward for Romanian swimming on the international stage, led of course by Popovici. That&#8217;s not to say Popovici is the only bright spot in Romanian swimming right now, either. Fellow 17-year-old <strong>Patrick Sebastian Dinu</strong> was excellent for Romania on the relay yesterday, anchoring in 49.47 in prelims, then 49.50 in finals. Don&#8217;t be fooled by the game-changing speed of Popovici, swimming under 50 seconds in the LCM 100 is still excellent for any junior swimmer. In fact, Dinu&#8217;s split in finals last night was the 2nd fastest in the entire field, behind only Popovici.</p>
<p>Here are the split breakdowns from Romania&#8217;s 4&#215;100 free relays in prelims and finals yesterday</p>
<p><em><strong>Romania boys 4&#215;100 free relay splits from 2022 World Junior Championships:</strong></em></p>
<p>Prelims:</p>
<ul>
<li><a class="auto-link-tag" title="David Popovici Bio" href="https://swimswam.com/bio/david-popovici/" data-wpel-link="internal"><strong>David Popovici</strong></a> &#8211; 47.37</li>
<li><a class="auto-link-tag" title="View more articles about Alexandru Constantinescu" href="https://swimswam.com/tag/alexandru-constantinescu/" data-wpel-link="internal">Alexandru Constantinescu</a> &#8211; 51.25</li>
<li><a class="auto-link-tag" title="View more articles about Stefan Cozma" href="https://swimswam.com/tag/stefan-cozma/" data-wpel-link="internal">Stefan Cozma</a> &#8211; 51.19</li>
<li>Patrick Sebastian Dinu &#8211; 49.47</li>
</ul>
<p>Finals:</p>
<ol>
<li><a class="auto-link-tag" title="David Popovici Bio" href="https://swimswam.com/bio/david-popovici/" data-wpel-link="internal"><strong>David Popovici</strong></a> &#8211; 47.07</li>
<li>Alexandru Constantineescu &#8211; 51.17</li>
<li><a class="auto-link-tag" title="View more articles about Stefan Cozma" href="https://swimswam.com/tag/stefan-cozma/" data-wpel-link="internal">Stefan Cozma</a> &#8211; 51.10</li>
<li>Patrick Sebastian Dinu &#8211; 49.50</li>
</ol>
<p>We published a <a href="https://swimswam.com/a-deep-dive-into-romanias-potential-to-build-relays-around-david-popovici/" data-wpel-link="internal">deep dive on where Romania&#8217;s men&#8217;s relays could go on the international stage</a> after Popovici broke the 100 free World Record a few weeks ago. In that post, we outlined Romania&#8217;s fastest men&#8217;s 400 free relay based on current personal bests. These were the results.</p>
<h3>MEN’S 400 FREE RELAY</h3>
<ul>
<li>Romanian Record: 3:16.54 (2016)</li>
<li>Time to Final in Tokyo: 3:13.13</li>
</ul>
<p><strong>Fastest Romanian 400 Free Relay, Based on PBs:</strong></p>
<ul>
<li><a class="auto-link-tag" title="David Popovici Bio" href="https://swimswam.com/bio/david-popovici/" data-wpel-link="internal"><strong>David Popovici</strong></a> – 46.86 (born 2004)</li>
<li><a class="auto-link-tag" title="Robert Glinta Bio" href="https://swimswam.com/bio/robert-glinta/" data-wpel-link="internal"><strong>Robert Glinta</strong></a> – 49.73 (born 1997)</li>
<li>George-Alexandru Stoica-Constantin – 50.01 (born 2000)</li>
<li>Dinu Sebastian – 50.45 (born 2005)</li>
<li>Add-Up Time: 3:17.05</li>
<li>Add-Up Time minus relay exchanges (est): 3:15.55</li>
</ul>
<p>You&#8217;ll notice Dinu was listed on that hypothetical relay. After his 49.47 and 49.50 yesterday, we&#8217;ll be waiting to see whether the 17-year-old can crack 50 seconds in the individual 100 in a few days. If he were to do so it would be a great sign for Romania&#8217;s senior relay hopes.</p>
<p>With Popovici proving he can reliably lead-off relays in 47.0, if Romania could get to the point where they have a trio of 49-lows at the slowest, they&#8217;ll then be viable to qualify for finals on the world stage. At the 2022 World Championships 2 months ago, it took a 3:14.26 in prelims to qualify for finals in the men&#8217;s 4&#215;100 free relay. Popovici&#8217;s 47.0 plus 3 49-lows would put them just outside of that.</p>
<p>All that being said, things are looking good for Romania as things stand now. We can&#8217;t forget that Popovici is only 17 years old, and as impossible as it seems, he may not be done improving yet. For all we know, he could become the first swimmer to go 45 in the 100 free. With Dinu also only being 17, there&#8217;s still plenty of time for him to improve as well. Glinta has been successful on the international stage, albeit in backstroke, but the 3 of them nonetheless make up a strong core moving forward.</p>
<p>It&#8217;s also worth noting that Romanian 14-year-old <strong><a class="auto-link-tag" title="View more articles about Aissia Claudia Prisecariu" href="https://swimswam.com/tag/aissia-claudia-prisecariu/" data-wpel-link="internal">Aissia Claudia Prisecariu</a></strong> finished 4th semifinals of the girls 100 back yesterday in 1:02.59, becoming the #2 Romanian all-time in the event. She&#8217;ll be racing in finals tonight, where she could win another medal for Romania.</p>
											<nav class="post-navigation single-post-navigation">
							<div class="nav-previous">&laquo; <a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-live-recap/" rel="prev">2022 World Junior Championships: Day 2 Prelims Live Recap</a></div>
							<div class="nav-next"></div>
						</nav>
										</article>
				<div class="clear"></div>

									<h3>In This Story</h3>
					<ul id="people"><li class="person"><a class="profile-photo" title="David Popovici" href="https://swimswam.com/bio/david-popovici/" rel="bookmark" style="background-image:url(https://swimswam.com/wp-content/uploads/2021/07/Popovici-140x100.jpeg);">David Popovici</a><h6><a title="David Popovici" href="https://swimswam.com/bio/david-popovici/" rel="bookmark">David Popovici</a></h6></li><li class="person"><a class="profile-photo" title="Robert Glinta" href="https://swimswam.com/bio/robert-glinta/" rel="bookmark" style="background-image:url(https://swimswam.com/wp-content/uploads/2021/09/GLINTA-Robert-IRO_GSca_DB41195-140x100.jpg);">Robert Glinta</a><h6><a title="Robert Glinta" href="https://swimswam.com/bio/robert-glinta/" rel="bookmark">Robert Glinta</a></h6></li></ul>					<div class="clear"></div>
				
									<h3 id="wc-comment-header">
						<div class="wpdiscuz-comment-count">
							<div class="wpd-cc-value">3</div>
						</div>
					Leave a Reply</h3>
								    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://swimswam.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9a99dcb99b" /><input type="hidden" name="_wp_http_referer" value="/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffb49d5c56" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="245"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffb49d5c56" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="45"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="3">
                        <span class='wpdtc' title='3'>3</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">newest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">oldest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-1118053_0' class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1118053" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    maximum mchuge
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/#comment-1118053'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 31, 2022 4:42 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    22 seconds ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>Get those boys to the US and they should be contenders.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1118053_0'></div></div><div id='wpd-comm-1118052_0' class='comment odd alt thread-odd thread-alt depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1118052" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    Dion
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/#comment-1118052'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 31, 2022 4:22 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    19 minutes ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>It might, but it will take time.. It is hard to compete with the big countries in relays. Besides having a much larger &#8220;pool&#8221; of swimmers to choose from, the conditions are much better from early on and there are a lot more prepared coaches at all age groups up to seniors.<br />
The popularity of the sport in Romania has always been limited by the availability of the conditions to do the sport.. a thing that cannot be said about any of the countries that compete for a medal. Simply reaching the finals,<span>at a world/olympic meet,</span>  would be an amazing performance..</p>

</div><div class='wpd-comment-last-edited'><i class='far fa-edit'></i>Last edited 18 minutes ago by Dion</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like' title='0'>0</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike' title='0'>0</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1118052_0'></div></div><div id='wpd-comm-1118045_0' class='comment even thread-even depth-1 wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    
    <div id="comment-1118045" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-comment-author ">
    2Fat4Speed
</div>
    
    
    
    
    <div class="wpd-space"></div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/#comment-1118045'></i></span>
</div>
</div>
    <div class="wpd-comment-subheader">
    
    <div class="wpd-comment-date" title="August 31, 2022 3:56 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    46 minutes ago
</div>
    
</div>
    
    <div class="wpd-comment-text">
    <p>I think what is more likely is that a lot of 8 year olds in Romania find a new sports idol in DP. They then find or focus on swimming. Think about all the kids in the US inspired by Phelps 08 run. Or South Koreans when Park was swimming lights out. Singapore after Schooling winning gold. Shining a spotlight on Swimming in Romania could be a huge part of DPs legacy.</p>
<p>Weird to talk about a 17 year old’s legacy, but we are witnessing something incredible!</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-vote-result-like wpd-up' title='5'>5</div><div class='wpd-vote-result-sep'></div><div class='wpd-vote-result wpd-vote-result-dislike wpd-down' title='-1'>-1</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
<div class='wpd-wpanel'></div>
    <div class="wpd-space"></div>
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1118045_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
								<!-- /21709191562/dx-swimswam-d-728x90 -->
								<div class="ad-container ad-wrapper">
					<div class="ad-container-inner">
												<div id="div-gpt-ad-1616150363744-0-630fd5c95bc32" class="" data-ad-position="">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-728x90", [[1, 1], [728, 90]], "div-gpt-ad-1616150363744-0-630fd5c95bc32" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616150363744-0-630fd5c95bc32"); });
						});
						</script>
						</div>
					</div>
				</div><!-- sortable sticky ads -->

										<div id="author-posts" class="clear">
							<div id="more-from"><p>More from Spencer Penland<br /><a href="https://swimswam.com/author/spencerpenland/" title="All Posts From Spencer Penland">See All</a></p>
							</div>
							<ul>
															<li><a href="https://swimswam.com/will-romanias-1st-world-junior-champs-relay-gold-translate-to-senior-success/" rel="bookmark">Will Romania&#8217;s 1st World Junior Champs Relay Gold Translate to Senior Success?</a></li>
																<li><a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-live-recap/" rel="bookmark">2022 World Junior Championships: Day 2 Prelims Live Recap</a></li>
																<li><a href="https://swimswam.com/2022-world-junior-championships-day-2-prelims-preview/" rel="bookmark">2022 World Junior Championships: Day 2 Prelims Preview</a></li>
																<li><a href="https://swimswam.com/2022-world-junior-championships-day-1-finals-highlights-swims-you-may-have-missed/" rel="bookmark">2022 World Junior Championships: Day 1 Finals Highlights/Swims You May Have Missed</a></li>
																<li><a href="https://swimswam.com/david-popovici-posts-47-37-relay-lead-off-in-world-jr-champs-debut-breaks-cr/" rel="bookmark">David Popovici Posts 47.37 Relay Lead-Off in World Jr Champs Debut, Breaks CR</a></li>
															</ul>
							<div class="clear"></div>
						</div>
									</section>
		</section><!-- end of main div -->
	<div id="subscribe">
		<div class="row">
			
		</div> <!-- .row -->
					<div class="footer-subscribe">
				<div class="footer-subscribe-left">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1661982153" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div> <!-- .footer-subscribe-left -->
				<div class="footer-subscribe-right">
					<h2>Want to take your swimfandom to the next level?</h2>
					<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
					<p class="inline">
						<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
					</p>
				</div> <!-- .footer-subscribe-right -->
			</div> <!-- .footer-subscribe -->
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-456513" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456513"><a href="https://swimswam.com/bio/coleman-hodges/">Coleman Hodges</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-456509" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456509"><a href="https://swimswam.com/bio/jack-spitser/">Jack Spitser</a></li>
<li id="menu-item-456511" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456511"><a href="https://swimswam.com/bio/james-sutherland/">James Sutherland</a></li>
<li id="menu-item-456519" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456519"><a href="https://swimswam.com/bio/aglaia-pezzato/">Aglaia Pezzato</a></li>
<li id="menu-item-668207" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-668207"><a href="https://swimswam.com/bio/nicole-miller/">Nicole Miller</a></li>
<li id="menu-item-668208" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-668208"><a href="https://swimswam.com/bio/annika-johnson/">Annika Johnson</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
<li id="menu-item-456897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456897"><a href="http://www.swimswam.com">Rafael Domeyko</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></noscript></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /><noscript><img src="https://swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></noscript></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener"><img class="lazy lazy-hidden" src="//swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /><noscript><img src="https://swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></noscript></a>

</div></div></aside>			<div class="clear copyright">
				<p>&copy; 2022 Swim Swam Partners, LLC.  All rights reserved. </p>
				<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a>
				| <a href="#/" class="qc-cmp-persistent-link">Privacy Settings</a><a href="#/" class="qc-ccpa-persistent-link">Do Not Sell My Personal Information</a>				</p>
			</div>
		</footer>
	</div>
	<div class="ad-sticky-wrapper ad-wrapper" style="width: 100%; height: 100px;">
		<div class="close-ad-wrapper">
			<span class="close-ad-button">
				<svg width="8" height="8" viewBox="0 0 16 15" fill="none" xmlns="http://www.w3.org/2000/svg">
					<path d="M0.36479 2.40857L13.2474 14.2191C13.4904 14.4419 13.7335 14.4419 13.9766 14.2191L14.9489 13.3277C15.1919 13.1049 15.1919 12.882 14.9489 12.6592L2.06626 0.848695C1.82319 0.625855 1.58013 0.625855 1.33706 0.848695L0.364786 1.74006C0.121718 1.9629 0.121722 2.18573 0.36479 2.40857Z" fill="currentColor"/>
					<path d="M2.06607 14.2191L14.9487 2.40856C15.1917 2.18575 15.1917 1.9629 14.9487 1.74005L13.9764 0.848693C13.7333 0.625852 13.4903 0.625869 13.2472 0.848678L0.364602 12.6592C0.121534 12.8821 0.121534 13.1049 0.364602 13.3278L1.33687 14.2191C1.57994 14.442 1.82301 14.442 2.06607 14.2191Z" fill="currentColor"/>
				</svg>
			</span>
		</div>
						<!-- /21709191562/dx-swimswam-d-anchor -->
								<div class="ad-container ad-wrapper">
					<div class="ad-container-inner">
												<div id="div-gpt-ad-1616502671628-0-630fd5c95c5ae" class="" data-ad-position="">
						<script>
						googletag.cmd.push(function() { deployads.push(function() {
						googletag.defineSlot("/21709191562/dx-swimswam-d-anchor", [[1, 1], [728, 90]], "div-gpt-ad-1616502671628-0-630fd5c95c5ae" ).addService(googletag.pubads());
						deployads.gpt.display("div-gpt-ad-1616502671628-0-630fd5c95c5ae"); });
						});
						</script>
						</div>
					</div>
				</div><!-- sortable sticky ads -->

					</div>
</div> <!-- /site-wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">var cffajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/7d2cc33e-7639-49bc-a13e-dbcc32a424c8.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- GTM Container placement set to footer -->
<!-- Google Tag Manager (noscript) -->
				<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>( $ => {
	/**
	 * Displays toast message from storage, it is used when the user is redirected after login
	 */
	if ( window.sessionStorage ) {
		$( window ).on( 'tcb_after_dom_ready', () => {
			let message = sessionStorage.getItem( 'tcb_toast_message' );

			if ( message ) {
				tcbToast( sessionStorage.getItem( 'tcb_toast_message' ), false );
				sessionStorage.removeItem( 'tcb_toast_message' );
			}
		} );
	}

	/**
	 * Displays toast message
	 */
	function tcbToast( message, error, callback ) {
		/* Also allow "message" objects */
		if ( typeof message !== 'string' ) {
			message = message.message || message.error || message.success;
		}
		if ( ! error ) {
			error = false;
		}
		TCB_Front.notificationElement.toggle( message, error ? 'error' : 'success', callback );
	}
} )( typeof ThriveGlobal === 'undefined' ? jQuery : ThriveGlobal.$j );
</script>		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<style type="text/css" id="tcb-style-base-tve_notifications-629226"  onLoad="typeof window.lightspeedOptimizeStylesheet === 'function' && window.lightspeedOptimizeStylesheet()" class="tcb-lightspeed-style"></style><style type="text/css" id="tve_notification_styles"></style>
<div class="tvd-toast tve-fe-message" style="display: none">
	<div class="tve-toast-message tve-success-message">
		<div class="tve-toast-icon-container">
			<span class="tve_tick thrv-svg-icon"></span>
		</div>
		<div class="tve-toast-message-container"></div>
	</div>
</div><script type='text/javascript' id='qppr_frontend_scripts-js-extra'>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</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.3' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"2","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.4.2","wc_post_id":"696178","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/swimswam.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"2266b5d53c","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 2,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.4.2' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[],"post_id":"696178"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=3.9.1' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.min.js?ver=4.1.5' id='cffscripts-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.6.0' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.6.0' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.6.0' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202208041429' id='swimswam-scripts-js'></script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8.2' id='wp-jquery-lightbox-js'></script>
<script defer type='text/javascript' src='https://swimswam.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659450559' id='akismet-frontend-js'></script>
<script type='text/javascript' defer src='https://swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLu_sjhhuj1cy5jUFEk280WCsturhWan6NqmEjNhRkgPyo_TwofBPDpvXFtgKf06IrxlINJmza_MtQcRtuP_dY4','sw':'https://swimswam.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-d7a1d19a8f25e4c8fae","applicationID":"542377936","transactionName":"NlVVbBADCkNZVkVQWA8fdlsWCwteF0ZYV1ANVQ==","queueTime":0,"applicationTime":313,"atts":"GhJWGlgZGU0=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>