<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>2020 Big 12 Championships: Day 4 Prelims Live Recap</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202001131305" as="script"/>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested, featuring Texas&#039; Claire Adams in the 100 free."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Big 12 Championships: Day 4 Prelims Live Recap" />
<meta property="og:description" content="This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested, featuring Texas&#039; Claire Adams in the 100 free." />
<meta property="og:url" content="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
<meta property="article:author" content="https://www.facebook.com/theofficialpec" />
<meta property="article:tag" content="Alvin Jiang" />
<meta property="article:tag" content="Austin Katz" />
<meta property="article:tag" content="Caspar Corbeau" />
<meta property="article:tag" content="Claire Adams" />
<meta property="article:tag" content="Daniel Krueger" />
<meta property="article:tag" content="Dewi Blose" />
<meta property="article:tag" content="Evie Pfeifer" />
<meta property="article:tag" content="Julia Cook" />
<meta property="article:tag" content="Kelly Pash" />
<meta property="article:tag" content="Lauren Case" />
<meta property="article:tag" content="Maxime Rooney" />
<meta property="article:tag" content="Sam Pomajevich" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2020-02-29T15:45:37+00:00" />
<meta property="article:modified_time" content="2020-02-29T15:55:56+00:00" />
<meta property="og:updated_time" content="2020-02-29T15:55:56+00:00" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-640x427.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested, featuring Texas&#039; Claire Adams in the 100 free." />
<meta name="twitter:title" content="2020 Big 12 Championships: Day 4 Prelims Live Recap" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053.jpg" />
<meta name="twitter:creator" content="@pec_swims" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","description":"Swimming News","potentialAction":{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#primaryimage","url":"https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053.jpg","width":2764,"height":1843},{"@type":"WebPage","@id":"https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#webpage","url":"https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/","inLanguage":"en-US","name":"2020 Big 12 Championships: Day 4 Prelims Live Recap","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#primaryimage"},"datePublished":"2020-02-29T15:45:37+00:00","dateModified":"2020-02-29T15:55:56+00:00","author":{"@id":"https://swimswam.com/#/schema/person/155a7aba1285a011cc81dd32bce360c6"},"description":"This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested, featuring Texas' Claire Adams in the 100 free."},{"@type":["Person"],"@id":"https://swimswam.com/#/schema/person/155a7aba1285a011cc81dd32bce360c6","name":"Nick Pecoraro","sameAs":["https://www.facebook.com/theofficialpec","https://twitter.com/pec_swims"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202002281004' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":446819,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=446819' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2F2020-big-12-championships-day-4-prelims-live-recap%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2F2020-big-12-championships-day-4-prelims-live-recap%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["big-12","college","news","previews-and-recaps"],"pageAttributes":["alvin-jiang","austin-katz","caspar-corbeau","claire-adams","daniel-krueger","dewi-blose","evie-pfeifer","julia-cook","kelly-pash","lauren-case","maxime-rooney","sam-pomajevich"],"pagePostAuthor":"Nick Pecoraro","postID":446819,"eventChannel":[{"id":82182,"title":"2020 Big 12 Swimming &amp; Diving Championships"}]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-446819 single-format-standard">


<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/ncaa-conference-championship-hub-all-the-links-you-need/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Kieran-Smith-By-Jack-Spitser-CD8I3534-140x100.jpg" width="85" height="61" alt="NCAA Conference Championship Hub &#8211; All the Links You Need" /><h4>NCAA Conference Championship Hub &#8211; All the Links You Need<h4></a></li>
<li><a href="https://swimswam.com/2020-ncaa-swimming-conference-championships-primer-division-i/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/pac12-140x100.jpg" width="85" height="61" alt="2020 NCAA Swimming Conference Championships Primer &#8211; Division I" /><h4>2020 NCAA Swimming Conference Championships Primer &#8211; Division I<h4></a></li>
<li><a href="https://swimswam.com/opinion-current-chasing-is-the-rules-violation-no-one-is-talking-about/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Start-Stock-By-Jack-Spitser-CD8I5154-140x100.jpg" width="85" height="61" alt="Opinion: Current-Chasing Is The Rules Violation No One Is Talking About" /><h4>Opinion: Current-Chasing Is The Rules Violation No One Is Talking About<h4></a></li>
<li><a href="https://swimswam.com/regan-smith-sends-signal-at-knox-pro-swim-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-1.44.15-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com" /><h4>Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com<h4></a></li>
<li><a href="https://swimswam.com/what-happened-to-racing/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Start-Stock-By-Jack-Spitser-CD8I0758-140x100.jpg" width="85" height="61" alt="What Happened To Racing?" /><h4>What Happened To Racing?<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/umbcs-rattsev-breaks-conference-record-in-50-free-with-19-85-on-day-1-of-ecacs/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/01/UMBC-Athletics-140x100.jpeg" width="85" height="61" alt="UMBC&#8217;s Rattsev Breaks Conference Record in 50 Free with 19.85 on Day 1 of ECACs" /><h4>UMBC&#8217;s Rattsev Breaks Conference Record in 50 Free with 19.85 on Day 1 of ECACs</h4></a></li>
<li><a href="https://swimswam.com/2020-w-pac-12s-day-4-scratches-weitzeil-still-in-spitz-scratches-100-fr/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Cal-Cheering-By-Jack-Spitser-CD8I5314-140x100.jpg" width="85" height="61" alt="2020 W. Pac-12s Day 4 Scratches: Weitzeil Still in, Spitz Scratches 100 FR" /><h4>2020 W. Pac-12s Day 4 Scratches: Weitzeil Still in, Spitz Scratches 100 FR</h4></a></li>
<li><a href="https://swimswam.com/2020-acc-mens-champs-watch-three-men-go-under-45-in-100-back/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Nicolas-Albiero-By-Jack-Spitser-CD8I7204-140x100.jpg" width="85" height="61" alt="2020 ACC Men&#8217;s Champs: Watch Three Men Go Under 45 in 100 Back" /><h4>2020 ACC Men&#8217;s Champs: Watch Three Men Go Under 45 in 100 Back</h4></a></li>
<li><a href="https://swimswam.com/todd-desorbo-virginia-men-are-building-on-each-session-at-accs-video/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2099/02/Todd-DeSorbo-courtesy-of-Virginia-Athletics-140x100.jpg" width="85" height="61" alt="Todd DeSorbo: Virginia Men Are Building on Each Session at ACCs (Video)" /><h4>Todd DeSorbo: Virginia Men Are Building on Each Session at ACCs (Video)</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/daily-swim-coach-workout-84/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS4-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #84" /><h4>Daily Swim Coach Workout #84</h4></a></li>
<li><a href="https://swimswam.com/how-to-change-a-teams-culture/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-pool-stock-By-Jack-Spitser-CD8I9321-140x100.jpg" width="85" height="61" alt="How to Change a Team&#8217;s Culture" /><h4>How to Change a Team&#8217;s Culture</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-83/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS3-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #83" /><h4>Daily Swim Coach Workout #83</h4></a></li>
<li><a href="https://swimswam.com/swimmer-stereotypes/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/11/by-Mike-Lewis-Minneapolis-GP-2-140x100.jpg" width="85" height="61" alt="20 Swimmer Stereotypes We Love and Hate" /><h4>20 Swimmer Stereotypes We Love and Hate</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/will-carson-foster-make-the-u-s-olympic-team-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Carson-Foster-By-Jack-Spitser-CD8I0645-1-140x100.jpg" width="85" height="61" alt="Will Carson Foster Make The U.S. Olympic Team? GMM Presented by SwimOutlet.com" /><h4>Will Carson Foster Make The U.S. Olympic Team? GMM Presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/u-s-olympic-trials-womens-50-free-projection-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Erika-Brown-By-Jack-Spitser-CD8I0160-140x100.jpg" width="85" height="61" alt="U.S. Olympic Trials Women’s 50 Free Projection: GMM presented by SwimOutlet.com" /><h4>U.S. Olympic Trials Women’s 50 Free Projection: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/regan-smith-sends-signal-at-knox-pro-swim-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-1.44.15-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com" /><h4>Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/caeleb-dressel-breaks-down-the-isl-season-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/10/BD8F6F7F-2BFB-4BCD-B6E7-5BCCD537D540-140x100.jpeg" width="85" height="61" alt="Caeleb Dressel Breaks Down The ISL Season: GMM presented by SwimOutlet.com" /><h4>Caeleb Dressel Breaks Down The ISL Season: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/mack-horton-nominated-for-australian-nickelodean-kids-choice-award/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/DEL_6509-140x100.jpg" width="85" height="61" alt="Mack Horton Nominated For Australian Nickelodean Kids&#8217; Choice Award" /><h4>Mack Horton Nominated For Australian Nickelodean Kids&#8217; Choice Award</h4></a></li>
<li><a href="https://swimswam.com/aussie-olympic-committee-creates-athletes-tracking-matrix-for-coronavirus/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Kyle-Chalmers-Pan-Pacs-by-Mike-Lewis-D5D_5496-140x100.jpg" width="85" height="61" alt="Aussie Olympic Committee Creates Athletes Tracking Matrix For Coronavirus" /><h4>Aussie Olympic Committee Creates Athletes Tracking Matrix For Coronavirus</h4></a></li>
<li><a href="https://swimswam.com/swimswam-pulse-68-pick-stanford-to-win-womens-pac-12/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Brooke-Forde-By-Jack-Spitser-CD8I1853-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 68% Pick Stanford To Win Women&#8217;s Pac-12" /><h4>SwimSwam Pulse: 68% Pick Stanford To Win Women&#8217;s Pac-12</h4></a></li>
<li><a href="https://swimswam.com/pool-naming-drama-stems-from-mack-hortons-2019-podium-protest/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Mack-Horton-by-Mike-Lewis-LDM_1811-140x100.jpg" width="85" height="61" alt="Pool-Naming Drama Stems From Mack Horton&#8217;s 2019 Podium Protest" /><h4>Pool-Naming Drama Stems From Mack Horton&#8217;s 2019 Podium Protest</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/womens-olympic-water-polo-qualifying-tournament-rescheduled-for-may/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/castle-3143672_1920-140x100.jpg" width="85" height="61" alt="Women&#8217;s Olympic Water Polo Qualifying Tournament Rescheduled for May" /><h4>Women&#8217;s Olympic Water Polo Qualifying Tournament Rescheduled for May</h4></a></li>
<li><a href="https://swimswam.com/hosszu-wins-record-7th-hungarian-sportswoman-of-the-year-milak-wins-mens-honor/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/SwimCup18_3_klein-140x100.jpg" width="85" height="61" alt="Hosszu Wins Record 7th Hungary Sportswoman of the Year; Milak Wins Men&#8217;s Honor" /><h4>Hosszu Wins Record 7th Hungary Sportswoman of the Year; Milak Wins Men&#8217;s Honor</h4></a></li>
<li><a href="https://swimswam.com/water-polo-australia-and-aoc-join-the-fight-against-rampant-bushfires/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Brazil-v-Australia-6-shooting-140x100.jpg" width="85" height="61" alt="Water Polo Australia and AOC Join The Fight Against Rampant Bushfires" /><h4>Water Polo Australia and AOC Join The Fight Against Rampant Bushfires</h4></a></li>
<li><a href="https://swimswam.com/usas-johnson-hungarys-varga-win-total-water-polo-top-awards/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Total-Player-Wall-Of-Fame-winners--140x100.png" width="85" height="61" alt="USA&#8217;s Johnson, Hungary&#8217;s Varga Win Total Water Polo Top Awards" /><h4>USA&#8217;s Johnson, Hungary&#8217;s Varga Win Total Water Polo Top Awards</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/tournaments-in-pennsylvania-michigan-california-lead-wwp-week-7-schedule/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/Michigan-womens-water-polo-with-pool-courtesy-Michigan-Photography-140x100.jpg" width="85" height="61" alt="Tournaments in Pennsylvania, Michigan, California Lead WWP Week 7 Schedule" /><h4>Tournaments in Pennsylvania, Michigan, California Lead WWP Week 7 Schedule</h4></a></li>
<li><a href="https://swimswam.com/ritner-fehr-lead-week-6-womens-water-polo-conference-award-winners/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/Heidi_Ritner-courtesy-Michigan-Athletics-140x100.jpg" width="85" height="61" alt="Ritner, Fehr Lead Week 6 Women&#8217;s Water Polo Conference Award Winners" /><h4>Ritner, Fehr Lead Week 6 Women&#8217;s Water Polo Conference Award Winners</h4></a></li>
<li><a href="https://swimswam.com/usc-retakes-1-spot-in-womens-water-polo-top-25-after-upset-of-stanford/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/San-Diego-State-WWP-courtesy-San-Diego-State-Athletics-140x100.jpg" width="85" height="61" alt="USC Retakes #1 Spot in Women&#8217;s Water Polo Top 25 After Upset of Stanford" /><h4>USC Retakes #1 Spot in Women&#8217;s Water Polo Top 25 After Upset of Stanford</h4></a></li>
<li><a href="https://swimswam.com/gannons-fehr-scores-record-10-goals-amidst-historic-26-goal-team-outing/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/Kelly-Fehr-courtesy-Gannon-Athletics-140x100.jpg" width="85" height="61" alt="Gannon&#8217;s Fehr Scores Record 10 Goals Amidst Historic 26-Goal Team Outing" /><h4>Gannon&#8217;s Fehr Scores Record 10 Goals Amidst Historic 26-Goal Team Outing</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a>More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <form action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>

<section id="info">
    	<h1 >2020 Big 12 Championships: Day 4 Prelims Live Recap</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-1080x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="2020 Big 12 Championships: Day 4 Prelims Live Recap"></a>

	
	<p>

	This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested, featuring Texas' Claire Adams in the 100 free. <span>Stock photo via</span> Jack Spitser/<a href="https://spitserphotography.com" target="_blank">Spitser Photography</a>
	</p>

</section>

<section id="main">


<section id="sidebar" class="2020-big-12-swimming-diving-championships">

    <?php// echo 'exclusive: ' . $exclusive . ' adsource:' . $adsource; ?>

    
	<aside class="widget">
	    <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>	</aside>

    
    <aside class="widget event-hot-links">
    
    <h4>2020 Big 12 Swimming &amp; Diving Championships</h4><a class="event-hotlink" href="https://swimswam.com/event/2020-big-12-swimming-diving-championships/" rel="follow">Event Page</a><a class="event-hotlink" href="https://big12sports.com/tournaments/?id=761&path=swim" target="_blank" rel="nofollow">Championship Central </a><a class="event-hotlink" href="https://cdn.swimswam.com/wp-content/uploads/2020/02/psych-sheet-2.pdf" target="_blank" rel="nofollow">Psych Sheets </a><a class="event-hotlink" href="https://www.espn.com/watch/search/swimming" target="_blank" rel="nofollow">Live Stream Links </a><a class="event-hotlink" href="https://wvuni_ftp.sidearmsports.com/custompages/swim/" target="_blank" rel="nofollow">Live Results </a>    </aside>
    
    
        
        <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/event/2020-big-12-swimming-diving-championships/">More 2020 Big 12 Swimming &amp; Diving Championships</a></h4>
        		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/pancake-hot-take-week-2-day-3-of-conference-championship-season/" rel="bookmark" title="Pancake Hot Take: Week 2, Day 3 of Conference Championship Season"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Louise-Hansson-Riley-Scott-Jemma-Schlicht-Laticia-Leigh-Transom-By-Jack-Spitser-CD8I4986.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
			<h3><a href="https://swimswam.com/pancake-hot-take-week-2-day-3-of-conference-championship-season/" rel="bookmark" title="Pancake Hot Take: Week 2, Day 3 of Conference Championship Season">Pancake Hot Take: Week 2, Day 3 of Conference Championship Season</a></h3>
			<p>After 3 days of conference action, we&#8217;ve seen some very solid swims. But nothing breath taking, no swim with that X factor to really pile the pancakes on.</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2020-big-12-championships-day-3-finals-live-recap/" rel="bookmark" title="2020 Big 12 Championships: Day 3 Finals Live Recap"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
			<h3><a href="https://swimswam.com/2020-big-12-championships-day-3-finals-live-recap/" rel="bookmark" title="2020 Big 12 Championships: Day 3 Finals Live Recap">2020 Big 12 Championships: Day 3 Finals Live Recap</a></h3>
			<p>The Texas Longhorns have built up big leads through the first 2 days of competition.                                       </p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/pancake-hot-take-week-2-day-2-of-conference-championship-season/" rel="bookmark" title="Pancake Hot Take: Week 2, Day 2 of Conference Championship Season"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Abbey-Weitzeil-By-Jack-Spitser-CD8I3630.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
			<h3><a href="https://swimswam.com/pancake-hot-take-week-2-day-2-of-conference-championship-season/" rel="bookmark" title="Pancake Hot Take: Week 2, Day 2 of Conference Championship Season">Pancake Hot Take: Week 2, Day 2 of Conference Championship Season</a></h3>
			<p>After Day 2 of the conference meets, we&#8217;ve seen some very solid swimming across the board. However, nothing that is really mind blowing at this point.</p>
		</div>
    </aside>

	    
    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>                
</section>


<script type="text/javascript">
jQuery(document).ready(function() {
  jQuery("#description div").hide();
  jQuery("#description h3").addClass( "iconicfill-arrow-right" );
  jQuery("#description div:first").show();
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-right" );
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-down" );
  jQuery("#description h3").click(function()
  {
    jQuery(this).next("div").slideToggle(500);
    jQuery(this).toggleClass( "iconicfill-arrow-right" );
    jQuery(this).toggleClass( "iconicfill-arrow-down" );
  });
});
</script>	<section id="content">
		<div id="entrymeta">
		<a class="profile-photo" title="Nick Pecoraro" href="https://swimswam.com/author/nickpecoraro/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/08/IMG_8750-140x100.jpg');">
		Nick Pecoraro	</a>
		<h5>by <a href="https://swimswam.com/author/nickpecoraro/">Nick Pecoraro</a> <span style="float:right"><a href="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#comments" class="iconicfill-comment-fill" > 2</a></h5>
	<p>February 29th, 2020  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/big-12/" rel="category tag">Big 12</a>, <a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/previews-and-recaps/" rel="category tag">Previews &amp; Recaps</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" target="_blank" title="Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on Facebook" class="zocial-facebook">Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/&text=2020+Big+12+Championships%3A+Day+4+Prelims+Live+Recap&via=swimswamnews" target="_blank" title="Tweet 2020 Big 12 Championships: Day 4 Prelims Live Recap" class="zocial-twitter">Tweet 2020 Big 12 Championships: Day 4 Prelims Live Recap</a></li>
    <li><a href="https://reddit.com/submit?title=2020+Big+12+Championships%3A+Day+4+Prelims+Live+Recap&url=https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" target="_blank" title="Submit 2020 Big 12 Championships: Day 4 Prelims Live Recap to Reddit" class="zocial-reddit">Submit 2020 Big 12 Championships: Day 4 Prelims Live Recap to Reddit</a></li>
    	<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/&media=https://swimswam.com/wp-content/uploads/2019/03/Claire-Adams-By-Jack-Spitser-CD8I2053.jpg&description=2020+Big+12+Championships%3A+Day+4+Prelims+Live+Recap" target="_blank" title="Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on Pinterest" class="zocial-pinterest">Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on Pinterest</a></li>
        <li><a href="https://www.linkedin.com/shareArticle?title=2020+Big+12+Championships%3A+Day+4+Prelims+Live+Recap&url=https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" target="_blank" title="Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on LinkedIn" class="zocial-linkedin">Share 2020 Big 12 Championships: Day 4 Prelims Live Recap on LinkedIn</a></li>
</ul>
		
        <article id="post-446819" class="post-446819 post type-post status-publish format-standard has-post-thumbnail hentry category-big-12 category-college category-news category-previews-and-recaps tag-alvin-jiang tag-austin-katz tag-caspar-corbeau tag-claire-adams tag-daniel-krueger tag-dewi-blose tag-evie-pfeifer tag-julia-cook tag-kelly-pash tag-lauren-case tag-maxime-rooney tag-sam-pomajevich events-2020-big-12-swimming-diving-championships">
			<h2>2020 BIG 12 SWIMMING &amp; DIVING CHAMPIONSHIPS</h2>
<ul>
<li><strong>When:</strong> Wednesday, February 26th to Saturday, February 29th | Prelims 10:00 am | Finals 6:00 pm</li>
<li><strong>Where: </strong>Aquatic Center at Mylan Park, West Virginia University, Morgantown, WV (Eastern Time Zone)</li>
<li><strong>Defending Champion:</strong> University of Texas Men (40x), University of Texas Women (8x) &#8211; <a href="https://cdn.swimswam.com/wp-content/uploads/2019/03/Big12-2019.pdf" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">results</a></li>
<li><strong>Live Streaming Links: </strong><a href="https://www.espn.com/watch/player?id=af9741aa-0826-4340-bd1c-13a906e625dc" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Thursday finals</a> / <a href="https://www.espn.com/watch/player?id=27d85c25-1506-4c24-9555-98b32b4a3cce" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Friday finals</a> / <a href="https://www.espn.com/watch/player?id=b4489783-61eb-4d25-9b3b-5dbac6528a11" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Saturday finals</a></li>
<li><strong>Championship Central:</strong> <a href="https://big12sports.com/tournaments/?id=761" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Here</a></li>
<li><strong>Detailed Timeline:</strong> <a href="https://big12sports.com/documents/2020/1/24//2020_Big_12_SD_Championship_Schedule_of_Events.pdf?id=5952" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Here</a></li>
<li><strong>Psych Sheets:</strong> <a href="https://cdn.swimswam.com/wp-content/uploads/2020/02/psych-sheet-2.pdf" data-wpel-link="internal">Here</a></li>
<li><strong>Live Results:</strong> <a href="https://wvuni_ftp.sidearmsports.com/custompages/swim/" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Here</a></li>
</ul>
<h3>Team Standings After Day 3</h3>
<h4>Women</h4>
<ol>
<li>University of Texas 712</li>
<li>University of Kansas 573</li>
<li>Texas Christian University 352</li>
<li>West Virginia University 303</li>
<li>Iowa State University 262</li>
</ol>
<h4>Men</h4>
<ol>
<li>University of Texas 764</li>
<li>West Virginia University 581</li>
<li>Texas Christian University 436</li>
</ol>
<p>The Texas men and women look to have sealed another Big 12 team title sweep while the Kansas women and West Virginia men have Big 12 runner-up contention in their sights. This morning, the preliminaries of the 200 back, 100 breast, 200 breast, and 200 fly will be contested.</p>
<p>Kicking off the session will be the women&#8217;s 200 back, headlined by Texas&#8217; 400 IM champ <strong><a class="auto-link-tag" title="Evie Pfeifer Bio" href="https://swimswam.com/bio/evie-pfeifer/" data-wpel-link="internal"><strong>Evie Pfeifer</strong></a> </strong>and 100 back runner-up <strong><a class="auto-link-tag" title="View more articles about Julia Cook" href="https://swimswam.com/tag/julia-cook/" data-wpel-link="internal">Julia Cook</a></strong>. Then, <strong><a class="auto-link-tag" title="Austin Katz Bio" href="https://swimswam.com/bio/austin-katz/" data-wpel-link="internal"><strong>Austin Katz</strong></a> </strong>will take a jab at the Big 12 title in his best event alongside fellow Longhorn and 100 back winner <strong><a class="auto-link-tag" title="Alvin Jiang Bio" href="https://swimswam.com/bio/alvin-jiang/" data-wpel-link="internal"><strong>Alvin Jiang</strong></a></strong>.</p>
<p>Into the fastest event of the session, Texas Longhorns <strong><a class="auto-link-tag" title="Claire Adams Bio" href="https://swimswam.com/bio/claire-adams/" data-wpel-link="internal"><strong>Claire Adams</strong></a> </strong>will swim for another Big 12 title while <strong><a class="auto-link-tag" title="Daniel Krueger Bio" href="https://swimswam.com/bio/daniel-krueger/" data-wpel-link="internal"><strong>Daniel Krueger</strong></a> </strong>and <strong><a class="auto-link-tag" title="Maxime Rooney Bio" href="https://swimswam.com/bio/maxime-rooney/" data-wpel-link="internal"><strong>Maxime Rooney</strong></a> </strong>take the top spots for the men. Onto the 200 breast, Kansas&#8217; <strong>Kate Steward </strong>will aim for a breaststroke sweep while the new Longhorn breast men&#8217;s squad will debut, headlined by 100 breast champ <strong><a class="auto-link-tag" title="Caspar Corbeau Bio" href="https://swimswam.com/bio/caspar-corbeau/" data-wpel-link="internal"><strong>Caspar Corbeau</strong></a></strong>.</p>
<p>Finally, <strong><a class="auto-link-tag" title="Kelly Pash Bio" href="https://swimswam.com/bio/kelly-pash/" data-wpel-link="internal"><strong>Kelly Pash</strong></a> </strong>and <strong><a class="auto-link-tag" title="View more articles about Lauren Case" href="https://swimswam.com/tag/lauren-case/" data-wpel-link="internal">Lauren Case</a> </strong>will close out the women&#8217;s 200 fly while <strong><a class="auto-link-tag" title="Sam Pomajevich Bio" href="https://swimswam.com/bio/sam-pomajevich/" data-wpel-link="internal"><strong>Sam Pomajevich</strong></a> </strong>and the rest of the men&#8217;s flyers will top off the final morning session.</p>
<p><em>Swimmers with an asterisk (*) appear to be exhibition entrants who can’t compete in the A final. We’ll include them below, but will also note who should make the A final in their place.</em></p>
<h3>Women&#8217;s 200 Back &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 1:54.01</li>
<li>NCAA &#8220;A&#8221;: 1:50.50</li>
<li>NCAA &#8220;B&#8221;: 1:57.11</li>
</ul>
<p><em>Top 8 Qualifiers</em></p>
<ol>
<li><a href="https://swimswam.com/tag/julia-cook/" class="auto-link-tag" title="View more articles about Julia Cook" data-wpel-link="internal">Julia Cook</a> (TEX)- 1:52.10</li>
<li><a href="https://swimswam.com/bio/evie-pfeifer/" class="auto-link-tag" title="Evie Pfeifer Bio" data-wpel-link="internal"><strong>Evie Pfeifer</strong></a> (TEX)- 1:54.96</li>
<li><a href="https://swimswam.com/tag/dewi-blose/" class="auto-link-tag" title="View more articles about Dewi Blose" data-wpel-link="internal">Dewi Blose</a> (KANS)- 1:56.30</li>
<li>Elizabeth Amato-Hanner (KANS)- 1:58.53</li>
<li>Liz Richardson (ISU)/Lauryn Parrish (KANS)- 1:59.38</li>
<li>&#8211;</li>
<li>Kaeleigh Rice (TCU)- 1:59.50</li>
<li>Emily Haan (ISU)- 1:59.52</li>
</ol>
<p><a href="https://swimswam.com/tag/julia-cook/" class="auto-link-tag" title="View more articles about Julia Cook" data-wpel-link="internal">Julia Cook</a> takes the top of the 200 back with a 0.62-second drop from mid-season, clocking in a 1:52.10. That time bumps Cook up to 10th in the NCAA, currently. Longhorn teammate <a href="https://swimswam.com/bio/evie-pfeifer/" class="auto-link-tag" title="Evie Pfeifer Bio" data-wpel-link="internal"><strong>Evie Pfeifer</strong></a> came in for second with a 1:54.96, setting up another Texas 1-2 finish.</p>
<p>Kansas will swim a trio of women, led by #3 seed <strong><a href="https://swimswam.com/tag/dewi-blose/" class="auto-link-tag" title="View more articles about Dewi Blose" data-wpel-link="internal">Dewi Blose</a> </strong>(1:56.30). Iowa State will see 2 swimmers in tonight&#8217;s A-final while TCU occupies the #7 seed.</p>
<h3>Men&#8217;s 200 Back &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 1:41.31</li>
<li>NCAA &#8220;A&#8221;: 1:39.87</li>
<li>NCAA &#8220;B&#8221;: 1:45.04</li>
</ul>
<h3>Women&#8217;s 100 Free &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 48.56</li>
<li>NCAA &#8220;A&#8221;: 47.18</li>
<li>NCAA &#8220;B&#8221;: 49.51</li>
</ul>
<h3>Men&#8217;s 100 Free &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 42.53</li>
<li>NCAA &#8220;A&#8221;: 41.71</li>
<li>NCAA &#8220;B&#8221;: 43.80</li>
</ul>
<h3>Women&#8217;s 200 Breast &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 2:09.77</li>
<li>NCAA &#8220;A&#8221;: 2:06.84</li>
<li>NCAA &#8220;B&#8221;: 2:13.97</li>
</ul>
<h3>Men&#8217;s 200 Breast &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 1:54.04</li>
<li>NCAA &#8220;A&#8221;: 1:52.61</li>
<li>NCAA &#8220;B&#8221;: 1:58.43</li>
</ul>
<h3>Women&#8217;s 200 Fly &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 1:56.18</li>
<li>NCAA &#8220;A&#8221;: 1:53.20</li>
<li>NCAA &#8220;B&#8221;: 1:59.23</li>
</ul>
<h3>Men&#8217;s 200 Fly &#8211; Prelims</h3>
<ul>
<li>2019 Invited: 1:42.35</li>
<li>NCAA &#8220;A&#8221;: 1:40.76</li>
<li>NCAA &#8220;B&#8221;: 1:46.69</li>
</ul>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/2020-mens-b1g-championships-day-4-prelims-live-recap/" rel="prev">2020 Men&#8217;s B1G Championships: Day 4 Prelims Live Recap</a></div>
                <div class="nav-next"></div>
            </nav>
        </article>
        <div class="clear"></div>
        
              
        <h3>In This Story</h3>
        <ul id="people"><li class="person"><a class="profile-photo" title="Austin Katz" href="https://swimswam.com/bio/austin-katz/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/08/Austin-Katz-By-Jack-Spitser-IMG_9290-140x100.jpg);">Austin Katz</a><h6><a title="Austin Katz" href="https://swimswam.com/bio/austin-katz/" rel="bookmark">Austin Katz</a></h6></li><li class="person"><a class="profile-photo" title="Caspar Corbeau" href="https://swimswam.com/bio/caspar-corbeau/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/01/image1-140x100.jpeg);">Caspar Corbeau</a><h6><a title="Caspar Corbeau" href="https://swimswam.com/bio/caspar-corbeau/" rel="bookmark">Caspar Corbeau</a></h6></li><li class="person"><a class="profile-photo" title="Claire Adams" href="https://swimswam.com/bio/claire-adams/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2015/09/claire-adams-texas-commit-140x100.jpg);">Claire Adams</a><h6><a title="Claire Adams" href="https://swimswam.com/bio/claire-adams/" rel="bookmark">Claire Adams</a></h6></li><li class="person"><a class="profile-photo" title="Daniel Krueger" href="https://swimswam.com/bio/daniel-krueger/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2019/03/Daniel-Krueger-By-Jack-Spitser-CD8I8761-140x100.jpg);">Daniel Krueger</a><h6><a title="Daniel Krueger" href="https://swimswam.com/bio/daniel-krueger/" rel="bookmark">Daniel Krueger</a></h6></li><li class="person"><a class="profile-photo" title="Evie Pfeifer" href="https://swimswam.com/bio/evie-pfeifer/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2019/07/Evie-Pfeifer-headshot-courtesy-Texas-Athletics-e1564156414815-140x100.jpg);">Evie Pfeifer</a><h6><a title="Evie Pfeifer" href="https://swimswam.com/bio/evie-pfeifer/" rel="bookmark">Evie Pfeifer</a></h6></li><li class="person"><a class="profile-photo" title="Kelly Pash" href="https://swimswam.com/bio/kelly-pash/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/03/Texas_w_Kelly-Pash-140x100.jpg);">Kelly Pash</a><h6><a title="Kelly Pash" href="https://swimswam.com/bio/kelly-pash/" rel="bookmark">Kelly Pash</a></h6></li><li class="person"><a class="profile-photo" title="Maxime Rooney" href="https://swimswam.com/bio/maxime-rooney/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2019/03/Maxime-Rooney-By-Jack-Spitser-CD8I6277-140x100.jpg);">Maxime Rooney</a><h6><a title="Maxime Rooney" href="https://swimswam.com/bio/maxime-rooney/" rel="bookmark">Maxime Rooney</a></h6></li><li class="person"><a class="profile-photo" title="Sam Pomajevich" href="https://swimswam.com/bio/sam-pomajevich/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/02/unnamed-15-1-140x100.jpg);">Sam Pomajevich</a><h6><a title="Sam Pomajevich" href="https://swimswam.com/bio/sam-pomajevich/" rel="bookmark">Sam Pomajevich</a></h6></li></ul>        <div class="clear"></div>
		    
	  	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">2</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">2</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">2</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-779287_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-779287" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">Horninco</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#comment-779287" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>*Day 4.  But this meet sucks so you are forgiven for the typo</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>24 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-779287_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-779299_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-779299" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">Tomek</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/#comment-779299" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>results are not updating?</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>1 minute ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-779299_0"  class="wpdiscuz_clear"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>      
	  	      
    
		<section id="author">
	        <h3>About Nick Pecoraro</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Nick Pecoraro" href="https://swimswam.com/bio/nick-pecoraro/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/08/IMG_8750-140x100.jpg');">
	            	Nick Pecoraro	            </a>
	            	            <p><p>Nick Pecoraro has had a huge passion for swimming since his first dive in the pool, instantly becoming drawn to the sport. He was a breaststroker and IMer when competing, but still uses the sport as his go-to cardio. SwimSwam has become an outlet for him to continue showing his …</p><a href="https://swimswam.com/bio/nick-pecoraro/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Nick Pecoraro<br /><a href="https://swimswam.com/author/nickpecoraro/" title="All Posts From Nick Pecoraro">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/2020-big-12-championships-day-4-prelims-live-recap/" rel="bookmark">2020 Big 12 Championships: Day 4 Prelims Live Recap</a></li>
                                <li><a href="https://swimswam.com/2020-big-12-championships-day-3-prelims-live-recap/" rel="bookmark">2020 Big 12 Championships: Day 3 Prelims Live Recap</a></li>
                                <li><a href="https://swimswam.com/2020-miaa-championships-calvin-women-win-by-10-points-albion-men-defend-title/" rel="bookmark">2020 MIAA Championships: Calvin Women Win By 10 Points, Albion Men Defend Title</a></li>
                                <li><a href="https://swimswam.com/2020-b1g-womens-champs-wrap-up-ohio-state-wins-title-6-tied-for-3-all-time/" rel="bookmark">2020 B1G Women&#8217;s Champs Wrap-Up: Ohio State Wins Title #6, Tied for #3 All-Time</a></li>
                                <li><a href="https://swimswam.com/2020-u-sports-championships-day-3-finals-live-recap/" rel="bookmark">2020 U Sports Championships: Day 3 Finals Live Recap</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
								<h2>Want to take your swimfandom to the next level?</h2>
			<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
			<p class="inline">
				<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
			</p>
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div></aside>			<div class="clear copyright">
			   <p>&copy; 2020 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/arena-signature-collection\/":[1,0,""],"https:\/\/swimswam.com\/2019-year-in-review\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-biggest-holiday-swim-sale\/":[1,0,""],"https:\/\/swimswam.com\/arena-feb-2020-top-slider\/":[1,0,""],"https:\/\/swimswam.com\/2020-swimswam-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202001131305'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
</body>
</html>