<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
<title>2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>

<meta name="description" content="In a field laden with seniors, freshmen Brandonn Almeida and Hugo Gonzalez have a shot at the podium." />
<link rel="canonical" href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field" />
<meta property="og:description" content="In a field laden with seniors, freshmen Brandonn Almeida and Hugo Gonzalez have a shot at the podium." />
<meta property="og:url" content="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="http://www.facebook.com/swimswamnews" />
<meta property="article:tag" content="Abrahm DeVine" />
<meta property="article:tag" content="Andrew Seliskar" />
<meta property="article:tag" content="Anton Ipsen" />
<meta property="article:tag" content="Brandonn Almeida" />
<meta property="article:tag" content="Caeleb Dressel" />
<meta property="article:tag" content="Charlie Swanson" />
<meta property="article:tag" content="Chase Kalisz" />
<meta property="article:tag" content="Curtis Ogren" />
<meta property="article:tag" content="Gunnar Bentz" />
<meta property="article:tag" content="Hugo Gonzalez" />
<meta property="article:tag" content="Jay Litherland" />
<meta property="article:tag" content="Jonathan Roberts" />
<meta property="article:tag" content="Mark Szaranek" />
<meta property="article:tag" content="Ted Schubert" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2018-03-13T19:53:33-05:00" />
<meta property="article:modified_time" content="2018-03-13T20:28:59-05:00" />
<meta property="og:updated_time" content="2018-03-13T20:28:59-05:00" />
<meta property="fb:app_id" content="198745270230758" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-1080x720.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-1080x720.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In a field laden with seniors, freshmen Brandonn Almeida and Hugo Gonzalez have a shot at the podium." />
<meta name="twitter:title" content="2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857.jpg" />
<meta name="twitter:creator" content="@torreyhart" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css' href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"yAHrL6qHLpQxC1sYRkky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"version":"5.0.4","wc_post_id":255357,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1523574481,"lastVisitCookie":{"1":{"255357":1520982481}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=255357' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2F2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2F2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field%2F&#038;format=xml" />
<style type="text/css">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</style>

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","national","news","previews-and-recaps"],"pagePostAuthor":"Torrey Hart","postID":255357});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>

 <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-255357 single-format-standard">
<ul id="top">
<li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" style="color:#ff1200" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
<li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
<li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
<li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
<li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
<li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
<li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
<li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
<li><a href="https://google.com/+swimswamnews" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
<nav id="top_nav" class="inside-page">
<h2><a href="https://swimswam.com/">Swim Swam</a></h2> <div class="menu-header">
<ul id="menu-primary-navigation" class="menu">
<li class="menu-item">
<a href="https://swimswam.com/news/">News</a>
<div class="drop">
<aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/joe-gardner-executes-perfect-breaststroke-flip-turns-at-big-tens/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/11/CFJ2934-FullRes-140x100.jpg" width="85" height="61" alt="Joe Gardner Executes Perfect Breaststroke Flip Turns at Big Tens" /></a><a href="https://swimswam.com/joe-gardner-executes-perfect-breaststroke-flip-turns-at-big-tens/" rel="bookmark">Joe Gardner Executes Perfect Breaststroke Flip Turns at Big Tens</a></p>
<p class="clear"><a href="https://swimswam.com/3-big-eating-mistakes-swimmers-make-on-race-day/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/stock-breaststroke-by-Peter-Sukenik-www.petersukenik.com-5817-140x100.jpg" width="85" height="61" alt="3 Big Eating Mistakes Swimmers Make on Race Day" /></a><a href="https://swimswam.com/3-big-eating-mistakes-swimmers-make-on-race-day/" rel="bookmark">3 Big Eating Mistakes Swimmers Make on Race Day</a></p>
<p class="clear"><a href="https://swimswam.com/errori-alimentari-giorno-gara/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/02/FT30M-READ-THE-SIGN-KEVLAR-COATING-FT01M-THE-BUMBLE-BEE-L1-140x100.jpg" width="85" height="61" alt="Tre Errori Alimentari che i Nuotatori Commettono il Giorno della Gara" /></a><a href="https://swimswam.com/errori-alimentari-giorno-gara/" rel="bookmark">Tre Errori Alimentari che i Nuotatori Commettono il Giorno della Gara</a></p>
<p class="clear"><a href="https://swimswam.com/2018-summer-nationals-wont-count-for-olympic-trials-qualifying/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/03/Olympic-Trials-Omaha-stock-by-Mike-Lewis-1-of-1-10-140x100.jpg" width="85" height="61" alt="2018 Summer Nationals Won&#8217;t Count for Olympic Trials Qualifying" /></a><a href="https://swimswam.com/2018-summer-nationals-wont-count-for-olympic-trials-qualifying/" rel="bookmark">2018 Summer Nationals Won&#8217;t Count for Olympic Trials Qualifying</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/college/">College</a>
<div class="drop">
<aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/19-mens-teams-will-swim-all-5-relays-at-2018-ncaa-championships/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-140x100.jpg" width="85" height="61" alt="19 Men&#8217;s Teams Will Swim All 5 Relays at 2018 NCAA Championships" /></a><a href="https://swimswam.com/19-mens-teams-will-swim-all-5-relays-at-2018-ncaa-championships/" rel="bookmark">19 Men&#8217;s Teams Will Swim All 5 Relays at 2018 NCAA Championships</a></p>
<p class="clear"><a href="https://swimswam.com/how-much-harder-did-it-get-to-qualify-for-2018-ncaas/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/IMG_0720-140x100.jpg" width="85" height="61" alt="How Much Harder Did it Get to Qualify for 2018 NCAAs?" /></a><a href="https://swimswam.com/how-much-harder-did-it-get-to-qualify-for-2018-ncaas/" rel="bookmark">How Much Harder Did it Get to Qualify for 2018 NCAAs?</a></p>
<p class="clear"><a href="https://swimswam.com/2018-m-ncaa-previews-final-schooling-dressel-showdown-in-100-fly/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-140x100.jpg" width="85" height="61" alt="2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly" /></a><a href="https://swimswam.com/2018-m-ncaa-previews-final-schooling-dressel-showdown-in-100-fly/" rel="bookmark">2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly</a></p>
<p class="clear"><a href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-140x100.jpg" width="85" height="61" alt="2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field" /></a><a href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" rel="bookmark">2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field</a></p>
</aside><aside id="text-14" class="widget widget_text"> <div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/training/">Training</a>
<div class="drop">
<aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">Set of the Week</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/what-is-the-secret-ingredient-to-jack-bauerles-success-video-report/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Jack-Bauerle-by-Mike-Lewis-2-1-140x100.jpg" width="85" height="61" alt="What is the Secret Ingredient to Jack Bauerle&#8217;s Success? (Video Report)" /></a><a href="https://swimswam.com/what-is-the-secret-ingredient-to-jack-bauerles-success-video-report/" rel="bookmark">What is the Secret Ingredient to Jack Bauerle&#8217;s Success? (Video Report)</a></p>
<p class="clear"><a href="https://swimswam.com/practice-pancakes-chase-kalisz-leads-us-through-uga-main-group/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Chase-Kalisz-by-Mike-Lewis-LDM_9372-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: Chase Kalisz Leads us Through UGA Main Group" /></a><a href="https://swimswam.com/practice-pancakes-chase-kalisz-leads-us-through-uga-main-group/" rel="bookmark">Practice + Pancakes: Chase Kalisz Leads us Through UGA Main Group</a></p>
<p class="clear"><a href="https://swimswam.com/practice-pancakes-georgia-sprint-group-takes-on-fast-ez-tuesday/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Javier-Acevedo-by-Mike-Lewis-LDM_3798-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: Georgia Sprint Group Takes on Fast/EZ Tuesday" /></a><a href="https://swimswam.com/practice-pancakes-georgia-sprint-group-takes-on-fast-ez-tuesday/" rel="bookmark">Practice + Pancakes: Georgia Sprint Group Takes on Fast/EZ Tuesday</a></p>
<p class="clear"><a href="https://swimswam.com/yoga-for-swimmers-developing-positive-self-talk/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/LDM_0557-Edit-140x100.jpg" width="85" height="61" alt="Yoga for Swimmers: Developing Positive Self-Talk" /></a><a href="https://swimswam.com/yoga-for-swimmers-developing-positive-self-talk/" rel="bookmark">Yoga for Swimmers: Developing Positive Self-Talk</a></p>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/12/swimulator.png" alt="Swimulator" title="Visit Swimulator App" width="300" height="160" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/video/">Video</a>
<div class="drop">
<aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/joe-gardner-executes-perfect-breaststroke-flip-turns-at-big-tens/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/11/CFJ2934-FullRes-140x100.jpg" width="85" height="61" alt="Joe Gardner Executes Perfect Breaststroke Flip Turns at Big Tens" /></a><a href="https://swimswam.com/joe-gardner-executes-perfect-breaststroke-flip-turns-at-big-tens/" rel="bookmark">Joe Gardner Executes Perfect Breaststroke Flip Turns at Big Tens</a></p>
<p class="clear"><a href="https://swimswam.com/are-all-tech-suits-the-same/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/MJL_2783-Edit-2-140x100.jpg" width="85" height="61" alt="Are All Tech Suits the Same?" /></a><a href="https://swimswam.com/are-all-tech-suits-the-same/" rel="bookmark">Are All Tech Suits the Same?</a></p>
<p class="clear"><a href="https://swimswam.com/watch-michael-andrew-swim-18-91-in-50-free-at-columbia-sectionals/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/01/MIchael-Andrew-by-Mike-Lewis-LDM_7389-140x100.jpg" width="85" height="61" alt="WATCH: Michael Andrew Swim 18.91 in 50 Free at Columbia Sectionals" /></a><a href="https://swimswam.com/watch-michael-andrew-swim-18-91-in-50-free-at-columbia-sectionals/" rel="bookmark">WATCH: Michael Andrew Swim 18.91 in 50 Free at Columbia Sectionals</a></p>
<p class="clear"><a href="https://swimswam.com/video-u-s-olympic-swim-team-captain-on-the-phlex-edge/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/unnamed-8-140x100.jpg" width="85" height="61" alt="Video: U.S. Olympic Swim Team Captain On The Phlex Edge" /></a><a href="https://swimswam.com/video-u-s-olympic-swim-team-captain-on-the-phlex-edge/" rel="bookmark">Video: U.S. Olympic Swim Team Captain On The Phlex Edge</a></p>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/erika-brown-aims-for-american-record-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/20180217_SD_SEC_Day4Finals_JG0049-e1519152228279-140x100.jpg" width="85" height="61" alt="Erika Brown Aims for American Record: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/erika-brown-aims-for-american-record-gmm-presented-by-swimoutlet-com/" rel="bookmark">Erika Brown Aims for American Record: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/is-dressel-the-greatest-yards-swimmer-of-all-time-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-3.31.41-PM-140x100.jpg" width="85" height="61" alt="Is Dressel The Greatest Yards Swimmer of All-Time? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/is-dressel-the-greatest-yards-swimmer-of-all-time-gmm-presented-by-swimoutlet-com/" rel="bookmark">Is Dressel The Greatest Yards Swimmer of All-Time? GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/michael-andrew-reece-whitley-bromance-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/07/Whitley_Reece-14-Penn-Charter-Aqu-Reece-Whitley-Whitley-TB1_7559--140x100.jpg" width="85" height="61" alt="Michael Andrew, Reece Whitley Bromance? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/michael-andrew-reece-whitley-bromance-gmm-presented-by-swimoutlet-com/" rel="bookmark">Michael Andrew, Reece Whitley Bromance? GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/zane-grothe-understands-distance-pain-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-02-at-12.13.16-PM-140x100.jpg" width="85" height="61" alt="Zane Grothe Understands Distance Pain: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/zane-grothe-understands-distance-pain-gmm-presented-by-swimoutlet-com/" rel="bookmark">Zane Grothe Understands Distance Pain: GMM presented by SwimOutlet.com</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/lifestyle/">Lifestyle</a>
<div class="drop">
<aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/6-swim-parent-tips-for-the-high-school-season/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Simone-Manuel-by-Mike-Lewis-LDM_3680-140x100.jpg" width="85" height="61" alt="6 Swim Parent Tips For The High School Season" /></a><a href="https://swimswam.com/6-swim-parent-tips-for-the-high-school-season/" rel="bookmark">6 Swim Parent Tips For The High School Season</a></p>
<p class="clear"><a href="https://swimswam.com/actions-speak-louder-than-words/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/stock-start-ISM-by-Peter-Sukenik-www.petersukenik.com-9474-140x100.jpg" width="85" height="61" alt="Actions Speak Louder Than Words" /></a><a href="https://swimswam.com/actions-speak-louder-than-words/" rel="bookmark">Actions Speak Louder Than Words</a></p>
<p class="clear"><a href="https://swimswam.com/phelps-supports-aly-raismans-sexual-abuse-prevention-partnership/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/12/Michael-Phelps-by-Mike-Lewis-5-1-140x100.jpg" width="85" height="61" alt="Phelps Supports Aly Raisman&#8217;s Sexual Abuse Prevention Partnership" /></a><a href="https://swimswam.com/phelps-supports-aly-raismans-sexual-abuse-prevention-partnership/" rel="bookmark">Phelps Supports Aly Raisman&#8217;s Sexual Abuse Prevention Partnership</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-pulse-72-of-voters-say-dressel-could-break-130/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-3.40.49-PM-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 72% of Voters Say Dressel Could Break 1:30" /></a><a href="https://swimswam.com/swimswam-pulse-72-of-voters-say-dressel-could-break-130/" rel="bookmark">SwimSwam Pulse: 72% of Voters Say Dressel Could Break 1:30</a></p>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a>More</a>
<div class="drop" style="width:460px">
<aside>
<div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
</ul></div> </aside>
<aside>
<div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div> </aside>
</div>
</li>
<li id="menu-search" class="menu-item">
<form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
<input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
</form>
</li>
</ul>
</div>
</nav>
</header>
<section id="info">
<h1>2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field</h1>
</section>
<section id="featured">
<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-1080x720.jpg');"></div>
<a href="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/08/C16I4857-640x427.jpg 640w" sizes="(max-width: 75em) 80vw, 900px" alt="2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field"></a>
<p>
In a field laden with seniors, freshmen Brandonn Almeida and Hugo Gonzalez have a shot at the podium. <span>Archive photo via</span> Satiro Sodre/SS Press
</p>
</section>
<section id="main">
<section id="sidebar" class="2018-ncaa-d1-mens-championships">

<aside class="widget">
</aside>
<aside class="widget event-hot-links">
<h4>2018 NCAA DI Men's Championships</h4><a class="event-hotlink" href="https://swimswam.com/event/2018-ncaa-d1-mens-championships/" rel="follow">Event Page</a> </aside>
<aside class="widget">
<a href="https://www.finisswim.com" target="_blank" rel="nofollow" title="Visit Advertiser" class="acf-ad"><img width="300" height="301" src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Rival_300x300_4-1-e1520521483434.jpg" class="attachment-full size-full" alt="" /></a> </aside>
<aside id="related" class="widget">
<h4><a href="https://swimswam.com/event/2018-ncaa-d1-mens-championships/">More 2018 NCAA DI Men's Championships</a></h4>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/19-mens-teams-will-swim-all-5-relays-at-2018-ncaa-championships/" rel="bookmark" title="19 Men&#8217;s Teams Will Swim All 5 Relays at 2018 NCAA Championships"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/19-mens-teams-will-swim-all-5-relays-at-2018-ncaa-championships/" rel="bookmark" title="19 Men&#8217;s Teams Will Swim All 5 Relays at 2018 NCAA Championships">19 Men&#8217;s Teams Will Swim All 5 Relays at 2018 NCAA Championships</a></h3>
<p>Joseph Schooling and the 3-time defending NCAA Champion Texas Longhorns 2on 4 of the 5 relays at last year&#8217;s national championship meet.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/how-much-harder-did-it-get-to-qualify-for-2018-ncaas/" rel="bookmark" title="How Much Harder Did it Get to Qualify for 2018 NCAAs?"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/03/IMG_0720-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/how-much-harder-did-it-get-to-qualify-for-2018-ncaas/" rel="bookmark" title="How Much Harder Did it Get to Qualify for 2018 NCAAs?">How Much Harder Did it Get to Qualify for 2018 NCAAs?</a></h3>
<p>The pool was calm on Tuesday when SwimSwam touched down in Columbus. A storm is brewing, though.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/2018-m-ncaa-previews-final-schooling-dressel-showdown-in-100-fly/" rel="bookmark" title="2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/2018-m-ncaa-previews-final-schooling-dressel-showdown-in-100-fly/" rel="bookmark" title="2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly">2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly</a></h3>
<p>Schooling, the Olympic 100 fly champion, is the top seed heading into the meet with a 44.78 from midseason. Dressel clearly hasn&#8217;t shown all of his cards yet since he swapped this event for the 100 breast at SECs, but if his performances in his other events and his fly speed in the 200 IM are any indication, we could be in for something special.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/ncaa-releases-official-mens-ncaa-psych-sheets/" rel="bookmark" title="NCAA Releases Official Men&#8217;s NCAA Psych Sheets"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Haas-200-Free-2017-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/ncaa-releases-official-mens-ncaa-psych-sheets/" rel="bookmark" title="NCAA Releases Official Men&#8217;s NCAA Psych Sheets">NCAA Releases Official Men&#8217;s NCAA Psych Sheets</a></h3>
<p>The NCAA has released its official psych sheets for the men&#8217;s NCAA Championships, including the cut lines for each event.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/scoring-the-d1-mens-psych-sheet-by-collegiate-best-times/" rel="bookmark" title="Texas Lead D1 Men&#8217;s Psych Sheet Scored By Collegiate Best Times"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2013/06/TB1_6281_EDIT-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/scoring-the-d1-mens-psych-sheet-by-collegiate-best-times/" rel="bookmark" title="Texas Lead D1 Men&#8217;s Psych Sheet Scored By Collegiate Best Times">Texas Lead D1 Men&#8217;s Psych Sheet Scored By Collegiate Best Times</a></h3>
<p>Yesterday, I scored out the D1 men&#8217;s pre selection psych sheet. This exercise gives us some idea of how teams&#8230;</p>
</div>
</aside>
<aside class="widget">
<a href="https://www.finisswim.com" target="_blank" rel="nofollow" title="Visit Advertiser" class="acf-ad"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Rival_300x300_3-e1520521501228.jpg" class="attachment-full size-full" alt="" /></a> </aside>
<aside class="widget">
<a href="https://www.finisswim.com" target="_blank" rel="nofollow" title="Visit Advertiser" class="acf-ad"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Rival_300x300_1-1-e1520521528132.jpg" class="attachment-full size-full" alt="" /></a> </aside>
</section>
<script type="text/javascript">
jQuery(document).ready(function() {
  jQuery("#description div").hide();
  jQuery("#description h3").addClass( "iconicfill-arrow-right" );
  jQuery("#description div:first").show();
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-right" );
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-down" );
  jQuery("#description h3").click(function()
  {
    jQuery(this).next("div").slideToggle(500);
    jQuery(this).toggleClass( "iconicfill-arrow-right" );
    jQuery(this).toggleClass( "iconicfill-arrow-down" );
  });
});
</script> <section id="content">
<div id="entrymeta">
<h5>by <a href="#author">Torrey Hart</a> <span style="float:right"><a href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/#comments" class="iconicfill-comment-fill"> 16</a></h5>
<p>March 13th, 2018 <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/news/national/" rel="category tag">National</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/previews-and-recaps/" rel="category tag">Previews &amp; Recaps</a></span></p>
</div>
<ul class="share-bar">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" target="_blank" title="Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Facebook" class="zocial-facebook">Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/&text=2018+M.+NCAA+Picks%3A+Frosh+Aim+for+Podium+in+Senior-Heavy+400+IM+Field&via=swimswamnews" target="_blank" title="Tweet 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field" class="zocial-twitter">Tweet 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field</a></li>
<li><a href="https://reddit.com/submit?title=2018+M.+NCAA+Picks%3A+Frosh+Aim+for+Podium+in+Senior-Heavy+400+IM+Field&url=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" target="_blank" title="Submit 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field to Reddit" class="zocial-reddit">Submit 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field to Reddit</a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/&media=https://swimswam.com/wp-content/uploads/2017/08/C16I4857.jpg&description=2018+M.+NCAA+Picks%3A+Frosh+Aim+for+Podium+in+Senior-Heavy+400+IM+Field" target="_blank" title="Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Pinterest" class="zocial-pinterest">Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Pinterest</a></li>
<li><a href="https://www.linkedin.com/shareArticle?title=2018+M.+NCAA+Picks%3A+Frosh+Aim+for+Podium+in+Senior-Heavy+400+IM+Field&url=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" target="_blank" title="Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on LinkedIn" class="zocial-linkedin">Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on LinkedIn</a></li>
<li><a href="https://plus.google.com/share?url=https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" target="_blank" title="Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Google+" class="zocial-googleplus">Share 2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field on Google+</a></li>
</ul> <article id="post-255357" class="post-255357 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-national category-news category-previews-and-recaps tag-abrahm-devine tag-andrew-seliskar tag-anton-ipsen tag-brandonn-almeida tag-caeleb-dressel tag-charlie-swanson tag-chase-kalisz tag-curtis-ogren tag-gunnar-bentz tag-hugo-gonzalez tag-jay-litherland tag-jonathan-roberts tag-mark-szaranek tag-ted-schubert events-2018-ncaa-d1-mens-championships">
<h2><strong>2018 MEN’S NCAA SWIMMING &amp; DIVING CHAMPIONSHIPS</strong></h2>
<ul>
<li>Wednesday, March 21st-Saturday, March 24th</li>
<li>Jean K. Freeman Aquatic Center &#8212; Minneapolis, Minnesota</li>
<li>Defending champion: Texas (3x)</li>
<li><a href="https://cdn.swimswam.com/wp-content/uploads/2018/03/2018DIMSW_SELECTION_18DI_MSW_Psych_Sheet_20180307.pdf" data-wpel-link="internal">Psych Sheet</a></li>
<li><a href="https://www.ncaa.com/news/swimming-men/article/2018-03-07/2018-ncaa-division-i-mens-swimming-and-diving-championships" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Championship Central</a></li>
</ul>
<h3>400 Individual Medley</h3>
<ul>
<li>NCAA record:<strong> <a title="Chase Kalisz Bio" href="https://swimswam.com/bio/chase-kalisz/" data-wpel-link="internal"><strong>Chase Kalisz</strong></a></strong>, 3:33.42, 2017</li>
<li>American record: <strong><a title="Chase Kalisz Bio" href="https://swimswam.com/bio/chase-kalisz/" data-wpel-link="internal"><strong>Chase Kalisz</strong></a></strong>, 3:33.42, 2017</li>
<li>U.S. Open record: <strong><a title="Chase Kalisz Bio" href="https://swimswam.com/bio/chase-kalisz/" data-wpel-link="internal"><strong>Chase Kalisz</strong></a></strong>, 3:33.42, 2017</li>
<li>2017 NCAA Champion: <strong><a title="Chase Kalisz Bio" href="https://swimswam.com/bio/chase-kalisz/" data-wpel-link="internal"><strong>Chase Kalisz</strong></a></strong> (Georgia)</li>
</ul>
<p>With last year&#8217;s fourth-place finisher<strong> <a title="Gunnar Bentz Bio" href="https://swimswam.com/bio/gunnar-bentz/" data-wpel-link="internal"><strong>Gunnar Bentz</strong></a></strong> (<a href="https://swimswam.com/olympian-gunnar-bentz-breaking-collarbone/" data-wpel-link="internal">injury</a>) failing to secure an invite in this event and not looking like he&#8217;ll pull off an upset in his bonus event, and 2017 champion <strong><a title="Chase Kalisz Bio" href="https://swimswam.com/bio/chase-kalisz/" data-wpel-link="internal"><strong>Chase Kalisz</strong></a></strong> graduated, the men&#8217;s 400 IM is set to see some fresh faces in the A final.</p>
<div id="attachment_246130" class="wp-caption alignleft" style="width: 280px"><img class=" wp-image-246130" src="https://cdn.swimswam.com/wp-content/uploads/2018/02/Hugo-Gonzalez-Auburn-300x169.jpeg" alt="" width="280" height="158" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/02/Hugo-Gonzalez-Auburn-300x170.jpeg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/02/Hugo-Gonzalez-Auburn-768x432.jpeg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/02/Hugo-Gonzalez-Auburn-640x360.jpeg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/02/Hugo-Gonzalez-Auburn.jpeg 1178w" sizes="(max-width: 280px) 100vw, 280px" /><p class="wp-caption-text"><strong><a title="View more articles about Hugo Gonzalez" href="https://swimswam.com/tag/hugo-gonzalez/" data-wpel-link="internal">Hugo Gonzalez</a></strong><br />(Courtesy: Wade Rackley/Auburn Athletics)</p></div>
<p>Auburn Freshman <strong><a title="View more articles about Hugo Gonzalez" href="https://swimswam.com/tag/hugo-gonzalez/" data-wpel-link="internal">Hugo Gonzalez</a></strong> had an absolute breakout meet at the 2018 SEC Championships. Though he was overshadowed by <strong><a title="Caeleb Dressel Bio" href="https://swimswam.com/bio/caeleb-dressel/" data-wpel-link="internal"><strong>Caeleb Dressel</strong></a></strong>&#8216;s 1:38.31 in the 200 IM, Gonzalez threw down a 1:40.67, tying him with <strong><a title="Mark Szaranek Bio" href="https://swimswam.com/bio/mark-szaranek/" data-wpel-link="internal"><strong>Mark Szaranek</strong></a></strong> as the 10th-fastest performer of all-time. He went on to win the 400 IM at that meet in 3:35.76, almost two seconds ahead of Szaranek, the #3 performance of all-time &#8212; making him the #2 performer behind Kalisz. However, the monster swim was a 3.52-second drop off of his previous best, so it&#8217;s unclear whether he&#8217;ll be able to match it, let alone improve, next week.</p>
<p>Florida senior <strong><a title="Mark Szaranek Bio" href="https://swimswam.com/bio/mark-szaranek/" data-wpel-link="internal"><strong>Mark Szaranek</strong></a></strong>, on the other hand, has over the last two years proven to drop time between SECs and NCAAs: in 2016 he dropped two seconds between the meets, and in 2017 he dropped a few tenths. He went 3:36.31 at NCAAs last year after going 3:36.54 at SECs &#8212; but <a href="https://swimswam.com/dressel-talk-troy-letting-swim-video/" data-wpel-link="internal">Caeleb Dressel himself said</a> that Szaranek had yet to drop down his yardage before going 3:37.50 at SECs this year.</p>
<p>Last year, Cal junior <strong><a title="Andrew Seliskar Bio" href="https://swimswam.com/bio/andrew-seliskar/" data-wpel-link="internal"><strong>Andrew Seliskar</strong></a></strong> went 3:39.53 at Pac-12s before going 3:36.18 at NCAAs. This year, he&#8217;s already been 3:38.65, pointing to good things to come at NCAAs. He, Szaranek, and Gonzalez are the top contenders for the podium, we can&#8217;t count out South Carolina freshman<strong> <a title="Brandonn Almeida Bio" href="https://swimswam.com/bio/brandonn-almeida/" data-wpel-link="internal"><strong>Brandonn Almeida</strong></a>,</strong> who went 3:39.08 at SECs. <a href="https://swimswam.com/south-carolina-confident-almeida-will-competing-second-semester/" data-wpel-link="internal">Due to issues with NCAA eligibility paperwor</a>k, Almeida only made his college debut this semester and has only swum two SCY 400 IMs in his life &#8212; both of them were in February. His LCM time of 4:13.00 that placed him 7th at the 2017 FINA World Championships converts to 3:36.59 in short course, so consider him a real podium threat.</p>
<p>Spots 4-8 are a little murkier. Georgia senior<strong> <a title="Jay Litherland Bio" href="https://swimswam.com/bio/jay-litherland/" data-wpel-link="internal"><strong>Jay Litherland</strong></a> </strong>has been 3:38.19 (December 2016), and then went 3:40.84 at 2017 SECs before going 3:38.39 at 2017 NCAAs. This year, he was 3:39.96 in December, then 3:42.50 at SECs. Stanford junior <strong><a title="Abrahm Devine Bio" href="https://swimswam.com/bio/abrahm-devine/" data-wpel-link="internal"><strong>Abrahm Devine</strong></a> </strong>took fifth in this event last year (3:37.73), but got DQ&#8217;ed in finals at Pac-12s this year, hence his #30 seed. You can watch the Pac-12 race finish <a href="https://www.youtube.com/watch?v=MEDmq1FOSJQ" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">here</a>, however, and see that his time would&#8217;ve been around 3:39.50 had he not been called.</p>
<div id="attachment_145771" class="wp-caption alignright" style="width: 269px"><img class=" wp-image-145771" src="https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-300x200.jpg" alt="" width="269" height="179" srcset="https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-640x426.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-1080x720.jpg 1080w" sizes="(max-width: 269px) 100vw, 269px" /><p class="wp-caption-text"><strong><a title="Anton Ipsen Bio" href="https://swimswam.com/bio/anton-ipsen/" data-wpel-link="internal"><strong>Anton Ipsen</strong></a></strong> (Courtesy: Tim Binning/TheSwimPictures.com)</p></div>
<p>Finally, seniors<strong> <a title="Jonathan Roberts Bio" href="https://swimswam.com/bio/jonathan-roberts/" data-wpel-link="internal"><strong>Jonathan Roberts</strong></a></strong> and<strong> <a title="Anton Ipsen Bio" href="https://swimswam.com/bio/anton-ipsen/" data-wpel-link="internal"><strong>Anton Ipsen</strong></a></strong>. Texas&#8217; Roberts took sixth in 3:38.18 at 2017 NCAAs, but barely secured an invite this year with his 3:43.72 entry time, swum at the 2018 Big 12 Championships. Granted, we don&#8217;t know what his rest was like for that meet. NC State&#8217;s Ipsen is in the midst of perhaps the best season of his life &#8212; he dropped substantial time every event at the 2018 ACC Championships (including his 3:40.48 400 IM), we can be pretty sure he wasn&#8217;t well-rested (check out <a href="https://twitter.com/PACKCoachTaylor/status/971898033846849537" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">this tweet</a>). Last year, he was 3:44.77 at ACCs, and lowered his time to 3:41.57 at NCAAs, so expect a drop at his final NCAAs.</p>
<p>Stanford&#8217;s <strong><a title="View more articles about Curtis Ogren" href="https://swimswam.com/tag/curtis-ogren/" data-wpel-link="internal">Curtis Ogren</a></strong> was 3:40.25 at Pac-12s this year after going 3:41.6 at NCAAs in 2017. Again, we don&#8217;t know exactly how rested he was at Pac-12s, but Ogren is a strong candidate to drop under the 3:40 mark. Consider him the &#8220;dark horse&#8221; candidate.</p>
<p>If you look at the psych sheet, you&#8217;ll see sophomores <strong><a title="Charlie Swanson Bio" href="https://swimswam.com/bio/charlie-swanson/" data-wpel-link="internal"><strong>Charlie Swanson</strong></a></strong> and <strong><a title="View more articles about Ted Schubert" href="https://swimswam.com/tag/ted-schubert/" data-wpel-link="internal">Ted Schubert</a></strong> are entered with 3:39.16 and 3:39.52, respectively. But both dropped considerable time (read: &#8220;insane&#8221; for Schubert) at their conference championships. Swanson dropped from 3:41.13, while Schubert dropped over 7.5 seconds, from 3:47.52, so it seems somewhat unlikely that they can match their conference times.</p>
<h3>TOP 8 PICKS:</h3>
<table dir="ltr" border="1" width="771" cellspacing="0" cellpadding="0">
<colgroup>
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" /></colgroup>
<tbody>
<tr>
<td>PLACE</td>
<td>SWIMMER</td>
<td>TEAM</td>
<td>SEED</td>
<td>BEST TIME</td>
</tr>
<tr>
<td>1</td>
<td><strong><a title="Mark Szaranek Bio" href="https://swimswam.com/bio/mark-szaranek/" data-wpel-link="internal"><strong>Mark Szaranek</strong></a></strong></td>
<td>Florida</td>
<td>3:37.50 (#2)</td>
<td>3:36.54</td>
</tr>
<tr>
<td>2</td>
<td><strong><a title="Andrew Seliskar Bio" href="https://swimswam.com/bio/andrew-seliskar/" data-wpel-link="internal"><strong>Andrew Seliskar</strong></a></strong></td>
<td>Cal</td>
<td>3:38.65 (#3)</td>
<td>3:36.18</td>
</tr>
<tr>
<td>3</td>
<td><strong><a title="Abrahm DeVine Bio" href="https://swimswam.com/bio/abrahm-devine/" data-wpel-link="internal"><strong>Abrahm DeVine</strong></a></strong></td>
<td> Stanford</td>
<td> 3:44.41 (#30)</td>
<td>3:37.73</td>
</tr>
<tr>
<td>4</td>
<td><strong><a title="Brandonn Almeida Bio" href="https://swimswam.com/bio/brandonn-almeida/" data-wpel-link="internal"><strong>Brandonn Almeida</strong></a></strong></td>
<td>South Carolina</td>
<td>3:39.09 (#4)</td>
<td>3:39.09</td>
</tr>
<tr>
<td>5</td>
<td><b><a title="View more articles about Hugo Gonzalez" href="https://swimswam.com/tag/hugo-gonzalez/" data-wpel-link="internal">Hugo Gonzalez</a></b></td>
<td>Auburn</td>
<td>3:35.76 (#1)</td>
<td>3:35.76</td>
</tr>
<tr>
<td>6</td>
<td><strong><a title="Jay Litherland Bio" href="https://swimswam.com/bio/jay-litherland/" data-wpel-link="internal"><strong>Jay Litherland</strong></a></strong></td>
<td>Georgia</td>
<td>3:39.96 (#7)</td>
<td>3:38.19</td>
</tr>
<tr>
<td> 7</td>
<td><strong><a title="Jonathan Roberts Bio" href="https://swimswam.com/bio/jonathan-roberts/" data-wpel-link="internal">Jonathan Roberts</a> </strong></td>
<td>Texas</td>
<td> 3:43.72 (#27)</td>
<td>3:38.18</td>
</tr>
<tr>
<td>8</td>
<td><strong><a title="Anton Ipsen Bio" href="https://swimswam.com/bio/anton-ipsen/" data-wpel-link="internal">Anton Ipsen</a></strong></td>
<td>NC State</td>
<td> 3:40.48 (#9)</td>
<td> 3:40.48</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<nav class="post-navigation">
<div class="nav-previous">&laquo; <a href="https://swimswam.com/henrique-rodrigues-year-long-doping-suspension-ends/" rel="prev">Henrique Rodrigues&#8217; Year-Long Doping Suspension Ends</a></div>
<div class="nav-next"><a href="https://swimswam.com/2018-m-ncaa-previews-final-schooling-dressel-showdown-in-100-fly/" rel="next">2018 M. NCAA Previews: Final Schooling-Dressel Showdown in 100 Fly</a> &raquo;</div>
</nav>
</article>
<div class="clear"></div>
<h3>In This Story</h3>
<ul id="people"><li class="person"><a class="profile-photo" title="Abrahm Devine" href="https://swimswam.com/bio/abrahm-devine/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/07/Abrahm-DeVine-by-Mike-Lewis-LDM_9437-300x170.jpg);">Abrahm Devine</a><h6><a title="Abrahm Devine" href="https://swimswam.com/bio/abrahm-devine/" rel="bookmark">Abrahm Devine</a></h6></li><li class="person"><a class="profile-photo" title="Andrew Seliskar" href="https://swimswam.com/bio/andrew-seliskar/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/12/Seliskar_Andrew-17-Andrew-Seliskar-Nations-Capital-Seliskar-DO8T0875--300x170.jpg);">Andrew Seliskar</a><h6><a title="Andrew Seliskar" href="https://swimswam.com/bio/andrew-seliskar/" rel="bookmark">Andrew Seliskar</a></h6></li><li class="person"><a class="profile-photo" title="Anton Ipsen" href="https://swimswam.com/bio/anton-ipsen/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2016/02/Anton-Ipsen-NC-North-Carolina-State-300x170.jpg);">Anton Ipsen</a><h6><a title="Anton Ipsen" href="https://swimswam.com/bio/anton-ipsen/" rel="bookmark">Anton Ipsen</a></h6></li><li class="person"><a class="profile-photo" title="Brandonn Almeida" href="https://swimswam.com/bio/brandonn-almeida/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2015/07/CJT_3775-300x170.jpg);">Brandonn Almeida</a><h6><a title="Brandonn Almeida" href="https://swimswam.com/bio/brandonn-almeida/" rel="bookmark">Brandonn Almeida</a></h6></li><li class="person"><a class="profile-photo" title="Caeleb Dressel" href="https://swimswam.com/bio/caeleb-dressel/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/02/Screen-Shot-2018-02-26-at-3.38.53-PM-1-300x170.jpg);">Caeleb Dressel</a><h6><a title="Caeleb Dressel" href="https://swimswam.com/bio/caeleb-dressel/" rel="bookmark">Caeleb Dressel</a></h6></li><li class="person"><a class="profile-photo" title="Charlie Swanson" href="https://swimswam.com/bio/charlie-swanson/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/02/12243968-300x170.jpeg);">Charlie Swanson</a><h6><a title="Charlie Swanson" href="https://swimswam.com/bio/charlie-swanson/" rel="bookmark">Charlie Swanson</a></h6></li><li class="person"><a class="profile-photo" title="Chase Kalisz" href="https://swimswam.com/bio/chase-kalisz/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/08/Screen-Shot-2013-08-04-at-4.04.19-PM-1-300x170.jpg);">Chase Kalisz</a><h6><a title="Chase Kalisz" href="https://swimswam.com/bio/chase-kalisz/" rel="bookmark">Chase Kalisz</a></h6></li><li class="person"><a class="profile-photo" title="Gunnar Bentz" href="https://swimswam.com/bio/gunnar-bentz/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/10/Bentz_Gunnar-17-Bentz-Dynamo-Swim-Club-Gunnar-Bentz-DO8T0972--300x170.jpg);">Gunnar Bentz</a><h6><a title="Gunnar Bentz" href="https://swimswam.com/bio/gunnar-bentz/" rel="bookmark">Gunnar Bentz</a></h6></li><li class="person"><a class="profile-photo" title="Jay Litherland" href="https://swimswam.com/bio/jay-litherland/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/12/Litherland_Jay-18-Dynamo-Swim-Club-Jay-Litherland-Litherland-DO8T6384--300x170.jpg);">Jay Litherland</a><h6><a title="Jay Litherland" href="https://swimswam.com/bio/jay-litherland/" rel="bookmark">Jay Litherland</a></h6></li><li class="person"><a class="profile-photo" title="Jonathan Roberts" href="https://swimswam.com/bio/jonathan-roberts/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/10/stock-TB2_8020--300x170.jpg);">Jonathan Roberts</a><h6><a title="Jonathan Roberts" href="https://swimswam.com/bio/jonathan-roberts/" rel="bookmark">Jonathan Roberts</a></h6></li><li class="person"><a class="profile-photo" title="Mark Szaranek" href="https://swimswam.com/bio/mark-szaranek/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/03/Szaranek_-Mark-Florida-Mark-Szaranek-_BX_1524-300x170.jpg);">Mark Szaranek</a><h6><a title="Mark Szaranek" href="https://swimswam.com/bio/mark-szaranek/" rel="bookmark">Mark Szaranek</a></h6></li></ul> <div class="clear"></div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
<div class="wc-comment-bar">
<p class="wc-comment-title">
<span class="wc_header_text_count">16</span> Comments on "2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field" </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fas fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
<i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
<i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
</div>
<div class="clearfix"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-584944_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-584944" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Justin Wright</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=No+mention+of+zona+senior+Nick+...+&url=https%3A%2F%2Fswimswam.com%2F2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field%2F%23comment-584944" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true" /></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/#comment-584944" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>No mention of zona senior Nick Thorne? 🙁</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">3</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-3</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>3 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-584944_0" style="clear:both"></div></div><div id="wc-comm-584945_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-584945" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">SSNCOMMENTER</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I%26%238217%3Bll+give+everyone+that+u...+&url=https%3A%2F%2Fswimswam.com%2F2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field%2F%23comment-584945" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true" /></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/#comment-584945" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I&#8217;ll give everyone that upvotes a dollar if Gunnar Bentz actually misses the A final</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">39</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>3 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-584945_0" style="clear:both"></div></div><div id="wc-comm-584948_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-584948" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">IM FAN</div><div class="wc-comment-link"><i class="fas fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=I+can+see+Szarenek+or+Seliskar+...+&url=https%3A%2F%2Fswimswam.com%2F2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field%2F%23comment-584948" title=""><i class="fab fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true" /></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/#comment-584948" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I can see Szarenek or Seliskar beating Gonzalez, but Gonzalez in 5th behind Devine and Almedia? I don&#8217;t think so.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">15</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fas fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>3 hours ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-584948_0" style="clear:both"></div></div>
<div class="wpdiscuz-comment-pagination">
<div class="wc-load-more-submit-wrap">
<a class="wc-load-more-link" href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/?wpdParentID=584948">
<button name="submit" class="wc-load-more-submit wc-loaded button">
Load Rest of Comments  </button>
</a>
</div>
<input id="wpdiscuzHasMoreComments" type="hidden" value="1" />
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90" data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async></script><script>(deployads = window.deployads || []).push({});</script>
<div id="author-posts" class="clear">
<div id="more-from"><p>More from Torrey Hart<br /><a href="https://swimswam.com/author/torreyhart/" title="All Posts From Torrey Hart">See All</a></p></div>
<ul>
<li><a href="https://swimswam.com/2018-m-ncaa-picks-frosh-aim-for-podium-in-senior-heavy-400-im-field/" rel="bookmark">2018 M. NCAA Picks: Frosh Aim for Podium in Senior-Heavy 400 IM Field</a></li>
<li><a href="https://swimswam.com/swimmings-toptentweets-the-public-recognition-bar-is-very-high/" rel="bookmark">Swimming&#8217;s TopTenTweets: The Public Recognition Bar is Very High</a></li>
<li><a href="https://swimswam.com/florida-international-women-navy-men-capture-cscaa-invite-titles/" rel="bookmark">Florida International Women, Navy Men Capture CSCAA Invite Titles</a></li>
<li><a href="https://swimswam.com/indian-river-women-and-men-win-36th-and-44th-straight-njcaa-titles/" rel="bookmark">Indian River Women and Men Win 36th- and 44th-Straight NJCAA Titles</a></li>
<li><a href="https://swimswam.com/sophia-diagne-downs-100-im-record-on-day-3-of-njcaa-championships/" rel="bookmark">Sophia Diagne Downs 100 IM Record on Day 3 of NJCAA Championships</a></li>
</ul>
<div class="clear"></div>
</div>
</section>
</section>
<div id="subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter"><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
<input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>
<p class="inline">
<input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1521000481" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></aside> </div>
<div id="footer">
<footer>
<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-72680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72680"><a href="https://swimswam.com/bio/amanda-smith/">Amanda Smith</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-176129" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176129"><a href="https://swimswam.com/bio/varun-shivakumar/">Varun Shivakumar</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-68152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68152"><a href="https://swimswam.com/bio/tony-carroll/">Tony Carroll</a></li>
<li id="menu-item-68158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68158"><a href="https://swimswam.com/bio/chris-desantis/">Chris DeSantis</a></li>
<li id="menu-item-74075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74075"><a href="https://swimswam.com/bio/hannah-saiz/">Hannah Saiz</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-112595" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-112595"><a href="https://swimswam.com/bio/mitch-bowmile/">Mitch Bowmile</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-176128" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176128"><a href="https://swimswam.com/bio/ceci-christy/">Ceci Christy</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><div style="text-align:right;">
<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>
<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>
<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>
</div></div>
</aside> <div class="clear copyright">
<p>&copy; 2018 Swim Swam Partners, LLC. All rights reserved. </p>
<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
</div>
</footer>
</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'33645484',post:'255357',tz:'-5',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '255357' ]);
</script>
</body>
</html>
