<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Revisiting NCAA Recruit Rankings: Men&#039;s High School Class of 2015</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v10.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just how close did #1 Andrew Seliskar and #2 Townley Haas end up over their careers? And you might be shocked to know just how many developmental sprint talents flourished from outside our top 20 ranks in the boy&#039;s high school class of 2015."/>
<link rel="canonical" href="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Revisiting NCAA Recruit Rankings: Men&#039;s High School Class of 2015" />
<meta property="og:description" content="Just how close did #1 Andrew Seliskar and #2 Townley Haas end up over their careers? And you might be shocked to know just how many developmental sprint talents flourished from outside our top 20 ranks in the boy&#039;s high school class of 2015." />
<meta property="og:url" content="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
<meta property="article:author" content="https://www.facebook.com/jared.anderson34" />
<meta property="article:tag" content="Abrahm DeVine" />
<meta property="article:tag" content="Andreas Vazaios" />
<meta property="article:tag" content="Andrew Seliskar" />
<meta property="article:tag" content="Bowe Becker" />
<meta property="article:tag" content="Ian Finnerty" />
<meta property="article:tag" content="John Shebat" />
<meta property="article:tag" content="Justin Ress" />
<meta property="article:tag" content="Mike Thomas" />
<meta property="article:tag" content="Townley Haas" />
<meta property="article:tag" content="Vini Lanza" />
<meta property="article:tag" content="Zach Apple" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2019-04-04T13:00:03+00:00" />
<meta property="article:modified_time" content="2019-04-03T17:05:31+00:00" />
<meta property="og:updated_time" content="2019-04-03T17:05:31+00:00" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-1080x720.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-1080x720.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Just how close did #1 Andrew Seliskar and #2 Townley Haas end up over their careers? And you might be shocked to know just how many developmental sprint talents flourished from outside our top 20 ranks in the boy&#039;s high school class of 2015." />
<meta name="twitter:title" content="Revisiting NCAA Recruit Rankings: Men&#039;s High School Class of 2015" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644.jpg" />
<meta name="twitter:creator" content="@jaredandersonmn" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://swimswam.com/","sameAs":["https://www.facebook.com/swimswamnews","https://www.instagram.com/swimswamnews/","https://www.linkedin.com/company/2813524/","https://www.youtube.com/user/SwimSwamTV","https://www.pinterest.com/swimswamnews/","https://twitter.com/swimswamnews"],"@id":"https://swimswam.com/#organization","name":"SwimSwam","logo":"https://cdn.swimswam.com/wp-content/themes/swimswam/images/mainlogo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20190326-1839' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":372564,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=372564' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Frevisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Frevisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","college-recruiting","national","news"],"pageAttributes":["abrahm-devine","andreas-vazaios","andrew-seliskar","bowe-becker","ian-finnerty","john-shebat","justin-ress","mike-thomas","townley-haas","vini-lanza","zach-apple"],"pagePostAuthor":"Jared Anderson","postID":372564});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-372564 single-format-standard">


<header id="site-header" class="site-header inside-page">
    <div class="header-top-bar">
        <div class="header-row">
            <div class="sites-menu">
                <ul>
                    <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                </ul>
            </div>
            <div class="secondary-menu">
                <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>            </div>
        </div>
    </div>

    <div class="header-main-bar">
        <div class="header-row">
            <div class="site-logo">
                <h2><a href="https://swimswam.com">SwimSwam</a></h2>            </div>

            <div class="site-header-cta">
                <ul class="social-icons">
                    <li class="element-tooltip">
                        <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                        <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo"></a>
                        <p class="span element-tooltip-content">SwimSwam Vimeo</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                        <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                        <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                        <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                        <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                        <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                    </li>
                </ul>
                <div class="header-button">
                    <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                </div>
            </div>
        </div>
    </div>
    
    <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
    <nav class="main-navigation">
        <div class="header-row">
            <div class="site-logo-scroll">
                <a href="https://swimswam.com">Swim Swam</a>            </div> <!--  .site-logo-scroll -->

            <div class="menu-primary-container">
                <ul id="primary-menu" class="menu">
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/news/">News</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/2019-mens-ncaa-championships-day-2-finals-live-recap/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Andrew-Seliskar-By-Jack-Spitser-CD8I7601-140x100.jpg" width="85" height="61" alt="2019 Men&#8217;s NCAA Championships: Day 2 Finals Live Recap" /><h4>2019 Men&#8217;s NCAA Championships: Day 2 Finals Live Recap<h4></a></li>
<li><a href="https://swimswam.com/2019-mens-ncaa-championships-day-4-finals-live-recap/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Cal-Cheer-Stock-bBy-Jack-Spitser-CD8I8837-140x100.jpg" width="85" height="61" alt="2019 Men&#8217;s NCAA Championships: Day 4 Finals Live Recap" /><h4>2019 Men&#8217;s NCAA Championships: Day 4 Finals Live Recap<h4></a></li>
<li><a href="https://swimswam.com/2019-mens-ncaa-championships-day-3-finals-live-recap/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Coleman-Stewart-By-Jack-Spitser-CD8I0413-140x100.jpg" width="85" height="61" alt="2019 Men&#8217;s NCAA Championships: Day 3 Finals Live Recap" /><h4>2019 Men&#8217;s NCAA Championships: Day 3 Finals Live Recap<h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/college/">College</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/ryan-harty-gets-deferred-adjudication-for-2017-trespassing-incident/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Harty_Ryan-Ryan-Harty-Texas-_TBX4836-140x100.jpg" width="85" height="61" alt="Ryan Harty Gets Deferred Adjudication for 2017 Trespassing Incident" /><h4>Ryan Harty Gets Deferred Adjudication for 2017 Trespassing Incident</h4></a></li>
<li><a href="https://swimswam.com/distance-backstroke-double-threat-wozny-commits-to-indiana-state/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Rhiannon-Wozny-Indiana-State-CC-RW-140x100.jpeg" width="85" height="61" alt="Distance/Backstroke Double Threat Wozny Commits to Indiana State" /><h4>Distance/Backstroke Double Threat Wozny Commits to Indiana State</h4></a></li>
<li><a href="https://swimswam.com/breaststroker-lisette-fenneuff-stays-in-state-at-saginaw-valley-state/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Lisette-Fenneuff-Saginaw-Valley-State-CC-Ian-Townsend-140x100.jpeg" width="85" height="61" alt="Breaststroker Lisette Fenneuff Stays In State At Saginaw Valley State" /><h4>Breaststroker Lisette Fenneuff Stays In State At Saginaw Valley State</h4></a></li>
<li><a href="https://swimswam.com/jackson-masson-of-orinda-aquatics-verbally-commits-to-whitman-college/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Jackson-Masson-Whitman-CC-JM-140x100.jpeg" width="85" height="61" alt="Jackson Masson of Orinda Aquatics Verbally Commits to Whitman College" /><h4>Jackson Masson of Orinda Aquatics Verbally Commits to Whitman College</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/training/">Training</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">TritonWear Channel</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/how-to-win-lessons-from-mr-rogers-and-twin-brothers/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/MVI_6598.00_05_51_04.Still022-140x100.jpg" width="85" height="61" alt="How To Win: Lessons from Mr. Rogers and Twin Brothers" /><h4>How To Win: Lessons from Mr. Rogers and Twin Brothers</h4></a></li>
<li><a href="https://swimswam.com/the-1-mistake-swim-coaches-make/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/MVI_6598.00_08_45_18.Still061-140x100.jpg" width="85" height="61" alt="The #1 Mistake Swim Coaches Make" /><h4>The #1 Mistake Swim Coaches Make</h4></a></li>
<li><a href="https://swimswam.com/cal-coach-dave-durden-describes-build-up-to-national-title-video/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Trenton-Julian-By-Jack-Spitser-CD8I5668-140x100.jpg" width="85" height="61" alt="Cal Coach Dave Durden Describes Build Up to National Title (Video)" /><h4>Cal Coach Dave Durden Describes Build Up to National Title (Video)</h4></a></li>
<li><a href="https://swimswam.com/mitch-larkin-yoga-inspired-pre-swim-warm-up/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/04/LARKIN_7447-140x100.jpg" width="85" height="61" alt="Mitch Larkin&#8217;s Yoga Inspired Pre-Swim Warm Up" /><h4>Mitch Larkin&#8217;s Yoga Inspired Pre-Swim Warm Up</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x170.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="160" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/video/">Video</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-5" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In Video</h3><ul class="list-separators"><li><a href="https://swimswam.com/2019-ymca-sc-nationals-day-2-race-videos/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/YMCA-Nationals-Day-2-140x100.jpeg" width="85" height="61" alt="2019 YMCA SC Nationals: Day 2 Race Videos" /><h4>2019 YMCA SC Nationals: Day 2 Race Videos</h4></a></li>
<li><a href="https://swimswam.com/santo-condorelli-says-im-the-most-international-swimmer-video/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/DSC_0419-140x100.jpg" width="85" height="61" alt="Santo Condorelli Says &#8220;I&#8217;m The Most International Swimmer&#8221; (Video)" /><h4>Santo Condorelli Says &#8220;I&#8217;m The Most International Swimmer&#8221; (Video)</h4></a></li>
<li><a href="https://swimswam.com/former-georgia-bulldog-steven-grade-on-a-5-day-winning-streak-on-jeopardy/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/UGA_Steven-Grade_Jeopardy-140x100.jpg" width="85" height="61" alt="Former Georgia Bulldog Steven Grade on a 5-Day Winning Streak on Jeopardy!" /><h4>Former Georgia Bulldog Steven Grade on a 5-Day Winning Streak on Jeopardy!</h4></a></li>
<li><a href="https://swimswam.com/mark-theall-explains-how-texas-am-training-leads-to-huge-drops/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/09/Texas-AM-Flags-140x100.jpg" width="85" height="61" alt="Mark Theall Explains How Texas A&#038;M Training Leads to Huge Drops" /><h4>Mark Theall Explains How Texas A&#038;M Training Leads to Huge Drops</h4></a></li>
</ul></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/the-iu-pro-swim-groups-secret-sauce-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-25-at-4.32.56-PM-140x100.jpg" width="85" height="61" alt="The IU Pro Swim Group&#8217;s Secret Sauce: GMM presented by SwimOutlet.com" /><h4>The IU Pro Swim Group&#8217;s Secret Sauce: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/how-michael-andrew-recovers-between-races-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-10.02.43-AM-140x100.jpg" width="85" height="61" alt="How Michael Andrew Recovers Between Races: GMM Presented by SwimOutlet.com" /><h4>How Michael Andrew Recovers Between Races: GMM Presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/kathleen-baker-says-the-pro-life-can-be-lonely-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-1.34.02-PM-140x100.jpg" width="85" height="61" alt="Kathleen Baker Says The Pro Life Can Be Lonely: GMM presented by SwimOutlet.com" /><h4>Kathleen Baker Says The Pro Life Can Be Lonely: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/dressel-will-go-to-training-camp-right-after-world-champs-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2099/02/Screen-Shot-2019-02-14-at-4.08.20-PM-140x100.jpg" width="85" height="61" alt="Dressel Will Go To Training Camp Right After World Champs: GMM presented by SwimOutlet.com" /><h4>Dressel Will Go To Training Camp Right After World Champs: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/how-to-win-lessons-from-mr-rogers-and-twin-brothers/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/MVI_6598.00_05_51_04.Still022-140x100.jpg" width="85" height="61" alt="How To Win: Lessons from Mr. Rogers and Twin Brothers" /><h4>How To Win: Lessons from Mr. Rogers and Twin Brothers</h4></a></li>
<li><a href="https://swimswam.com/former-georgia-bulldog-steven-grade-on-a-5-day-winning-streak-on-jeopardy/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/UGA_Steven-Grade_Jeopardy-140x100.jpg" width="85" height="61" alt="Former Georgia Bulldog Steven Grade on a 5-Day Winning Streak on Jeopardy!" /><h4>Former Georgia Bulldog Steven Grade on a 5-Day Winning Streak on Jeopardy!</h4></a></li>
<li><a href="https://swimswam.com/phelps-baby-3-boomer-and-beckett-to-be-big-brothers/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/04/Michael-and-Boomer-Phelps-by-Mike-Lewis-D85_5005-140x100.jpg" width="85" height="61" alt="Phelps Baby #3: Boomer and Beckett to be big brothers" /><h4>Phelps Baby #3: Boomer and Beckett to be big brothers</h4></a></li>
<li><a href="https://swimswam.com/cullen-jones-missy-franklin-headline-first-splash-series-events-in-nc/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Screen-Shot-2015-06-18-at-9.38.22-AM-140x100.png" width="85" height="61" alt="Cullen Jones &#038; Missy Franklin Headline First Splash Series Events in NC" /><h4>Cullen Jones &#038; Missy Franklin Headline First Splash Series Events in NC</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu menu-item-highlight">
                        <a href="https://swimswam.com/water-polo/">Water Polo</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/8-teams-set-for-mens-europa-cup-in-zagreb/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/Champions-League-Water-Polo-courtesy-LEN-Media-140x100.jpg" width="85" height="61" alt="8 Teams Set for Men&#8217;s Europa Cup in Zagreb" /><h4>8 Teams Set for Men&#8217;s Europa Cup in Zagreb</h4></a></li>
<li><a href="https://swimswam.com/dutch-win-in-turin-australia-usa-prevail-in-perth/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/FINA-World-League-WP-140x100.png" width="85" height="61" alt="Dutch Win in Turin; Australia, USA Prevail in Perth" /><h4>Dutch Win in Turin; Australia, USA Prevail in Perth</h4></a></li>
<li><a href="https://swimswam.com/usa-women-edge-australia-14-12-for-fina-intercontinental-gold/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/USA-Water-Polo-women-gold-medal--140x100.jpg" width="85" height="61" alt="USA Women Edge Australia 14-12  for FINA Intercontinental Gold" /><h4>USA Women Edge Australia 14-12  for FINA Intercontinental Gold</h4></a></li>
<li><a href="https://swimswam.com/netherlands-claims-womens-water-polo-europa-cup-gold-medal/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/europacup_002_27032019-140x100.jpg" width="85" height="61" alt="Netherlands Claims Women&#8217;s Water Polo Europa Cup Gold Medal" /><h4>Netherlands Claims Women&#8217;s Water Polo Europa Cup Gold Medal</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/upset-puts-stanford-in-cwpa-1-spot-bumping-usc-after-350-days/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Makenzie_Fischer_HGM_02032019121-140x100.jpg" width="85" height="61" alt="Upset Puts Stanford in CWPA #1 Spot, Bumping USC After 350 Days" /><h4>Upset Puts Stanford in CWPA #1 Spot, Bumping USC After 350 Days</h4></a></li>
<li><a href="https://swimswam.com/six-upsets-including-2-top-5-affairs-lead-week-10-results/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Makenzie_Fischer_DE_03232018_128-courtesy-Stanford-Athletics-David-Elkinson-140x100.jpg" width="85" height="61" alt="Six Upsets, Including 2 Top 5 Affairs, Lead Week 10 Results" /><h4>Six Upsets, Including 2 Top 5 Affairs, Lead Week 10 Results</h4></a></li>
<li><a href="https://swimswam.com/2-stanford-snaps-1-uscs-37-game-win-streak-with-9-8-ot-road-victory/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/IMG_4300-140x100.jpg" width="85" height="61" alt="#2 Stanford Snaps #1 USC&#8217;s 37-Game Win Streak with 9-8 OT Road Victory" /><h4>#2 Stanford Snaps #1 USC&#8217;s 37-Game Win Streak with 9-8 OT Road Victory</h4></a></li>
<li><a href="https://swimswam.com/5-hawaii-edges-4-cal-6-5-with-late-rally-on-friday/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Maxine-Schaap-courtesy-Hawaii-Athletics-140x100.jpg" width="85" height="61" alt="#5 Hawaii Edges #4 Cal 6-5 With Late Rally on Friday" /><h4>#5 Hawaii Edges #4 Cal 6-5 With Late Rally on Friday</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a>More</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Finis Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                </ul>
            </div>
            <div class="search-wrapper">
                <form action="https://swimswam.com" id="search" method="get">
                    <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                </form>
            </div> <!--  .search-wrapper -->
        </div>

    </nav>
</header>

<section id="info">
    	<h1 >Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-1080x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015"></a>

	
	<p>

	Just how close did #1 Andrew Seliskar and #2 Townley Haas end up over their careers? And you might be shocked to know just how many developmental sprint talents flourished from outside our top 20 ranks in the boy's high school class of 2015. <span>Archive photo via</span> Jack Spitser/<a href="https://spitserphotography.com" target="_blank">Spitser Photography</a>
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="http://www.electrifyyourlane.com" class="acf-ad"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /></a><!-- Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/college/">More College</a></h4>
        			<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" rel="bookmark" title="Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" rel="bookmark" title="Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015">Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015</a></h3>
				<p>Just how close did #1 Andrew Seliskar and #2 Townley Haas end up over their careers? And you might be shocked to know just how many developmental sprint talents flourished from outside our top 20 ranks in the boy&#8217;s high school class of 2015.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/who-returns-the-most-points-looking-ahead-to-2020-d1-womens-champs/" rel="bookmark" title="Who Returns the Most Points? Looking Ahead to 2020 D1 Womens Champs"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Stanford-Relay-By-Jack-Spitser-CD8I0855-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/who-returns-the-most-points-looking-ahead-to-2020-d1-womens-champs/" rel="bookmark" title="Who Returns the Most Points? Looking Ahead to 2020 D1 Womens Champs">Who Returns the Most Points? Looking Ahead to 2020 D1 Womens Champs</a></h3>
				<p>Stanford are the early favorites next year. A look at the field behind them.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/how-tanner-cummings-went-from-walk-on-to-louisville-record-holder/" rel="bookmark" title="How Tanner Cummings Went from Walk-On to Louisville Record Holder"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/04/Louisville_m_Tanner-Cummings_-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/how-tanner-cummings-went-from-walk-on-to-louisville-record-holder/" rel="bookmark" title="How Tanner Cummings Went from Walk-On to Louisville Record Holder">How Tanner Cummings Went from Walk-On to Louisville Record Holder</a></h3>
				<p>Walking onto the University of Louisville swim team, Tanner Cummings wasn&#8217;t prepared for the stark transition from club and high school&#8230;</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/ryan-harty-gets-deferred-adjudication-for-2017-trespassing-incident/" rel="bookmark" title="Ryan Harty Gets Deferred Adjudication for 2017 Trespassing Incident"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Harty_Ryan-Ryan-Harty-Texas-_TBX4836-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/ryan-harty-gets-deferred-adjudication-for-2017-trespassing-incident/" rel="bookmark" title="Ryan Harty Gets Deferred Adjudication for 2017 Trespassing Incident">Ryan Harty Gets Deferred Adjudication for 2017 Trespassing Incident</a></h3>
				<p>Harty entered a woman&#8217;s house in 2017 while under the influence of a hallucinogenic substance, police said. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/distance-backstroke-double-threat-wozny-commits-to-indiana-state/" rel="bookmark" title="Distance/Backstroke Double Threat Wozny Commits to Indiana State"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Rhiannon-Wozny-Indiana-State-CC-RW-300x170.jpeg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/distance-backstroke-double-threat-wozny-commits-to-indiana-state/" rel="bookmark" title="Distance/Backstroke Double Threat Wozny Commits to Indiana State">Distance/Backstroke Double Threat Wozny Commits to Indiana State</a></h3>
				<p>Wozny will be able to make a splash in the Missouri Valley Conference as a freshman for the Sycamores.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/breaststroker-lisette-fenneuff-stays-in-state-at-saginaw-valley-state/" rel="bookmark" title="Breaststroker Lisette Fenneuff Stays In State At Saginaw Valley State"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Lisette-Fenneuff-Saginaw-Valley-State-CC-Ian-Townsend-300x170.jpeg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/breaststroker-lisette-fenneuff-stays-in-state-at-saginaw-valley-state/" rel="bookmark" title="Breaststroker Lisette Fenneuff Stays In State At Saginaw Valley State">Breaststroker Lisette Fenneuff Stays In State At Saginaw Valley State</a></h3>
				<p>Vastly improving Fenneuff will be able to make an immediate impact for the Cardinals. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/jackson-masson-of-orinda-aquatics-verbally-commits-to-whitman-college/" rel="bookmark" title="Jackson Masson of Orinda Aquatics Verbally Commits to Whitman College"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Jackson-Masson-Whitman-CC-JM-300x170.jpeg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/jackson-masson-of-orinda-aquatics-verbally-commits-to-whitman-college/" rel="bookmark" title="Jackson Masson of Orinda Aquatics Verbally Commits to Whitman College">Jackson Masson of Orinda Aquatics Verbally Commits to Whitman College</a></h3>
				<p>Masson will swim for the Whitman College Blues in the fall of 2019.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/kentucky-state-record-holder-matthew-street-stays-in-state-for-2019/" rel="bookmark" title="Kentucky State Record Holder Matthew Street Stays In-State for 2019"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/photo-e1554349999561-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/kentucky-state-record-holder-matthew-street-stays-in-state-for-2019/" rel="bookmark" title="Kentucky State Record Holder Matthew Street Stays In-State for 2019">Kentucky State Record Holder Matthew Street Stays In-State for 2019</a></h3>
				<p>Street will stay local and continue to swim at his club&#8217;s home pool, this time as a member of the Kentucky Wildcats.</p>
			</div>
	    </aside>

        
</section>
	<section id="content">
		<div id="entrymeta">
        <a class="profile-photo" title="Jared Anderson" href="https://swimswam.com/bio/jared-anderson/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2013/11/headshot-bigger-300x170.jpg');">
    	Jared Anderson    </a>
        <h5>by <a href="#author">Jared Anderson</a> <span style="float:right"><a href="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/#comments" class="iconicfill-comment-fill" > 2</a></h5>
    <p>April 04th, 2019  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/college-recruiting/" rel="category tag">College Recruiting</a>, <a href="https://swimswam.com/news/national/" rel="category tag">National</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" target="_blank" title="Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on Facebook" class="zocial-facebook">Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/&text=Revisiting+NCAA+Recruit+Rankings%3A+Men%E2%80%99s+High+School+Class+of+2015&via=swimswamnews" target="_blank" title="Tweet Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015" class="zocial-twitter">Tweet Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015</a></li>
    <li><a href="http://reddit.com/submit?title=Revisiting+NCAA+Recruit+Rankings%3A+Men%26%238217%3Bs+High+School+Class+of+2015&url=https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" target="_blank" title="Submit Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 to Reddit" class="zocial-reddit">Submit Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/&media=https://swimswam.com/wp-content/uploads/2019/03/Townley-Haas-By-Jack-Spitser-CD8I1644.jpg&description=Revisiting+NCAA+Recruit+Rankings%3A+Men%26%238217%3Bs+High+School+Class+of+2015" target="_blank" title="Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on Pinterest" class="zocial-pinterest">Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Revisiting+NCAA+Recruit+Rankings%3A+Men%26%238217%3Bs+High+School+Class+of+2015&url=https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" target="_blank" title="Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on LinkedIn" class="zocial-linkedin">Share Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015 on LinkedIn</a></li>
</ul>        <article id="post-372564" class="post-372564 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-recruiting category-national category-news tag-abrahm-devine tag-andreas-vazaios tag-andrew-seliskar tag-bowe-becker tag-ian-finnerty tag-john-shebat tag-justin-ress tag-mike-thomas tag-townley-haas tag-vini-lanza tag-zach-apple">
			<p>Each summer, college swimming fans look forward to recruiting – the lifeblood of any NCAA swim program. Since 2012, we’ve been ranking down the top NCAA prospects in the nation from each recruiting class. But sports are inherently unpredictable, and even the most sure-fire prospect can go awry or completely change their role over four years.</p>
<p>As we do each year, we’ll look back at the high school class of 2014, which just finished four years of college eligibility this spring.</p>
<p>First, a few notes:</p>
<ul>
<li>Most of the data we’re tracking here deals with NCAA scoring. Obviously, some swimmers are great assets for their teams in dual meets and conference competition without ever being national factors. While we don’t discount the impact of those types of swimmers, the difference in competition between various teams’ dual meet schedules and conference meets makes NCAA scoring the best “apples to apples” comparisons between swimmers.</li>
<li>Relays are another point of contention, as a swimmer in a strong program has more opportunity for NCAA relays, though they also have more competition for those relay spots. We’ve mostly left relay results out of the data below, except where specifically indicated. That, too, gives us a more fair comparison between athletes.</li>
<li>We also did not include diving scorers or recruits.</li>
<li>We did our best to scour NCAA results over the past four years, but it’s certainly possible we made a mistake in compiling our data. If you spot an error, please respectfully let us know in the comment section so we can update our work!</li>
</ul>
<p>We only include domestic recruits in our recruit rankings, as it&#8217;s often harder to predict if and when an international recruit will join the NCAA, and which class they should be ranked with. However, we&#8217;ve gone back through and tallied up all individual scorers that roughly fit into this class &#8211; international and domestic.</p>
<h3>Revisiting Our Top 10</h3>
<p><strong><a href="https://swimswam.com/top-20-recruiting-rankings-boys-high-school-class-2015/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Check out this post for our analysis of the top 10 recruits in the high school class of 2015</a>.</strong> Bear in mind that this was posted in July of 2014, when these swimmers were high school juniors. Complaining about slighted swimmers is barely a scrap above useless at the time of posting, and putting on Captain Hindsight goggles and complaining now without looking up best times from July 2014 is even less enlightening than that.</p>
<p>Here’s a look at our top 10 recruits, plus how many <strong>individual points</strong> they scored at NCAAs in each of their four years:</p>
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="37" />
<col width="129" />
<col width="100" />
<col width="114" />
<col width="115" />
<col width="115" />
<col width="115" />
<col width="115" /></colgroup>
<tbody>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rank&quot;}">Rank</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Name&quot;}">Name</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;College Team&quot;}">College Team</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Total NCAA Points&quot;}">Total NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2016 NCAA Points&quot;}">2016 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2017 NCAA Points&quot;}">2017 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2018 NCAA Points&quot;}">2018 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2019 NCAA Points&quot;}">2019 NCAA Points</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Andrew Seliskar&quot;}"><a class="auto-link-tag" title="Andrew Seliskar Bio" href="https://swimswam.com/bio/andrew-seliskar/" data-wpel-link="internal"><strong>Andrew Seliskar</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:192}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">192</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:42}">42</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43}">43</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:60}">60</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Townley Haas&quot;}"><a class="auto-link-tag" title="Townley Haas Bio" href="https://swimswam.com/bio/townley-haas/" data-wpel-link="internal"><strong>Townley Haas</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:198}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">198</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:55}">55</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46}">46</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53}">53</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:44}">44</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mike Thomas&quot;}"><a class="auto-link-tag" title="View more articles about Mike Thomas" href="https://swimswam.com/tag/mike-thomas/" data-wpel-link="internal">Mike Thomas</a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:68}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">68</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:27}">27</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}">32</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carsten Vissering&quot;}">Carsten Vissering</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;USC&quot;}">USC</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">50</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:17}">17</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Aidan Burns&quot;}">Aidan Burns</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Georgia&quot;}">Georgia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Patrick Mulcare&quot;}">Patrick Mulcare</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;USC&quot;}">USC</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cole Cogswell&quot;}">Cole Cogswell</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}">8</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Thomas Brewer&quot;}">Thomas Brewer</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn&quot;}">Auburn</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ryan Harty&quot;}">Ryan Harty</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24}">24</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;redshirt&quot;}">redshirt</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24}">24</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:10}">10</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Alex Valente&quot;}">Alex Valente</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;USC&quot;}">USC</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ryan Dudzinski&quot;}">Ryan Dudzinski</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tabahn Afrik&quot;}">Tabahn Afrik</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Notre Dame&quot;}">Notre Dame</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ross Palazzo&quot;}">Ross Palazzo</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida&quot;}">Florida</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cody Bekemeyer&quot;}">Cody Bekemeyer</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;South Carolina&quot;}">South Carolina</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:15}">15</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bowen Anderson&quot;}">Bowen Anderson</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kentucky&quot;}">Kentucky</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brennan Balogh&quot;}">Brennan Balogh</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida&quot;}">Florida</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:17}">17</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brad Zdroik&quot;}">Brad Zdroik</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Nick Norman&quot;}">Nick Norman</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">32</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}">19</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jake Miller&quot;}">Jake Miller</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Louisville&quot;}">Louisville</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">&#8212;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">&#8212;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">&#8212;</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">&#8212;</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:20}">20</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tate Jackson&quot;}">Tate Jackson</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">25</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
</tr>
</tbody>
</table>
<ul>
<li>We&#8217;ve had some fans retroactively quibble with our ranking of <strong><a class="auto-link-tag" title="Andrew Seliskar Bio" href="https://swimswam.com/bio/andrew-seliskar/" data-wpel-link="internal"><strong>Andrew Seliskar</strong></a> </strong>ahead of <strong><a class="auto-link-tag" title="Townley Haas Bio" href="https://swimswam.com/bio/townley-haas/" data-wpel-link="internal"><strong>Townley Haas</strong></a> </strong>five years ago, much of that brought about by Haas&#8217;s more flashy accomplishments over his first three NCAA seasons. But any argument between the two is a pretty classic case of nit-picking. They were the top two scorers in the class by at least 60 points, and both won multiple NCAA titles &#8211; Haas won six overall, three each in the 200 free and 500 free. Seliskar won three overall, all in his senior year. Both were massive relay weapons and both led their teams to an NCAA points title.</li>
<li><strong><a class="auto-link-tag" title="View more articles about Mike Thomas" href="https://swimswam.com/tag/mike-thomas/" data-wpel-link="internal">Mike Thomas</a> </strong>and <strong>Carsten Vissering </strong>both held up very well. Vissering scored in all four seasons and probably had a bigger relay impact, but Thomas ultimately scored more points, most of them in his final two seasons.</li>
<li>Cal and Texas did very well in this class, so it&#8217;s no surprise they&#8217;ve been the top two teams all four years of this class&#8217;s NCAA careers.</li>
<li>As with the women&#8217;s class, there were some misses outside of the top few clear-cut elite recruits. <strong>Aidan Burns </strong>was a pretty regular NCAA qualifier for Georgia, but never quite cracked scoring. He was a big SEC contributor, though. <strong>Cole Cogswell </strong>was on an NCAA scoring relay as a sophomore. <strong>Brad Zdroik </strong>was also a relay scorer for Stanford. <strong>Alex Valente </strong>did qualify for NCAAs three times and was a Pac-12 runner-up.</li>
<li>Both Cal&#8217;s <strong>Nick Norman </strong>and Texas&#8217;s <strong>Tate Jackson </strong>came along significantly in their junior and senior seasons after not scoring as freshmen.</li>
<li>#19 <strong>Jake Miller </strong><a href="https://swimswam.com/four-time-illinois-state-champion-louisville-commit-jake-miller-passes-away/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">tragically took his own life in a struggle with depression before he graduated</a>. His untimely passing was one of the catalysts for an increased awareness of mental health and our own <a href="https://swimswam.com/lifestyle/mental-health/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">ongoing mental health series</a>.</li>
</ul>
<h3>Other Impactful Recruits in the High School Recruiting Class of 2015</h3>
<p>Of course, not every contributor comes from our top 20 list. Some swimmers develop extremely well in college. Some swimmers slip under our radar, or don’t really show their ability until their senior year of high school, after our rankings come out.</p>
<p>We dug through NCAA results to find the best American swimmers from this class to not appear on our top 10 list. Again, it’s not always easy to account for redshirt years, gap years or mistakes in an athlete’s listed class each season. So if we forgot anyone, respectfully let us know in the comments.</p>
<h4>Domestic</h4>
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="129" />
<col width="100" />
<col width="114" />
<col width="115" />
<col width="115" />
<col width="115" />
<col width="115" /></colgroup>
<tbody>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Name&quot;}">Name</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;College Team&quot;}">College Team</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Total NCAA Points&quot;}">Total NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2016 NCAA Points&quot;}">2016 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2017 NCAA Points&quot;}">2017 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2018 NCAA Points&quot;}">2018 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2019 NCAA Points&quot;}">2019 NCAA Points</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;John Shebat&quot;}"><a class="auto-link-tag" title="John Shebat Bio" href="https://swimswam.com/bio/john-shebat/" data-wpel-link="internal"><strong>John Shebat</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:131}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">131</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Abrahm Devine&quot;}"><a class="auto-link-tag" title="Abrahm Devine Bio" href="https://swimswam.com/bio/abrahm-devine/" data-wpel-link="internal"><strong>Abrahm Devine</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:119.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">119.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18.5}">18.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}">21</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46}">46</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Apple&quot;}"><a class="auto-link-tag" title="Zach Apple Bio" href="https://swimswam.com/bio/zach-apple/" data-wpel-link="internal"><strong>Zach Apple</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn/Indiana&quot;}">Auburn/Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:108}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">108</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22.5}">22.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:38.5}">38.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ian Finnerty&quot;}"><a class="auto-link-tag" title="Ian Finnerty Bio" href="https://swimswam.com/bio/ian-finnerty/" data-wpel-link="internal"><strong>Ian Finnerty</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Indiana&quot;}">Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:100}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">100</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}">48</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Justin Ress&quot;}"><a class="auto-link-tag" title="Justin Ress Bio" href="https://swimswam.com/bio/justin-ress/" data-wpel-link="internal"><strong>Justin Ress</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">52.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4.5}">4.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}">23</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}">25</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bowen Becker&quot;}">Bowen Becker</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Minnesota&quot;}">Minnesota</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">51</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}">19</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}">32</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Robert Howard&quot;}">Robert Howard</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Alabama&quot;}">Alabama</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">49</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}">19</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:30}">30</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brendan Casey&quot;}">Brendan Casey</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">33</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}">33</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jeff Newkirk&quot;}">Jeff Newkirk</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:27}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">27</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jack Saunderson&quot;}">Jack Saunderson</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Towson&quot;}">Towson</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:26}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">26</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Harting&quot;}">Zach Harting</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Louisville&quot;}">Louisville</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">24.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5.5}">5.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Chatham Dobbs&quot;}">Chatham Dobbs</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arizona&quot;}">Arizona</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">23.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}">2.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Fong&quot;}">Zach Fong</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">19</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mark Andrew&quot;}">Mark Andrew</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Penn&quot;}">Penn</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">19</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Blair Bish&quot;}">Blair Bish</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arizona/Missouri State&quot;}">Arizona/Missouri State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">18</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brennan Novak&quot;}">Brennan Novak</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Harvard&quot;}">Harvard</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">14</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Devon Nowicki&quot;}">Devon Nowicki</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Oakland&quot;}">Oakland</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jordan O'Brien&quot;}">Jordan O&#8217;Brien</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">11</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Will Pisani&quot;}">Will Pisani</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State&quot;}">Florida State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">9</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carson Sand&quot;}">Carson Sand</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">8</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sam Stewart&quot;}">Sam Stewart</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn/Texas&quot;}">Auburn/Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
<td></td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kanoa Kaleoaloha&quot;}">Kanoa Kaleoaloha</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State&quot;}">Florida State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">5</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jacob Wielinski&quot;}">Jacob Wielinski</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bryce Keblish&quot;}">Bryce Keblish</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Luke Mankus&quot;}">Luke Mankus</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Logan Houck&quot;}">Logan Houck</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Harvard&quot;}">Harvard</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">3</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Noah Hensley&quot;}">Noah Hensley</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State/NC State&quot;}">Florida State/NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">3</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jake Armstrong&quot;}">Jake Armstrong</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;West Virginia&quot;}">West Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2.5</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}">2.5</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kyle Decoursey&quot;}">Kyle Decoursey</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tennessee&quot;}">Tennessee</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Max Holter&quot;}">Max Holter</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;James Bretscher&quot;}">James Bretscher</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
</tbody>
</table>
<ul>
<li><strong><a class="auto-link-tag" title="John Shebat Bio" href="https://swimswam.com/bio/john-shebat/" data-wpel-link="internal"><strong>John Shebat</strong></a> </strong>was obviously the biggest riser, scoring the third-most of any swimmer in the class. He&#8217;s a case of a huge collegiate explosion. His best times when we ranked this class were 48.1/1:45.3 in the 100/200 back and 1:50.2 in the 200 IM, and he didn&#8217;t really become the swimmer we now know until his sophomore year, when he scored 34 points at NCAAs.</li>
<li>Stanford&#8217;s <strong><a class="auto-link-tag" title="Abrahm DeVine Bio" href="https://swimswam.com/bio/abrahm-devine/" data-wpel-link="internal"><strong>Abrahm DeVine</strong></a> </strong>turned out to be another big scorer over all four years. He was actually pretty good out of high school (1:47.6/3:45 in the IMs), though when the top recruit is 1:43/3:41, it probably throws off the perspective a little bit.</li>
<li>Ready for another fun progression: when we ranked these recruits, <strong><a class="auto-link-tag" title="Zach Apple Bio" href="https://swimswam.com/bio/zach-apple/" data-wpel-link="internal"><strong>Zach Apple</strong></a> </strong>was 21.2/46.7/1:41.7 in freestyle. By his senior year of high school, he&#8217;d cut to 20.3/44.5/1:38.3, and he ended his college career 18.8/41.3/1:30.3.</li>
</ul>
<h4>International</h4>
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="129" />
<col width="100" />
<col width="114" />
<col width="115" />
<col width="115" />
<col width="115" />
<col width="115" /></colgroup>
<tbody>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Name&quot;}">Name</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;College Team&quot;}">College Team</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Total NCAA Points&quot;}">Total NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2016 NCAA Points&quot;}">2016 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2017 NCAA Points&quot;}">2017 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2018 NCAA Points&quot;}">2018 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2019 NCAA Points&quot;}">2019 NCAA Points</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Vini Lanza&quot;}"><a class="auto-link-tag" title="Vini Lanza Bio" href="https://swimswam.com/bio/vini-lanza/" data-wpel-link="internal"><strong>Vini Lanza</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Indiana&quot;}">Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:131}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">131</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}">21</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:45}">45</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52}">52</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Andreas Vazaios&quot;}"><a class="auto-link-tag" title="Andreas Vazaios Bio" href="https://swimswam.com/bio/andreas-vazaios/" data-wpel-link="internal"><strong>Andreas Vazaios</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:94}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">94</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53}">53</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:41}">41</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fynn Minuth&quot;}">Fynn Minuth</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;South Carolina&quot;}">South Carolina</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">43.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9.5}">9.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Marcelo Acosta&quot;}">Marcelo Acosta</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Louisville&quot;}">Louisville</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">43</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}">23</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mikel Schreuders&quot;}">Mikel Schreuders</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">25</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mark Nikolaev&quot;}">Mark Nikolaev</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Grand Canyon&quot;}">Grand Canyon</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">23</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;James Guest&quot;}">James Guest</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Georgia&quot;}">Georgia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">22</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Laurent Bams&quot;}">Laurent Bams</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Alabama&quot;}">Alabama</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">13.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4.5}">4.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Metin Aydin&quot;}">Metin Aydin</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Hawaii&quot;}">Hawaii</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">8</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Angel Martinez&quot;}">Angel Martinez</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas A&amp;M&quot;}">Texas A&amp;M</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rodrigo Correia&quot;}">Rodrigo Correia</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Georgia Tech&quot;}">Georgia Tech</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
</tbody>
</table>
<ul>
<li><strong><a class="auto-link-tag" title="Vini Lanza Bio" href="https://swimswam.com/bio/vini-lanza/" data-wpel-link="internal"><strong>Vini Lanza</strong></a> </strong>was a huge and consistent international scorer for Indiana.</li>
<li>This was a much smaller international senior class than last year&#8217;s, when 20 international men scored at some point.</li>
</ul>
<h3>Top 10 Individual Scorers In the Class:</h3>
<p><em>(Ranked recruits are listed with their 2014 rank. International recruits are listed with &#8220;INTL&#8221; and unranked recruits with &#8220;UNR.&#8221;)<br />
</em></p>
<style type="text/css"><!--td {border: 1px solid #ccc;}br {mso-data-placement:same-cell;}--></style>
<table dir="ltr" border="1" cellspacing="0" cellpadding="0">
<colgroup>
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" />
<col width="100" /></colgroup>
<tbody>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Final Rank&quot;}">Final Rank</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2014 Rank&quot;}">2014 Rank</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Name&quot;}">Name</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;College Team&quot;}">College Team</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Total NCAA Points&quot;}">Total NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2016 NCAA Points&quot;}">2016 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2017 NCAA Points&quot;}">2017 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2018 NCAA Points&quot;}">2018 NCAA Points</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;2019 NCAA Points&quot;}">
<div>
<div>2019 NCAA Points</div>
</div>
</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Townley Haas&quot;}"><a class="auto-link-tag" title="Townley Haas Bio" href="https://swimswam.com/bio/townley-haas/" data-wpel-link="internal"><strong>Townley Haas</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:198}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">198</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:55}">55</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46}">46</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53}">53</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:44}">44</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Andrew Seliskar&quot;}"><a class="auto-link-tag" title="Andrew Seliskar Bio" href="https://swimswam.com/bio/andrew-seliskar/" data-wpel-link="internal"><strong>Andrew Seliskar</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:192}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">192</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:42}">42</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43}">43</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:60}">60</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">3</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;John Shebat&quot;}"><a class="auto-link-tag" title="John Shebat Bio" href="https://swimswam.com/bio/john-shebat/" data-wpel-link="internal"><strong>John Shebat</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:131}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">131</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">3</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Vini Lanza&quot;}"><a class="auto-link-tag" title="Vini Lanza Bio" href="https://swimswam.com/bio/vini-lanza/" data-wpel-link="internal"><strong>Vini Lanza</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Indiana&quot;}">Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:131}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">131</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}">21</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:45}">45</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52}">52</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">5</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Abrahm Devine&quot;}"><a class="auto-link-tag" title="Abrahm Devine Bio" href="https://swimswam.com/bio/abrahm-devine/" data-wpel-link="internal"><strong>Abrahm Devine</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:119.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">119.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18.5}">18.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}">21</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:46}">46</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}">34</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">6</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Apple&quot;}"><a class="auto-link-tag" title="Zach Apple Bio" href="https://swimswam.com/bio/zach-apple/" data-wpel-link="internal"><strong>Zach Apple</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn/Indiana&quot;}">Auburn/Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:108}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">108</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22.5}">22.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:38.5}">38.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}">47</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">7</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ian Finnerty&quot;}"><a class="auto-link-tag" title="Ian Finnerty Bio" href="https://swimswam.com/bio/ian-finnerty/" data-wpel-link="internal"><strong>Ian Finnerty</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Indiana&quot;}">Indiana</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:100}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">100</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}">51</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}">48</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">8</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Andreas Vazaios&quot;}"><a class="auto-link-tag" title="Andreas Vazaios Bio" href="https://swimswam.com/bio/andreas-vazaios/" data-wpel-link="internal"><strong>Andreas Vazaios</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:94}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">94</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:53}">53</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:41}">41</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mike Thomas&quot;}"><a class="auto-link-tag" title="View more articles about Mike Thomas" href="https://swimswam.com/tag/mike-thomas/" data-wpel-link="internal">Mike Thomas</a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:68}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">68</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:27}">27</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}">32</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:10}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">10</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Justin Ress&quot;}"><a class="auto-link-tag" title="Justin Ress Bio" href="https://swimswam.com/bio/justin-ress/" data-wpel-link="internal"><strong>Justin Ress</strong></a></td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:52.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">52.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4.5}">4.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}">23</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}">25</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">11</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bowen Becker&quot;}">Bowen Becker</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Minnesota&quot;}">Minnesota</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">51</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}">19</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}">32</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">12</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carsten Vissering&quot;}">Carsten Vissering</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;USC&quot;}">USC</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:50}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">50</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:17}">17</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">13</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Robert Howard&quot;}">Robert Howard</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Alabama&quot;}">Alabama</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:49}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">49</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}">19</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:30}">30</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">14</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Patrick Mulcare&quot;}">Patrick Mulcare</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;USC&quot;}">USC</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">14</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ryan Harty&quot;}">Ryan Harty</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24}">24</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;redshirt&quot;}">redshirt</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24}">24</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">16</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Fynn Minuth&quot;}">Fynn Minuth</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;South Carolina&quot;}">South Carolina</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">43.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9.5}">9.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:17}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">17</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Marcelo Acosta&quot;}">Marcelo Acosta</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Louisville&quot;}">Louisville</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:43}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">43</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}">23</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">18</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brendan Casey&quot;}">Brendan Casey</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">33</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}">33</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">19</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Nick Norman&quot;}">Nick Norman</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">32</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:20}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">20</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jeff Newkirk&quot;}">Jeff Newkirk</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:27}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">27</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:21}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">21</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jack Saunderson&quot;}">Jack Saunderson</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Towson&quot;}">Towson</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:26}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">26</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">22</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:20}">20</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tate Jackson&quot;}">Tate Jackson</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">25</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:12}">12</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">22</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mikel Schreuders&quot;}">Mikel Schreuders</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">25</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">24</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Harting&quot;}">Zach Harting</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Louisville&quot;}">Louisville</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:24.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">24.5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5.5}">5.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:25}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">25</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Chatham Dobbs&quot;}">Chatham Dobbs</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arizona&quot;}">Arizona</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">23.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}">2.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:26}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">26</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mark Nikolaev&quot;}">Mark Nikolaev</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Grand Canyon&quot;}">Grand Canyon</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:23}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">23</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:16}">16</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:27}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">27</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;James Guest&quot;}">James Guest</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Georgia&quot;}">Georgia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:22}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">22</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:28}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">28</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Zach Fong&quot;}">Zach Fong</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">19</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:28}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">28</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mark Andrew&quot;}">Mark Andrew</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Penn&quot;}">Penn</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:19}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">19</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}">18</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:30}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">30</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Blair Bish&quot;}">Blair Bish</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Arizona/Missouri State&quot;}">Arizona/Missouri State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:18}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">18</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:31}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">31</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Brennan Novak&quot;}">Brennan Novak</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Harvard&quot;}">Harvard</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">14</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:32}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">32</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Laurent Bams&quot;}">Laurent Bams</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Alabama&quot;}">Alabama</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">13.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4.5}">4.5</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:33}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">33</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Devon Nowicki&quot;}">Devon Nowicki</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Oakland&quot;}">Oakland</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">13</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:13}">13</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:34}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">34</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jordan O'Brien&quot;}">Jordan O&#8217;Brien</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">11</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:35}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">35</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Will Pisani&quot;}">Will Pisani</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State&quot;}">Florida State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">9</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:9}">9</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:36}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">36</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carson Sand&quot;}">Carson Sand</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cal&quot;}">Cal</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">8</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:7}">7</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:36}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">36</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Metin Aydin&quot;}">Metin Aydin</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Hawaii&quot;}">Hawaii</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">8</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:6}">6</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:38}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">38</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Sam Stewart&quot;}">Sam Stewart</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn/Texas&quot;}">Auburn/Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">5</td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
<td></td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:38}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">38</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kanoa Kaleoaloha&quot;}">Kanoa Kaleoaloha</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State&quot;}">Florida State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">5</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:5}">5</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:40}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">40</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:14}">14</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Cody Bekemeyer&quot;}">Cody Bekemeyer</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;South Carolina&quot;}">South Carolina</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:40}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">40</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jacob Wielinski&quot;}">Jacob Wielinski</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:40}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">40</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Bryce Keblish&quot;}">Bryce Keblish</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Virginia&quot;}">Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:40}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">40</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Luke Mankus&quot;}">Luke Mankus</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Missouri&quot;}">Missouri</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:40}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">40</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Angel Martinez&quot;}">Angel Martinez</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas A&amp;M&quot;}">Texas A&amp;M</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">4</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:4}">4</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:45}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">45</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Logan Houck&quot;}">Logan Houck</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Harvard&quot;}">Harvard</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">3</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:45}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">45</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Noah Hensley&quot;}">Noah Hensley</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Florida State/NC State&quot;}">Florida State/NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">3</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:3}">3</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:47}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">47</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jake Armstrong&quot;}">Jake Armstrong</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;West Virginia&quot;}">West Virginia</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2.5</td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2.5}">2.5</td>
<td></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:8}">8</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Thomas Brewer&quot;}">Thomas Brewer</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Auburn&quot;}">Auburn</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">48</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:11}">11</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Ryan Dudzinski&quot;}">Ryan Dudzinski</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Stanford&quot;}">Stanford</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:0}">0</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;no invite&quot;}">no invite</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:48}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">48</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Kyle Decoursey&quot;}">Kyle Decoursey</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tennessee&quot;}">Tennessee</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">2</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:2}">2</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">51</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Max Holter&quot;}">Max Holter</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Texas&quot;}">Texas</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">51</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UNR&quot;}">UNR</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;James Bretscher&quot;}">James Bretscher</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;NC State&quot;}">NC State</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:51}" data-sheets-formula="=rank(R[0]C[4],R2C5:R99C5,0)">51</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;INTL&quot;}">INTL</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Rodrigo Correia&quot;}">Rodrigo Correia</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Georgia Tech&quot;}">Georgia Tech</td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}" data-sheets-formula="=sum(R[0]C[1]:R[0]C[4])">1</td>
<td></td>
<td></td>
<td></td>
<td data-sheets-value="{&quot;1&quot;:3,&quot;3&quot;:1}">1</td>
</tr>
</tbody>
</table>
<ul>
<li>Outside of the top two &#8216;can&#8217;t-miss&#8217; prospects, this turned out to be a better class of developmental talent. Guys like Shebat and Apple wound up among the top scorers, along with <strong><a class="auto-link-tag" title="Ian Finnerty Bio" href="https://swimswam.com/bio/ian-finnerty/" data-wpel-link="internal"><strong>Ian Finnerty</strong></a> </strong>(54.9/2:02.9 in breaststroke when we ranked).</li>
<li>This was a great class for unranked sprint types: Apple was one of the NCAA&#8217;s best at the 50-through-200 during his four years. <strong><a class="auto-link-tag" title="Justin Ress Bio" href="https://swimswam.com/bio/justin-ress/" data-wpel-link="internal"><strong>Justin Ress</strong></a> </strong>was a top 10 scorer in the class, just a tick ahead of Minnesota standout <strong><a class="auto-link-tag" title="View more articles about Bowe Becker" href="https://swimswam.com/tag/bowe-becker/" data-wpel-link="internal">Bowe Becker</a> </strong>and Alabama star <strong>Robert Howard, </strong>none of whom was ranked.</li>
</ul>
<p>More recruiting rank analysis:</p>
<p><strong>Women&#8217;s:</strong></p>
<ul>
<li><a href="https://swimswam.com/revisiting-ncaa-recruit-rankings-womens-high-school-class-of-2015/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Revisiting recruiting ranks: High school class of 2015</a></li>
<li><a href="https://swimswam.com/recruiting-class-rankings-revisited-top-12-schools-for-2016-2019/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Re-Ranking the recruiting classes: Collegiate class of 2016-2019</a></li>
<li><a href="http://www.swimswam.com/2019-womens-ncaas-how-did-our-top-20-recruits-perform-as-freshmen/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Revisiting recruiting ranks: High school class of 2018</a></li>
<li><a href="http://www.swimswam.com/womens-recruiting-ranks-in-progress-analysis-all-classes-through-2019-ncaas/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">All recruits, Classes of 2015, 2016, 2017, 2018</a> (coming soon)</li>
</ul>
<p><strong>Men&#8217;s:</strong></p>
<ul>
<li><a href="http://www.swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Revisiting recruiting ranks: High school class of 2015</a> (coming soon)</li>
<li><a href="http://www.swimswam.com/mens-recruiting-class-ranks-revisited-top-12-schools-for-2016-2019/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Re-Ranking the recruiting classes: Collegiate class of 2016-2019</a> (coming soon)</li>
<li><a href="http://www.swimswam.com/2019-mens-ncaas-how-did-our-top-20-recruits-perform-as-freshmen/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Revisiting recruiting ranks: High school class of 2018</a> (coming soon)</li>
<li><a href="http://www.swimswam.com/mens-recruiting-ranks-in-progress-analysis-all-classes-through-2019-ncaas/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">All recruits, Classes of 2015, 2016, 2017, 2018</a> (coming soon)</li>
</ul>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/matsumoto-koseki-add-names-to-jpn-qualifiers-for-gwangju/" rel="prev">Matsumoto &#038; Koseki Add Names To JPN Qualifiers For Gwangju</a></div>
                <div class="nav-next"><a href="https://swimswam.com/2019-canadian-swimming-trials-day-2-prelims-live-recap/" rel="next">2019 Canadian Swimming Trials: Day 2 Prelims Live Recap</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
              
        <h3>In This Story</h3>
        <ul id="people"><li class="person"><a class="profile-photo" title="Abrahm Devine" href="https://swimswam.com/bio/abrahm-devine/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/07/Abrahm-DeVine-by-Mike-Lewis-LDM_9437-300x170.jpg);">Abrahm Devine</a><h6><a title="Abrahm Devine" href="https://swimswam.com/bio/abrahm-devine/" rel="bookmark">Abrahm Devine</a></h6></li><li class="person"><a class="profile-photo" title="Andreas Vazaios" href="https://swimswam.com/bio/andreas-vazaios/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/04/Vazaios_Andreas-Andreas-Vazaios-NC-State-200-fly-300x170.jpeg);">Andreas Vazaios</a><h6><a title="Andreas Vazaios" href="https://swimswam.com/bio/andreas-vazaios/" rel="bookmark">Andreas Vazaios</a></h6></li><li class="person"><a class="profile-photo" title="Andrew Seliskar" href="https://swimswam.com/bio/andrew-seliskar/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/07/Seliskar_-Andrew-21-Andrew-Seliskar-California-Aquatics-_TBX2994-300x170.jpg);">Andrew Seliskar</a><h6><a title="Andrew Seliskar" href="https://swimswam.com/bio/andrew-seliskar/" rel="bookmark">Andrew Seliskar</a></h6></li><li class="person"><a class="profile-photo" title="Ian Finnerty" href="https://swimswam.com/bio/ian-finnerty/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/04/Finnerty_Ian-Ian-Finnerty-Indiana-200-breast-300x170.jpeg);">Ian Finnerty</a><h6><a title="Ian Finnerty" href="https://swimswam.com/bio/ian-finnerty/" rel="bookmark">Ian Finnerty</a></h6></li><li class="person"><a class="profile-photo" title="John Shebat" href="https://swimswam.com/bio/john-shebat/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2016/07/Shebat-19-John-Shebat-Nations-Capital-Shebat-TBX_0391--300x170.jpg);">John Shebat</a><h6><a title="John Shebat" href="https://swimswam.com/bio/john-shebat/" rel="bookmark">John Shebat</a></h6></li><li class="person"><a class="profile-photo" title="Justin Ress" href="https://swimswam.com/bio/justin-ress/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/06/Justin-Ress-by-Mike-Lewis-LDM_4605-300x170.jpg);">Justin Ress</a><h6><a title="Justin Ress" href="https://swimswam.com/bio/justin-ress/" rel="bookmark">Justin Ress</a></h6></li><li class="person"><a class="profile-photo" title="Townley Haas" href="https://swimswam.com/bio/townley-haas/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/07/Townley-Hass-by-Mike-Lewis-MJL_4272-300x170.jpg);">Townley Haas</a><h6><a title="Townley Haas" href="https://swimswam.com/bio/townley-haas/" rel="bookmark">Townley Haas</a></h6></li><li class="person"><a class="profile-photo" title="Vini Lanza" href="https://swimswam.com/bio/vini-lanza/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/09/Vini-Lanza-Brazil-300x170.jpg);">Vini Lanza</a><h6><a title="Vini Lanza" href="https://swimswam.com/bio/vini-lanza/" rel="bookmark">Vini Lanza</a></h6></li><li class="person"><a class="profile-photo" title="Zach Apple" href="https://swimswam.com/bio/zach-apple/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/06/PastedImage-20-300x170.jpeg);">Zach Apple</a><h6><a title="Zach Apple" href="https://swimswam.com/bio/zach-apple/" rel="bookmark">Zach Apple</a></h6></li></ul>        <div class="clear"></div>
		    
	  	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">2</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">2</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">0</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">2</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-677554_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-677554" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">Jeff</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/#comment-677554" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Ryan Harty scored 3 pts. in B final (200 back) in 2018</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">1</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>20 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-677554_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-677558_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-677558" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">Anonymous</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/#comment-677558" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Not surprising that many out of the top 20 rose. Some could be due to late growers and late maturing compared to the girls. With the earlier recruiting, many coaches might have some good surprises in their early recruits.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>18 seconds ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-677558_0"  class="wpdiscuz_clear"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	      
	  	      
    
		<section id="author">
	        <h3>About Jared Anderson</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Jared Anderson" href="https://swimswam.com/bio/jared-anderson/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2013/11/headshot-bigger-300x170.jpg');">
	            	Jared Anderson	            </a>
	            	            <p><p>Jared Anderson swam for nearly twenty years. Then, Jared Anderson stopped swimming and started writing about swimming. He's not sick of swimming yet. Swimming might be sick of him, though.

Jared was a YMCA and high school swimmer in northern Minnesota, and spent his college years swimming breaststroke and occasionally pretending …</p><a href="https://swimswam.com/bio/jared-anderson/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Jared Anderson<br /><a href="https://swimswam.com/author/jaredanderson/" title="All Posts From Jared Anderson">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/2019-canadian-swimming-trials-day-2-prelims-live-recap/" rel="bookmark">2019 Canadian Swimming Trials: Day 2 Prelims Live Recap</a></li>
                                <li><a href="https://swimswam.com/revisiting-ncaa-recruit-rankings-mens-high-school-class-of-2015/" rel="bookmark">Revisiting NCAA Recruit Rankings: Men&#8217;s High School Class of 2015</a></li>
                                <li><a href="https://swimswam.com/womens-recruiting-ranks-in-progress-analysis-all-classes-through-2019-ncaas/" rel="bookmark">Women&#8217;s Recruiting Ranks In-Progress Analysis: All Classes Through 2019 NCAAs</a></li>
                                <li><a href="https://swimswam.com/2019-canadian-swimming-trials-day-1-prelims-live-recap/" rel="bookmark">2019 Canadian Swimming Trials: Day 1 Prelims Live Recap</a></li>
                                <li><a href="https://swimswam.com/2019-womens-ncaas-how-did-our-top-20-recruits-perform-as-freshmen/" rel="bookmark">2019 Women&#8217;s NCAAs: How Did Our Top 20 Recruits Perform As Freshmen?</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1554384495" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2019 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=20190326-1839'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
</body>
</html>