<!DOCTYPE html>
<html lang="en-US">
<head>
    	<meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Sjostrom: &quot;I&#039;m excited to race myself back into shape&quot; (Video)</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
	<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];//]]>	
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sarah Sjostrom dominated the first semi of the women’s 100 free in 52.67, equalling her Championship Record set back in 2014"/>
<link rel="canonical" href="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sarah Sjostrom dominated the first semi of the women’s 100 free in 52.67, equalling her Championship Record set back in 2014" />
<meta name="twitter:title" content="Sjostrom: &quot;I&#039;m excited to race myself back into shape&quot; (Video)" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_5394.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"https:\/\/swimswam.com\/#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cdn.swimswam.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"version":"5.1.5","wc_post_id":317308,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1536244524,"lastVisitCookie":{"1":{"317308":1533652524}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=317308' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fsjostrom-im-excited-to-race-myself-back-into-shape-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fsjostrom-im-excited-to-race-myself-back-into-shape-video%2F&#038;format=xml" />
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["europe","european-championships","international","news","video","video-interview-video"],"pageAttributes":["sarah-sjostrom"],"pagePostAuthor":"Coleman Hodges","postID":317308});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)" />
<meta property="og:url" content="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" />
<meta property="og:description" content="Sarah Sjostrom dominated the first semi of the women’s 100 free in 52.67, equalling her Championship Record set back in 2014" />
<meta property="article:published_time" content="2018-08-07T18:02:36+00:00" />
<meta property="article:modified_time" content="2018-08-07T18:02:36+00:00" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_5394.jpg" />
<meta property="og:image:width" content="2340" />
<meta property="og:image:height" content="1560" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:text:title" content="Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_5394.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
		<style type="text/css" id="wp-custom-css">
			#sidebar .convert {
	background: transparent url("https://cdn.swimswam.com/wp-content/uploads/2018/07/SwimSwam_A.jpg") no-repeat scroll center top;
}		</style>
	<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-317308 single-format-standard">
<ul id="top">
    <li><a href="https://swimswam.com/swimswam-swag-store/" title="SwimSwam Swag Store"> SwimSwam Store</a></li>
    <li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
    <li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
    <li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
    <li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
    <li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
    <li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
    <li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
    <li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
    <li><a href="https://plus.google.com/+SwimSwamTV" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
	    <nav id="top_nav" class="inside-page">
        <h2><a href="https://swimswam.com/">Swim Swam</a></h2>        <div class="menu-header">
            <ul id="menu-primary-navigation" class="menu">
                <li class="menu-item">
                    <a href="https://swimswam.com/news/">News</a>
                    <div class="drop">
                        <aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/2018-european-championships-day-4-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Anton-Chupkov-WCH-by-Peter-Sukenik-www.petersukenik.com-4329-140x100.jpg" width="85" height="61" alt="2018 European Championships: Day 4 Finals Live Recap" /></a><a href="https://swimswam.com/2018-european-championships-day-4-finals-live-recap/" rel="bookmark">2018 European Championships: Day 4 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2018-european-championships-day-3-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Gregorio-Paltrinieri-by-Mike-Lewis-LDM_0433-140x100.jpg" width="85" height="61" alt="2018 European Championships: Day 3 Finals Live Recap" /></a><a href="https://swimswam.com/2018-european-championships-day-3-finals-live-recap/" rel="bookmark">2018 European Championships: Day 3 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/watch-adam-peatys-stunning-57-10-wr-from-euros/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Adam-Peaty-WCH-by-Peter-Sukenik-www.petersukenik.com-0048-140x100.jpg" width="85" height="61" alt="Watch Adam Peaty&#8217;s Stunning 57.10 WR* From Euros" /></a><a href="https://swimswam.com/watch-adam-peatys-stunning-57-10-wr-from-euros/" rel="bookmark">Watch Adam Peaty&#8217;s Stunning 57.10 WR* From Euros</a></p>
<p class="clear"><a href="https://swimswam.com/2018-european-championships-day-2-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Adam-Peaty-by-Mike-Lewis-LDM_9261-140x100.jpg" width="85" height="61" alt="2018 European Championships: Day 2 Finals Live Recap" /></a><a href="https://swimswam.com/2018-european-championships-day-2-finals-live-recap/" rel="bookmark">2018 European Championships: Day 2 Finals Live Recap</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/college/">College</a>
                    <div class="drop">
                        <aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/missouri-state-set-for-three-home-meets-in-2018-19/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/04/Missouri-State-swimming-140x100.jpg" width="85" height="61" alt="Missouri State Set for Three Home Meets in 2018-19" /></a><a href="https://swimswam.com/missouri-state-set-for-three-home-meets-in-2018-19/" rel="bookmark">Missouri State Set for Three Home Meets in 2018-19</a></p>
<p class="clear"><a href="https://swimswam.com/nisca-hall-of-fame-inductee-coach-robert-white-sr-passes-away/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/RWS-Courtesy-of-WHS-140x100.jpg" width="85" height="61" alt="NISCA Hall of Fame Inductee Coach Robert White Sr. Passes Away" /></a><a href="https://swimswam.com/nisca-hall-of-fame-inductee-coach-robert-white-sr-passes-away/" rel="bookmark">NISCA Hall of Fame Inductee Coach Robert White Sr. Passes Away</a></p>
<p class="clear"><a href="https://swimswam.com/wagner-college-tabs-kaitlyn-beaver-as-diving-coach/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Kaitlin-Beaver-Wagner-140x100.jpg" width="85" height="61" alt="Wagner College Tabs Kaitlyn Beaver as Diving Coach" /></a><a href="https://swimswam.com/wagner-college-tabs-kaitlyn-beaver-as-diving-coach/" rel="bookmark">Wagner College Tabs Kaitlyn Beaver as Diving Coach</a></p>
<p class="clear"><a href="https://swimswam.com/logan-arnold-hired-as-new-george-washington-swimming-assistant/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Logan-Arnold-George-Washington-Hire-140x100.jpeg" width="85" height="61" alt="Logan Arnold Hired as New George Washington Swimming Assistant" /></a><a href="https://swimswam.com/logan-arnold-hired-as-new-george-washington-swimming-assistant/" rel="bookmark">Logan Arnold Hired as New George Washington Swimming Assistant</a></p>
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/training/">Training</a>
                    <div class="drop">
                        <aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/why-proper-head-position-in-backstroke-matters/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Bridgetee-Alexander-by-Mike-Lewis-DSC_1841-140x100.jpg" width="85" height="61" alt="Why Proper Head Position In Backstroke Matters" /></a><a href="https://swimswam.com/why-proper-head-position-in-backstroke-matters/" rel="bookmark">Why Proper Head Position In Backstroke Matters</a></p>
<p class="clear"><a href="https://swimswam.com/swim-speed-essentials-pelvis/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/stock-by-Mike-Lewis-DSC_0222-Edit-140x100.jpg" width="85" height="61" alt="Swim Speed Essentials &#8211; Pelvis" /></a><a href="https://swimswam.com/swim-speed-essentials-pelvis/" rel="bookmark">Swim Speed Essentials &#8211; Pelvis</a></p>
<p class="clear"><a href="https://swimswam.com/bruno-fratus-in-italy-in-august-as-age-group-swim-camp-coach/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Sodre-1-140x100.jpg" width="85" height="61" alt="Bruno Fratus In Italy In August As Age Group Swim Camp Coach" /></a><a href="https://swimswam.com/bruno-fratus-in-italy-in-august-as-age-group-swim-camp-coach/" rel="bookmark">Bruno Fratus In Italy In August As Age Group Swim Camp Coach</a></p>
<p class="clear"><a href="https://swimswam.com/shouts-from-the-stands-why-i-stopped-counting-yards-and-sets/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/stock-by-Mike-Lewis-DSC_0237-Edit-140x100.jpg" width="85" height="61" alt="Shouts from the Stands: Why I Stopped Counting Yards and Sets" /></a><a href="https://swimswam.com/shouts-from-the-stands-why-i-stopped-counting-yards-and-sets/" rel="bookmark">Shouts from the Stands: Why I Stopped Counting Yards and Sets</a></p>
</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/12/swimulator.png" alt="Swimulator" title="Visit Swimulator App" width="300" height="160" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/video/">Video</a>
                    <div class="drop">
                        <aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/michael-andrew-swam-a-workout-coached-by-gregg-troy-and-teri-mckeever/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Andrew_-Michael-19-Michael-Andrew-Race-Pace-Club-TB2_7998-140x100.jpg" width="85" height="61" alt="Michael Andrew Swam Workouts Coached by Gregg Troy and Teri McKeever" /></a><a href="https://swimswam.com/michael-andrew-swam-a-workout-coached-by-gregg-troy-and-teri-mckeever/" rel="bookmark">Michael Andrew Swam Workouts Coached by Gregg Troy and Teri McKeever</a></p>
<p class="clear"><a href="https://swimswam.com/watch-len-press-conference-explaining-timing-system-error/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Adam-Peaty-by-Mike-Lewis-LDM_6347-140x100.jpg" width="85" height="61" alt="WATCH: LEN Press Conference Explaining Timing System Error" /></a><a href="https://swimswam.com/watch-len-press-conference-explaining-timing-system-error/" rel="bookmark">WATCH: LEN Press Conference Explaining Timing System Error</a></p>
<p class="clear"><a href="https://swimswam.com/alys-thomas-shooting-for-more-medals-after-comm-gold-euro-silver-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/PA-26115592-1-140x100.jpeg" width="85" height="61" alt="Alys Thomas Shooting for More Medals After Comm Gold, Euro Silver (Video)" /></a><a href="https://swimswam.com/alys-thomas-shooting-for-more-medals-after-comm-gold-euro-silver-video/" rel="bookmark">Alys Thomas Shooting for More Medals After Comm Gold, Euro Silver (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/boglarka-kapas-loves-the-200-fly-because-its-so-short-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/05/Boglarka-Kapas-ECH-by-Peter-Sukenik-www.petersukenik.com-1947-140x100.jpg" width="85" height="61" alt="Boglarka Kapas Loves the 200 Fly Because it&#8217;s So Short (Video)" /></a><a href="https://swimswam.com/boglarka-kapas-loves-the-200-fly-because-its-so-short-video/" rel="bookmark">Boglarka Kapas Loves the 200 Fly Because it&#8217;s So Short (Video)</a></p>
</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/regan-smith-does-not-set-goal-times-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-2.19.09-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Does Not Set Goal Times? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/regan-smith-does-not-set-goal-times-gmm-presented-by-swimoutlet-com/" rel="bookmark">Regan Smith Does Not Set Goal Times? GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/how-does-ryan-murphy-taper-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-02-at-6.02.17-PM-140x100.jpg" width="85" height="61" alt="How Does Ryan Murphy Taper? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/how-does-ryan-murphy-taper-gmm-presented-by-swimoutlet-com/" rel="bookmark">How Does Ryan Murphy Taper? GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/how-katie-ledecky-dreams-bigger-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/06/DomeykoSCSC-337Katie-Ledecky-140x100.jpg" width="85" height="61" alt="How Katie Ledecky Dreams Bigger: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/how-katie-ledecky-dreams-bigger-gmm-presented-by-swimoutlet-com/" rel="bookmark">How Katie Ledecky Dreams Bigger: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/how-fast-will-ryan-lochte-swim-at-u-s-nationals-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-26-at-4.51.20-PM-140x100.jpg" width="85" height="61" alt="How Fast Will Ryan Lochte Swim At U.S. Nationals? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/how-fast-will-ryan-lochte-swim-at-u-s-nationals-gmm-presented-by-swimoutlet-com/" rel="bookmark">How Fast Will Ryan Lochte Swim At U.S. Nationals? GMM presented by SwimOutlet.com</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                    <div class="drop">
                        <aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/six-ways-swimming-makes-you-more-hirable/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Josh-Bottelberghe-By-Jack-Spitser-IMG_4004-140x100.jpg" width="85" height="61" alt="Six Ways Swimming Makes You More Hirable" /></a><a href="https://swimswam.com/six-ways-swimming-makes-you-more-hirable/" rel="bookmark">Six Ways Swimming Makes You More Hirable</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-pulse-50-most-excited-for-dressel-vs-proud-in-tokyo/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Dressel_-Caeleb-21-Bolles-School-Caeleb-Dressel-TB2_8083-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 50% Most Excited For Dressel vs Proud in Tokyo" /></a><a href="https://swimswam.com/swimswam-pulse-50-most-excited-for-dressel-vs-proud-in-tokyo/" rel="bookmark">SwimSwam Pulse: 50% Most Excited For Dressel vs Proud in Tokyo</a></p>
<p class="clear"><a href="https://swimswam.com/swim-speed-essentials-pelvis/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/stock-by-Mike-Lewis-DSC_0222-Edit-140x100.jpg" width="85" height="61" alt="Swim Speed Essentials &#8211; Pelvis" /></a><a href="https://swimswam.com/swim-speed-essentials-pelvis/" rel="bookmark">Swim Speed Essentials &#8211; Pelvis</a></p>
<p class="clear"><a href="https://swimswam.com/8-swammers-on-how-the-sport-is-still-with-them/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Jamie-Stone-by-Mike-Lewis-D85_7217-140x100.jpg" width="85" height="61" alt="8 Swammers On How The Sport is Still With Them" /></a><a href="https://swimswam.com/8-swammers-on-how-the-sport-is-still-with-them/" rel="bookmark">8 Swammers On How The Sport is Still With Them</a></p>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a>More</a>
                    <div class="drop" style="width:460px">
                        <aside>
		                    <div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
</ul></div>                        </aside>
                        <aside>
		                    <div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                        </aside>
                    </div>
                </li>
                <li id="menu-search" class="menu-item">
                    <form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </li>
            </ul>
        </div>
    </nav>
</header>
<section id="info">
    	<h1 >Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_5394-1080x720.jpg');"></div>
		<iframe width="640" height="360" src="https://www.youtube.com/embed/07-Xx948kr4?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
	<p>

	Sarah Sjostrom dominated the first semi of the women’s 100 free in 52.67, equalling her Championship Record set back in 2014 <span>Current photo via</span> Mike Lewis/<a href="http://olavistaphotography.com/" target="_blank">Ola Vista Photography</a>
	</p>

</section>

<section id="main">


<section id="sidebar" class="2018-european-championships">

    <?php// echo 'exclusive: ' . $exclusive . ' adsource:' . $adsource; ?>

    
	<aside class="widget">
	    <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>	</aside>

    
    <aside class="widget event-hot-links">
    
    <h4>2018 European Championships</h4><a class="event-hotlink" href="https://swimswam.com/event/2018-european-championships/" rel="follow">Event Page</a><a class="event-hotlink" href="https://www.glasgow2018.com/sports/aquatics" target="_blank" rel="nofollow">Meet Site </a><a class="event-hotlink" href="https://www.glasgow2018.com/tickets" target="_blank" rel="nofollow">Schedule </a><a class="event-hotlink" href="https://swimswam.com/2018-european-championships-psych-sheets-released/" target="_blank" rel="nofollow">Psych Sheets </a><a class="event-hotlink" href="https://swimswam.com/follow-along-with-your-european-championship-pick-em-entries/" target="_blank" rel="nofollow">See Your Pick 'Em Entries Here! </a><a class="event-hotlink" href="https://swimswam.com/when-and-where-to-watch-the-european-championships/" target="_blank" rel="nofollow">When/Where to Watch </a><a class="event-hotlink" href="http://glasgow2018.microplustiming.com/indexGlasgow2018_web.php" target="_blank" rel="nofollow">Results </a>    </aside>
    
    
        
        <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/event/2018-european-championships/">More 2018 European Championships</a></h4>
        		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/katinka-speaks-openly-about-split-with-tusup-no-400-im-video/" rel="bookmark" title="Katinka Speaks Openly About Split with Tusup, No 400 IM (Video)"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Katinka-Hosszu-by-Mike-Lewis-LDM_6580-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
			</div>
			<h3><a href="https://swimswam.com/katinka-speaks-openly-about-split-with-tusup-no-400-im-video/" rel="bookmark" title="Katinka Speaks Openly About Split with Tusup, No 400 IM (Video)">Katinka Speaks Openly About Split with Tusup, No 400 IM (Video)</a></h3>
			<p>After her 200 IM semi-final, Katinka spoke openly to the European media about her last few months and her event lineup in Glasgow</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/blume-tenta-limpresa-al-passaggio-dei-50mt-fuori-dalla-finale-dei-100/" rel="bookmark" title="Blume Tenta L&#8217;Impresa Al Passaggio dei 50mt-Fuori Dalla Finale Dei 100"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Pernille-Blume-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
			</div>
			<h3><a href="https://swimswam.com/blume-tenta-limpresa-al-passaggio-dei-50mt-fuori-dalla-finale-dei-100/" rel="bookmark" title="Blume Tenta L&#8217;Impresa Al Passaggio dei 50mt-Fuori Dalla Finale Dei 100">Blume Tenta L&#8217;Impresa Al Passaggio dei 50mt-Fuori Dalla Finale Dei 100</a></h3>
			<p>CAMPIONATI EUROPEI GLASGOW 2018 3/9 Agosto 2018 Programma gare nuoto Swimswam Italia Preview Diretta streaming Diretta Streaming (Europa w /&#8230;</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2018-european-championships-day-5-finals-live-recap/" rel="bookmark" title="2018 European Championships: Day 5 Finals Live Recap"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrii-Govorov-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
			</div>
			<h3><a href="https://swimswam.com/2018-european-championships-day-5-finals-live-recap/" rel="bookmark" title="2018 European Championships: Day 5 Finals Live Recap">2018 European Championships: Day 5 Finals Live Recap</a></h3>
			<p>Andrii Govorov will go after his own world record in the men&#8217;s 50 fly final on day 5 in Glasgow.</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/2018-euros-pickem-day-5-update-favorites-dominate/" rel="bookmark" title="2018 Euros Pick&#8217;em Day 5 Update: Favorites Dominate"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/IMG_5422-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
			</div>
			<h3><a href="https://swimswam.com/2018-euros-pickem-day-5-update-favorites-dominate/" rel="bookmark" title="2018 Euros Pick&#8217;em Day 5 Update: Favorites Dominate">2018 Euros Pick&#8217;em Day 5 Update: Favorites Dominate</a></h3>
			<p>2018 LEN EUROPEAN AQUATICS CHAMPIONSHIPS August 3-9, 2018 (swimming portion) Glasgow, Scotland Tollcross International Swimming Centre Meet Central Program Psych&#8230;</p>
		</div>
		<div class="item">
			<div class="bigthumb">
				<a href="https://swimswam.com/national-record-roundup-kameneva-lowers-russian-mark-in-100-free/" rel="bookmark" title="National Record Roundup: Kameneva Lowers Russian Mark In 100 Free"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/12/Marlia-Kameneva-by-Mike-Lewis-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
			</div>
			<h3><a href="https://swimswam.com/national-record-roundup-kameneva-lowers-russian-mark-in-100-free/" rel="bookmark" title="National Record Roundup: Kameneva Lowers Russian Mark In 100 Free">National Record Roundup: Kameneva Lowers Russian Mark In 100 Free</a></h3>
			<p>Mariia Kameneva broke the Russian Record in the women&#8217;s 100 free semi-finals in Glasgow.</p>
		</div>
    </aside>

	    
    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>                
</section>


<script type="text/javascript">
jQuery(document).ready(function() {
  jQuery("#description div").hide();
  jQuery("#description h3").addClass( "iconicfill-arrow-right" );
  jQuery("#description div:first").show();
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-right" );
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-down" );
  jQuery("#description h3").click(function()
  {
    jQuery(this).next("div").slideToggle(500);
    jQuery(this).toggleClass( "iconicfill-arrow-right" );
    jQuery(this).toggleClass( "iconicfill-arrow-down" );
  });
});
</script>	<section id="content">
		<div id="entrymeta">
        <a class="profile-photo" title="Coleman Hodges" href="https://swimswam.com/bio/coleman-hodges/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2015/03/IMG_2383-e1426221715155-300x170.jpg');">
    	Coleman Hodges    </a>
        <h5>by <a href="#author">Coleman Hodges</a> <span style="float:right"><a href="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/#comments" class="iconicfill-comment-fill" > 3</a></h5>
    <p>August 07th, 2018  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/news/international/europe/" rel="category tag">Europe</a>, <a href="https://swimswam.com/news/international/europe/european-championships/" rel="category tag">European Championships</a>, <a href="https://swimswam.com/news/international/" rel="category tag">International</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/video/" rel="category tag">Video</a>, <a href="https://swimswam.com/video/video-interview-video/" rel="category tag">Video Interview</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" target="_blank" title="Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Facebook" class="zocial-facebook">Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/&text=Sjostrom%3A+%26%238220%3BI%26%238217%3Bm+excited+to+race+myself+back+into+shape%26%238221%3B+%28Video%29&via=swimswamnews" target="_blank" title="Tweet Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)" class="zocial-twitter">Tweet Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)</a></li>
    <li><a href="http://reddit.com/submit?title=Sjostrom%3A+%26%238220%3BI%26%238217%3Bm+excited+to+race+myself+back+into+shape%26%238221%3B+%28Video%29&url=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" target="_blank" title="Submit Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) to Reddit" class="zocial-reddit">Submit Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/&media=https://swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_5394.jpg&description=Sjostrom%3A+%26%238220%3BI%26%238217%3Bm+excited+to+race+myself+back+into+shape%26%238221%3B+%28Video%29" target="_blank" title="Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Pinterest" class="zocial-pinterest">Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Sjostrom%3A+%26%238220%3BI%26%238217%3Bm+excited+to+race+myself+back+into+shape%26%238221%3B+%28Video%29&url=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" target="_blank" title="Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on LinkedIn" class="zocial-linkedin">Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on LinkedIn</a></li>
    <li><a href="https://plus.google.com/share?url=https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" target="_blank" title="Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Google+" class="zocial-googleplus">Share Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video) on Google+</a></li>
</ul>        <article id="post-317308" class="post-317308 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-european-championships category-international category-news category-video category-video-interview-video tag-sarah-sjostrom events-2018-european-championships">
			<p><sup><strong>Reported by James Sutherland.</strong></sup></p>
<h3>WOMEN’S 100 FREE SEMI-FINALS</h3>
<ul>
<li>World Record (WR): 51.71 – Sarah Sjöström, 2017</li>
<li>World Junior Record (WJ): 52.70 – Penny Oleksiak, 2016</li>
<li>European Record (ER): 51.71 – Sarah Sjöström, 2017</li>
<li>European Junior Record (EJ): 53.88 – <a title="Freya Anderson Bio" href="https://swimswam.com/bio/freya-anderson/" data-wpel-link="internal"><strong>Freya Anderson</strong></a></li>
<li>Championship Record (CR): 52.67 – Sarah Sjöström, 2014/2018</li>
</ul>
<ol>
<li><a title="Sarah Sjostrom Bio" href="https://swimswam.com/bio/sarah-sjostrom/" data-wpel-link="internal"><strong>Sarah Sjostrom</strong></a>, SWE, 52.67</li>
<li><a title="Femke Heemskerk Bio" href="https://swimswam.com/bio/femke-heemskerk/" data-wpel-link="internal"><strong>Femke Heemskerk</strong></a>, NED, 53.35</li>
<li><a title="Charlotte Bonnet Bio" href="https://swimswam.com/bio/charlotte-bonnet/" data-wpel-link="internal"><strong>Charlotte Bonnet</strong></a>, FRA, 53.55</li>
<li><a title="View more articles about Mariia Kameneva" href="https://swimswam.com/tag/mariia-kameneva/" data-wpel-link="internal">Mariia Kameneva</a>, RUS, 53.66</li>
<li><a title="Freya Anderson Bio" href="https://swimswam.com/bio/freya-anderson/" data-wpel-link="internal"><strong>Freya Anderson</strong></a>, GBR, 53.90</li>
<li>Marie Wattel, FRA, 54.12</li>
<li>Signe Bro, DEN, 54.27</li>
<li><a title="Federica Pellegrini Bio" href="https://swimswam.com/bio/federica-pellegrini/" data-wpel-link="internal"><strong>Federica Pellegrini</strong></a>, ITA, 54.28</li>
</ol>
<p><strong><a title="Sarah Sjostrom Bio" href="https://swimswam.com/bio/sarah-sjostrom/" data-wpel-link="internal">Sarah Sjostrom</a></strong> dominated the first semi of the women’s 100 free in 52.67, equalling her Championship Record set back in 2014. <strong><a title="Femke Heemskerk Bio" href="https://swimswam.com/bio/femke-heemskerk/" data-wpel-link="internal">Femke Heemskerk</a></strong> was a solid 53.35 for 2nd in the heat, and <strong><a title="Freya Anderson Bio" href="https://swimswam.com/bio/freya-anderson/" data-wpel-link="internal">Freya Anderson</a></strong> was .02 off her PB for 3rd in 53.90.</p>
<p>In the second semi, top seed from prelims <strong><a title="Pernille Blume Bio" href="https://swimswam.com/bio/pernille-blume/" data-wpel-link="internal">Pernille Blume</a></strong> surprisingly went for a 50 split, touching in 23.97 before doing an open turn and trying to come back fast enough to make the final. She ended up fading, and <strong><a title="Charlotte Bonnet Bio" href="https://swimswam.com/bio/charlotte-bonnet/" data-wpel-link="internal">Charlotte Bonnet</a></strong> took the heat win in 53.55 over <strong><a title="View more articles about Mariia Kameneva" href="https://swimswam.com/tag/mariia-kameneva/" data-wpel-link="internal">Mariia Kameneva</a></strong> (53.66). Blume ended up 10th overall in 54.71.</p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/italians-zofkova-cusinato-lower-national-records-on-day-5-in-glasgow/" rel="prev">Italians Zofkova, Cusinato Lower National Records On Day 5 In Glasgow</a></div>
                <div class="nav-next"><a href="https://swimswam.com/michael-andrew-reborn-professionally-gmm-presented-by-swimoutlet-com/" rel="next">Michael Andrew Reborn Professionally: GMM presented by SwimOutlet.com</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
              
        <h3>In This Story</h3>
        <ul id="people"><li class="person"><a class="profile-photo" title="Sarah Sjöström" href="https://swimswam.com/bio/sarah-sjostrom/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2017/07/Sarah-Sjostrom-by-Mike-Lewis-LDM_1261-300x170.jpg);">Sarah Sjöström</a><h6><a title="Sarah Sjöström" href="https://swimswam.com/bio/sarah-sjostrom/" rel="bookmark">Sarah Sjöström</a></h6></li></ul>        <div class="clear"></div>
		    
	  	    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                            <h3 id="wc-comment-header">
                            <div class="wpdiscuz-comment-count">
                    <div class="wpd-cc-value">3</div>
                    <div class="wpd-cc-arrow"></div>
                </div>
                        Leave a Reply        </h3>
        <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">1</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">2</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                                            <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">3</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                <div class="wpdiscuz-front-actions">
                                                                <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                            <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
                                                            <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
                                                    </div>
                                        <div class="clearfix"></div>
                </div>

                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-630224_0" class="wc-comment  wpdiscuz-root-comment  wc-blog-guest wc_comment_level-1"><div id="comment-630224" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Billy</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/#comment-630224" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Anyone know where she trains? I read that Kliment Kolesnikov trains on The Turkish Rivierra at a great facility and Sarah is listed to be on the same team or training group. The coach there appears to be James Gibson and there are other elite swimmers listed on the group too.</p>
<p>Just curious&#8230;.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>40 minutes ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-630224_0"  style="clear:both"></div><div id="wc-comm-630231_630224" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div id="comment-630231" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">GO SARAH SJÖSTRÖM</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/#comment-630231" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Yep, she trains with them and Georgia Davies and Ben Proud as other examples. The national team they are in is called “Energy Standard”</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>31 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-630231_630224"  style="clear:both"></div></div><div id="wc-comm-630234_630224" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div id="comment-630234" class="wc-comment-right " style = "margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Joe</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/#comment-630234" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>In Stockholm with Michelle Coleman, other Swedes and coach Johan Wallberg.<br />
In Turkey with Ben Proud, Georgia Davies, Chad Le Clos etc. and coach James Gibson.</p>
<p>She&#8217;s spent 12 weeks in Turkey this year.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>30 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-630234_630224"  style="clear:both"></div></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>      
	  	      
    
		<section id="author">
	        <h3>About Coleman Hodges</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Coleman Hodges" href="https://swimswam.com/bio/coleman-hodges/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2015/03/IMG_2383-e1426221715155-300x170.jpg');">
	            	Coleman Hodges	            </a>
	            	            <p><p>Coleman started his journey in the water at age 1, and although he actually has no memory of that, something must have stuck. A Missouri native, he joined the Columbia Swim Club at age 9, where he is still remembered for his stylish dragon swim trunks. After giving up on …</p><a href="https://swimswam.com/bio/coleman-hodges/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Coleman Hodges<br /><a href="https://swimswam.com/author/colemanhodges/" title="All Posts From Coleman Hodges">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/katinka-speaks-openly-about-split-with-tusup-no-400-im-video/" rel="bookmark">Katinka Speaks Openly About Split with Tusup, No 400 IM (Video)</a></li>
                                <li><a href="https://swimswam.com/sjostrom-im-excited-to-race-myself-back-into-shape-video/" rel="bookmark">Sjostrom: &#8220;I&#8217;m excited to race myself back into shape&#8221; (Video)</a></li>
                                <li><a href="https://swimswam.com/govorov-its-not-who-is-fastest-its-who-can-keep-as-long-as-possible-video/" rel="bookmark">Govorov: &#8220;It&#8217;s not who is fastest&#8230; it&#8217;s who can keep as long as possible&#8221; (Video)</a></li>
                                <li><a href="https://swimswam.com/watch-len-press-conference-explaining-timing-system-error/" rel="bookmark">WATCH: LEN Press Conference Explaining Timing System Error</a></li>
                                <li><a href="https://swimswam.com/alys-thomas-shooting-for-more-medals-after-comm-gold-euro-silver-video/" rel="bookmark">Alys Thomas Shooting for More Medals After Comm Gold, Euro Silver (Video)</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1533670524" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2018 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'33645484',post:'317308',tz:'-5',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '317308' ]);
</script>
</body>
</html>