<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <title>Chernysheva Clocks Russian Junior Record In 200 IM</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.10" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.6" as="script"/>
<link rel="preload" href="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.2" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202011201019" as="script"/>

<script>
MathJax = {
  tex: {
    inlineMath: [['$','$'],['\\(','\\)']], 
    processEscapes: true
  },
  options: {
    ignoreHtmlClass: 'tex2jax_ignore|editor-rich-text'
  }
};

</script>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of Anna Chernysheva." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Chernysheva Clocks Russian Junior Record In 200 IM" />
	<meta property="og:description" content="A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of Anna Chernysheva." />
	<meta property="og:url" content="https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" />
	<meta property="og:site_name" content="SwimSwam" />
	<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
	<meta property="article:published_time" content="2020-12-22T15:36:52+00:00" />
	<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg?1608653260" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1440" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg" />
	<meta name="twitter:creator" content="@rettarace" />
	<meta name="twitter:site" content="@swimswamnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Retta Race">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","description":"Swimming News","potentialAction":[{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#primaryimage","inLanguage":"en-US","url":"https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg","width":1920,"height":1440,"caption":"Pixabay/Public Domain *No Credit Necessary"},{"@type":"WebPage","@id":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#webpage","url":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/","name":"Chernysheva Clocks Russian Junior Record In 200 IM","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#primaryimage"},"datePublished":"2020-12-22T15:36:52+00:00","dateModified":"2020-12-22T15:36:52+00:00","author":{"@id":"https://swimswam.com/#/schema/person/f1e66e2ec0b7c49d791b82d9cbb2c5f6"},"description":"A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of Anna Chernysheva.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/"]}]},{"@type":"Person","@id":"https://swimswam.com/#/schema/person/f1e66e2ec0b7c49d791b82d9cbb2c5f6","name":"Retta Race","description":"Retta grew up outside Toledo, OH, where she swam age group and high school. Graduating from Xavier University, she stayed in the Cincinnati, OH area and currently resides just outside the city in Northern KY. Retta got back into the sport of swimming via Masters and now competes and was the founding coach of the Northern KY Swordfish Masters team. Retta is a freelance media writer, passionate about the sport of swimming and the benefits it offers to individuals of all ages and abilities.","sameAs":["https://twitter.com/rettarace"]},{"@type":"NewsArticle","@id":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#article","author":{"@type":"Person","name":"Retta Race"},"headline":"Chernysheva Clocks Russian Junior Record In 200 IM","datePublished":"2020-12-22T15:36:52+00:00","dateModified":"2020-12-22T15:36:52+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://swimswam.com/"},"image":{"@type":"ImageObject","url":"https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg","width":1920,"height":1440},"keywords":"Anna Chernysheva,Irina Krivonogova","articleSection":"Europe,International,News,Previews &amp; Recaps,Records","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#respond"]}],"url":"https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/","description":"A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of Anna Chernysheva.","copyrightYear":"2020","publisher":{"@type":"Organization","@id":"https://swimswam.com/#publisher","name":"SwimSwam","url":"https://swimswam.com/","logo":{"@type":"ImageObject","url":"https://cdn.swimswam.com/wp-content/themes/swimswam/images/mainlogo.png","width":199,"height":197}}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://cdn.swimswam.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://cdn.swimswam.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.10' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//cdn.swimswam.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1585750956' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202012211147' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='wp-cookie-notifier-js-js-extra'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0' id='wp-cookie-notifier-js-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3' id='algolia-search-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3' id='algolia-autocomplete-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3' id='algolia-autocomplete-noconflict-js'></script>
<link rel="https://api.w.org/" href="https://swimswam.com/wp-json/" /><link rel="alternate" type="application/json" href="https://swimswam.com/wp-json/wp/v2/posts/515281" /><link rel='shortlink' href='https://swimswam.com/?p=515281' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fchernysheva-clocks-russian-junior-record-in-200im%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fchernysheva-clocks-russian-junior-record-in-200im%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["europe","international","news","previews-and-recaps","records"],"pageAttributes":["anna-chernysheva","irina-krivonogova"],"pagePostAuthor":"Retta Race","postID":515281};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="swimswam:online" content="true"><style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(255, 255, 255);}</style><script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-515281 single-format-standard">


<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-476692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476692"><a href="#mc4wp-form-1">Subscribe to Newsletter</a></li>
<li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/swimswams-official-2020-swammy-awards-index/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/MineKasapoglu_-DSC04347B-140x100.jpg" width="85" height="61" alt="SwimSwam&#8217;s Official 2020 Swammy Awards Index" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/MineKasapoglu_-DSC04347B-140x100.jpg" width="85" height="61" alt="SwimSwam&#8217;s Official 2020 Swammy Awards Index" /></noscript><h4>SwimSwam&#8217;s Official 2020 Swammy Awards Index<h4></a></li>
<li><a href="https://swimswam.com/will-gallant-announces-transfer-to-nc-states-class-of-2024/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/NC-State_m_Will-Gallant-140x100.jpg" width="85" height="61" alt="Will Gallant Announces Transfer to NC State’s Class of 2024" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/NC-State_m_Will-Gallant-140x100.jpg" width="85" height="61" alt="Will Gallant Announces Transfer to NC State’s Class of 2024" /></noscript><h4>Will Gallant Announces Transfer to NC State’s Class of 2024<h4></a></li>
<li><a href="https://swimswam.com/chad-cradock-out-as-umbc-head-coach/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/02/America-East-Conference-Champions-2019-UMBC-140x100.jpg" width="85" height="61" alt="Chad Cradock Out As UMBC Head Coach" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/America-East-Conference-Champions-2019-UMBC-140x100.jpg" width="85" height="61" alt="Chad Cradock Out As UMBC Head Coach" /></noscript><h4>Chad Cradock Out As UMBC Head Coach<h4></a></li>
<li><a href="https://swimswam.com/illinois-high-school-state-finalist-kendall-pickering-dies-in-car-crash/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Pool-Stock-By-Jack-Spitser-CD8I9550-140x100.jpg" width="85" height="61" alt="Illinois High School State Finalist Kendall Pickering Dies in Car Crash" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Pool-Stock-By-Jack-Spitser-CD8I9550-140x100.jpg" width="85" height="61" alt="Illinois High School State Finalist Kendall Pickering Dies in Car Crash" /></noscript><h4>Illinois High School State Finalist Kendall Pickering Dies in Car Crash<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/sydney-lu-2022-announces-verbal-commitment-to-harvard/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/Harvard_w_Sydney-Lu-140x100.jpg" width="85" height="61" alt="Sydney Lu (2022) Announces Verbal Commitment to Harvard" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/Harvard_w_Sydney-Lu-140x100.jpg" width="85" height="61" alt="Sydney Lu (2022) Announces Verbal Commitment to Harvard" /></noscript><h4>Sydney Lu (2022) Announces Verbal Commitment to Harvard</h4></a></li>
<li><a href="https://swimswam.com/1-recruit-in-class-zachary-tan-verbals-to-cal-bears-2022/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/138A51CF-5391-4DDA-9224-75D9C83E1D9C-140x100.jpeg" width="85" height="61" alt="#1 Recruit in Class, Zachary Tan, Verbals to Cal Bears (2022)" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/138A51CF-5391-4DDA-9224-75D9C83E1D9C-140x100.jpeg" width="85" height="61" alt="#1 Recruit in Class, Zachary Tan, Verbals to Cal Bears (2022)" /></noscript><h4>#1 Recruit in Class, Zachary Tan, Verbals to Cal Bears (2022)</h4></a></li>
<li><a href="https://swimswam.com/shaine-casas-on-having-covid-rolling-ankle-still-logging-historical-swims/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Bryce-Mefford-By-Jack-Spitser-CD8I1819-140x100.jpg" width="85" height="61" alt="Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Bryce-Mefford-By-Jack-Spitser-CD8I1819-140x100.jpg" width="85" height="61" alt="Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims" /></noscript><h4>Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims</h4></a></li>
<li><a href="https://swimswam.com/illinois-hs-a-finalist-lily-reader-chooses-unc-for-2022/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/image0-17-140x100.jpeg" width="85" height="61" alt="Illinois HS A-Finalist Lily Reader Chooses UNC for 2022" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/image0-17-140x100.jpeg" width="85" height="61" alt="Illinois HS A-Finalist Lily Reader Chooses UNC for 2022" /></noscript><h4>Illinois HS A-Finalist Lily Reader Chooses UNC for 2022</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-453164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453164"><a href="https://swimswam.com/training/at-home-quarantine-training/">At Home Swim Training</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-478388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478388"><a href="https://swimswam.com/training/surge-strength-dryland-training/">SURGE Strength Dryland Training</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
<li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/shaine-casas-on-having-covid-rolling-ankle-still-logging-historical-swims/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Bryce-Mefford-By-Jack-Spitser-CD8I1819-140x100.jpg" width="85" height="61" alt="Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Bryce-Mefford-By-Jack-Spitser-CD8I1819-140x100.jpg" width="85" height="61" alt="Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims" /></noscript><h4>Shaine Casas on Having COVID, Rolling Ankle &#038; Still Logging Historical Swims</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-313/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS7-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #313" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS7-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #313" /></noscript><h4>Daily Swim Coach Workout #313</h4></a></li>
<li><a href="https://swimswam.com/sspc-how-can-you-maximize-your-holiday-training-dryland/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/10/SURGE-chris-ritter-KB-workout-140x100.png" width="85" height="61" alt="SSPC: How Can You Maximize Your Holiday Training Dryland?" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/10/SURGE-chris-ritter-KB-workout-140x100.png" width="85" height="61" alt="SSPC: How Can You Maximize Your Holiday Training Dryland?" /></noscript><h4>SSPC: How Can You Maximize Your Holiday Training Dryland?</h4></a></li>
<li><a href="https://swimswam.com/camille-cheng-reevaluating-how-you-approach-time-goals-when-racing/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/03/Cheng_-Camille-California-Cheng-SR_TBX_2588-140x100.jpg" width="85" height="61" alt="SSPC: Camille Cheng on Reevaluating How You Approach Time Goals When Racing" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2015/03/Cheng_-Camille-California-Cheng-SR_TBX_2588-140x100.jpg" width="85" height="61" alt="SSPC: Camille Cheng on Reevaluating How You Approach Time Goals When Racing" /></noscript><h4>SSPC: Camille Cheng on Reevaluating How You Approach Time Goals When Racing</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
<li id="menu-item-507136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507136"><a href="https://swimswam.com/video/podcasts/">Podcasts</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></noscript></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/olympian-cullen-jones-details-his-ups-downs-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-16-at-6.20.17-PM-140x100.jpg" width="85" height="61" alt="Olympian Cullen Jones Gets Raw on Highs &#038; Lows: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/11/Screen-Shot-2020-11-16-at-6.20.17-PM-140x100.jpg" width="85" height="61" alt="Olympian Cullen Jones Gets Raw on Highs &#038; Lows: GMM presented by SwimOutlet.com" /></noscript><h4>Olympian Cullen Jones Gets Raw on Highs &#038; Lows: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/missy-franklin-explains-her-shoulder-problems-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/08/3-140x100.jpg" width="85" height="61" alt="Missy Franklin Explains Her Shoulder Problems: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2015/08/3-140x100.jpg" width="85" height="61" alt="Missy Franklin Explains Her Shoulder Problems: GMM presented by SwimOutlet.com" /></noscript><h4>Missy Franklin Explains Her Shoulder Problems: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/lochte-reveals-2021-olympic-trials-schedule-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Ryan-Lochte-By-Jack-Spitser-CD8I3196-140x100.jpg" width="85" height="61" alt="Lochte Reveals 2021 Olympic Trials Schedule: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Ryan-Lochte-By-Jack-Spitser-CD8I3196-140x100.jpg" width="85" height="61" alt="Lochte Reveals 2021 Olympic Trials Schedule: GMM presented by SwimOutlet.com" /></noscript><h4>Lochte Reveals 2021 Olympic Trials Schedule: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/olympian-kathleen-baker-bodysurfs-to-stay-fit-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-1.34.02-PM-140x100.jpg" width="85" height="61" alt="Olympian Kathleen Baker Bodysurfs To Stay Fit: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-1.34.02-PM-140x100.jpg" width="85" height="61" alt="Olympian Kathleen Baker Bodysurfs To Stay Fit: GMM presented by SwimOutlet.com" /></noscript><h4>Olympian Kathleen Baker Bodysurfs To Stay Fit: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-507154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507154"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-507155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507155"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-507156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507156"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
<li id="menu-item-508614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508614"><a href="https://swimswam.com/lifestyle/hungry-swimmer/">Hungry Swimmer</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/cold-pool-decks/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/06/Stanford-Stock-by-Mike-Lewis-D85_0840-140x100.jpg" width="85" height="61" alt="Cold Pool Decks" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2018/06/Stanford-Stock-by-Mike-Lewis-D85_0840-140x100.jpg" width="85" height="61" alt="Cold Pool Decks" /></noscript><h4>Cold Pool Decks</h4></a></li>
<li><a href="https://swimswam.com/olympians-agnes-bernek-mutina-and-peter-bernek-announce-birth-of-firstborn/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Peter-Bernek-ECH-by-Peter-Sukenik-www.petersukenik.com-09607-140x100.jpg" width="85" height="61" alt="Olympians Agnes Bernek-Mutina and Peter Bernek Announce Birth of Firstborn" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Peter-Bernek-ECH-by-Peter-Sukenik-www.petersukenik.com-09607-140x100.jpg" width="85" height="61" alt="Olympians Agnes Bernek-Mutina and Peter Bernek Announce Birth of Firstborn" /></noscript><h4>Olympians Agnes Bernek-Mutina and Peter Bernek Announce Birth of Firstborn</h4></a></li>
<li><a href="https://swimswam.com/swimmings-toptentweets-hosszu-the-swimmer-the-dancer-and-the-boxer/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/10/Katinka-Hosszu-Team-Iron-International-Swim-League-by-Mike-Lewis-D5D_2024-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: Hosszu The Swimmer, The Dancer, And The Boxer" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/10/Katinka-Hosszu-Team-Iron-International-Swim-League-by-Mike-Lewis-D5D_2024-140x100.jpg" width="85" height="61" alt="Swimming&#8217;s TopTenTweets: Hosszu The Swimmer, The Dancer, And The Boxer" /></noscript><h4>Swimming&#8217;s TopTenTweets: Hosszu The Swimmer, The Dancer, And The Boxer</h4></a></li>
<li><a href="https://swimswam.com/quiz-pick-the-winning-times-from-all-2016-olympic-swimming-events/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/08/ledecky1-140x100.jpg" width="85" height="61" alt="QUIZ: Pick The Winning Times From All 2016 Olympic Swimming Events" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/ledecky1-140x100.jpg" width="85" height="61" alt="QUIZ: Pick The Winning Times From All 2016 Olympic Swimming Events" /></noscript><h4>QUIZ: Pick The Winning Times From All 2016 Olympic Swimming Events</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/womens-euro-league-qualifying-round-mens-euro-cup-eight-final-draw-announced/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/04/20190420_GSca_EL06607-140x100.jpg" width="85" height="61" alt="Women&#8217;s Euro League Qualifying Round, Men&#8217;s Euro Cup Eight-Final Draw Announced" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/20190420_GSca_EL06607-140x100.jpg" width="85" height="61" alt="Women&#8217;s Euro League Qualifying Round, Men&#8217;s Euro Cup Eight-Final Draw Announced" /></noscript><h4>Women&#8217;s Euro League Qualifying Round, Men&#8217;s Euro Cup Eight-Final Draw Announced</h4></a></li>
<li><a href="https://swimswam.com/ftc-telekoms-11-2-blowout-highlights-day-2-of-len-champions-league-water-polo/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/20201214_PMes_OC02664-140x100.jpg" width="85" height="61" alt="FTC Telekom&#8217;s 11-2 Blowout Highlights Day 2 of LEN Champions League Water Polo" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/20201214_PMes_OC02664-140x100.jpg" width="85" height="61" alt="FTC Telekom&#8217;s 11-2 Blowout Highlights Day 2 of LEN Champions League Water Polo" /></noscript><h4>FTC Telekom&#8217;s 11-2 Blowout Highlights Day 2 of LEN Champions League Water Polo</h4></a></li>
<li><a href="https://swimswam.com/len-champions-league-draw-sets-up-non-stop-thrilling-in-group-a/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/20190607_GSca_F809787-140x100.jpg" width="85" height="61" alt="LEN Champions League: Draw Sets Up Non-Stop Thrilling In Group A" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/20190607_GSca_F809787-140x100.jpg" width="85" height="61" alt="LEN Champions League: Draw Sets Up Non-Stop Thrilling In Group A" /></noscript><h4>LEN Champions League: Draw Sets Up Non-Stop Thrilling In Group A</h4></a></li>
<li><a href="https://swimswam.com/pro-water-polo-player-released-from-hospital-after-5-week-battle-with-covid-19/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7397-140x100.jpg" width="85" height="61" alt="Pro Water Polo Player Released From Hospital after 5-Week Battle with COVID-19" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7397-140x100.jpg" width="85" height="61" alt="Pro Water Polo Player Released From Hospital after 5-Week Battle with COVID-19" /></noscript><h4>Pro Water Polo Player Released From Hospital after 5-Week Battle with COVID-19</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/justin-vink-joins-mount-water-polo-as-assistant-coach/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/12/Vink_WP-140x100.jpg" width="85" height="61" alt="Justin Vink Joins Mount Water Polo as Assistant Coach" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/12/Vink_WP-140x100.jpg" width="85" height="61" alt="Justin Vink Joins Mount Water Polo as Assistant Coach" /></noscript><h4>Justin Vink Joins Mount Water Polo as Assistant Coach</h4></a></li>
<li><a href="https://swimswam.com/kap7-extends-partnership-as-official-ball-of-ncaa-championship-water-polo/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7295-140x100.jpg" width="85" height="61" alt="Kap7 Extends Partnership as Official Ball of NCAA Championship Water Polo" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7295-140x100.jpg" width="85" height="61" alt="Kap7 Extends Partnership as Official Ball of NCAA Championship Water Polo" /></noscript><h4>Kap7 Extends Partnership as Official Ball of NCAA Championship Water Polo</h4></a></li>
<li><a href="https://swimswam.com/uc-santa-barbara-womens-water-polo-signs-eight-to-national-letters-of-intent/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/11/UC-Santa-Barbara-womens-water-polo-140x100.jpg" width="85" height="61" alt="UC Santa Barbara Women&#8217;s Water Polo Signs Eight to National Letters of Intent" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/11/UC-Santa-Barbara-womens-water-polo-140x100.jpg" width="85" height="61" alt="UC Santa Barbara Women&#8217;s Water Polo Signs Eight to National Letters of Intent" /></noscript><h4>UC Santa Barbara Women&#8217;s Water Polo Signs Eight to National Letters of Intent</h4></a></li>
<li><a href="https://swimswam.com/ncaa-extends-recruiting-dead-period-through-april-15/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-140x100.jpg" width="85" height="61" alt="NCAA Extends Division I Recruiting Dead Period Through April 15" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-140x100.jpg" width="85" height="61" alt="NCAA Extends Division I Recruiting Dead Period Through April 15" /></noscript><h4>NCAA Extends Division I Recruiting Dead Period Through April 15</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a>More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <div class="search-content">
                        <button class="search-toggle">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="4707 1898.429 14.857 14.857">
                                <path id="Path_7" data-name="Path 7" class="cls-1" d="M9.107-3.455a3.86,3.86,0,0,0,1.179-2.83A3.852,3.852,0,0,0,9.112-9.112a3.852,3.852,0,0,0-2.826-1.174A3.852,3.852,0,0,0,3.46-9.112,3.852,3.852,0,0,0,2.286-6.286,3.852,3.852,0,0,0,3.46-3.46,3.852,3.852,0,0,0,6.286-2.286,3.845,3.845,0,0,0,9.107-3.455Zm5.75,4.6a1.1,1.1,0,0,1-.339.8,1.1,1.1,0,0,1-.8.339,1.061,1.061,0,0,1-.8-.339L9.848-1.107A6.114,6.114,0,0,1,6.286,0,6.176,6.176,0,0,1,3.844-.5,6.285,6.285,0,0,1,1.835-1.835,6.285,6.285,0,0,1,.5-3.844,6.176,6.176,0,0,1,0-6.286,6.176,6.176,0,0,1,.5-8.728a6.285,6.285,0,0,1,1.339-2.009,6.285,6.285,0,0,1,2.009-1.339,6.176,6.176,0,0,1,2.442-.5,6.176,6.176,0,0,1,2.442.5,6.285,6.285,0,0,1,2.009,1.339,6.285,6.285,0,0,1,1.339,2.009,6.176,6.176,0,0,1,.5,2.442,6.114,6.114,0,0,1-1.107,3.562L14.527.339A1.094,1.094,0,0,1,14.857,1.143Z" transform="translate(4707 1911)" fill="white"/>
                            </svg>
                        </button>
                        <form action="https://swimswam.com" id="search" method="get">
                            <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                        </form>
                    </div><!-- .search-content -->
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>
		<section id="info">
			<h1
							>Chernysheva Clocks Russian Junior Record In 200 IM</h1>
			
		</section>

		<section id="featured">
							<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-960x720.jpg');"></div>
						
				<a href="https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-960x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-960x720.jpg 960w, https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-300x225.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-768x576.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-640x480.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920-81x61.jpg 81w, https://cdn.swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg 1920w" sizes="(max-width: 75em) 80vw, 900px" alt="Chernysheva Clocks Russian Junior Record In 200 IM"></a>
			
			<p>
			A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of Anna Chernysheva. <span>Stock photo via</span> stock			</p>
		</section>

		<section id="main">
			<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/news/">More News</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/dolfin-swim-of-the-week-katie-grimes-409-2-in-400y-im/" rel="bookmark" title="Dolfin Swim of the Week: Katie Grimes&#8217; 4:09.2 in 400y IM"> <img width="300" height="200" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Dolfin Swim of the Week: Katie Grimes&#8217; 4:09.2 in 400y IM" loading="lazy" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-1536x1024.jpg 1536w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-2048x1366.jpg 2048w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Dolfin Swim of the Week: Katie Grimes&#8217; 4:09.2 in 400y IM" loading="lazy" srcset="https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-1536x1024.jpg 1536w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-2048x1366.jpg 2048w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2020/11/Photo-Stock-By-Jack-Spitser-CD8I5398-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/dolfin-swim-of-the-week-katie-grimes-409-2-in-400y-im/" rel="bookmark" title="Dolfin Swim of the Week: Katie Grimes&#8217; 4:09.2 in 400y IM">Dolfin Swim of the Week: Katie Grimes&#8217; 4:09.2 in 400y IM</a></h3>
				<p>14-year-old Sandpiper of Nevada Katie Grimes had an incredible 400 IM last week, moving to #3 all-time in the 13-14 age group.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/2020-swammy-awards-high-school-team-of-the-year-carmel-high-school-boys/" rel="bookmark" title="2020 Swammy Awards: High School Team of the Year, Carmel High School Boys"> <img width="300" height="200" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="2020 Swammy Awards: High School Team of the Year, Carmel High School Boys" loading="lazy" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="2020 Swammy Awards: High School Team of the Year, Carmel High School Boys" loading="lazy" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Jake-Mitchell-By-Jack-Spitser-IMG_7941.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/2020-swammy-awards-high-school-team-of-the-year-carmel-high-school-boys/" rel="bookmark" title="2020 Swammy Awards: High School Team of the Year, Carmel High School Boys">2020 Swammy Awards: High School Team of the Year, Carmel High School Boys</a></h3>
				<p>The Carmel High School boys set national public high school records in the 200 medley relay (1:27.94) and in the 500 free (Jake Mitchell&#8217;s 4:14.68.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/andrei-minakov-shaves-01-off-scm-100fly-european-junior-record/" rel="bookmark" title="Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record"> <img width="300" height="240" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-300x240.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record" loading="lazy" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-300x240.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-768x614.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-600x480.jpg 600w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-900x720.jpg 900w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-76x61.jpg 76w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="240" src="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-300x240.jpg" class="attachment-medium size-medium wp-post-image" alt="Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record" loading="lazy" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-300x240.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-768x614.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-600x480.jpg 600w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-900x720.jpg 900w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov-76x61.jpg 76w, https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko03Andre-Minakov.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/andrei-minakov-shaves-01-off-scm-100fly-european-junior-record/" rel="bookmark" title="Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record">Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record</a></h3>
				<p>While competing on day 2 of the 2020 Vladimir Salnikov Cup, 18-year-old Andrei Minakov checked in with a new European Junior Record in the men&#8217;s 100m fly.</p>
			</div>
	    </aside>

    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    
</section>
			<section id="content">
				<div id="entrymeta">
		<a class="profile-photo" title="Retta Race" href="https://swimswam.com/author/lorettarace/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2020/12/My-Post-128x100.png');">
		Retta Race	</a>
		<h5>by <a href="https://swimswam.com/author/lorettarace/">Retta Race</a> <span style="float:right"><a href="https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/#respond" class="iconicfill-comment-fill" > 0</a></h5>
	<p>December 22nd, 2020  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/news/international/europe/" rel="category tag">Europe</a>, <a href="https://swimswam.com/news/international/" rel="category tag">International</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/previews-and-recaps/" rel="category tag">Previews &amp; Recaps</a>, <a href="https://swimswam.com/news/records/" rel="category tag">Records</a></span></p>
</div>
				<ul class="share-bar">
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" target="_blank" title="Share Chernysheva Clocks Russian Junior Record In 200 IM on Facebook" class="zocial-facebook">Share Chernysheva Clocks Russian Junior Record In 200 IM on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/&text=Chernysheva+Clocks+Russian+Junior+Record+In+200+IM&via=swimswamnews" target="_blank" title="Tweet Chernysheva Clocks Russian Junior Record In 200 IM" class="zocial-twitter">Tweet Chernysheva Clocks Russian Junior Record In 200 IM</a></li>
    <li><a href="https://reddit.com/submit?title=Chernysheva+Clocks+Russian+Junior+Record+In+200+IM&url=https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" target="_blank" title="Submit Chernysheva Clocks Russian Junior Record In 200 IM to Reddit" class="zocial-reddit">Submit Chernysheva Clocks Russian Junior Record In 200 IM to Reddit</a></li>
    	<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/&media=https://swimswam.com/wp-content/uploads/2019/12/flag-2529051_1920.jpg&description=Chernysheva+Clocks+Russian+Junior+Record+In+200+IM" target="_blank" title="Share Chernysheva Clocks Russian Junior Record In 200 IM on Pinterest" class="zocial-pinterest">Share Chernysheva Clocks Russian Junior Record In 200 IM on Pinterest</a></li>
        <li><a href="https://www.linkedin.com/shareArticle?title=Chernysheva+Clocks+Russian+Junior+Record+In+200+IM&url=https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" target="_blank" title="Share Chernysheva Clocks Russian Junior Record In 200 IM on LinkedIn" class="zocial-linkedin">Share Chernysheva Clocks Russian Junior Record In 200 IM on LinkedIn</a></li>
</ul>
								<article id="post-515281" class="post-515281 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-international category-news category-previews-and-recaps category-records tag-anna-chernysheva tag-irina-krivonogova">
					<h2>2020 VLADIMIR SALNIKOV CUP</h2>
<ul>
<li>Monday, December 21st &amp; Tuesday, December 22nd</li>
<li>St. Petersburg, Russia</li>
<li>SCM (25m)</li>
<li><a href="https://swimswam.com/shymanovich-25-9-50br-minakov-22-650fly-already-insalnikov-cup-heats/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Day 1 Prelims Recap</a>/<a href="https://swimswam.com/shymanovich-posts-25-67-50breast-at-vladimir-salnikov-cup/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Day 1 Finals Recap</a></li>
<li><a href="https://swimswam.com/minakov-sets-himself-up-forpossible-100fly-50free-double-gold/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Day 2 Prelims Recap</a></li>
<li><a href="http://salnikovcup.ru/salnikovcup-2020" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Live Results</a></li>
<li><a href="https://youtu.be/dZ6CYv-Mi8U" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">Live Stream</a></li>
</ul>
<p>A Russian Junior Record went down on the 2nd and final day of the 2020 Vladimir Salnikov Cup, courtesy of <strong><a href="https://swimswam.com/tag/anna-chernysheva/" class="auto-link-tag" title="View more articles about Anna Chernysheva" data-wpel-link="internal">Anna Chernysheva</a></strong>.</p>
<p>17-year-old Chernysheva posted a winning 200m IM time of 2:10.49 to top the podium, just .04 ahead of 20-year-old <strong><a href="https://swimswam.com/tag/irina-krivonogova/" class="auto-link-tag" title="View more articles about Irina Krivonogova" data-wpel-link="internal">Irina Krivonogova</a></strong>. In doing so, Chernysheva&#8217;s effort broke the previous Russian Junior Record of 2:10.71 Anastasia Sorokina put on the books in 2018.</p>
<p>Splits for the Moscow Region&#8217;s Chernysheva included 28.55/32.23/37.74/31.97 to give the teen the new record and the gold here in St. Petersburg.</p>
<p>Entering this meet, Chernysheva&#8217;s personal best in this SCM 200 IM sat at the 2:11.82 she logged in 2019 before she dropped that down to 2:11.12 en route to runner-up at the Russian Short Course Championships just days ago. As such, this performance tonight marks her first time under the 2:11 threshold in the event.</p>
<p>Her time tonight ranks Chernysheva just outside the top 10 18 &amp; U swimmers in Europe this season in this SCM 200 IM.</p>
											<nav class="post-navigation">
							<div class="nav-previous">&laquo; <a href="https://swimswam.com/andrei-minakov-shaves-01-off-scm-100fly-european-junior-record/" rel="prev">Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record</a></div>
							<div class="nav-next"></div>
						</nav>
										</article>
				<div class="clear"></div>

				
									<h3 id="wc-comment-header">
						<div class="wpdiscuz-comment-count">
							<div class="wpd-cc-value">0</div>
						</div>
					Leave a Reply</h3>
								    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://swimswam.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9c2334cd25" /><input type="hidden" name="_wp_http_referer" value="/chernysheva-clocks-russian-junior-record-in-200im/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
				<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>					<section id="author">
						<h3>About Retta Race</h3>
						<div id="author-bio">
													<a class="profile-photo" title="Retta Race" href="https://swimswam.com/bio/retta-race/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2020/12/My-Post-128x100.png');">
							Retta Race							</a>
													<p><p>After 16 years at a Fortune 1000 financial company, long-time swimmer Retta Race decided to change lanes and pursue her sporting passion. She currently is Coach for the Northern KY Swordfish Masters, a team she started up in December 2013, while also offering private coaching. Retta is also an MBA …</p><a href="https://swimswam.com/bio/retta-race/" title="Read More" class="more">Read More &raquo;</a></p>
						</div>
					</section>
											<div id="author-posts" class="clear">
							<div id="more-from"><p>More from Retta Race<br /><a href="https://swimswam.com/author/lorettarace/" title="All Posts From Retta Race">See All</a></p>
							</div>
							<ul>
															<li><a href="https://swimswam.com/chernysheva-clocks-russian-junior-record-in-200im/" rel="bookmark">Chernysheva Clocks Russian Junior Record In 200 IM</a></li>
																<li><a href="https://swimswam.com/andrei-minakov-shaves-01-off-scm-100fly-european-junior-record/" rel="bookmark">Andrei Minakov Shaves .01 Off SCM 100 Fly European Junior Record</a></li>
																<li><a href="https://swimswam.com/throssell-incerti-among-history-makers-at-western-aussies/" rel="bookmark">Throssell, Incerti Among History-Makers At Western Aussies</a></li>
																<li><a href="https://swimswam.com/minakov-sets-himself-up-forpossible-100fly-50free-double-gold/" rel="bookmark">Minakov Sets Himself Up For Possible 100 Fly/50 Free Double Gold</a></li>
																<li><a href="https://swimswam.com/16-yr-old-popovici-logs-2274-lcm-50-free-pb-at-gyor-open/" rel="bookmark">16-Yr-Old Popovici Logs 22.74 LCM 50 Free PB At Gyor Open</a></li>
															</ul>
							<div class="clear"></div>
						</div>
									</section>
		</section><!-- end of main div -->
	<div id="subscribe">
		<div class="row">
			
		</div> <!-- .row -->
					<div class="footer-subscribe">
				<div class="footer-subscribe-left">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1608653260" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div> <!-- .footer-subscribe-left -->
				<div class="footer-subscribe-right">
					<h2>Want to take your swimfandom to the next level?</h2>
					<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
					<p class="inline">
						<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
					</p>
				</div> <!-- .footer-subscribe-right -->
			</div> <!-- .footer-subscribe -->
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-456509" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456509"><a href="https://swimswam.com/bio/jack-spitser/">Jack Spitser</a></li>
<li id="menu-item-456510" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456510"><a href="https://swimswam.com/bio/nick-pecoraro/">Nick Pecoraro</a></li>
<li id="menu-item-456511" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456511"><a href="https://swimswam.com/bio/james-sutherland/">James Sutherland</a></li>
<li id="menu-item-456513" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456513"><a href="https://swimswam.com/bio/coleman-hodges/">Coleman Hodges</a></li>
<li id="menu-item-456518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456518"><a href="https://swimswam.com/author/tomasrodriguez/">Tomas Rodriguez</a></li>
<li id="menu-item-456519" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456519"><a href="https://swimswam.com/bio/aglaia-pezzato/">Aglaia Pezzato</a></li>
<li id="menu-item-467075" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-467075"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
<li id="menu-item-456515" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456515"><a href="https://swimswam.com/bio/torrey-hart/">Torrey Hart</a></li>
<li id="menu-item-456516" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456516"><a href="https://swimswam.com/bio/lauren-neidigh/">Lauren Neidigh</a></li>
<li id="menu-item-456517" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456517"><a href="https://swimswam.com/bio/reid-carlson/">Reid Carlson</a></li>
<li id="menu-item-456897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456897"><a href="http://www.swimswam.com">Rafael Domeyko</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></noscript></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></noscript></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></noscript></a>

</div></div></aside>			<div class="clear copyright">
				<p>&copy; 2020 Swim Swam Partners, LLC.  All rights reserved. </p>
				<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a>
				| <a href="#/" class="qc-cmp-persistent-link">Privacy Settings</a><a href="#/" class="qc-ccpa-persistent-link">Do Not Sell My Personal Information</a>				</p>
			</div>
		</footer>
	</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
			<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script type="text/javascript">
  window._mfq = window._mfq || [];
  (function() {
    var mf = document.createElement("script");
    mf.type = "text/javascript"; mf.defer = true;
    mf.src = "//cdn.mouseflow.com/projects/7d2cc33e-7639-49bc-a13e-dbcc32a424c8.js";
    document.getElementsByTagName("head")[0].appendChild(mf);
  })();
</script><a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://swimswam.com/wp-admin/admin-ajax.php";
</script>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' id='qppr_frontend_scripts-js-extra'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/arena-signature-collection\/":[1,0,""],"https:\/\/swimswam.com\/2019-year-in-review\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-biggest-holiday-swim-sale\/":[1,0,""],"https:\/\/swimswam.com\/arena-feb-2020-top-slider\/":[1,0,""],"https:\/\/swimswam.com\/2020-swimswam-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-25-80-off-sale\/":[1,0,""],"https:\/\/swimswam.com\/endless-pools-keep-swimming-no-matter-what\/":[1,0,""],"https:\/\/swimswam.com\/2020-2021-olympic-perspective-issue\/":[1,0,""],"https:\/\/swimswam.com\/2020-may-speedo-top-slider-hippo\/":[1,0,""],"https:\/\/swimswam.com\/2020-college-preview\/":[1,0,""],"https:\/\/swimswam.com\/arena-2020\/":[1,0,""],"https:\/\/swimswam.com\/swimswam-magazine-2020-year-in-review-cover-feature-lilly-king\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.2.1' id='qppr_frontend_scripts-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"2","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"3c047b65fc","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.10","wc_post_id":"515281","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/swimswam.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"db5c4b7eb9"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 2,
        },
		        },
        placeholder: "Be the First to Comment!",
        theme: 'snow',
        debug: 'error'
        };
		
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.10' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.3.6' id='tve-dash-frontend-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-js-extra'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.4.2' id='jquery-lazyloadxt-js'></script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.4.2' id='jquery-lazyloadxt-srcset-js'></script>
<script type='text/javascript' id='jquery-lazyloadxt-extend-js-extra'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.4.2' id='jquery-lazyloadxt-extend-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202011201019' id='swimswam-scripts-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8' id='wp-jquery-lightbox-swipe-js'></script>
<script type='text/javascript' id='wp-jquery-lightbox-js-extra'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8' id='wp-jquery-lightbox-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script><script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLu_sjhhuj1cy5jUFEk280WCsturhWan6NqmEjNhRkgPyo_TwofBPDpvXFtgKf06IrxlINJmza_MtQcRtuP_dY4','sw':'https://swimswam.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
