<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4"/>
<title>Working The Stroke Recovery - Work When No One Is Working</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://swimswam.com/xmlrpc.php"/>
<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
 
<link rel="canonical" href="https://swimswam.com/working-stroke-recovery-work-no-one-working/"/>
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Working The Stroke Recovery - Work When No One Is Working"/>
<meta property="og:description" content="Everyone works the bottom of their stroke, we reach, then push and propel ourselves forward. But we are dealing with two different elements while swimming, water and air."/>
<meta property="og:url" content="https://swimswam.com/working-stroke-recovery-work-no-one-working/"/>
<meta property="og:site_name" content="SwimSwam"/>
<meta property="article:publisher" content="http://www.facebook.com/swimswamnews"/>
<meta property="article:tag" content="Eney Jones"/>
<meta property="article:tag" content="Katie Ledecky"/>
<meta property="article:section" content="Lifestyle"/>
<meta property="article:published_time" content="2017-02-24T03:00:43-08:00"/>
<meta property="article:modified_time" content="2017-02-22T16:53:48-08:00"/>
<meta property="og:updated_time" content="2017-02-22T16:53:48-08:00"/>
<meta property="fb:admins" content="1636800017"/>
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-1080x720.jpg"/>
<meta property="og:image:width" content="1080"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Everyone works the bottom of their stroke, we reach, then push and propel ourselves forward. But we are dealing with two different elements while swimming, water and air."/>
<meta name="twitter:title" content="Working The Stroke Recovery - Work When No One Is Working"/>
<meta name="twitter:site" content="@swimswamnews"/>
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2.jpg"/>
<meta name="twitter:creator" content="@swimswamnews"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ajax-load-more-css' href='https://cdn.swimswam.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.4' type='text/css' media='all'/>
<link rel='stylesheet' id='styles-css' href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700%2C300italic%2C400italic' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"yAHrL6qHLpQxC1sYRkky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"desc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.4","wc_post_id":176974,"loadLastCommentId":null,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/'/>
<link rel='shortlink' href='https://swimswam.com/?p=176974'/>
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fworking-stroke-recovery-work-no-one-working%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fworking-stroke-recovery-work-no-one-working%2F&#038;format=xml"/>
<style type="text/css">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</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["lifestyle"],"pageAttributes":["eney-jones","katie-ledecky"],"pagePostAuthor":"SwimSwam Contributors"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>
 
 </head>
<body class="post-template-default single single-post postid-176974 single-format-standard">
<ul id="top">
<li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" style="color:#ff1200" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
<li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
<li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
<li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
<li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
<li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
<li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
<li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
<li><a href="https://google.com/+swimswamnews" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
<nav id="top_nav" class="inside-page">
<h2><a href="https://swimswam.com/">Swim Swam</a></h2> <div class="menu-header">
<ul id="menu-primary-navigation" class="menu">
<li class="menu-item">
<a href="https://swimswam.com/news/">News</a>
<div class="drop">
<aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Arena Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></aside><aside id="text-36" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/college/">College</a>
<div class="drop">
<aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/2017-big-12-championships-day-2-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Schooling_-Joseph-FR-Joseph-Schooling-Schooling-Texas_TBX_7892-140x100.jpg" width="85" height="61" alt="2017 Big 12 Championships: Day 2 Finals Live Recap"/></a><a href="https://swimswam.com/2017-big-12-championships-day-2-finals-live-recap/" rel="bookmark">2017 Big 12 Championships: Day 2 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2016-mens-b1g-championships-day-2-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Vinicius-Lanza-2-140x100.jpg" width="85" height="61" alt="2017 Men&#8217;s B1G Championships: Day 2 Finals Live Recap"/></a><a href="https://swimswam.com/2016-mens-b1g-championships-day-2-finals-live-recap/" rel="bookmark">2017 Men&#8217;s B1G Championships: Day 2 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2017-womens-pac-12-championships-day-2-prelims-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/05/LEDECKY-Katie-Katie-LEDECKY-LEDECKY-USA-TBX_6830--140x100.jpg" width="85" height="61" alt="2017 Women&#8217;s Pac-12 Championships: Day 2 Prelims Live Recap"/></a><a href="https://swimswam.com/2017-womens-pac-12-championships-day-2-prelims-live-recap/" rel="bookmark">2017 Women&#8217;s Pac-12 Championships: Day 2 Prelims Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2017-mens-big-ten-championships-day2-prelims-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/09/Powers_-Paul-Michigan-Paul-Powers-SO-TBX_7739--140x100.jpg" width="85" height="61" alt="2017 Men&#8217;s Big Ten Championships: Day 2 Prelims Live Recap"/></a><a href="https://swimswam.com/2017-mens-big-ten-championships-day2-prelims-live-recap/" rel="bookmark">2017 Men&#8217;s Big Ten Championships: Day 2 Prelims Live Recap</a></p>
</aside><aside id="text-14" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/training/">Training</a>
<div class="drop">
<aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><h4>Training Stories</h4><p class="clear"><a href="https://swimswam.com/finis-anthony-ervins-swim-tips-agility-paddles-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Anthony-Ervin-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="FINIS Anthony Ervin&#8217;s Swim Tips | Agility Paddles (Video)"/></a><a href="https://swimswam.com/finis-anthony-ervins-swim-tips-agility-paddles-video/" rel="bookmark">FINIS Anthony Ervin&#8217;s Swim Tips | Agility Paddles (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/swim-header-140x100.jpg" width="85" height="61" alt="How To End Shoulder Pain And Swim Faster"/></a><a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark">How To End Shoulder Pain And Swim Faster</a></p>
<p class="clear"><a href="https://swimswam.com/what-to-do-when-you-want-to-throw-in-the-towel-on-your-swimming-season/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/Michael-Andrew-by-Mike-Lewis-11-140x100.jpg" width="85" height="61" alt="What to Do When You Want to Throw in the Towel on your Swimming Season"/></a><a href="https://swimswam.com/what-to-do-when-you-want-to-throw-in-the-towel-on-your-swimming-season/" rel="bookmark">What to Do When You Want to Throw in the Towel on your Swimming Season</a></p>
<p class="clear"><a href="https://swimswam.com/watch-videos-2016-fina-golden-coaches-clinic/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Michael-Phelps-and-Bob-Bowman-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="WATCH: Videos From 2016 FINA Golden Coaches Clinic"/></a><a href="https://swimswam.com/watch-videos-2016-fina-golden-coaches-clinic/" rel="bookmark">WATCH: Videos From 2016 FINA Golden Coaches Clinic</a></p>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/02/Swimulator-ad.png" alt="Swimulator" width="300" height="160"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/video/">Video</a>
<div class="drop">
<aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/ittakestwo-how-gabrielle-detti-stefania-pirozzi-found-love/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/detti-pirozzi-140x100.jpg" width="85" height="61" alt="#ItTakesTwo: How Gabrielle Detti and Stefania Pirozzi Found Love"/></a><a href="https://swimswam.com/ittakestwo-how-gabrielle-detti-stefania-pirozzi-found-love/" rel="bookmark">#ItTakesTwo: How Gabrielle Detti and Stefania Pirozzi Found Love</a></p>
<p class="clear"><a href="https://swimswam.com/finis-anthony-ervins-swim-tips-agility-paddles-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Anthony-Ervin-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="FINIS Anthony Ervin&#8217;s Swim Tips | Agility Paddles (Video)"/></a><a href="https://swimswam.com/finis-anthony-ervins-swim-tips-agility-paddles-video/" rel="bookmark">FINIS Anthony Ervin&#8217;s Swim Tips | Agility Paddles (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/watch-southern-connecticut-training-trip-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/16797830_10210306134801811_5694199161430982066_o-140x100.jpg" width="85" height="61" alt="Watch: Southern Connecticut Training Trip Video"/></a><a href="https://swimswam.com/watch-southern-connecticut-training-trip-video/" rel="bookmark">Watch: Southern Connecticut Training Trip Video</a></p>
<p class="clear"><a href="https://swimswam.com/improve-freestyle-get-6-pack/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/unnamed-140x100.png" width="85" height="61" alt="How To Improve Your Freestyle and Get a 6-Pack"/></a><a href="https://swimswam.com/improve-freestyle-get-6-pack/" rel="bookmark">How To Improve Your Freestyle and Get a 6-Pack</a></p>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260"/></a></div>
</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/why-prenot-loves-the-cal-pro-crew-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-09-at-1.02.06-PM-140x100.png" width="85" height="61" alt="Why Prenot Loves the Cal Pro Crew: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/why-prenot-loves-the-cal-pro-crew-gmm-presented-by-swimoutlet-com/" rel="bookmark">Why Prenot Loves the Cal Pro Crew: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/ryan-held-aims-for-ncaa-titles-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Held-20-Held-NC-State-Ryan-Held-TBX_4673--140x100.jpg" width="85" height="61" alt="Ryan Held Aims For NCAA Titles: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/ryan-held-aims-for-ncaa-titles-gmm-presented-by-swimoutlet-com/" rel="bookmark">Ryan Held Aims For NCAA Titles: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/2017-texas-class-relays-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/03/Conger_-John-John-Conger-JR-Texas-TBX_1440-1-140x100.jpg" width="85" height="61" alt="2017 Texas Class Relays: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/2017-texas-class-relays-gmm-presented-by-swimoutlet-com/" rel="bookmark">2017 Texas Class Relays: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/matt-grevers-focused-on-2017-world-champs-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-26-at-12.07.55-PM-140x100.png" width="85" height="61" alt="Matt Grevers Focused On 2017 World Champs: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/matt-grevers-focused-on-2017-world-champs-gmm-presented-by-swimoutlet-com/" rel="bookmark">Matt Grevers Focused On 2017 World Champs: GMM presented by SwimOutlet.com</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/lifestyle/">Lifestyle</a>
<div class="drop">
<aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/toronto-blue-jays-catcher-credits-huot-swimming-with-athletic-progress/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/09/Benoit-Huot-140x100.jpg" width="85" height="61" alt="Toronto Blue Jays Catcher Credits Huot, Swimming W/ Athletic Progress"/></a><a href="https://swimswam.com/toronto-blue-jays-catcher-credits-huot-swimming-with-athletic-progress/" rel="bookmark">Toronto Blue Jays Catcher Credits Huot, Swimming W/ Athletic Progress</a></p>
<p class="clear"><a href="https://swimswam.com/whos-next-modern-elite-swimmer-business-mind/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Michael-Phelps-by-Mike-Lewis-28-140x100.jpg" width="85" height="61" alt="Who&#8217;s Next? The Modern Elite Swimmer With A Business Mind"/></a><a href="https://swimswam.com/whos-next-modern-elite-swimmer-business-mind/" rel="bookmark">Who&#8217;s Next? The Modern Elite Swimmer With A Business Mind</a></p>
<p class="clear"><a href="https://swimswam.com/ittakestwo-how-gabrielle-detti-stefania-pirozzi-found-love/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/02/detti-pirozzi-140x100.jpg" width="85" height="61" alt="#ItTakesTwo: How Gabrielle Detti and Stefania Pirozzi Found Love"/></a><a href="https://swimswam.com/ittakestwo-how-gabrielle-detti-stefania-pirozzi-found-love/" rel="bookmark">#ItTakesTwo: How Gabrielle Detti and Stefania Pirozzi Found Love</a></p>
<p class="clear"><a href="https://swimswam.com/lesson-inflammation-101/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/01/Taylor-Ruck-by-Mike-Lewis-3-140x100.jpg" width="85" height="61" alt="A Lesson In Inflammation 101"/></a><a href="https://swimswam.com/lesson-inflammation-101/" rel="bookmark">A Lesson In Inflammation 101</a></p>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a>More</a>
<div class="drop" style="width:300px">
<aside>
<ul class="menu">
<li><a href="https://swimswam.com/ranking/" title="Swimming Rankings" class="iconicfill-list">TYR Rankings</a></li>
<li><a href="https://swimswam.com/records/" title="Swimming Records" class="iconicfill-bolt">Records</a></li>
<li><a href="https://swimswam.com/bios/" title="Swimmer Bios" class="iconicfill-user">Swimmer Bios</a></li>
<li><a href="https://swimswam.com/events/" title="Event Calendar" class="iconicfill-calendar">Meet Listing</a></li>
<li><a href="https://swimswam.com/jobs/" title="Swimming Jobs" class="iconicfill-user">Swim Jobs</a></li>
<li><a href="https://swimswam.com/submit-job/" title="Swimming Jobs" class="iconicfill-user">Post a Job</a></li>
<li><a href="https://swimswam.com/swimming-times-conversion-tool/" title="Convert a Time" class="iconicfill-clock">Speedo Time Converter</a></li>
<li><a href="https://swimswam.com/medley-relay-calculator/" title="Calculate a Relay" class="iconicfill-clock">Medley Relay Calculator</a></li>
<li><a href="https://swimswam.com/custom-swim-caps/" title="Design a Swim Cap" class="iconicfill-brush">SwimCapz Cap Designer</a></li>
<li><a href="https://swimswam.com/espanol/" title="SwimSwam Español" class="iconicfill-chat">SwimSwam Español</a></li>
<li><a href="https://swimswam.com/deutsch/" title="SwimSwam Deutsch" class="iconicfill-chat">SwimSwam Deutsch</a></li>
<li><a href="https://swimswam.com/hindi/" title="SwimSwam Hindi" class="iconicfill-chat">SwimSwam Hindi</a></li>
<li><a href="https://swimswam.com/magazine/" title="Subscribe to SwimSwam Magazine" class="iconicfill-book-alt2">SwimSwam Magazine</a></li>
<li><a href="https://swimswam.com/magazine/digital-access/" title="Read SwimSwam Magazine Online" class="iconicfill-book-alt">Magazine Digital Access</a></li>
<li><a href="https://swimswam.com/submit/" title="Submit your article to SwimSwam" class="iconicfill-pen">Submit a Story</a></li>
<li><a href="https://swimswam.com/submit-press-release/" title="Submit your article to SwimSwam" class="iconicfill-pen">Submit a Press Release</a></li>
<li><a href="https://swimswam.com/contact-us/" title="Contact SwimSwam" class="iconicfill-pen">Contact SwimSwam</a></li>
</ul>
</aside>
</div>
</li>
<li id="menu-search" class="menu-item">
<form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
<input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
</form>
</li>
</ul>
</div>
</nav>
</header>
<section id="info" class="trans">
<h1>Working The Stroke Recovery &#8211; Work When No One Is Working</h1>
<div class="entrymeta">
<p><span style="float:right"><a href="https://swimswam.com/working-stroke-recovery-work-no-one-working/#respond" class="iconicfill-comment-fill">&nbsp; 0</a></span>
<a href="#author" title="Author Info">SwimSwam Contributors</a> | February 24th, 2017 | <a href="https://swimswam.com/lifestyle/" rel="category tag">Lifestyle</a>
</p>
</div></section>
<section id="featured">
<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-1080x720.jpg');"></div>
<a href="https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2016/08/dressel2-640x427.jpg 640w" sizes="(max-width: 75em) 87vw, 1080px" alt="Working The Stroke Recovery &#8211; Work When No One Is Working"></a>
<p>
Everyone works the bottom of their stroke, we reach, then push and propel ourselves forward. But we are dealing with two different elements while swimming, water and air.&nbsp;<span>Current</span> <span>Photo via</span> Simone Castrovillari </p>
</section>
<section id="main">
<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
<aside class="widget">
<a href="https://www.originalwatermen.com/lifeguard/lifeguard-mens/board-short-liners.html"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2017/01/Swim-Swam-5.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/01/Swim-Swam-5.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/01/Swim-Swam-5-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"/></a>  </aside>
<aside id="related" class="widget">
<h4><a href="https://swimswam.com/lifestyle/">More Lifestyle</a></h4>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/2017-big-12-championships-day-2-finals-live-recap/" rel="bookmark" title="2017 Big 12 Championships: Day 2 Finals Live Recap"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Schooling_-Joseph-FR-Joseph-Schooling-Schooling-Texas_TBX_7892-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/2017-big-12-championships-day-2-finals-live-recap/" rel="bookmark" title="2017 Big 12 Championships: Day 2 Finals Live Recap">2017 Big 12 Championships: Day 2 Finals Live Recap</a></h3>
<p>The 50 free final will feature a showdown between Joseph Schooling and Jack Conger. This morning, Schooling tied Ian Crocker&#8217;s Big 12 Meet Record with a personal best 19.18, while Conger was just a nail behind in 19.20.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/simone-manuel-blasts-21-2-50-free-new-pac-12-meet-record/" rel="bookmark" title="Simone Manuel Blasts 21.2 50 Free for New Pac-12 Meet Record"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Simone-Manuel-by-Mike-Lewis-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/simone-manuel-blasts-21-2-50-free-new-pac-12-meet-record/" rel="bookmark" title="Simone Manuel Blasts 21.2 50 Free for New Pac-12 Meet Record">Simone Manuel Blasts 21.2 50 Free for New Pac-12 Meet Record</a></h3>
<p>Manuel came out on top of a star-studded 50 free field, throwing down a 21.29 to keep the Cardinal winning streak alive.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/2017-mens-ivies-day-2-harvard-remains-solidly-top-standings/" rel="bookmark" title="2017 Men&#8217;s Ivies Day 2: Harvard Remains Solidly On Top of Standings"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/11/13k0mika1b8h7mmz-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/2017-mens-ivies-day-2-harvard-remains-solidly-top-standings/" rel="bookmark" title="2017 Men&#8217;s Ivies Day 2: Harvard Remains Solidly On Top of Standings">2017 Men&#8217;s Ivies Day 2: Harvard Remains Solidly On Top of Standings</a></h3>
<p>Kei Hyogo of Yale broke a 37-year-old pool record when he won the consolation final of the 500 free in 4:16.71.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/2017-womens-pac-12-championships-day-2-finals-live-recap/" rel="bookmark" title="2017 Women&#8217;s Pac-12 Championships: Day 2 Finals Live Recap"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Weitzeil-19-Abbey-Weitzeil-Canyons-Aquatic-Weitzeil-TBX_7011--300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/2017-womens-pac-12-championships-day-2-finals-live-recap/" rel="bookmark" title="2017 Women&#8217;s Pac-12 Championships: Day 2 Finals Live Recap">2017 Women&#8217;s Pac-12 Championships: Day 2 Finals Live Recap</a></h3>
<p>A highly anticipated showdown between Stanford&#8217;s Simone Manuel and Cal teammates Abbey Weitzeil and Farida Osman will take place in tonight&#8217;s 50 free final.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/ledecky-scorches-ncaa-american-records-425-15-500-free/" rel="bookmark" title="Ledecky Scorches NCAA, American Records with 4:25.15 500 Free"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/08/ledecky3-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/ledecky-scorches-ncaa-american-records-425-15-500-free/" rel="bookmark" title="Ledecky Scorches NCAA, American Records with 4:25.15 500 Free">Ledecky Scorches NCAA, American Records with 4:25.15 500 Free</a></h3>
<p>Ledecky obliterated the 500 free field, tearing through the water en route to a 4:25.15 victory.</p>
</div>
</aside>
</section> <section id="content">
<ul class="share-bar">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/working-stroke-recovery-work-no-one-working/" target="_blank" title="Share Working The Stroke Recovery &#8211; Work When No One Is Working on Facebook" class="zocial-facebook">Share Working The Stroke Recovery &#8211; Work When No One Is Working on Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/working-stroke-recovery-work-no-one-working/&text=Working+The+Stroke+Recovery+%26%238211%3B+Work+When+No+One+Is+Working&via=swimswamnews" target="_blank" title="Tweet Working The Stroke Recovery &#8211; Work When No One Is Working" class="zocial-twitter">Tweet Working The Stroke Recovery &#8211; Work When No One Is Working</a></li>
<li><a href="https://reddit.com/submit?title=Working+The+Stroke+Recovery+%26%238211%3B+Work+When+No+One+Is+Working&url=https://swimswam.com/working-stroke-recovery-work-no-one-working/" target="_blank" title="Submit Working The Stroke Recovery &#8211; Work When No One Is Working to Reddit" class="zocial-reddit">Submit Working The Stroke Recovery &#8211; Work When No One Is Working to Reddit</a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/working-stroke-recovery-work-no-one-working/&media=https://swimswam.com/wp-content/uploads/2016/08/dressel2.jpg&description=Working+The+Stroke+Recovery+%26%238211%3B+Work+When+No+One+Is+Working" target="_blank" title="Share Working The Stroke Recovery &#8211; Work When No One Is Working on Pinterest" class="zocial-pinterest">Share Working The Stroke Recovery &#8211; Work When No One Is Working on Pinterest</a></li>
<li><a href="https://www.linkedin.com/shareArticle?title=Working+The+Stroke+Recovery+%26%238211%3B+Work+When+No+One+Is+Working&url=https://swimswam.com/working-stroke-recovery-work-no-one-working/" target="_blank" title="Share Working The Stroke Recovery &#8211; Work When No One Is Working on LinkedIn" class="zocial-linkedin">Share Working The Stroke Recovery &#8211; Work When No One Is Working on LinkedIn</a></li>
<li><a href="https://plus.google.com/share?url=https://swimswam.com/working-stroke-recovery-work-no-one-working/" target="_blank" title="Share Working The Stroke Recovery &#8211; Work When No One Is Working on Google+" class="zocial-googleplus">Share Working The Stroke Recovery &#8211; Work When No One Is Working on Google+</a></li>
</ul> <article id="post-176974" class="post-176974 post type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-eney-jones tag-katie-ledecky">
<p class="main_content"><em>Courtesy of <a title="View more articles about Eney Jones" href="https://swimswam.com/tag/eney-jones/">Eney Jones</a></em></p>
<p class="main_content">Everyone works the bottom of their stroke, we reach, then push and propel ourselves forward. But we are dealing with two different elements while swimming, water and air. It is easy to be more deliberate underwater in a denser material, but rarely do swimmers work the “recovery” part of their stroke. They even hear the word recovery and they slow down and relax, and place their catch. Instead we need to speed up our airspeed as I call <strong><a title="Split Tempo" href="http://www.1vigor.com/article/open-water-swimming-split-tempo/" target="Split Tempo">Split Tempo</a></strong>.</p>
<p class="main_content">Having more speed and alacrity in the air will create a more deliberate forceful catch. Speed creates power. I have always found this helpful in Open Water but last week end watched it in Caeleb Dressel&#8217;s 40:40 100 relay split. In sprinting you want more length in the front of your stroke. The higher you can be in the water the easier it is to push yourself forward.</p>
<p class="main_content">When you tell swimmers to speed up their tempo often they shorten their stroke. Working on Split Tempo will allow the stroke to be longer under water and faster through the air. In Caelebs’ 100 free split in the relay each arm underwater was .33 seconds. His left arm straighter and faster thru the air was .21 seconds and his right more arced arm thru the air was .23 seconds for a 1.1 second rotation of both arms. This is quite amazing because his is 6’3” inches tall. On a Finis Tempo trainer setting #1 set at 1:1 the beep is when his left arm hits.</p>
<p class="main_content"><strong>See Video </strong><strong><a title="Caeleb Dressel 400 Medley Relay A-Final" href="https://www.youtube.com/watch?v=IOJBAN6r9e0&amp;feature=youtu.be" target="MCaeleb Dressel 400 Medley Relay A-Final">Caeleb Dressel 400 Medley Relay A-Final</a></strong>.</p>
<p class="main_content"><a title="Katie Ledecky Bio" href="https://swimswam.com/bio/katie-ledecky/"><strong>Katie Ledecky</strong></a>’s overall Tempo in the mile is 1:37 ( she is 6 feet tall) but once again she is faster thru the air than the water. Usually the difference is not as pronounced as Dressels’, but that is why most people are looking at his feet or just feeling a wave go by.</p>
<p class="main_content">There are a few ways to work this:</p>
<blockquote>
<ul>
<li class="bullet"><strong>On land &#8211; </strong>Keep you upper thoracic mobile. Everyone uses cables to mimic swimming, but have the cables behind you and punch forward and down. Before a race rather than swing your arms around bend over and cross front and back ( think Phelps) .</li>
<li class="bullet"><strong>In the water &#8211; </strong>Use shells, biscuit sand dollars, whiffle balls or tennis balls with holes: something that will fill up underneath and drain thru the air.</li>
<li class="bullet"><strong>Drill &#8211; </strong>Grab paddles over the front end, slice thru the air, punch the catch.</li>
</ul>
</blockquote>
<p class="main_content">Be deliberate and be fast thru the air and you will find your times dropping from easily from there.</p>
<p class="main_content"><strong><a title="View more articles about Eney Jones" href="https://swimswam.com/tag/eney-jones/">Eney Jones</a> </strong>has achieved remarkably diverse success as a leading pool, open water and Ironman triathlon swimmer, and is also a yoga instructor.</p>
<ul>
<li><strong>Masters National Champion</strong> 100-200-400-500-1500-1650 5k freestyle 2009</li>
<li><strong>Open Water 5k Champion</strong> Perth Australia, May 2008.</li>
<li><strong>National Masters Champion</strong> 200-400-1500 freestyle Champion, Portland Oregon, August, 2008.</li>
<li><strong>Overall Champion</strong> Aumakua 2.4k Maui Hawaii, September 2008</li>
<li>Waikiki Rough Water Swim 3rd place 2006, second place Overall 2009, 3rd place 2012</li>
<li><strong>European Record Holder and Masters Swimming Champion</strong>, 2005. Records included 200, 400, 800, 1500 m freestyle</li>
<li><strong>Over twenty time finalist</strong> in U.S. Swimming Nationals, including Olympic Trials 1980</li>
<li><strong>Gold medal NCAA</strong> 800 yd freestyle relay 1979, silver Medalist 200 yd freestyle 1979. United States National Team 1979-1980.</li>
<li><strong>Professional Triathlete</strong> 1983-1991. First woman out of the water in every Hawaiian Ironman participated (6).</li>
</ul>
<p><em>ab</em></p>
<nav class="post-navigation">
<div class="nav-previous">&laquo; <a href="https://swimswam.com/2017-big-12-championships-day-2-finals-live-recap/" rel="prev">2017 Big 12 Championships: Day 2 Finals Live Recap</a></div>
<div class="nav-next"><a href="https://swimswam.com/shouts-stands-day-michael-phelps-called/" rel="next">Shouts From the Stands: The Day Michael Phelps Called Me</a> &raquo;</div>
</nav>
</article>
<div class="clear"></div>
<h3>In This Story</h3>
<ul id="people"><li class="person"><a class="profile-photo" title="Katie Ledecky" href="https://swimswam.com/bio/katie-ledecky/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2014/01/Screen-Shot-2014-01-18-at-12.23.09-AM-300x170.png);">Katie Ledecky</a><h6><a title="Katie Ledecky" href="https://swimswam.com/bio/katie-ledecky/" rel="bookmark">Katie Ledecky</a></h6></li></ul> <div class="clear"></div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar">
<div class="wc-comment-bar">
<p class="wc-comment-title">
Be the First to Comment! </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25"/></div>
<div id="author-posts" class="clear">
<div id="more-from"><p>More from SwimSwam Contributors<br/><a href="https://swimswam.com/author/contributors/" title="All Posts From SwimSwam Contributors">See All</a></p></div>
<ul>
<li><a href="https://swimswam.com/working-stroke-recovery-work-no-one-working/" rel="bookmark">Working The Stroke Recovery &#8211; Work When No One Is Working</a></li>
<li><a href="https://swimswam.com/whos-next-modern-elite-swimmer-business-mind/" rel="bookmark">Who&#8217;s Next? The Modern Elite Swimmer With A Business Mind</a></li>
<li><a href="https://swimswam.com/lesson-inflammation-101/" rel="bookmark">A Lesson In Inflammation 101</a></li>
<li><a href="https://swimswam.com/10-things-ive-learned-college-swimming-far/" rel="bookmark">10 Things I&#8217;ve Learned From College Swimming (So Far)</a></li>
<li><a href="https://swimswam.com/finding-happiness-even-failure/" rel="bookmark">Finding Happiness, Even In Failure</a></li>
</ul>
<div class="clear"></div>
</div>
</section>
</section> 
<div id="footer">
<footer>
<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-72680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72680"><a href="https://swimswam.com/bio/amanda-smith/">Amanda Smith</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-176129" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176129"><a href="https://swimswam.com/bio/varun-shivakumar/">Varun Shivakumar</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-68152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68152"><a href="https://swimswam.com/bio/tony-carroll/">Tony Carroll</a></li>
<li id="menu-item-68158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68158"><a href="https://swimswam.com/bio/chris-desantis/">Chris DeSantis</a></li>
<li id="menu-item-74075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74075"><a href="https://swimswam.com/bio/hannah-saiz/">Hannah Saiz</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-112595" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-112595"><a href="https://swimswam.com/bio/mitch-bowmile/">Mitch Bowmile</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-176128" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176128"><a href="https://swimswam.com/bio/ceci-christy/">Ceci Christy</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside> <a id="swimshop" href="http://www.swimoutlet.com/" title="SwimOutlet.com" target="_blank" rel="nofollow">SwimOutlet.com</a>
<a id="volleymob" href="https://volleymob.com/" title="VolleyMob.com" target="_blank" rel="nofollow">VolleyMob.com</a>
<div class="clear copyright">
<p>&copy; 2016 Swim Swam Partners, LLC. All rights reserved. </p>
<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
</div>
</footer>
</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt=""/></noscript>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGJ75C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'33645484',post:'176974',tz:'-8',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '176974' ]);
</script>
 
</body>
</html>