<!DOCTYPE html>
<html lang="en-US">
<head>
    	<meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
	<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="USC&#039;s Louise Hansson tied Michigan&#039;s Maggie MacNeil for the fastest 100 fly time of the season, throwing down a 50.09 in the Day 3 prelims of the 2018 Texas Hall of Fame Invite."/>
<link rel="canonical" href="https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="USC&#039;s Louise Hansson tied Michigan&#039;s Maggie MacNeil for the fastest 100 fly time of the season, throwing down a 50.09 in the Day 3 prelims of the 2018 Texas Hall of Fame Invite." />
<meta name="twitter:title" content="Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"https:\/\/swimswam.com\/#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20181122' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.2","wc_post_id":348930,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1546175122,"lastVisitCookie":{"1":{"348930":1543583122}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=348930' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Flouise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Flouise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["big-12","big-ten","college","ivy-league","news","pac-12-college","sec"],"pageAttributes":["alex-liang","allison-schmitt","ayumi-macias","beata-nelson","braden-vines","brendan-meyer","catherine-sanchez","charlie-scheinfeld","chatham-dobbs","daniel-ramirez","daniela-georges","evie-pfeifer","hannah-cox","jacob-huerta","kennedy-lohman","louise-hansson","mackenzie-rumrill","maddie-wright","max-holter","maxine-wolters","megan-doty","mik-ranslem","mj-mao","nora-mccullagh","remedy-rule","sam-pomajevich","tate-jackson","will-licon"],"pagePostAuthor":"Robert Gibbs","postID":348930});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims" />
<meta property="og:url" content="https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" />
<meta property="og:description" content="USC&#8217;s Louise Hansson tied Michigan&#8217;s Maggie MacNeil for the fastest 100 fly time of the season, throwing down a 50.09 in the Day 3 prelims of the 2018 Texas Hall of Fame Invite." />
<meta property="article:published_time" content="2018-11-30T18:34:26+00:00" />
<meta property="article:modified_time" content="2018-11-30T18:34:26+00:00" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260.jpg" />
<meta property="og:image:width" content="3240" />
<meta property="og:image:height" content="2160" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:text:title" content="Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-348930 single-format-standard">
<ul id="top">
    <li><a href="https://swimswam.com/swimswam-swag-store/" title="SwimSwam Swag Store"> SwimSwam Store</a></li>
    <li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
    <li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
    <li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
    <li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
    <li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
    <li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
    <li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
    <li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
</ul>
<header id="branding" class="inside-page">
	    <nav id="top_nav" class="inside-page">
        <h2><a href="https://swimswam.com/">Swim Swam</a></h2>        <div class="menu-header">
            <ul id="menu-primary-navigation" class="menu">
                <li class="menu-item">
                    <a href="https://swimswam.com/news/">News</a>
                    <div class="drop">
                        <aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/2018-u-s-winter-nationals-day-2-prelims-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Nathan-Adrian-by-Mike-Lewis-D5D_5130-140x100.jpg" width="85" height="61" alt="2018 U.S. Winter Nationals: Day 2 Prelims Live Recap" /></a><a href="https://swimswam.com/2018-u-s-winter-nationals-day-2-prelims-live-recap/" rel="bookmark">2018 U.S. Winter Nationals: Day 2 Prelims Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/psych-sheets-for-2018-us-winter-nationals-released/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Katie-Ledecky-by-Mike-Lewis-D5D_9498-1-140x100.jpg" width="85" height="61" alt="Psych Sheets for 2018 US Winter Nationals Released" /></a><a href="https://swimswam.com/psych-sheets-for-2018-us-winter-nationals-released/" rel="bookmark">Psych Sheets for 2018 US Winter Nationals Released</a></p>
<p class="clear"><a href="https://swimswam.com/2018-texas-invite-day-one-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Drew-Kibler-By-Jack-Spitser-IMG_8290-140x100.jpg" width="85" height="61" alt="2018 Texas Invite Day One Finals Live Recap" /></a><a href="https://swimswam.com/2018-texas-invite-day-one-finals-live-recap/" rel="bookmark">2018 Texas Invite Day One Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2018-u-s-winter-nationals-day-2-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Madisyn-Cox-by-Mike-Lewis-D5D_4713-140x100.jpg" width="85" height="61" alt="2018 U.S. Winter Nationals: Day 2 Finals Live Recap" /></a><a href="https://swimswam.com/2018-u-s-winter-nationals-day-2-finals-live-recap/" rel="bookmark">2018 U.S. Winter Nationals: Day 2 Finals Live Recap</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/college/">College</a>
                    <div class="drop">
                        <aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></aside><aside id="dropdown_story-2" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/tate-jackson-backs-up-long-course-swims-on-electric-night-2-in-austin/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Tate-Jackson-by-Mike-Lewis-D85_6417-140x100.jpg" width="85" height="61" alt="Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin" /></a><a href="https://swimswam.com/tate-jackson-backs-up-long-course-swims-on-electric-night-2-in-austin/" rel="bookmark">Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin</a></p>
<p class="clear"><a href="https://swimswam.com/wolfpack-snaps-up-3-katharine-berkoff-for-2019-20/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Katharine-Berkoff-by-Mike-Lewis-DSC_4047-140x100.jpg" width="85" height="61" alt="Wolfpack Snaps Up #3 Katharine Berkoff for 2019-20" /></a><a href="https://swimswam.com/wolfpack-snaps-up-3-katharine-berkoff-for-2019-20/" rel="bookmark">Wolfpack Snaps Up #3 Katharine Berkoff for 2019-20</a></p>
<p class="clear"><a href="https://swimswam.com/tennessee-invite-finals-vol-women-get-4-under-last-seasons-ncaa-qualifying-time-in-50-free/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Banic_Madeline-Madeline-Banic-Tennessee-_TBX0005-140x100.jpg" width="85" height="61" alt="Tennessee Invite Finals: Vol Women Get 4 Under Last Season&#8217;s NCAA Qualifying Time in 50 Free" /></a><a href="https://swimswam.com/tennessee-invite-finals-vol-women-get-4-under-last-seasons-ncaa-qualifying-time-in-50-free/" rel="bookmark">Tennessee Invite Finals: Vol Women Get 4 Under Last Season&#8217;s NCAA Qualifying Time in 50 Free</a></p>
<p class="clear"><a href="https://swimswam.com/utah-breaks-3-school-records-on-day-1-of-minnesota-invite/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Jordan-Anderson-Utah-Swimming-140x100.jpg" width="85" height="61" alt="Utah Breaks 3 School Records on Day 1 of Minnesota Invite" /></a><a href="https://swimswam.com/utah-breaks-3-school-records-on-day-1-of-minnesota-invite/" rel="bookmark">Utah Breaks 3 School Records on Day 1 of Minnesota Invite</a></p>
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/training/">Training</a>
                    <div class="drop">
                        <aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
</ul></div></aside><aside id="dropdown_story-6" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/upping-the-inzanity-grothe-is-getting-faster/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Zane-Grothe-by-Mike-Lewis-DSC_4871-140x100.jpg" width="85" height="61" alt="Upping the InZanity: Grothe is Getting Faster!" /></a><a href="https://swimswam.com/upping-the-inzanity-grothe-is-getting-faster/" rel="bookmark">Upping the InZanity: Grothe is Getting Faster!</a></p>
<p class="clear"><a href="https://swimswam.com/how-i-trained-for-olympic-trials-30-minutes-a-day/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/New-Destro-Machines-Banner-140x100.jpg" width="85" height="61" alt="How I Trained For Olympic Trials 30 Minutes A Day" /></a><a href="https://swimswam.com/how-i-trained-for-olympic-trials-30-minutes-a-day/" rel="bookmark">How I Trained For Olympic Trials 30 Minutes A Day</a></p>
<p class="clear"><a href="https://swimswam.com/mp-swim-video-lallenamento-con-lo-snorkel-di-michael-phelps/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/MichaelPhelps_1945__4-18-16-140x100.jpg" width="85" height="61" alt="MP Swim-Video-L&#8217;Allenamento Con Lo Snorkel Di Michael Phelps" /></a><a href="https://swimswam.com/mp-swim-video-lallenamento-con-lo-snorkel-di-michael-phelps/" rel="bookmark">MP Swim-Video-L&#8217;Allenamento Con Lo Snorkel Di Michael Phelps</a></p>
<p class="clear"><a href="https://swimswam.com/smack-swim-strap-the-goggle-comfort-you-need/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-4.08.31-PM-140x100.jpg" width="85" height="61" alt="Smack Swim Strap, The Goggle Comfort You Need" /></a><a href="https://swimswam.com/smack-swim-strap-the-goggle-comfort-you-need/" rel="bookmark">Smack Swim Strap, The Goggle Comfort You Need</a></p>
</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/12/swimulator.png" alt="Swimulator" title="Visit Swimulator App" width="300" height="160" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/video/">Video</a>
                    <div class="drop">
                        <aside id="dropdown_story-5" class="widget dropdown_story"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/katie-ledecky-explains-negative-splitted-814-800-free-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Katie-Ledecky-By-Jack-Spitser-IMG_8182-140x100.jpg" width="85" height="61" alt="Katie Ledecky Explains Negative Split 8:14 800 Free (Video)" /></a><a href="https://swimswam.com/katie-ledecky-explains-negative-splitted-814-800-free-video/" rel="bookmark">Katie Ledecky Explains Negative Split 8:14 800 Free (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/watch-katie-ledecky-jordan-wilimovsky-dominate-800s-in-greensboro/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Jordan-Wilimovsky-By-Jack-Spitser-IMG_2613-140x100.jpg" width="85" height="61" alt="WATCH: Katie Ledecky, Jordan Wilimovsky Dominate 800s in Greensboro" /></a><a href="https://swimswam.com/watch-katie-ledecky-jordan-wilimovsky-dominate-800s-in-greensboro/" rel="bookmark">WATCH: Katie Ledecky, Jordan Wilimovsky Dominate 800s in Greensboro</a></p>
<p class="clear"><a href="https://swimswam.com/swimming-holiday-gift-2018-year-in-review-swimswam-magazine/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/2018-Year-in-Review-Ryan-Murphy-cover-140x100.jpg" width="85" height="61" alt="Swimming Holiday Gift &#8211; 2018 Year In Review SwimSwam Magazine" /></a><a href="https://swimswam.com/swimming-holiday-gift-2018-year-in-review-swimswam-magazine/" rel="bookmark">Swimming Holiday Gift &#8211; 2018 Year In Review SwimSwam Magazine</a></p>
<p class="clear"><a href="https://swimswam.com/how-i-trained-for-olympic-trials-30-minutes-a-day/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/New-Destro-Machines-Banner-140x100.jpg" width="85" height="61" alt="How I Trained For Olympic Trials 30 Minutes A Day" /></a><a href="https://swimswam.com/how-i-trained-for-olympic-trials-30-minutes-a-day/" rel="bookmark">How I Trained For Olympic Trials 30 Minutes A Day</a></p>
</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</aside><aside id="dropdown_story-4" class="widget dropdown_story"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/joe-schooling-to-train-in-singapore-for-2020-olympics-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-4.27.09-PM-140x100.jpg" width="85" height="61" alt="Joe Schooling To Train In Singapore For 2020 Olympics: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/joe-schooling-to-train-in-singapore-for-2020-olympics-gmm-presented-by-swimoutlet-com/" rel="bookmark">Joe Schooling To Train In Singapore For 2020 Olympics: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/olympic-champ-lilly-king-aims-for-103-100m-breaststroke-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Lilly-King-by-Mike-Lewis-DSC_1701-140x100.jpg" width="85" height="61" alt="Olympic Champ Lilly King Aims For 1:03 100m Breaststroke: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olympic-champ-lilly-king-aims-for-103-100m-breaststroke-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olympic Champ Lilly King Aims For 1:03 100m Breaststroke: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/michael-andrew-reborn-professionally-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-10.04.11-AM-140x100.jpg" width="85" height="61" alt="Michael Andrew Reborn Professionally: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/michael-andrew-reborn-professionally-gmm-presented-by-swimoutlet-com/" rel="bookmark">Michael Andrew Reborn Professionally: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/kathleen-baker-world-record-goal-setter-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-1.34.02-PM-140x100.jpg" width="85" height="61" alt="Kathleen Baker World Record Goal Setter: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/kathleen-baker-world-record-goal-setter-gmm-presented-by-swimoutlet-com/" rel="bookmark">Kathleen Baker World Record Goal Setter: GMM presented by SwimOutlet.com</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                    <div class="drop">
                        <aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></aside><aside id="dropdown_story-7" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/swimming-holiday-gift-2018-year-in-review-swimswam-magazine/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/2018-Year-in-Review-Ryan-Murphy-cover-140x100.jpg" width="85" height="61" alt="Swimming Holiday Gift &#8211; 2018 Year In Review SwimSwam Magazine" /></a><a href="https://swimswam.com/swimming-holiday-gift-2018-year-in-review-swimswam-magazine/" rel="bookmark">Swimming Holiday Gift &#8211; 2018 Year In Review SwimSwam Magazine</a></p>
<p class="clear"><a href="https://swimswam.com/10-reasons-not-to-date-your-teammates/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Nathan-Adrian-by-Mike-Lewis-14-140x100.jpg" width="85" height="61" alt="10 Reasons Not to Date Your Teammates" /></a><a href="https://swimswam.com/10-reasons-not-to-date-your-teammates/" rel="bookmark">10 Reasons Not to Date Your Teammates</a></p>
<p class="clear"><a href="https://swimswam.com/secrets-of-success-for-swim-parents/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/fan-stock-by-Mike-Lewis-D85_6802-140x100.jpg" width="85" height="61" alt="Secrets of Success for Swim Parents" /></a><a href="https://swimswam.com/secrets-of-success-for-swim-parents/" rel="bookmark">Secrets of Success for Swim Parents</a></p>
<p class="clear"><a href="https://swimswam.com/aussie-olympian-cate-campbell-averts-melanoma-scare/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Cate-Campbell-by-Mike-Lewis-D5D_9843-140x100.jpg" width="85" height="61" alt="Aussie Olympian Cate Campbell Averts Melanoma Scare" /></a><a href="https://swimswam.com/aussie-olympian-cate-campbell-averts-melanoma-scare/" rel="bookmark">Aussie Olympian Cate Campbell Averts Melanoma Scare</a></p>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a>More</a>
                    <div class="drop" style="width:460px">
                        <aside>
		                    <div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking-2/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records-2/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
</ul></div>                        </aside>
                        <aside>
		                    <div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                        </aside>
                    </div>
                </li>
                <li id="menu-search" class="menu-item">
                    <form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </li>
            </ul>
        </div>
    </nav>
</header>
<section id="info">
    	<h1 >Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-1080x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260-130x87.jpg 130w" sizes="(max-width: 75em) 80vw, 900px" alt="Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims"></a>

	
	<p>

	USC's Louise Hansson tied Michigan's Maggie MacNeil for the fastest 100 fly time of the season, throwing down a 50.09 in the Day 3 prelims of the 2018 Texas Hall of Fame Invite. <span>Current photo via</span> Mike Lewis/<a href="http://olavistaphotography.com/" target="_blank">Ola Vista Photography</a>
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="http://www.electrifyyourlane.com" class="acf-ad"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2018/07/LightStrike-RTS.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/07/LightStrike-RTS.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/07/LightStrike-RTS-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2018/07/LightStrike-RTS-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /></a><!-- Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/college/">More College</a></h4>
        			<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/dalton-lowe-makes-verbal-commitment-to-louisville-class-of-2024/" rel="bookmark" title="Dalton Lowe Makes Verbal Commitment to Louisville Class of 2024"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Louisville_m_Dalton-Lowe-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/dalton-lowe-makes-verbal-commitment-to-louisville-class-of-2024/" rel="bookmark" title="Dalton Lowe Makes Verbal Commitment to Louisville Class of 2024">Dalton Lowe Makes Verbal Commitment to Louisville Class of 2024</a></h3>
				<p>Dalton Lowe from Spring High School and Spring Swim Team has verbally committed to Louisville&#8217;s class of 2024.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/macneils-double-whitleys-a-cut-highlight-uga-invite-day-2-prelims/" rel="bookmark" title="MacNeil&#8217;s Double, Whitley&#8217;s &#8216;A&#8217; Cut Highlight UGA Invite Day 2 Prelims"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Whitley_-Reece-18-Penn-Charter-Aquatics-Reece-Whitley-_TBX3243-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/macneils-double-whitleys-a-cut-highlight-uga-invite-day-2-prelims/" rel="bookmark" title="MacNeil&#8217;s Double, Whitley&#8217;s &#8216;A&#8217; Cut Highlight UGA Invite Day 2 Prelims">MacNeil&#8217;s Double, Whitley&#8217;s &#8216;A&#8217; Cut Highlight UGA Invite Day 2 Prelims</a></h3>
				<p>Reece Whitley swam an NCAA &#8216;A&#8217; cut time of 51.49 in the men&#8217;s 100 breast at day 2 prelims of the UGA Invite.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/beata-nelson-breaks-wisconsin-record-with-nation-leading-time-in-texas/" rel="bookmark" title="Beata Nelson Breaks Wisconsin Record with Nation-Leading Time in Texas"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Beata-Nelson-courtesy-Wisconsin-Athletics-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/11/Beata-Nelson-courtesy-Wisconsin-Athletics-300x170.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/11/Beata-Nelson-courtesy-Wisconsin-Athletics.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/11/Beata-Nelson-courtesy-Wisconsin-Athletics-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/11/Beata-Nelson-courtesy-Wisconsin-Athletics-85x48.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/beata-nelson-breaks-wisconsin-record-with-nation-leading-time-in-texas/" rel="bookmark" title="Beata Nelson Breaks Wisconsin Record with Nation-Leading Time in Texas">Beata Nelson Breaks Wisconsin Record with Nation-Leading Time in Texas</a></h3>
				<p>In a crowded field featuring some of nation&#8217;s most-touted competitors, Nelson shattered her own UW school record in the 200-yard individual medley by winning the event in 1 minute, 53.08 seconds on Thursday.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/nikol-popov-is-back-hits-58-8-100-breast-pr-at-tn-invite-prelims/" rel="bookmark" title="Nikol Popov is Back, Hits 58.8 100 Breast PR at TN Invite Prelims"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/05/CIF-SS-D1_f_Event-7_Nikol-Popov-9-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/nikol-popov-is-back-hits-58-8-100-breast-pr-at-tn-invite-prelims/" rel="bookmark" title="Nikol Popov is Back, Hits 58.8 100 Breast PR at TN Invite Prelims">Nikol Popov is Back, Hits 58.8 100 Breast PR at TN Invite Prelims</a></h3>
				<p>After two years without breaking 1:00, Popov smashed through the 59.0 barrier for the first time in her life with a huge swim this morning in the 100 breast.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/anna-hopkin-carries-scy-success-to-50m-free-best-time-at-winter-nats/" rel="bookmark" title="Anna Hopkin Carries SCY Success to 50m Free Best Time at Winter Nats"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Anna-Hopkin-Arkansas-Swimming-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/anna-hopkin-carries-scy-success-to-50m-free-best-time-at-winter-nats/" rel="bookmark" title="Anna Hopkin Carries SCY Success to 50m Free Best Time at Winter Nats">Anna Hopkin Carries SCY Success to 50m Free Best Time at Winter Nats</a></h3>
				<p>University of Arkansas newcomer Anna Hopkin has been tearing through the school&#8217;s short course yards record book this season, and turning&#8230;</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/irvine-novas-amanda-hsieh-commits-to-penn-quakers/" rel="bookmark" title="Irvine NOVA’s Amanda Hsieh Commits to Penn Quakers"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Penn_w_Amanda-Hsieh-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/irvine-novas-amanda-hsieh-commits-to-penn-quakers/" rel="bookmark" title="Irvine NOVA’s Amanda Hsieh Commits to Penn Quakers">Irvine NOVA’s Amanda Hsieh Commits to Penn Quakers</a></h3>
				<p>Amanda Hsieh from Irvine Novaquatics and Northwood High School has committed to the application process at Penn.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/watch-select-videos-from-day-2-of-2018-texas-invite/" rel="bookmark" title="Watch Select Videos from Day 2 of 2018 Texas Invite"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Nelson_Beata-Beata-Nelson-Wisconsin-_TBX1324-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/watch-select-videos-from-day-2-of-2018-texas-invite/" rel="bookmark" title="Watch Select Videos from Day 2 of 2018 Texas Invite">Watch Select Videos from Day 2 of 2018 Texas Invite</a></h3>
				<p>Watch highlights of Wisconsin swimmers, including Beata Nelson&#8217;s school record in the 200 IM.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/tate-jackson-backs-up-long-course-swims-on-electric-night-2-in-austin/" rel="bookmark" title="Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Tate-Jackson-by-Mike-Lewis-D85_6417-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/tate-jackson-backs-up-long-course-swims-on-electric-night-2-in-austin/" rel="bookmark" title="Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin">Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin</a></h3>
				<p>Tate Jackson&#8217;s nation-leading 50 free was the brightest of quite a few highlights on the 2nd night of the 2018 Texas Hall of Fame Invite.</p>
			</div>
	    </aside>

        
</section>
	<section id="content">
		<div id="entrymeta">
        <h5>by <a href="#author">Robert Gibbs</a> <span style="float:right"><a href="https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/#respond" class="iconicfill-comment-fill" > 0</a></h5>
    <p>November 30th, 2018  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/big-12/" rel="category tag">Big 12</a>, <a href="https://swimswam.com/college/big-ten/" rel="category tag">Big Ten</a>, <a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/ivy-league/" rel="category tag">Ivy League</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/college/pac-12-college/" rel="category tag">Pac-12</a>, <a href="https://swimswam.com/college/sec/" rel="category tag">SEC</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" target="_blank" title="Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on Facebook" class="zocial-facebook">Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/&text=Louise+Hansson+Matches+MacNeil+at+2018+Texas+Invite+Day+3+Prelims&via=swimswamnews" target="_blank" title="Tweet Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims" class="zocial-twitter">Tweet Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims</a></li>
    <li><a href="http://reddit.com/submit?title=Louise+Hansson+Matches+MacNeil+at+2018+Texas+Invite+Day+3+Prelims&url=https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" target="_blank" title="Submit Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims to Reddit" class="zocial-reddit">Submit Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/&media=https://swimswam.com/wp-content/uploads/2017/10/Louise-Hansson-by-Mike-Lewis-LDM_1260.jpg&description=Louise+Hansson+Matches+MacNeil+at+2018+Texas+Invite+Day+3+Prelims" target="_blank" title="Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on Pinterest" class="zocial-pinterest">Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Louise+Hansson+Matches+MacNeil+at+2018+Texas+Invite+Day+3+Prelims&url=https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" target="_blank" title="Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on LinkedIn" class="zocial-linkedin">Share Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims on LinkedIn</a></li>
</ul>        <article id="post-348930" class="post-348930 post type-post status-publish format-standard has-post-thumbnail hentry category-big-12 category-big-ten category-college category-ivy-league category-news category-pac-12-college category-sec tag-alex-liang tag-allison-schmitt tag-ayumi-macias tag-beata-nelson tag-braden-vines tag-brendan-meyer tag-catherine-sanchez tag-charlie-scheinfeld tag-chatham-dobbs tag-daniel-ramirez tag-daniela-georges tag-evie-pfeifer tag-hannah-cox tag-jacob-huerta tag-kennedy-lohman tag-louise-hansson tag-mackenzie-rumrill tag-maddie-wright tag-max-holter tag-maxine-wolters tag-megan-doty tag-mik-ranslem tag-mj-mao tag-nora-mccullagh tag-remedy-rule tag-sam-pomajevich tag-tate-jackson tag-will-licon">
			<h3>TEXAS HALL OF FAME INVITE</h3>
<ul>
<li>Nov 28-Dec 1, 2018</li>
<li>Lee and Joe Jamail Texas Swimming Center, Austin, TX</li>
<li>Prelims 10am CT, Finals 6pm CT</li>
<li><a href="https://docs.google.com/viewerng/viewer?url=https://s3.amazonaws.com/texassports_com/documents/2018/11/26/HallofFamePsychSheets&amp;date=1543272657" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Psych Sheets</a></li>
<li><a href="http://sidearmstats.com/texas/swim/index.htm" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Live Results</a></li>
<li><a href="https://texassports.com/documents/2018/11/26//HallofFameTimeline" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Schedule</a></li>
</ul>
<h3>Women&#8217;s Recap</h3>
<h4>400 IM</h4>
<p>Texas&#8217;s <strong><a title="View more articles about Evie Pfeifer" href="https://swimswam.com/tag/evie-pfeifer/" data-wpel-link="internal">Evie Pfeifer</a></strong> recorded the top time of the morning, registering a 4:10.31 that&#8217;s about a half second off what it took to make a NCAA cut in this event last season. Fellow Longhorns <strong><a title="View more articles about Maxine Wolters" href="https://swimswam.com/tag/maxine-wolters/" data-wpel-link="internal">Maxine Wolters</a></strong> (4:15.19) and <strong><a title="View more articles about Nora McCullagh" href="https://swimswam.com/tag/nora-mccullagh/" data-wpel-link="internal">Nora McCullagh</a></strong> (4:18.78) took the 3rd and 7th seeds.</p>
<p>The Arizona women continued to show up strong in the longer events by putting four swimmers into the top eight. The Wildcats were led by <strong><a title="View more articles about Hannah Cox" href="https://swimswam.com/tag/hannah-cox/" data-wpel-link="internal">Hannah Cox</a>,</strong> whose 4:11.41 is on par with what she swam here last year. Her teammates <strong><a title="View more articles about Mik Ranslem" href="https://swimswam.com/tag/mik-ranslem/" data-wpel-link="internal">Mik Ranslem</a></strong> (4:16.79), <strong><a title="View more articles about Daniela Georges" href="https://swimswam.com/tag/daniela-georges/" data-wpel-link="internal">Daniela Georges</a></strong> (4:17.52) and <strong>Ayumi Macias</strong> (4:17.77) took 4th-6th this morning, while Wisconsin&#8217;s <strong><a title="View more articles about Megan Doty" href="https://swimswam.com/tag/megan-doty/" data-wpel-link="internal">Megan Doty</a></strong> (4:18.93) rounded out the top eight.</p>
<p>Of these eight, only Doty and McCullagh were in the A-final fo the 200 IM last night, while Cox and Macias were in the A-final of the 500 free, as was Pfeifer, who actually made both A-finals out of prelims, but scratched the 200 IM.</p>
<h4>100 Fly</h4>
<p>Michigan&#8217;s Maggie MacNeil has been hot on the heals of defending champion <strong><a title="Louise Hansson Bio" href="https://swimswam.com/bio/louise-hansson/" data-wpel-link="internal"><strong>Louise Hansson</strong></a></strong> this season, but Hansson responded this morning with a 50.09 that ties MacNeil&#8217;s time from the ACC-B1g Challenge earlier this month. Both women will be swimming the event tonight, setting up an epic virtual challenge to see which women will have the top time in the country halfway through the season.</p>
<p>Wisconsin&#8217;s <strong><a title="View more articles about Beata Nelson" href="https://swimswam.com/tag/beata-nelson/" data-wpel-link="internal">Beata Nelson</a></strong> is primarily known as a backstroker, but any women who goes 1:53.0 in the 200 IM has to have four solid strokes, and this morning Nelson showed off her fly chops, taking the 2nd seed in 50.90, her first new personal best in this event since 2014. That swim also lowered the Wisconsin team record by almost a second, surpassing Ivy Martin&#8217;s 51.75 from 2015. Nelson now owns the Badgers&#8217; records in the 100 fly, the 200 IM, and both backstrokes.</p>
<p>Texas&#8217;s <strong><a title="View more articles about Remedy Rule" href="https://swimswam.com/tag/remedy-rule/" data-wpel-link="internal">Remedy Rule</a></strong> went 51.78 for a new personal best, and she&#8217;ll be joined by teammates Emily Reese (52.80) and Claire Adams (52.89) in tonight&#8217;s A-final.</p>
<p><strong><a title="View more articles about Maddie Wright" href="https://swimswam.com/tag/maddie-wright/" data-wpel-link="internal">Maddie Wright</a></strong> (52.38) and <strong><a title="View more articles about Catherine Sanchez" href="https://swimswam.com/tag/catherine-sanchez/" data-wpel-link="internal">Catherine Sanchez</a></strong> (53.01) gave the Trojans three in the top eight, with Arizona&#8217;s <strong>Mackenzie Rumril</strong> also qualifying in 52.82.</p>
<h4>200 Free</h4>
<p><strong>Allison Schmitt</strong>, the 2012 Olympic gold medalist in the long course version of this event, had the top time of the morning, a 1:44.37. This appears to be Schmitt&#8217;s first time swimming the 200 free in yards since went 1:40.62 in early 2015.</p>
<p>USC&#8217;s <strong>Tatum Wade</strong> was the next-fastest woman, dipping under 1:45 to touch in 1:44.91, almost the exact time where the NCAA invite cut fell last season.  Teammate <strong>Kirsten Vose</strong> also made the top eight with a 1:45.99.</p>
<p>Texas got solid times from <strong>Joanna Evans</strong> (1:45.08) and <strong>Evie Pfiefer</strong> (1:46.70), while Arizona&#8217;s <strong>Kirsten Jacobsen</strong> (1:45.78) and <strong><a title="View more articles about Hannah Cox" href="https://swimswam.com/tag/hannah-cox/" data-wpel-link="internal">Hannah Cox</a></strong> (1:46.46) made the top eight as well.</p>
<p>We haven&#8217;t seen a lot of big swims from Harvard this week, but <strong>Samantha Shelton</strong> earned the right to swim in tonight&#8217;s A-final with a. 1:46.45, good for the 6th-fastest time.</p>
<h4>100 Breast</h4>
<p>It was a pretty sleepy 100 breaststroke prelims, with no swimmers under last year&#8217;s NCAA invite time of 1:00.11. <strong>Kennedy Lohman </strong>of Texas led the way in 1:00.49, nearly identical to what she went in finals at this meet last year. (She was faster in prelims, though, going 1:00.18 at this time last year).</p>
<p>USC took the next three spots with <strong>Riley Scott </strong>(1:00.61), <strong>Maggie Aroesty </strong>(1:00.66) and <strong>Kirsten Vose </strong>(1:00.77), setting up a great four-way battle for the win tonight. Scott was the only NCAA scorer in the bunch last year, with the other three looking for redemption. Aroesty and Lohman just missed scoring with top-20 finishes, and Vose sat out the year with a medical redshirt.</p>
<p>Arizona&#8217;s <strong>Mallory Korenwinder </strong>had a big drop from seed, going 1:01.41. She&#8217;ll look for her first career sub-minute swim tonight after going 1:00.08 last season.</p>
<h4>100 Back</h4>
<p>Wisconsin&#8217;s <strong><a href="https://swimswam.com/tag/beata-nelson/" title="View more articles about Beata Nelson" data-wpel-link="internal">Beata Nelson</a>, </strong>the 2017 NCAA runner-up and fastest returner in the 100 back, went a bruising 50.50 this morning, capping off a stellar 100 fly/back double. She&#8217;ll have a shot at her own personal best of 49.78 tonight, and already betters her season-best of 50.86 that led the nation heading into this weekend.</p>
<p>Texas took the next three places, two of them with their standout freshmen. <strong>Julia Cook </strong>was 51.80, two tenths off her lifetime-best and well under last year&#8217;s NCAA invite time. Meanwhile junior <strong>Claire Adams </strong>was 52.02 and freshman <strong>Grace Ariola </strong>52.55, a hundredth away from last year&#8217;s NCAA invite time.</p>
<p>Arizona&#8217;s <strong>Aria Bernal </strong>tied with Wisconsin&#8217;s <strong>Jess Unicomb </strong>at 52.69 for the fifth spot. All should be in the mix for NCAA invite times tonight, though current fast swimming around the NCAA suggests the invite time might drop significantly from last year&#8217;s 52.54. Before this weekend&#8217;s meets even started, 14 women nationwide had been under that mark.</p>
<h3>Men&#8217;s Recap</h3>
<h4>400 IM</h4>
<p>After dabbling in the 500 free yesterday, Texas post-grad and <strong><a title="Will Licon Bio" href="https://swimswam.com/bio/will-licon/" data-wpel-link="internal"><strong>Will Licon</strong></a></strong> got back to his roots this morning, posting a 3:44.04 in the event where was the 2015 NCAA champion, for the top time this morning.</p>
<p>Texas freshman <strong><a title="View more articles about Braden Vines" href="https://swimswam.com/tag/braden-vines/" data-wpel-link="internal">Braden Vines</a></strong>, whose previous best was a 3:51.81 from this March, had the 2nd-fastest time, a 3:44.79. That moves him within striking range of the 3:43.89 it took to get an invite last season. Defending NCAA champion <strong>Abrahm DeVine</strong> of Stanford, last night&#8217;s 200 IM winner, was close behind at 3:45.43.</p>
<p>Stanford put another two swimmers in the top eight: <strong><a title="View more articles about Alex Liang" href="https://swimswam.com/tag/alex-liang/" data-wpel-link="internal">Alex Liang</a></strong> (3:47.47) and <strong>Daniel Roy</strong>, whose 3:48.80 improved his previous best time by a few tenths.</p>
<p>Arizona&#8217;s <strong>Issac Stump</strong> (3:48.14) and <strong>Sam Iida</strong> (3:48.44) also will swim in tonight&#8217;s A-final; Stump&#8217;s time was a new PR by over two seconds. Texas&#8217;s JohnThomas Larson had the 7th-fastest time with a. 3:48.72.</p>
<p>Notable names in tonight&#8217;s B-final (barring scratches) will include last night&#8217;s 500 winner, <strong>Brooks Fail</strong> (3:48.87), last night&#8217;s runner-up in the 200 IM, <strong>Matthew Willenbring</strong> (3:49.13), and the Stanford trio of <strong>Grant Shoults</strong> (3:49.44), <strong>Jack LeVant</strong> (3:50.70), and <strong>True Sweetser</strong> (3:51.87).</p>
<h4>100 Fly</h4>
<p>Oklahoma Baptist alum <strong><a title="View more articles about Daniel Ramirez" href="https://swimswam.com/tag/daniel-ramirez/" data-wpel-link="internal">Daniel Ramirez</a></strong> was at the only man to break 46 this morning, taking the top seed with a 45.67. The next-fastest man was Arizona&#8217;s <strong><a title="View more articles about Chatham Dobbs" href="https://swimswam.com/tag/chatham-dobbs/" data-wpel-link="internal">Chatham Dobbs</a></strong> (46.29).</p>
<p>Four Longhorns recorded the next four-fastest times: <strong><a title="View more articles about Tate Jackson" href="https://swimswam.com/tag/tate-jackson/" data-wpel-link="internal">Tate Jackson</a></strong> (46.26), <strong><a title="View more articles about Jacob Huerta" href="https://swimswam.com/tag/jacob-huerta/" data-wpel-link="internal">Jacob Huerta</a></strong> (46.49), <strong><a title="View more articles about Max Holter" href="https://swimswam.com/tag/max-holter/" data-wpel-link="internal">Max Holter</a></strong> (46.89), and <strong><a title="View more articles about Sam Pomajevich" href="https://swimswam.com/tag/sam-pomajevich/" data-wpel-link="internal">Sam Pomajevich</a></strong> (47.01). Texas would love to see at least one of those guys break the 46s barrier, giving them some scoring potential in an event in which they lost their only scorer from last year, Joseph Schooling.</p>
<p>Arizona&#8217;s <strong><a title="View more articles about Brendan Meyer" href="https://swimswam.com/tag/brendan-meyer/" data-wpel-link="internal">Brendan Meyer</a></strong> (47.16) and Wisconson&#8217;s <strong><a title="View more articles about Mj Mao" href="https://swimswam.com/tag/mj-mao/" data-wpel-link="internal">Mj Mao</a></strong> (47.20) are also slated into tonight&#8217;s A-final.</p>
<p>Licon popped a 47.25 for the 9th-fastest time of the morning, roughly 30 minutes after swimming the 400 IM.</p>
<h4>200 Free</h4>
<p>The men&#8217;s 200 free promised to be one of the marquee events of the meet, and prelims largely lived up to those expectations, despite a few notable absences.</p>
<p>3 men finished under 1:34, locking down their qualifying times. Texas&#8217;s <strong>Jake Sannem</strong>, a USC transfer, led the way with a 1:33.65. Arizona&#8217;s Jorge Iga broke the 1:34 mark for the first time with a 1:33.93, and <strong>Jeff Newkirk</strong>, last season&#8217;s 9th-place finisher at NCAAs, was right behind him at 1:33.95. Notably, all three men were faster than the fastest time at this morning&#8217;s Georgia Invite, a 1:34.0 by Michigan&#8217;s <strong>Patrick Callan</strong>.</p>
<p>Harvard&#8217;s <strong>Dean Farris</strong> went 1:34.48, and <strong>Alexei Sancov</strong>, one of the top 200 freestyles in high school class, was also under 1:34, touching in 1:34.93. Three-time defending NCAA champion <strong>Townley Haas </strong>was 1:34.91 out of the final heat, much better than his rough 500 yesterday which missed both A and B finals, but still well off the 1:32.40 he swam at this meet last year. On the other hand, Haas was 1:35.08 in prelims a year ago, so he is technically ahead of his 2017 pace, if he can pull off another multi-second drop in the final tonight.</p>
<p>Taking away some of the possible drama tonight, neither Drew Kibler nor Jack LeVant swam this event, after both men led off their 800 free relays Wednesday night with a 1:32s.</p>
<h4>100 Breast</h4>
<p>In a key swim for Texas, freshman <strong>Charlie Scheinfeld </strong>popped a 51.61 to lead 100 breast prelims. He beat <strong>Carsten Vissering </strong>of USC, who returns as one of the top few breaststrokers nationwide.</p>
<p>Texas has been hurting for a breaststroker since the graduation of <a href="https://swimswam.com/bio/will-licon/" title="Will Licon Bio" data-wpel-link="internal"><strong>Will Licon</strong></a>, and Scheinfeld is proving to be more than capable of filling Licon&#8217;s shoes. He backed up a 50.7 split on the medley relay last night with that 51.6 this morning &#8211; prior to this weekend, only three men nationwide had broken 52 &#8211; Vissering, defending NCAA champ Ian Finnerty and star Minnesota freshman Max McHugh. Scheinfeld officially locks in an NCAA A cut and will be invited to swim nationals this coming March.</p>
<p>Vissering was 51.75 this morning, bettering his season-best by about a tenth. he whould be in the hunt tonight, going out a tenth slower than Scheinfeld to the 50 but closing three tenths faster in the final 25.</p>
<p>USC&#8217;s <strong>Mario Koenigsperger </strong>was third in 52.54, and Stanford&#8217;s <strong>Matt Anderson </strong>(52.55) joined him under last year&#8217;s NCAA invite time. Stanford&#8217;s two big-name freshmen didn&#8217;t do much flashy in this event. <strong>Daniel Roy </strong>was 55.29 for 16th and <strong>Jon Cook </strong>54.87 for 13th. Roy&#8217;s lifetime-best is 53.4; Cook&#8217;s is 53.9.</p>
<h4>100 Back</h4>
<p>Arizona&#8217;s <strong><a href="https://swimswam.com/tag/chatham-dobbs/" title="View more articles about Chatham Dobbs" data-wpel-link="internal">Chatham Dobbs</a> </strong>came through with the last big swim of the morning, going 46.03 to take the top spot in the men&#8217;s 100 back. He&#8217;s just under last year&#8217;s invite time (46.14) and finished ahead of Texas standout <strong>John Shebat </strong>(46.08).</p>
<p>Shebat and teammate <strong>Ryan Harty </strong>(46.20) will look to crack 46 tonight, along with USC&#8217;s <strong>Patrick Mulcare </strong>(46.27) and Harvard&#8217;s <strong>Dean Farris </strong>(46.38). NCAA 200 back champ <strong>Austin Katz </strong>declared a false start. He was 46.5 on the 400 medley relay last night.</p>
<p>&nbsp;</p>
<p><em>SwimSwam&#8217;s <strong>Jared Anderson </strong>contributed to this report.</em></p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/macneils-double-whitleys-a-cut-highlight-uga-invite-day-2-prelims/" rel="prev">MacNeil&#8217;s Double, Whitley&#8217;s &#8216;A&#8217; Cut Highlight UGA Invite Day 2 Prelims</a></div>
                <div class="nav-next"><a href="https://swimswam.com/dalton-lowe-makes-verbal-commitment-to-louisville-class-of-2024/" rel="next">Dalton Lowe Makes Verbal Commitment to Louisville Class of 2024</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
              
        <h3>In This Story</h3>
        <ul id="people"><li class="person"><a class="profile-photo" title="Allison Schmitt" href="https://swimswam.com/bio/allison-schmitt/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2012/09/Allison-Schmitt-Georgia-TB2_9618--300x170.jpg);">Allison Schmitt</a><h6><a title="Allison Schmitt" href="https://swimswam.com/bio/allison-schmitt/" rel="bookmark">Allison Schmitt</a></h6></li><li class="person"><a class="profile-photo" title="Louise Hansson" href="https://swimswam.com/bio/louise-hansson/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/03/Hansson_Louise-Louise-Hansson-USC-100-fly-prelims-300x170.jpeg);">Louise Hansson</a><h6><a title="Louise Hansson" href="https://swimswam.com/bio/louise-hansson/" rel="bookmark">Louise Hansson</a></h6></li><li class="person"><a class="profile-photo" title="Will Licon" href="https://swimswam.com/bio/will-licon/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2015/08/Domeyko_Day-05_Will-Licon-200-breast-300x170.jpg);">Will Licon</a><h6><a title="Will Licon" href="https://swimswam.com/bio/will-licon/" rel="bookmark">Will Licon</a></h6></li></ul>        <div class="clear"></div>
		    
	  	    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	      
	  	      
    	        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Robert Gibbs<br /><a href="https://swimswam.com/author/robertgibbs/" title="All Posts From Robert Gibbs">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/louise-hansson-matches-macneil-at-2018-texas-invite-day-3-prelims/" rel="bookmark">Louise Hansson Matches MacNeil at 2018 Texas Invite Day 3 Prelims</a></li>
                                <li><a href="https://swimswam.com/tate-jackson-backs-up-long-course-swims-on-electric-night-2-in-austin/" rel="bookmark">Tate Jackson Backs Up Long Course Swims on Electric Night 2 in Austin</a></li>
                                <li><a href="https://swimswam.com/2018-texas-invite-day-2-finals-live-recap/" rel="bookmark">2018 Texas Invite Day 2 Finals Live Recap</a></li>
                                <li><a href="https://swimswam.com/texas-invite-day-2-prelims-beata-nelson-drops-153-0-200-im/" rel="bookmark">Texas Invite Day 2 Prelims: Beata Nelson Drops 1:53.0 200 IM</a></li>
                                <li><a href="https://swimswam.com/kibler-posts-nation-leading-200-free-levant-nets-stanford-record/" rel="bookmark">Kibler Posts Nation-Leading 200 Free, LeVant Nets Stanford Record</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1543604722" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2018 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201848'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.1'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201848.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'33645484',post:'348930',tz:'-6',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '348930' ]);
</script>
</body>
</html>