<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Swimming&#039;s TopTenTweets: John Legend is Learning to Swim</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We&#039;re back with swimming&#039;s TopTenTweets!"/>
<link rel="canonical" href="https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We&#039;re back with swimming&#039;s TopTenTweets!" />
<meta name="twitter:title" content="Swimming&#039;s TopTenTweets: John Legend is Learning to Swim" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg" />
<meta name="twitter:creator" content="@torreyhart" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://swimswam.com/","sameAs":["http://www.facebook.com/swimswamnews","https://instagram.com/swimswamnews/","https://www.linkedin.com/company/2813524","https://www.youtube.com/user/SwimSwamTV","https://www.pinterest.com/swimswamnews/","https://twitter.com/swimswamnews"],"@id":"https://swimswam.com/#organization","name":"SwimSwam","logo":"https://cdn.swimswam.com/wp-content/uploads/2013/10/SwimSwam-Logo-Large-copy.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20190128-1003' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.1","wc_post_id":363378,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=363378' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fswimmings-toptentweets-john-legend-is-learning-to-swim%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fswimmings-toptentweets-john-legend-is-learning-to-swim%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","toptentweets"],"pageAttributes":["chrissy-teigen","david-plummer","john-legend","maya-dirado","natalie-coughlin","simone-manuel"],"pagePostAuthor":"Torrey Hart","postID":363378});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim" />
<meta property="og:url" content="https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" />
<meta property="og:description" content="We&#8217;re back with swimming&#8217;s TopTenTweets!" />
<meta property="article:published_time" content="2019-02-04T01:29:35+00:00" />
<meta property="article:modified_time" content="2019-02-04T01:29:35+00:00" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-363378 single-format-standard">


<header id="site-header" class="site-header inside-page">
    <div class="header-top-bar">
        <div class="header-row">
            <div class="sites-menu">
                <ul>
                    <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                </ul>
            </div>
            <div class="secondary-menu">
                <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>            </div>
        </div>
    </div>

    <div class="header-main-bar">
        <div class="header-row">
            <div class="site-logo">
                <h2><a href="https://swimswam.com">SwimSwam</a></h2>            </div>

            <div class="site-header-cta">
                <ul class="social-icons">
                    <li class="element-tooltip">
                        <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                        <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo"></a>
                        <p class="span element-tooltip-content">SwimSwam Vimeo</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                        <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                        <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                        <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                        <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                        <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                    </li>
                </ul>
                <div class="header-button">
                    <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                </div>
            </div>
        </div>
    </div>
    
    <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
    <nav class="main-navigation">
        <div class="header-row">
            <div class="site-logo-scroll">
                <a href="https://swimswam.com">Swim Swam</a>            </div> <!--  .site-logo-scroll -->

            <div class="menu-primary-container">
                <ul id="primary-menu" class="menu">
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/news/">News</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></div><div id="php_widget-25" class="megamenu-column col-4 php_widget"><h3 class="megamenu-title"><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/dating-a-swimmer-according-to-laura-sogars-boyfriend/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Laura-Sogar-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend" /><h4>Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend<h4></a></li>
<li><a href="https://swimswam.com/celebrity-big-brother-season-2-episode-6-live-recap/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/06/DomeykoSCSC-21Ryan-Lochte-140x100.jpg" width="85" height="61" alt="Ryan Lochte Eliminated From Celebrity Big Brother" /><h4>Ryan Lochte Eliminated From Celebrity Big Brother<h4></a></li>
<li><a href="https://swimswam.com/arizona-gets-2-year-probation-loses-scholarship-over-ncaa-infraction/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2012/11/Arizona-Cap-Stockc-140x100.jpg" width="85" height="61" alt="Arizona Gets 2-Year Probation, Loses Scholarship Over NCAA Infraction" /><h4>Arizona Gets 2-Year Probation, Loses Scholarship Over NCAA Infraction<h4></a></li>
<li><a href="https://swimswam.com/vial-of-sun-yangs-blood-allegedly-smashed-in-drug-test-altercation/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Sun-Yang-by-Mike-Lewis-LDM_4041-140x100.jpg" width="85" height="61" alt="Vial of Sun Yang&#8217;s Blood Allegedly Smashed with Hammer in Drug Test Altercation" /><h4>Vial of Sun Yang&#8217;s Blood Allegedly Smashed with Hammer in Drug Test Altercation<h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/college/">College</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/denison-gets-a-pair-of-minnesotans-for-2023-keely-tierney-and-emma-berdelman/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Denison-women-2018-NCAA-1-140x100.jpg" width="85" height="61" alt="Denison Gets a Pair of Minnesotans for 2023: Keely Tierney and Emma Berdelman" /><h4>Denison Gets a Pair of Minnesotans for 2023: Keely Tierney and Emma Berdelman</h4></a></li>
<li><a href="https://swimswam.com/weitzeils-100-fr-pool-record-aids-cal-to-a-win-over-pac-12-rival-usc/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Abbey-Weitzeil-by-Mike-Lewis-DSC_4230-140x100.jpg" width="85" height="61" alt="Weitzeil&#8217;s 100 FR Pool Record Aids Cal to a Win Over PAC-12 Rival USC" /><h4>Weitzeil&#8217;s 100 FR Pool Record Aids Cal to a Win Over PAC-12 Rival USC</h4></a></li>
<li><a href="https://swimswam.com/ynats-breaststroke-finalist-tara-enneking-is-headed-to-old-dominion/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/Old-Dominion_w_Tara-Enneking-140x100.jpg" width="85" height="61" alt="YNats Breaststroke Finalist Tara Enneking is Headed to Old Dominion" /><h4>YNats Breaststroke Finalist Tara Enneking is Headed to Old Dominion</h4></a></li>
<li><a href="https://swimswam.com/indiana-men-sweep-louisville-to-finish-8-0-indiana-women-eke-one-out/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/Indiana-2019-Senior-Day-140x100.jpg" width="85" height="61" alt="Indiana Men Sweep Louisville to Finish 8-0; Indiana Women Eke One Out" /><h4>Indiana Men Sweep Louisville to Finish 8-0; Indiana Women Eke One Out</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/training/">Training</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/marlins-of-raleigh-what-it-takes-to-be-an-elite-club-team-video-report/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Dive-Stock-by-Mike-Lewis-D85_1005-140x100.jpg" width="85" height="61" alt="Marlins of Raleigh: What it Takes to be an Elite Club Team (Video Report)" /><h4>Marlins of Raleigh: What it Takes to be an Elite Club Team (Video Report)</h4></a></li>
<li><a href="https://swimswam.com/practice-pancakes-uga-postgrads-light-up-wednesday-pace-set/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/Chase-Kalisz-by-Mike-Lewis-D85_3650-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: UGA Postgrads Light Up Wednesday Pace Set" /><h4>Practice + Pancakes: UGA Postgrads Light Up Wednesday Pace Set</h4></a></li>
<li><a href="https://swimswam.com/sarah-gibson-brought-a-puke-bucket-for-this-set/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/IMG_2260-140x100.jpg" width="85" height="61" alt="Sarah Gibson Brought a Puke Bucket for This Set" /><h4>Sarah Gibson Brought a Puke Bucket for This Set</h4></a></li>
<li><a href="https://swimswam.com/beyond-the-pancakes-matt-kredich-on-how-to-teach-athletes/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/20180217_SD_SEC_Day4Finals_JG0049-e1519152228279-140x100.jpg" width="85" height="61" alt="Beyond the Pancakes: Matt Kredich on How to Teach Athletes" /><h4>Beyond the Pancakes: Matt Kredich on How to Teach Athletes</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x170.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="160" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/video/">Video</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-5" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In Video</h3><ul class="list-separators"><li><a href="https://swimswam.com/dating-a-swimmer-according-to-laura-sogars-boyfriend/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Laura-Sogar-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend" /><h4>Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend</h4></a></li>
<li><a href="https://swimswam.com/marlins-of-raleigh-what-it-takes-to-be-an-elite-club-team-video-report/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Dive-Stock-by-Mike-Lewis-D85_1005-140x100.jpg" width="85" height="61" alt="Marlins of Raleigh: What it Takes to be an Elite Club Team (Video Report)" /><h4>Marlins of Raleigh: What it Takes to be an Elite Club Team (Video Report)</h4></a></li>
<li><a href="https://swimswam.com/practice-pancakes-uga-postgrads-light-up-wednesday-pace-set/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/Chase-Kalisz-by-Mike-Lewis-D85_3650-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: UGA Postgrads Light Up Wednesday Pace Set" /><h4>Practice + Pancakes: UGA Postgrads Light Up Wednesday Pace Set</h4></a></li>
<li><a href="https://swimswam.com/yoga-for-swimmers-how-yoga-can-help-boost-your-recovery/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/Savasana-deck-140x100.jpg" width="85" height="61" alt="Yoga for Swimmers: How Yoga Can Help Boost Your Recovery" /><h4>Yoga for Swimmers: How Yoga Can Help Boost Your Recovery</h4></a></li>
</ul></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/ryan-murphy-breaks-down-cal-training-camp-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-24-at-12.58.01-PM-140x100.jpg" width="85" height="61" alt="Ryan Murphy Breaks Down Cal Training Camp: GMM presented by SwimOutlet.com" /><h4>Ryan Murphy Breaks Down Cal Training Camp: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/olivia-smoliga-breaks-down-her-8-sc-worlds-gold-medals-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-18-at-12.35.17-PM-140x100.jpg" width="85" height="61" alt="Olivia Smoliga Breaks Down Her 8 SC Worlds Gold Medals: GMM presented by SwimOutlet.com" /><h4>Olivia Smoliga Breaks Down Her 8 SC Worlds Gold Medals: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/joe-schooling-to-train-in-singapore-for-2020-olympics-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/Screen-Shot-2018-11-07-at-4.27.09-PM-140x100.jpg" width="85" height="61" alt="Joe Schooling To Train In Singapore For 2020 Olympics: GMM presented by SwimOutlet.com" /><h4>Joe Schooling To Train In Singapore For 2020 Olympics: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/olympic-champ-lilly-king-aims-for-103-100m-breaststroke-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Lilly-King-by-Mike-Lewis-DSC_1701-140x100.jpg" width="85" height="61" alt="Olympic Champ Lilly King Aims For 1:03 100m Breaststroke: GMM presented by SwimOutlet.com" /><h4>Olympic Champ Lilly King Aims For 1:03 100m Breaststroke: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/dating-a-swimmer-according-to-laura-sogars-boyfriend/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Laura-Sogar-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend" /><h4>Dating a Swimmer, According To Laura Sogar&#8217;s Boyfriend</h4></a></li>
<li><a href="https://swimswam.com/mel-stewart-talks-olympic-success-hollywood-and-swimswam/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Screen-Shot-2016-07-08-at-12.01.13-PM-140x100.png" width="85" height="61" alt="Mel Stewart Talks Olympic Success, Hollywood And SwimSwam" /><h4>Mel Stewart Talks Olympic Success, Hollywood And SwimSwam</h4></a></li>
<li><a href="https://swimswam.com/speedo-athletes-tease-new-faskskin-via-insta-story/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/D5D_2930-140x100.jpg" width="85" height="61" alt="Speedo Athletes Tease New Faskskin via Instagram Stories" /><h4>Speedo Athletes Tease New Faskskin via Instagram Stories</h4></a></li>
<li><a href="https://swimswam.com/10-minutes-a-day-for-happier-parents-and-swimmers/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2013/02/NC-State-Parents-2-140x100.jpg" width="85" height="61" alt="10 Minutes a Day for Happier Parents and Swimmers" /><h4>10 Minutes a Day for Happier Parents and Swimmers</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu menu-item-highlight">
                        <a href="https://swimswam.com/water-polo/">Water Polo</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/hungary-italy-lead-mens-world-league-after-thrilling-tuesday-wins/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/FINA-World-League-WP-140x100.png" width="85" height="61" alt="Hungary, Italy Lead Men&#8217;s World League after Thrilling Tuesday Wins" /><h4>Hungary, Italy Lead Men&#8217;s World League after Thrilling Tuesday Wins</h4></a></li>
<li><a href="https://swimswam.com/super-cup-winner-dunaujvaros-eliminated-in-euro-league-prelims/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/09/Euro-League-Water-Polo-LEN-Media-e1538081708271-140x100.jpg" width="85" height="61" alt="Super Cup Winner Dunaujvaros Eliminated in Euro League Prelims" /><h4>Super Cup Winner Dunaujvaros Eliminated in Euro League Prelims</h4></a></li>
<li><a href="https://swimswam.com/usa-men-finish-2nd-at-fina-water-polo-world-championships-qualifier/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/USA-Mens-Water-Polo-courtesy-USA-Water-Polo-Luiza-Moraes-140x100.jpg" width="85" height="61" alt="USA Men Finish 2nd at FINA Water Polo World Championships Qualifier" /><h4>USA Men Finish 2nd at FINA Water Polo World Championships Qualifier</h4></a></li>
<li><a href="https://swimswam.com/usa-men-qualify-for-world-championships-with-21-4-win-over-argentina/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/USA-Water-Polo-men-courtesy-USA-Water-Polo-Luiza-Moraes-140x100.jpg" width="85" height="61" alt="USA Men Qualify for World Championships with 21-4 Win Over Argentina" /><h4>USA Men Qualify for World Championships with 21-4 Win Over Argentina</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/water-polo-week-3-features-7-top-10-affairs/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/Hawaii-women-courtesy-Hawaii-Athletics-140x100.jpg" width="85" height="61" alt="Water Polo Week 3 Features 7 Top 10 Affairs" /><h4>Water Polo Week 3 Features 7 Top 10 Affairs</h4></a></li>
<li><a href="https://swimswam.com/meet-the-stars-of-ncaa-water-polo-week-2/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/02/Musselman_Maddie_20190119_WWP_MR201-courtesy-UCLA-Athletics-140x100.jpg" width="85" height="61" alt="Meet the Stars of NCAA Water Polo Week 2" /><h4>Meet the Stars of NCAA Water Polo Week 2</h4></a></li>
<li><a href="https://swimswam.com/san-jose-state-fresno-state-continue-climb-in-water-polo-top-25/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/San-Jose-State-womens-water-polo-courtesy-San-Jose-State-Athletics-Terrell-Lloyd-140x100.jpg" width="85" height="61" alt="San Jose State, Fresno State Continue Climb in Water Polo Top 25" /><h4>San Jose State, Fresno State Continue Climb in Water Polo Top 25</h4></a></li>
<li><a href="https://swimswam.com/young-indiana-water-polo-team-eager-to-learn-in-transition-to-mpsf/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/20180303_WP_Hartwick_Team_RLM_1237-140x100.jpeg" width="85" height="61" alt="Young Indiana Water Polo Team Eager to Learn in Transition to MPSF" /><h4>Young Indiana Water Polo Team Eager to Learn in Transition to MPSF</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a>More</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking-2/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Finis Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
</ul></div>                                <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                </ul>
            </div>
            <div class="search-wrapper">
                <form action="https://swimswam.com" id="search" method="get">
                    <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                </form>
            </div> <!--  .search-wrapper -->
        </div>

    </nav>
</header>

<section id="info">
    	<h1 >Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg 960w, https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim"></a>

	
	<p>

	We're back with swimming's TopTenTweets!
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/toptentweets/">More TopTenTweets</a></h4>
        			<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/swimmings-toptentweets-make-an-entrance/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Make an Entrance"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/07/stock-by-Mike-Lewis-D85_4484-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/swimmings-toptentweets-make-an-entrance/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Make an Entrance">Swimming&#8217;s TopTenTweets: Make an Entrance</a></h3>
				<p>We&#8217;re back with swimming&#8217;s TopTenTweets!</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/swimmings-toptentweets-six-year-challenge/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Six Year Challenge"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2014/03/image043-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/swimmings-toptentweets-six-year-challenge/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Six Year Challenge">Swimming&#8217;s TopTenTweets: Six Year Challenge</a></h3>
				<p>We&#8217;re back with swimming&#8217;s TopTenTweets!</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/swimmings-toptentweets-priorities/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Priorities"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/pool-stock-by-Mike-Lewis-LDM_4550-1080x720-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/swimmings-toptentweets-priorities/" rel="bookmark" title="Swimming&#8217;s TopTenTweets: Priorities">Swimming&#8217;s TopTenTweets: Priorities</a></h3>
				<p>We&#8217;re back with swimming&#8217;s TopTenTweets!</p>
			</div>
	    </aside>

    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    
</section>
	<section id="content">
		<div id="entrymeta">
        <a class="profile-photo" title="Torrey Hart" href="https://swimswam.com/bio/torrey-hart/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/03/Screen-Shot-2018-12-03-at-2.02.12-PM-300x170.png');">
    	Torrey Hart    </a>
        <h5>by <a href="#author">Torrey Hart</a> <span style="float:right"><a href="https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/#respond" class="iconicfill-comment-fill" > 0</a></h5>
    <p>February 03rd, 2019  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/toptentweets/" rel="category tag">TopTenTweets</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" target="_blank" title="Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on Facebook" class="zocial-facebook">Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/&text=Swimming%E2%80%99s+TopTenTweets%3A+John+Legend+is+Learning+to+Swim&via=swimswamnews" target="_blank" title="Tweet Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim" class="zocial-twitter">Tweet Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim</a></li>
    <li><a href="http://reddit.com/submit?title=Swimming%26%238217%3Bs+TopTenTweets%3A+John+Legend+is+Learning+to+Swim&url=https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" target="_blank" title="Submit Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim to Reddit" class="zocial-reddit">Submit Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/&media=https://swimswam.com/wp-content/uploads/2019/01/water-2208931_960_720.jpg&description=Swimming%26%238217%3Bs+TopTenTweets%3A+John+Legend+is+Learning+to+Swim" target="_blank" title="Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on Pinterest" class="zocial-pinterest">Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Swimming%26%238217%3Bs+TopTenTweets%3A+John+Legend+is+Learning+to+Swim&url=https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" target="_blank" title="Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on LinkedIn" class="zocial-linkedin">Share Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim on LinkedIn</a></li>
</ul>        <article id="post-363378" class="post-363378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-toptentweets tag-chrissy-teigen tag-david-plummer tag-john-legend tag-maya-dirado tag-natalie-coughlin tag-simone-manuel">
			<p>We&#8217;re back with swimming&#8217;s TopTenTweets, where we round up the best of the swimming Twitterverse. Thanks to a little someone named <strong>John Legend</strong>, swimming – more specifically, learning to swim – had a landmark week on the interwebs; his initial tweet about not knowing how to swim garnered over 115,000 likes, with nearly 7,000 replies. So from the Stanford women&#8217;s team&#8217;s apparent love for Legend and wife <strong>Chrissy Teigen</strong> to a swim cap older than some of our readers, scroll to see what made the cut!</p>
<p><strong>Featured Instagram Post of the Week:</strong></p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtWjW9kAIi0/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtWjW9kAIi0/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtWjW9kAIi0/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">Braving the #polarvortex &#8211; arena style! This #arenafanfriday photo is certainly a fitting winner after the week we&#39;ve had.❄ Great shot @froggz.spammz. #arenawaterinstinct</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/arenausa/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> arenausa</a> (@arenausa) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-01T20:21:15+00:00">Feb 1, 2019 at 12:21pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Icy.</p>
<hr />
<h3>10.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Cleaning out an old backpack to go workout tomorrow (for the first time in a long time) and I found this in the pocket. My USADA slip from when I made the team. That was a fun day. <a href="https://t.co/wvQTIpVDLK" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/wvQTIpVDLK</a></p>
<p>&mdash; David Plummer (@davideplummer) <a href="https://twitter.com/davideplummer/status/1090080255640027137?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 29, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The only kind of pink slip you want to get.</p>
<h3>9.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Mei Fukushima is so fast he can run on water <a href="https://twitter.com/hashtag/poolcoversprint?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#poolcoversprint</a> <a href="https://twitter.com/swimswamnews?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@swimswamnews</a> <a href="https://twitter.com/PurplesSwimming?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@PurplesSwimming</a> <a href="https://twitter.com/hashtag/skynation?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#skynation</a> <a href="https://t.co/qAxWPMWaiH" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/qAxWPMWaiH</a></p>
<p>&mdash; Coach Dee Wilkins (@SKYSwimTeam) <a href="https://twitter.com/SKYSwimTeam/status/1090809923481624576?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>High knees FTW (or maybe a shallow pool??)</p>
<h3>8.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Sad day &#8230; RIP cap you had a good run of 11 years 🥺 <a href="https://twitter.com/hashtag/Swimmersproblems?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#Swimmersproblems</a> <a href="https://twitter.com/hashtag/swimmerlife?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#swimmerlife</a> <a href="https://twitter.com/hashtag/ohwell?src=hash&amp;ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">#ohwell</a> <a href="https://t.co/R1cUmCXp0O" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/R1cUmCXp0O</a></p>
<p>&mdash; Ivan Sanchez (@ivanelcoach) <a href="https://twitter.com/ivanelcoach/status/1090608270916702208?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>ELEVEN?</p>
<h4>The tweet that started it all:</h4>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I can&#39;t really swim. Today I took my first swim lesson since I was like 5. My dad learned in his 60&#39;s so I feel like I&#39;m ahead of schedule.</p>
<p>&mdash; John Legend (@johnlegend) <a href="https://twitter.com/johnlegend/status/1089981721129320448?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<h3>7.</h3>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BtSBxD9hJNU/?utm_source=ig_embed&amp;utm_medium=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:640px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/BtSBxD9hJNU/?utm_source=ig_embed&amp;utm_medium=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BtSBxD9hJNU/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer">adult swim with @kidswimla &#8211; so proud!!!</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/chrissyteigen/?utm_source=ig_embed&amp;utm_medium=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" data-wpel-link="external" rel="nofollow external noopener noreferrer"> chrissy teigen</a> (@chrissyteigen) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-01-31T02:11:31+00:00">Jan 30, 2019 at 6:11pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>Great form (and might as well make use of that beautiful backyard pool!)</p>
<h3>6.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Chrissy. For the woman who gave us sweet potato gnocchi and coconut rice, the LEAST we can do is teach you how to swim. We have many medals you can trust us <a href="https://twitter.com/LiaNeal?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@LiaNeal</a> <a href="https://twitter.com/swimone?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@swimone</a></p>
<p>&mdash; Maya DiRado (@MayaDiRado) <a href="https://twitter.com/MayaDiRado/status/1090621489903067137?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Truly a small price to pay.</p>
<h3>5.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">We met years ago at the 2012 <a href="https://twitter.com/SI_Swimsuit?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@SI_Swimsuit</a> party and I’d love to help you out. Promise I can make this easier for you!</p>
<p>&mdash; Natalie Coughlin (@NatalieCoughlin) <a href="https://twitter.com/NatalieCoughlin/status/1091848097636986881?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">February 2, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Also wow Chrissy and Natalie can discuss their cookbooks, this is perfect.</p>
<h3>4.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I will pay YOU to let me teach you how to swim <a href="https://twitter.com/chrissyteigen?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@chrissyteigen</a> <a href="https://t.co/GYXDZpOLwc" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">https://t.co/GYXDZpOLwc</a></p>
<p>&mdash; Lia M. Neal (@LiaNeal) <a href="https://twitter.com/LiaNeal/status/1090702848814280704?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 30, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Hard to refuse that&#8230;</p>
<h3>3.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/chrissyteigen?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@chrissyteigen</a> <a href="https://twitter.com/johnlegend?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">@johnlegend</a> IM BEGGING!!!! Pleeeeaaassseee!!! <a href="https://t.co/ZXW2C0xJnF" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">pic.twitter.com/ZXW2C0xJnF</a></p>
<p>&mdash; Simone Manuel (@swimone) <a href="https://twitter.com/swimone/status/1090828948806615040?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 31, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Needless to say, this was not Simone&#8217;s only tweet on the subject.</p>
<h3>2.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">All. Lies. Hahaha <a href="https://t.co/ul2toK3N8f" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">https://t.co/ul2toK3N8f</a></p>
<p>&mdash; John Legend (@johnlegend) <a href="https://twitter.com/johnlegend/status/1089984139527303169?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>We&#8217;re SHOOK.</p>
<h3>1.</h3>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m taking swim lessons this spring. Thanks for sharing your story. I no longer feel ashamed.</p>
<p>&mdash; Jamillah Jackson (@jymbj) <a href="https://twitter.com/jymbj/status/1090029397581725696?ref_src=twsrc%5Etfw" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">January 28, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The most important outcome of all.</p>
<p><em>Arena USA is a SwimSwam Partner</em></p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/alyssa-marsh-splits-22-8-fly-as-duke-downs-unc-for-3rd-year-in-a-row/" rel="prev">Alyssa Marsh Splits 22.8 Fly as Duke Downs UNC For 3rd Year in a Row</a></div>
                <div class="nav-next"></div>
            </nav>
        </article>
        <div class="clear"></div>
        
              
        <h3>In This Story</h3>
        <ul id="people"><li class="person"><a class="profile-photo" title="David Plummer" href="https://swimswam.com/bio/david-plummer/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2012/05/Plummer_David-TB2_5526-1-300x170.jpg);">David Plummer</a><h6><a title="David Plummer" href="https://swimswam.com/bio/david-plummer/" rel="bookmark">David Plummer</a></h6></li><li class="person"><a class="profile-photo" title="Maya DiRado" href="https://swimswam.com/bio/maya-dirado/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/06/Dirado_Maya-20-Dirado-Maya-Dirado-Stanford-Swimming-Neptun-DO8T0664--300x170.jpg);">Maya DiRado</a><h6><a title="Maya DiRado" href="https://swimswam.com/bio/maya-dirado/" rel="bookmark">Maya DiRado</a></h6></li><li class="person"><a class="profile-photo" title="Natalie Coughlin" href="https://swimswam.com/bio/natalie-coughlin/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2013/12/Natalie_ArtoftheCap-300x170.jpg);">Natalie Coughlin</a><h6><a title="Natalie Coughlin" href="https://swimswam.com/bio/natalie-coughlin/" rel="bookmark">Natalie Coughlin</a></h6></li><li class="person"><a class="profile-photo" title="Simone Manuel" href="https://swimswam.com/bio/simone-manuel/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2018/03/Simone-Manuel-by-Mike-Lewis-MJL_1005-300x170.jpg);">Simone Manuel</a><h6><a title="Simone Manuel" href="https://swimswam.com/bio/simone-manuel/" rel="bookmark">Simone Manuel</a></h6></li></ul>        <div class="clear"></div>
		    
	  	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>      
	  	      
    
		<section id="author">
	        <h3>About Torrey Hart</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Torrey Hart" href="https://swimswam.com/bio/torrey-hart/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/03/Screen-Shot-2018-12-03-at-2.02.12-PM-300x170.png');">
	            	Torrey Hart	            </a>
	            	            <p><p>Torrey is from Oakland, CA, and majors in media studies and American studies at Claremont McKenna College, where she swims distance freestyle for the Claremont-Mudd-Scripps team. Outside of SwimSwam, she has bylines at Yahoo Sports, SB Nation, and The Student Life newspaper.</p><a href="https://swimswam.com/bio/torrey-hart/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Torrey Hart<br /><a href="https://swimswam.com/author/torreyhart/" title="All Posts From Torrey Hart">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/swimmings-toptentweets-john-legend-is-learning-to-swim/" rel="bookmark">Swimming&#8217;s TopTenTweets: John Legend is Learning to Swim</a></li>
                                <li><a href="https://swimswam.com/2012-olympian-champion-daniel-gyurta-named-senior-advisor-to-hungarian-foreign-ministry/" rel="bookmark">2012 Olympic Champion Daniel Gyurta Named Senior Advisor to Hungarian Foreign Ministry</a></li>
                                <li><a href="https://swimswam.com/mp-weekly-wonders-of-age-group-swimming-1-30-2019/" rel="bookmark">MP Weekly Wonders of Age Group Swimming – 1/30/2019</a></li>
                                <li><a href="https://swimswam.com/mid-year-addition-michael-houlie-already-at-home-with-tennessee/" rel="bookmark">Mid-Year Addition Michael Houlie Already at Home with Tennessee</a></li>
                                <li><a href="https://swimswam.com/ed-accura-of-a-film-called-blacks-cant-swim-making-great-progress-in-pool/" rel="bookmark">Ed Accura of &#8216;A Film Called Blacks Can&#8217;t Swim&#8217; Making Great Progress in Pool</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.3.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1549243782" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2019 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201906'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=20190128-1003'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201906.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'33645484',post:'363378',tz:'-6',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '363378' ]);
</script>
</body>
</html>