<!DOCTYPE html>
<html lang="en-US">
<head>
    	<meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>IL Breaststroker Rachel Ponte Verbals to New Mexico State</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
	<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ponte had a 29.34 breaststroke split on St. Charles North High School&#039;s state runner-up medley relay last season."/>
<link rel="canonical" href="https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Ponte had a 29.34 breaststroke split on St. Charles North High School&#039;s state runner-up medley relay last season." />
<meta name="twitter:title" content="IL Breaststroker Rachel Ponte Verbals to New Mexico State" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947.jpg" />
<meta name="twitter:creator" content="@kfortegon" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"https:\/\/swimswam.com\/#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.2' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20181011' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","version":"5.2.2","wc_post_id":340672,"loadLastCommentId":0,"lastVisitKey":"wordpress_last_visit","lastVisitExpires":1542458945,"lastVisitCookie":{"1":{"340672":1539866945}},"isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.2'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=340672' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fil-breaststroker-rachel-ponte-verbals-to-new-mexico-state%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fil-breaststroker-rachel-ponte-verbals-to-new-mexico-state%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","college-recruiting","ncaa-division-i-mid-major","news"],"pageAttributes":["rachel-ponte"],"pagePostAuthor":"Karl Ortegon","postID":340672});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IL Breaststroker Rachel Ponte Verbals to New Mexico State" />
<meta property="og:url" content="https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" />
<meta property="og:description" content="Ponte had a 29.34 breaststroke split on St. Charles North High School&#8217;s state runner-up medley relay last season." />
<meta property="article:published_time" content="2018-10-18T17:43:41+00:00" />
<meta property="article:modified_time" content="2018-10-18T17:48:29+00:00" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947.jpg" />
<meta property="og:image:width" content="3240" />
<meta property="og:image:height" content="2160" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:text:title" content="IL Breaststroker Rachel Ponte Verbals to New Mexico State" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-340672 single-format-standard">
<ul id="top">
    <li><a href="https://swimswam.com/swimswam-swag-store/" title="SwimSwam Swag Store"> SwimSwam Store</a></li>
    <li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
    <li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
    <li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
    <li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
    <li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
    <li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
    <li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
    <li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
</ul>
<header id="branding" class="inside-page">
	    <nav id="top_nav" class="inside-page">
        <h2><a href="https://swimswam.com/">Swim Swam</a></h2>        <div class="menu-header">
            <ul id="menu-primary-navigation" class="menu">
                <li class="menu-item">
                    <a href="https://swimswam.com/news/">News</a>
                    <div class="drop">
                        <aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/colgate-cancels-mens-swim-meets-for-fall-semester-over-hazing/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/Colgate-Pool-Venue-140x100.jpg" width="85" height="61" alt="Colgate Cancels Men&#8217;s Swim Meets for Fall Semester over Hazing" /></a><a href="https://swimswam.com/colgate-cancels-mens-swim-meets-for-fall-semester-over-hazing/" rel="bookmark">Colgate Cancels Men&#8217;s Swim Meets for Fall Semester over Hazing</a></p>
<p class="clear"><a href="https://swimswam.com/steven-lochte-among-8-interim-suspensions-in-safesport-database/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/stock-by-Mike-Lewis-D5D_8830-140x100.jpg" width="85" height="61" alt="Steven Lochte Among 8 Interim Suspensions In SafeSport Database" /></a><a href="https://swimswam.com/steven-lochte-among-8-interim-suspensions-in-safesport-database/" rel="bookmark">Steven Lochte Among 8 Interim Suspensions In SafeSport Database</a></p>
<p class="clear"><a href="https://swimswam.com/nikistrong-supporting-penn-states-nikolette-nolte/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/Penn-State-NikiStrong-140x100.jpg" width="85" height="61" alt="#NikiStrong: Supporting Penn State&#8217;s Nikolette Nolte" /></a><a href="https://swimswam.com/nikistrong-supporting-penn-states-nikolette-nolte/" rel="bookmark">#NikiStrong: Supporting Penn State&#8217;s Nikolette Nolte</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-2018-2019-ncaa-division-i-mens-preseason-picks/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Haas_Townley-Townley-Haas-Texas-200-free-140x100.jpeg" width="85" height="61" alt="SwimSwam 2018-2019 NCAA Division I Men&#8217;s Preseason Picks" /></a><a href="https://swimswam.com/swimswam-2018-2019-ncaa-division-i-mens-preseason-picks/" rel="bookmark">SwimSwam 2018-2019 NCAA Division I Men&#8217;s Preseason Picks</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/college/">College</a>
                    <div class="drop">
                        <aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></aside><aside id="dropdown_story-2" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/backstroker-danielle-carter-of-palo-alto-is-latest-verbal-to-cal/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/09/Cal-Swimming-stgock-LDM_4479-140x100.jpg" width="85" height="61" alt="Backstroker Danielle Carter of Palo Alto is Latest Verbal to Cal" /></a><a href="https://swimswam.com/backstroker-danielle-carter-of-palo-alto-is-latest-verbal-to-cal/" rel="bookmark">Backstroker Danielle Carter of Palo Alto is Latest Verbal to Cal</a></p>
<p class="clear"><a href="https://swimswam.com/fhsaa-2a-champ-lucas-kravchenko-stays-in-state-verbals-to-gators/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Lane-Line-stock-by-Mike-Lewis-DSC_4456-140x100.jpg" width="85" height="61" alt="FHSAA 2A Champ Lucas Kravchenko Stays In State, Verbals to Gators" /></a><a href="https://swimswam.com/fhsaa-2a-champ-lucas-kravchenko-stays-in-state-verbals-to-gators/" rel="bookmark">FHSAA 2A Champ Lucas Kravchenko Stays In State, Verbals to Gators</a></p>
<p class="clear"><a href="https://swimswam.com/tx-sprinter-caleb-duncan-sends-verbal-to-louisville/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/0-1-1-140x100.jpg" width="85" height="61" alt="TX Sprinter Caleb Duncan Sends Verbal to Louisville" /></a><a href="https://swimswam.com/tx-sprinter-caleb-duncan-sends-verbal-to-louisville/" rel="bookmark">TX Sprinter Caleb Duncan Sends Verbal to Louisville</a></p>
<p class="clear"><a href="https://swimswam.com/northwestern-picks-up-verbal-from-colorado-4a-champion-ryan-king/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/0-1-140x100.jpg" width="85" height="61" alt="Northwestern Picks Up Verbal from Colorado 4A Champion Ryan King" /></a><a href="https://swimswam.com/northwestern-picks-up-verbal-from-colorado-4a-champion-ryan-king/" rel="bookmark">Northwestern Picks Up Verbal from Colorado 4A Champion Ryan King</a></p>
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/training/">Training</a>
                    <div class="drop">
                        <aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
</ul></div></aside><aside id="dropdown_story-6" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/practice-pancakes-david-marsh-leads-ucsd-through-power-stations/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Nick-Korth-UCSD-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: David Marsh Leads UCSD Through Power Stations" /></a><a href="https://swimswam.com/practice-pancakes-david-marsh-leads-ucsd-through-power-stations/" rel="bookmark">Practice + Pancakes: David Marsh Leads UCSD Through Power Stations</a></p>
<p class="clear"><a href="https://swimswam.com/teaching-and-learning-fundamentals-begin-with-streamline/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/stock-by-Mike-Lewis-DSC_0260-140x100.jpg" width="85" height="61" alt="Teaching and Learning Fundamentals: Begin with Streamline" /></a><a href="https://swimswam.com/teaching-and-learning-fundamentals-begin-with-streamline/" rel="bookmark">Teaching and Learning Fundamentals: Begin with Streamline</a></p>
<p class="clear"><a href="https://swimswam.com/yoga-for-swimmers-increasing-your-mobility-with-yoga/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/Updog-deck-2-140x100.jpg" width="85" height="61" alt="Yoga for Swimmers: Increasing Your Mobility with Yoga" /></a><a href="https://swimswam.com/yoga-for-swimmers-increasing-your-mobility-with-yoga/" rel="bookmark">Yoga for Swimmers: Increasing Your Mobility with Yoga</a></p>
<p class="clear"><a href="https://swimswam.com/change-hard-pool-make-easier/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-140x100.jpg" width="85" height="61" alt="Why Change is So Hard in the Pool (and How to Make it Easier)" /></a><a href="https://swimswam.com/change-hard-pool-make-easier/" rel="bookmark">Why Change is So Hard in the Pool (and How to Make it Easier)</a></p>
</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/12/swimulator.png" alt="Swimulator" title="Visit Swimulator App" width="300" height="160" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/video/">Video</a>
                    <div class="drop">
                        <aside id="dropdown_story-5" class="widget dropdown_story"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/quel-giorno-in-cui-bill-pilczuk-sconvolse-il-mondo-del-nuoto-e-popov/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/02/Screen-Shot-2016-01-27-at-5.05.55-PM-140x100.png" width="85" height="61" alt="Quel Giorno In Cui Bill Pilczuk Sconvolse Il Mondo Del Nuoto E Popov" /></a><a href="https://swimswam.com/quel-giorno-in-cui-bill-pilczuk-sconvolse-il-mondo-del-nuoto-e-popov/" rel="bookmark">Quel Giorno In Cui Bill Pilczuk Sconvolse Il Mondo Del Nuoto E Popov</a></p>
<p class="clear"><a href="https://swimswam.com/practice-pancakes-david-marsh-leads-ucsd-through-power-stations/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Nick-Korth-UCSD-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: David Marsh Leads UCSD Through Power Stations" /></a><a href="https://swimswam.com/practice-pancakes-david-marsh-leads-ucsd-through-power-stations/" rel="bookmark">Practice + Pancakes: David Marsh Leads UCSD Through Power Stations</a></p>
<p class="clear"><a href="https://swimswam.com/watch-highlights-from-the-2-day-smu-classic-in-2-minutes-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/10/unnamed-140x100.jpg" width="85" height="61" alt="Watch Highlights from the 2 Day SMU Classic in 2 Minutes (Video)" /></a><a href="https://swimswam.com/watch-highlights-from-the-2-day-smu-classic-in-2-minutes-video/" rel="bookmark">Watch Highlights from the 2 Day SMU Classic in 2 Minutes (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/todd-desorbo-hopes-for-uva-to-hit-suited-times-unsuited-in-season-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/02/Madden_Paige_03mr_11.03.17-140x100.jpg" width="85" height="61" alt="Todd DeSorbo Hopes for UVA to Hit Suited Times Unsuited in Season (Video)" /></a><a href="https://swimswam.com/todd-desorbo-hopes-for-uva-to-hit-suited-times-unsuited-in-season-video/" rel="bookmark">Todd DeSorbo Hopes for UVA to Hit Suited Times Unsuited in Season (Video)</a></p>
</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</aside><aside id="dropdown_story-4" class="widget dropdown_story"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/michael-andrew-reborn-professionally-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-10.04.11-AM-140x100.jpg" width="85" height="61" alt="Michael Andrew Reborn Professionally: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/michael-andrew-reborn-professionally-gmm-presented-by-swimoutlet-com/" rel="bookmark">Michael Andrew Reborn Professionally: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/kathleen-baker-world-record-goal-setter-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Screen-Shot-2018-08-07-at-1.34.02-PM-140x100.jpg" width="85" height="61" alt="Kathleen Baker World Record Goal Setter: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/kathleen-baker-world-record-goal-setter-gmm-presented-by-swimoutlet-com/" rel="bookmark">Kathleen Baker World Record Goal Setter: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/regan-smith-does-not-set-goal-times-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-11-at-2.19.09-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Does Not Set Goal Times? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/regan-smith-does-not-set-goal-times-gmm-presented-by-swimoutlet-com/" rel="bookmark">Regan Smith Does Not Set Goal Times? GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/how-does-ryan-murphy-taper-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Screen-Shot-2018-07-02-at-6.02.17-PM-140x100.jpg" width="85" height="61" alt="How Does Ryan Murphy Taper? GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/how-does-ryan-murphy-taper-gmm-presented-by-swimoutlet-com/" rel="bookmark">How Does Ryan Murphy Taper? GMM presented by SwimOutlet.com</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                    <div class="drop">
                        <aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></aside><aside id="dropdown_story-7" class="widget dropdown_story"><p class="clear"><a href="https://swimswam.com/mike-burton-fast-66-hard-work-shows-possible/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Stock-Fina-WCH-by-Peter-Sukenik-www.petersukenik.com-094828-04710-140x100.jpg" width="85" height="61" alt="Mike Burton &amp; the &#8220;Fast 66&#8221;: How Hard Work Shows You What is Possible" /></a><a href="https://swimswam.com/mike-burton-fast-66-hard-work-shows-possible/" rel="bookmark">Mike Burton &amp; the &#8220;Fast 66&#8221;: How Hard Work Shows You What is Possible</a></p>
<p class="clear"><a href="https://swimswam.com/cate-campbells-golden-return-earns-sportswoman-of-the-year/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Cate-Campbell-wins-100m-freestyle-Pan-Pac-Trials-140x100.jpg" width="85" height="61" alt="Cate Campbell&#8217;s Golden Return Earns Sportswoman Of The Year" /></a><a href="https://swimswam.com/cate-campbells-golden-return-earns-sportswoman-of-the-year/" rel="bookmark">Cate Campbell&#8217;s Golden Return Earns Sportswoman Of The Year</a></p>
<p class="clear"><a href="https://swimswam.com/shout-from-the-stands-swimming-without-limits/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/10/Swimswam-Morgan-1-e1539734160369-140x100.jpg" width="85" height="61" alt="Shout From the Stands: Swimming Without Limits" /></a><a href="https://swimswam.com/shout-from-the-stands-swimming-without-limits/" rel="bookmark">Shout From the Stands: Swimming Without Limits</a></p>
<p class="clear"><a href="https://swimswam.com/beyond-the-lane-lines-gould-is-golden-atkinson-honored/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/12/Alia-Atkinson-by-Mike-Lewis-7-140x100.jpg" width="85" height="61" alt="Beyond the Lane Lines: Gould Is Golden, Atkinson Honored" /></a><a href="https://swimswam.com/beyond-the-lane-lines-gould-is-golden-atkinson-honored/" rel="bookmark">Beyond the Lane Lines: Gould Is Golden, Atkinson Honored</a></p>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a>More</a>
                    <div class="drop" style="width:460px">
                        <aside>
		                    <div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records-2/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-332107" class="iconicfill-medal menu-item menu-item-type-custom menu-item-object-custom menu-item-332107"><a href="https://swimswam.com/swimulator/?type=swimnex">Swimnex</a></li>
</ul></div>                        </aside>
                        <aside>
		                    <div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                        </aside>
                    </div>
                </li>
                <li id="menu-search" class="menu-item">
                    <form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </li>
            </ul>
        </div>
    </nav>
</header>
<section id="info">
    	<h1 >IL Breaststroker Rachel Ponte Verbals to New Mexico State</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-1080x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="IL Breaststroker Rachel Ponte Verbals to New Mexico State"></a>

	
	<p>

	Ponte had a 29.34 breaststroke split on St. Charles North High School's state runner-up medley relay last season. <span>Stock photo via</span> Mike Lewis/<a href="http://olavistaphotography.com/" target="_blank">Ola Vista Photography</a>
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/college/college-recruiting/">More College Recruiting</a></h4>
        			<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/reznick-hallaron-werner-and-whelan-complete-dukes-class-of-2022/" rel="bookmark" title="Reznick, Hallaron, Werner and Whelan Complete Duke’s Class of 2022"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/02/NPQVCPJWQUYHGYL.20130604151906-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2016/02/NPQVCPJWQUYHGYL.20130604151906-300x170.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2016/02/NPQVCPJWQUYHGYL.20130604151906-768x432.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2016/02/NPQVCPJWQUYHGYL.20130604151906-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2016/02/NPQVCPJWQUYHGYL.20130604151906.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/reznick-hallaron-werner-and-whelan-complete-dukes-class-of-2022/" rel="bookmark" title="Reznick, Hallaron, Werner and Whelan Complete Duke’s Class of 2022">Reznick, Hallaron, Werner and Whelan Complete Duke’s Class of 2022</a></h3>
				<p>7 swimmers and 1 diver will make up Duke men&#8217;s swimming and diving team&#8217;s class of 2022 in the fall.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/ghsa-6-7a-sprint-champ-brady-fields-headed-to-gardner-webb/" rel="bookmark" title="GHSA 6-7A Sprint Champ Brady Fields Headed to Gardner-Webb"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/04/backstroke-stock-Mesa-by-Mike-Lewis-LDM_7367-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/ghsa-6-7a-sprint-champ-brady-fields-headed-to-gardner-webb/" rel="bookmark" title="GHSA 6-7A Sprint Champ Brady Fields Headed to Gardner-Webb">GHSA 6-7A Sprint Champ Brady Fields Headed to Gardner-Webb</a></h3>
				<p>Brady Fields from Hillgrove High School and Marietta Marlins will head to Gardner-Webb in the fall.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/ohsaa-d1-finalist-and-ynats-finalist-hailee-trotter-to-swim-for-fau/" rel="bookmark" title="OHSAA D1 Finalist and YNats Finalist Hailee Trotter to Swim for FAU"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Florida-Atlantic_w_Hailee-Trotter-300x170.jpeg" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/ohsaa-d1-finalist-and-ynats-finalist-hailee-trotter-to-swim-for-fau/" rel="bookmark" title="OHSAA D1 Finalist and YNats Finalist Hailee Trotter to Swim for FAU">OHSAA D1 Finalist and YNats Finalist Hailee Trotter to Swim for FAU</a></h3>
				<p>Hailee Trotter of Cincinnati, Ohio&#8217;s Colerain High School and Powel Crosley Jr. YMCA Tigersharks has announced she will swim at Florida Atlantic University in the fall.</p>
			</div>
	    </aside>

    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    
</section>
	<section id="content">
		<div id="entrymeta">
        <a class="profile-photo" title="Karl Ortegon" href="https://swimswam.com/bio/karl-ortegon/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2016/07/14021490_10208767371434101_4353207323360470647_n-300x170.jpg');">
    	Karl Ortegon    </a>
        <h5>by <a href="#author">Karl Ortegon</a> <span style="float:right"><a href="https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/#respond" class="iconicfill-comment-fill" > 0</a></h5>
    <p>October 18th, 2018  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/college-recruiting/" rel="category tag">College Recruiting</a>, <a href="https://swimswam.com/college/ncaa-division-i-mid-major/" rel="category tag">NCAA Division I Mid-Major</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" target="_blank" title="Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on Facebook" class="zocial-facebook">Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/&text=IL+Breaststroker+Rachel+Ponte+Verbals+to+New+Mexico+State&via=swimswamnews" target="_blank" title="Tweet IL Breaststroker Rachel Ponte Verbals to New Mexico State" class="zocial-twitter">Tweet IL Breaststroker Rachel Ponte Verbals to New Mexico State</a></li>
    <li><a href="http://reddit.com/submit?title=IL+Breaststroker+Rachel+Ponte+Verbals+to+New+Mexico+State&url=https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" target="_blank" title="Submit IL Breaststroker Rachel Ponte Verbals to New Mexico State to Reddit" class="zocial-reddit">Submit IL Breaststroker Rachel Ponte Verbals to New Mexico State to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/&media=https://swimswam.com/wp-content/uploads/2018/03/stock-by-Mike-Lewis-LDM_1947.jpg&description=IL+Breaststroker+Rachel+Ponte+Verbals+to+New+Mexico+State" target="_blank" title="Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on Pinterest" class="zocial-pinterest">Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=IL+Breaststroker+Rachel+Ponte+Verbals+to+New+Mexico+State&url=https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" target="_blank" title="Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on LinkedIn" class="zocial-linkedin">Share IL Breaststroker Rachel Ponte Verbals to New Mexico State on LinkedIn</a></li>
</ul>        <article id="post-340672" class="post-340672 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-college-recruiting category-ncaa-division-i-mid-major category-news tag-rachel-ponte">
			<p><strong>Rachel Ponte</strong>, who trains club with St. Charles Swim Club and also trains with St. Charles North High School, has verbally commited to New Mexico State University.</p>
<blockquote><p>The school is a great campus and a good fit for my education. I liked the coaching staff right away and they make a really good effort to stay in touch and help me in this process. Then, on my recruiting trip the girls were all so nice and I really felt like I could fit well on the team and I can&#8217;t wait to start school there in the fall of 2019.</p></blockquote>
<h3>TOP TIMES</h3>
<ul>
<li>50y breast &#8211; 30.26</li>
<li>100y breast &#8211; 1:05.27</li>
<li>200y breast &#8211; 2:27.77</li>
<li>200y IM &#8211; 2:08.00</li>
<li>50y free &#8211; 24.47</li>
</ul>
<p>Competing for St. Charles North at the 2017 IHSA Girls State Championships, Ponte helped her team to a third place finish in the team race. She was the breaststroke leg of their state runner-up 200 medley relay, splitting a 29.34, while she competed in the 200 IM and 100 breast individually.</p>
<p>Ponte would&#8217;ve ranked 5th in the 100 breast on New Mexico State&#8217;s 2017-18 top times list, and she would&#8217;ve been a WAC B finalist in that event last year, where NMSU placed 2nd in the overall meet standings.</p>
<p><em>If you have a commitment to report, please send an email with a photo (landscape, or horizontal, looks best) and a quote to <u><a href="/cdn-cgi/l/email-protection#590b3c3a2b2c302d2a192a2e30342a2e3834773a3634"><span class="__cf_email__" data-cfemail="db89beb8a9aeb2afa89ba8acb2b6a8acbab6f5b8b4b6">[email&#160;protected]</span></a></u>.</em></p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/missy-franklin-to-be-inducted-into-colorado-sports-hall-of-fame/" rel="prev">Missy Franklin To Be Inducted Into Colorado Sports Hall Of Fame</a></div>
                <div class="nav-next"></div>
            </nav>
        </article>
        <div class="clear"></div>
        
            
	  	    <div class="wpdiscuz_top_clearing"></div>
                    <div id="comments" class="comments-area">
                    <div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
                                <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>      
	  	      
    
		<section id="author">
	        <h3>About Karl Ortegon</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Karl Ortegon" href="https://swimswam.com/bio/karl-ortegon/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2016/07/14021490_10208767371434101_4353207323360470647_n-300x170.jpg');">
	            	Karl Ortegon	            </a>
	            	            <p><p>Karl Ortegon studied sociology at Wesleyan University in Middletown, CT, graduating in May of 2018. He began swimming on a club team in first grade and swam four years for Wesleyan.</p><a href="https://swimswam.com/bio/karl-ortegon/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Karl Ortegon<br /><a href="https://swimswam.com/author/karlortegon/" title="All Posts From Karl Ortegon">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/il-breaststroker-rachel-ponte-verbals-to-new-mexico-state/" rel="bookmark">IL Breaststroker Rachel Ponte Verbals to New Mexico State</a></li>
                                <li><a href="https://swimswam.com/caroline-mctaggart-off-ucla-roster-this-season-after-several-surgeries/" rel="bookmark">Caroline McTaggart Off UCLA Roster This Season After Several Surgeries</a></li>
                                <li><a href="https://swimswam.com/backstroker-danielle-carter-of-palo-alto-is-latest-verbal-to-cal/" rel="bookmark">Backstroker Danielle Carter of Palo Alto is Latest Verbal to Cal</a></li>
                                <li><a href="https://swimswam.com/fhsaa-2a-champ-lucas-kravchenko-stays-in-state-verbals-to-gators/" rel="bookmark">FHSAA 2A Champ Lucas Kravchenko Stays In State, Verbals to Gators</a></li>
                                <li><a href="https://swimswam.com/tx-sprinter-caleb-duncan-sends-verbal-to-louisville/" rel="bookmark">TX Sprinter Caleb Duncan Sends Verbal to Louisville</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1539884945" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2018 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""],"https:\/\/swimswam.com\/swimnex\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.5'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.5'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'33645484',post:'340672',tz:'-5',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '340672' ]);
</script>
</body>
</html>