<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202001131305" as="script"/>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation" />
<meta property="og:description" content="Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships." />
<meta property="og:url" content="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
<meta property="article:tag" content="Eddie Reese" />
<meta property="article:tag" content="wyatt collins" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-03-12T22:06:32+00:00" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-640x427.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships." />
<meta name="twitter:title" content="End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg" />
<meta name="twitter:creator" content="@torreyhart" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","description":"Swimming News","potentialAction":{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#primaryimage","url":"https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg","width":2048,"height":1365},{"@type":"WebPage","@id":"https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#webpage","url":"https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/","inLanguage":"en-US","name":"End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#primaryimage"},"datePublished":"2020-03-12T22:06:32+00:00","dateModified":"2020-03-12T22:06:32+00:00","author":{"@id":"https://swimswam.com/#/schema/person/f231ef374de7087d4c60b484d5307d7e"},"description":"Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships."},{"@type":["Person"],"@id":"https://swimswam.com/#/schema/person/f231ef374de7087d4c60b484d5307d7e","name":"Torrey Hart","description":"Torrey is twelve years into her swimming career with two to go at Claremont-Mudd-Scripps. When she's not at practice, you can find her baking or watching baseball.","sameAs":["https://twitter.com/torreyhart"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202002281004' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":451675,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=451675' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fend-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fend-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["aac","acc","big-12","big-ten","college","ivy-league","news","pac-12-college","sec"],"pageAttributes":["eddie-reese","wyatt-collins"],"pagePostAuthor":"Torrey Hart","postID":451675};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-451675 single-format-standard">


<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/2020-womens-ncaa-championships-official-swimswam-previews-index/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Beata-Nelson-By-Jack-Spitser-CD8I4361-140x100.jpg" width="85" height="61" alt="2020 Women&#8217;s NCAA Championships: Official SwimSwam Previews Index" /><h4>2020 Women&#8217;s NCAA Championships: Official SwimSwam Previews Index<h4></a></li>
<li><a href="https://swimswam.com/opinion-current-chasing-is-the-rules-violation-no-one-is-talking-about/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Start-Stock-By-Jack-Spitser-CD8I5154-140x100.jpg" width="85" height="61" alt="Opinion: Current-Chasing Is The Rules Violation No One Is Talking About" /><h4>Opinion: Current-Chasing Is The Rules Violation No One Is Talking About<h4></a></li>
<li><a href="https://swimswam.com/regan-smith-sends-signal-at-knox-pro-swim-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-1.44.15-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com" /><h4>Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com<h4></a></li>
<li><a href="https://swimswam.com/what-happened-to-racing/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Start-Stock-By-Jack-Spitser-CD8I0758-140x100.jpg" width="85" height="61" alt="What Happened To Racing?" /><h4>What Happened To Racing?<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/2020-ncaa-division-ii-womens-championships-day-2-ups-downs/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-140x100.jpg" width="85" height="61" alt="2020 NCAA Division II Women’s Championships – Day 2 Ups/Downs" /><h4>2020 NCAA Division II Women’s Championships – Day 2 Ups/Downs</h4></a></li>
<li><a href="https://swimswam.com/harvard-out-4-mens-alternates-added-for-2020-d-i-ncaas-no-texas-cuts-yet/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Baker_-Ryan-20-Arlington-Aquatic-UVA-Ryan-Baker-_TBX1309-140x100.jpg" width="85" height="61" alt="Harvard Out, 4 Men&#8217;s Alternates Added For 2020 D-I NCAAs; No Texas Cuts Yet" /><h4>Harvard Out, 4 Men&#8217;s Alternates Added For 2020 D-I NCAAs; No Texas Cuts Yet</h4></a></li>
<li><a href="https://swimswam.com/3-womens-alternates-added-to-d-i-ncaas-as-harvard-drops-out/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Dive-stock-by-Mike-Lewis-LDM_0993-Edit-1080x720-140x100.jpg" width="85" height="61" alt="3 Women&#8217;s Alternates Added To D-I NCAAs As Harvard Drops Out" /><h4>3 Women&#8217;s Alternates Added To D-I NCAAs As Harvard Drops Out</h4></a></li>
<li><a href="https://swimswam.com/a-arizona-states-curry-in-for-2020-womens-championships/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Anna-Belousova-By-Jack-Spitser-CD8I4901-140x100.jpg" width="85" height="61" alt="A&#038;M&#8217;s Belousova Out; Arizona State&#8217;s Curry in for 2020 Women&#8217;s Championships" /><h4>A&#038;M&#8217;s Belousova Out; Arizona State&#8217;s Curry in for 2020 Women&#8217;s Championships</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/daily-swim-coach-workout-92/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS8-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #92" /><h4>Daily Swim Coach Workout #92</h4></a></li>
<li><a href="https://swimswam.com/kieren-perkins-mental-toughness/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8171-140x100.jpg" width="85" height="61" alt="5 Mental Toughness Lessons from Olympic Champ Kieren Perkins" /><h4>5 Mental Toughness Lessons from Olympic Champ Kieren Perkins</h4></a></li>
<li><a href="https://swimswam.com/daily-swim-coach-workout-91/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS7-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #91" /><h4>Daily Swim Coach Workout #91</h4></a></li>
<li><a href="https://swimswam.com/6-cool-things-happen-swimmers-improve-mindset/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Hank-Poppe-By-Jack-Spitser-CD8I6792-140x100.jpg" width="85" height="61" alt="6 Cool Things That Happen When Swimmers Improve Their Mindset" /><h4>6 Cool Things That Happen When Swimmers Improve Their Mindset</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/will-carson-foster-make-the-u-s-olympic-team-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Carson-Foster-By-Jack-Spitser-CD8I0645-1-140x100.jpg" width="85" height="61" alt="Will Carson Foster Make The U.S. Olympic Team? GMM Presented by SwimOutlet.com" /><h4>Will Carson Foster Make The U.S. Olympic Team? GMM Presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/u-s-olympic-trials-womens-50-free-projection-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Erika-Brown-By-Jack-Spitser-CD8I0160-140x100.jpg" width="85" height="61" alt="U.S. Olympic Trials Women’s 50 Free Projection: GMM presented by SwimOutlet.com" /><h4>U.S. Olympic Trials Women’s 50 Free Projection: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/regan-smith-sends-signal-at-knox-pro-swim-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-31-at-1.44.15-PM-140x100.jpg" width="85" height="61" alt="Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com" /><h4>Regan Smith Sends Signal at Knox Pro Swim: GMM Presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/caeleb-dressel-breaks-down-the-isl-season-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/10/BD8F6F7F-2BFB-4BCD-B6E7-5BCCD537D540-140x100.jpeg" width="85" height="61" alt="Caeleb Dressel Breaks Down The ISL Season: GMM presented by SwimOutlet.com" /><h4>Caeleb Dressel Breaks Down The ISL Season: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
<li id="menu-item-451015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451015"><a href="https://swimswam.com/podcast/">Podcasts</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/swimswam-pulse-50-picking-stanford-to-win-womens-ncaas/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Stanford-Champs-By-Jack-Spitser-CD8I6146-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 50% Picking Stanford To Win Women&#8217;s NCAAs" /><h4>SwimSwam Pulse: 50% Picking Stanford To Win Women&#8217;s NCAAs</h4></a></li>
<li><a href="https://swimswam.com/nike-swim-introduces-pinnacle-performance-goggle-nike-vapor/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/NikeSwim_VaporGoggle_01-140x100.jpg" width="85" height="61" alt="Nike Swim Introduces Pinnacle Performance Goggle: Nike Vapor" /><h4>Nike Swim Introduces Pinnacle Performance Goggle: Nike Vapor</h4></a></li>
<li><a href="https://swimswam.com/the-hungry-swimmer-byob-build-your-own-bowl/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Stock-By-Jack-Spitser-CD8I7556-140x100.jpg" width="85" height="61" alt="The Hungry Swimmer: BYOB (Build Your Own Bowl)" /><h4>The Hungry Swimmer: BYOB (Build Your Own Bowl)</h4></a></li>
<li><a href="https://swimswam.com/one-last-race/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Stock-By-Jack-Spitser-CD8I7556-140x100.jpg" width="85" height="61" alt="One Last Race" /><h4>One Last Race</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/womens-olympic-water-polo-qualifying-tournament-rescheduled-for-may/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/castle-3143672_1920-140x100.jpg" width="85" height="61" alt="Women&#8217;s Olympic Water Polo Qualifying Tournament Rescheduled for May" /><h4>Women&#8217;s Olympic Water Polo Qualifying Tournament Rescheduled for May</h4></a></li>
<li><a href="https://swimswam.com/hosszu-wins-record-7th-hungarian-sportswoman-of-the-year-milak-wins-mens-honor/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/SwimCup18_3_klein-140x100.jpg" width="85" height="61" alt="Hosszu Wins Record 7th Hungary Sportswoman of the Year; Milak Wins Men&#8217;s Honor" /><h4>Hosszu Wins Record 7th Hungary Sportswoman of the Year; Milak Wins Men&#8217;s Honor</h4></a></li>
<li><a href="https://swimswam.com/water-polo-australia-and-aoc-join-the-fight-against-rampant-bushfires/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Brazil-v-Australia-6-shooting-140x100.jpg" width="85" height="61" alt="Water Polo Australia and AOC Join The Fight Against Rampant Bushfires" /><h4>Water Polo Australia and AOC Join The Fight Against Rampant Bushfires</h4></a></li>
<li><a href="https://swimswam.com/usas-johnson-hungarys-varga-win-total-water-polo-top-awards/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Total-Player-Wall-Of-Fame-winners--140x100.png" width="85" height="61" alt="USA&#8217;s Johnson, Hungary&#8217;s Varga Win Total Water Polo Top Awards" /><h4>USA&#8217;s Johnson, Hungary&#8217;s Varga Win Total Water Polo Top Awards</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/la-salles-defusco-scores-17-goals-to-headline-wwp-week-8-league-awards/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Sarah-DeFusco-courtesy-La-Salle-Athletics-140x100.jpg" width="85" height="61" alt="La Salle&#8217;s DeFusco Scores 17 Goals to Headline WWP Week 8 League Awards" /><h4>La Salle&#8217;s DeFusco Scores 17 Goals to Headline WWP Week 8 League Awards</h4></a></li>
<li><a href="https://swimswam.com/wwp-season-ends-for-4-teams-due-to-covid-19-concerns/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Harvard-WWP-courtesy-Jeanie-Wahl-Harvard-Athletics-140x100.jpg" width="85" height="61" alt="WWP Season Ends for 4 Teams Due To COVID-19 Concerns" /><h4>WWP Season Ends for 4 Teams Due To COVID-19 Concerns</h4></a></li>
<li><a href="https://swimswam.com/top-8-stays-intact-long-beach-state-climbs-3-spots-in-wwp-top-25-poll/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Long-Beach-State-WWP-courtesy-John-Fajardo-Long-Beach-State-Athletics-140x100.jpg" width="85" height="61" alt="Top 8 Stays Intact, Long Beach State Climbs 3 Spots in WWP Top 25 Poll" /><h4>Top 8 Stays Intact, Long Beach State Climbs 3 Spots in WWP Top 25 Poll</h4></a></li>
<li><a href="https://swimswam.com/kezman-prinsloo-pace-womens-water-polo-week-8-scorers-with-7-goal-efforts/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Bianca-Prinsloo-courtesy-Siena-Athletics-140x100.jpg" width="85" height="61" alt="Kezman, Prinsloo Pace Women&#8217;s Water Polo Week 8 Scorers with 7-Goal Efforts" /><h4>Kezman, Prinsloo Pace Women&#8217;s Water Polo Week 8 Scorers with 7-Goal Efforts</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a>More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <form action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>

<section id="info">
    	<h1 >End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-1080x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg 2048w" sizes="(max-width: 75em) 80vw, 900px" alt="End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation"></a>

	
	<p>

	Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships. <span>Archive photo via</span> Jack Spitser/<a href="https://spitserphotography.com" target="_blank">Spitser Photography</a>
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/news/">More News</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/pros-cons-how-to-handle-logistics-of-2020-ncaa-swim-dive-cancellation/" rel="bookmark" title="Pros &#038; Cons: How to Handle Logistics of 2020 NCAA Swim/Dive Cancellation"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/pros-cons-how-to-handle-logistics-of-2020-ncaa-swim-dive-cancellation/" rel="bookmark" title="Pros &#038; Cons: How to Handle Logistics of 2020 NCAA Swim/Dive Cancellation">Pros &#038; Cons: How to Handle Logistics of 2020 NCAA Swim/Dive Cancellation</a></h3>
				<p>Extending collegiate eligibility? A virtual championship? How do we handle the chaos of a postseason cancellation? We weigh the options.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" rel="bookmark" title="End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" rel="bookmark" title="End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation">End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation</a></h3>
				<p>Schools are considering hosting their own end-of-season meets after the NCAA canceled all remaining winter and spring championships.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/usa-swimming-strongly-recommends-cancelling-all-meets-due-to-coronavirus/" rel="bookmark" title="USA Swimming &#8220;Strongly Recommends&#8221; Cancelling All Meets Due to Coronavirus"> <img width="300" height="199" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-300x199.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-768x509.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-640x424.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-1086x720.jpg 1086w, https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a-85x56.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/04/2018-Phillips-66-Nationals-flags-stock_2a.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/usa-swimming-strongly-recommends-cancelling-all-meets-due-to-coronavirus/" rel="bookmark" title="USA Swimming &#8220;Strongly Recommends&#8221; Cancelling All Meets Due to Coronavirus">USA Swimming &#8220;Strongly Recommends&#8221; Cancelling All Meets Due to Coronavirus</a></h3>
				<p>USA Swimming has issued a 30-day cancellation of all hosted events including clinics &#038; workshops, with a &#8220;strong recommendation&#8221; to cancel all meets as well.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/ncaa-cancels-all-remaining-winter-and-spring-championships/" rel="bookmark" title="NCAA Cancels Remaining Winter and Spring Champs; DII Swim &#038; Dive Ends Midway"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I9721.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/ncaa-cancels-all-remaining-winter-and-spring-championships/" rel="bookmark" title="NCAA Cancels Remaining Winter and Spring Champs; DII Swim &#038; Dive Ends Midway">NCAA Cancels Remaining Winter and Spring Champs; DII Swim &#038; Dive Ends Midway</a></h3>
				<p>In a move that was looking inevitable as word of major cancellations flowed in throughout the week, the NCAA has canceled all remaining championships.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/ncsa-championships-to-be-canceled-tweets-rowdy-gaines/" rel="bookmark" title="NCSA Championships to be Canceled, Tweets Rowdy Gaines"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I8250.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/ncsa-championships-to-be-canceled-tweets-rowdy-gaines/" rel="bookmark" title="NCSA Championships to be Canceled, Tweets Rowdy Gaines">NCSA Championships to be Canceled, Tweets Rowdy Gaines</a></h3>
				<p>This is just the most recent in a flood of cancellations, as major sports governing bodies are now beginning to suspend operations.</p>
			</div>
	    </aside>

    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    
</section>
	<section id="content">
		<div id="entrymeta">
		<a class="profile-photo" title="Torrey Hart" href="https://swimswam.com/author/torreyhart/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/03/Screen-Shot-2018-12-03-at-2.02.12-PM-140x100.png');">
		Torrey Hart	</a>
		<h5>by <a href="https://swimswam.com/author/torreyhart/">Torrey Hart</a> <span style="float:right"><a href="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#comments" class="iconicfill-comment-fill" > 5</a></h5>
	<p>March 12th, 2020  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/aac/" rel="category tag">AAC</a>, <a href="https://swimswam.com/college/acc/" rel="category tag">ACC</a>, <a href="https://swimswam.com/college/big-12/" rel="category tag">Big 12</a>, <a href="https://swimswam.com/college/big-ten/" rel="category tag">Big Ten</a>, <a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/ivy-league/" rel="category tag">Ivy League</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/college/pac-12-college/" rel="category tag">Pac-12</a>, <a href="https://swimswam.com/college/sec/" rel="category tag">SEC</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" target="_blank" title="Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on Facebook" class="zocial-facebook">Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/&text=End-of-Season+Intrasquad+Meets+an+Option+in+Wake+of+NCAA+Cancelation&via=swimswamnews" target="_blank" title="Tweet End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation" class="zocial-twitter">Tweet End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation</a></li>
    <li><a href="https://reddit.com/submit?title=End-of-Season+Intrasquad+Meets+an+Option+in+Wake+of+NCAA+Cancelation&url=https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" target="_blank" title="Submit End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation to Reddit" class="zocial-reddit">Submit End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation to Reddit</a></li>
    	<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/&media=https://swimswam.com/wp-content/uploads/2019/03/NCAA-Stock-By-Jack-Spitser-CD8I1056.jpg&description=End-of-Season+Intrasquad+Meets+an+Option+in+Wake+of+NCAA+Cancelation" target="_blank" title="Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on Pinterest" class="zocial-pinterest">Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on Pinterest</a></li>
        <li><a href="https://www.linkedin.com/shareArticle?title=End-of-Season+Intrasquad+Meets+an+Option+in+Wake+of+NCAA+Cancelation&url=https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" target="_blank" title="Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on LinkedIn" class="zocial-linkedin">Share End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation on LinkedIn</a></li>
</ul>
		
        <article id="post-451675" class="post-451675 post type-post status-publish format-standard has-post-thumbnail hentry category-aac category-acc category-big-12 category-big-ten category-college category-ivy-league category-news category-pac-12-college category-sec tag-eddie-reese tag-wyatt-collins">
			<p>Texas men&#8217;s swimming and diving is among the teams &#8220;working on&#8221; putting together an end-of-season intrasquad meet in the wake of Thursday&#8217;s news that all remaining NCAA championship events, assistant coach <strong><a class="auto-link-tag" title="View more articles about Wyatt Collins" href="https://swimswam.com/tag/wyatt-collins/" data-wpel-link="internal">Wyatt Collins</a></strong> wrote in a comment on SwimSwam.</p>
<p>In a press conference Tuesday, Texas head coach <strong><a class="auto-link-tag" title="View more articles about Eddie Reese" href="https://swimswam.com/tag/eddie-reese/" data-wpel-link="internal">Eddie Reese</a></strong> <a href="https://swimswam.com/eddie-reese-texas-will-take-16-swimmers-and-4-divers-to-ncaa-championships/" data-wpel-link="internal">already said</a> that if the NCAA Championship meet was canceled, he might have to “invent” something in the Longhorns’ home pool to give his team a chance to see the payoff of their taper – he said he believes that’s an important thing for swimmers to have an opportunity for that every season.</p>
<p>That possibility raises an intriguing solution to the unprecedented end to the collegiate season. It obviously would be nice for swimmers, especially seniors, to get another shot at racing short course while tapered. But if enough teams follow suit, it could lead &#8220;virtual&#8221; championships in which the results from the intrasquad events are compiled to form one &#8220;championship.&#8221;</p>
<p>A number of schools are sending student-athletes home for the year, which could have a massive impact on their swimming careers. Unlike the ACC Conference – <a href="https://swimswam.com/acc-conference-suspends-participation-in-ncaa-championships/" data-wpel-link="internal">which has officially suspended all practices</a> – the NCAA did not place limits on practicing, but training cycles will inevitably be disrupted soon at most schools. That likely means performance at last-chance Olympic Trials qualifying meets will be hindered.</p>
<p>Intrasquad meets, although they won&#8217;t mimic the atmosphere of the NCAA Championships, would give swimming&#8217;s highly deserving student-athletes a shot to salvage this wild ending to the season. And for seniors who won&#8217;t be continuing past college, they would provide some semblance of closure.</p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/usa-swimming-strongly-recommends-cancelling-all-meets-due-to-coronavirus/" rel="prev">USA Swimming &#8220;Strongly Recommends&#8221; Cancelling All Meets Due to Coronavirus</a></div>
                <div class="nav-next"><a href="https://swimswam.com/pros-cons-how-to-handle-logistics-of-2020-ncaa-swim-dive-cancellation/" rel="next">Pros &#038; Cons: How to Handle Logistics of 2020 NCAA Swim/Dive Cancellation</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
            
	  	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                    <div class="wpdiscuz-comment-count">
                        <div class="wpd-cc-value">5</div>
                        <div class="wpd-cc-arrow"></div>
                    </div>
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                    <div class="wpdiscuz-form-bottom-bar">
                    <div class="wpdiscuz-fbb-left">
                                                                        <div class="wpdiscuz-stat wpd-stat-threads wpd-tooltip-left">
                        <i class="fas fa-align-left fa-rotate-180" data-fa-transform="rotate-180"></i><span class="wpd-stat-threads-count">4</span>
                        <wpdtip>Comment threads</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-replies wpd-tooltip-left">
                        <i class="far fa-comments"></i><span class="wpd-stat-replies-count">1</span>
                        <wpdtip>Thread replies</wpdtip>
                    </div>
                                                                                        <div class="wpdiscuz-stat wpd-stat-subscribers wpd-tooltip-left">
                        <i class="fas fa-rss"></i><span>0</span>
                        <wpdtip>Followers</wpdtip>
                    </div>&nbsp;
                                                                    
                    <div class="wpdiscuz-stat wpd-stat-reacted wpd-tooltip">
                        <i class="fas fa-bolt"></i>
                        <wpdtip>Most reacted comment</wpdtip>
                    </div>
                                                                    <div class="wpdiscuz-stat wpd-stat-hot wpd-tooltip">
                        <i class="fab fa-hotjar"></i>
                        <wpdtip>Hottest comment thread</wpdtip>
                    </div>
                            </div>
                                        <div class="wpdiscuz-fbb-right">
                                                        <div class="wpdiscuz-stat wpd-stat-users wpd-tooltip">
                        <i class="fas fa-user-circle"></i> <span class="wpd-stat-authors-count">5</span>
                        <wpdtip>Comment authors</wpdtip>
                    </div>
                                                            </div>
                <div class="wpd-clear"></div>
    </div>
            </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        
                            <div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
                                <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc ">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i> 
                                <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active">oldest</span>
                                                                    <i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most voted</span>
                                                            </div>
                                                <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                    <div id="wc-comm-785315_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-785315" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">JCO</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#comment-785315" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Let’s have Texas and Cal do a dual meet totally off the record at some neutral location. The NCAA doesn’t need to know it’s happening</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">14</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-1</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>33 minutes ago</div><div class="wc-toggle"><i class="fas fa-chevron-up" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-785315_0"  class="wpdiscuz_clear"></div><div id="wc-comm-785323_785315" class="wc-comment wc-reply wc-blog-guest wc_comment_level-2"><div id="comment-785323" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">swimmertx</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#comment-785323" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Make it happen in Idaho or Alaska.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">4</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>27 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-785323_785315"  class="wpdiscuz_clear"></div></div></div><div id="wc-comm-785322_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-785322" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">Cal fan</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#comment-785322" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>I hope every team follows Texas’s lead! It’s not NCAA, but maybe the competition of virtually racing someone will bring a sense of satisfaction in spite of the real thing!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">3</span><span class="wc-vote-result wc-vote-result-dislike wc-negative">-2</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>27 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-785322_0"  class="wpdiscuz_clear"></div></div><div id="wc-comm-785333_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-785333" class="wc-comment-right wc-hide-avatar"><div class="wc-comment-header"><div class="wc-comment-author ">AAswimmer</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/#comment-785333" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>For those teams in the ACC intrasquad is not an option. They can not hold a team practice or time trial, let alone an intrasquad meet</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate wc_vote wc_not_clicked"><i class="fas fa-plus wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">2</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fas fa-minus wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="far fa-comments" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>16 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-785333_0"  class="wpdiscuz_clear"></div></div>                
                    <div class="wpdiscuz-comment-pagination">
                                                    <div class="wc-load-more-submit-wrap">
                                <div class="wc-load-more-link" data-lastparentid="785333">
                                    <button name="submit"  class="wc-load-more-submit wc-loaded button">
                                        Load Rest of Comments                                    </button>
                                </div>
                            </div>
                            <input id="wpdiscuzHasMoreComments" type="hidden" value="1" />
                                                </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                                                                </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>      
	  	      
    
		<section id="author">
	        <h3>About Torrey Hart</h3>
	        <div id="author-bio">
	            	            <a class="profile-photo" title="Torrey Hart" href="https://swimswam.com/bio/torrey-hart/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2018/03/Screen-Shot-2018-12-03-at-2.02.12-PM-140x100.png');">
	            	Torrey Hart	            </a>
	            	            <p><p>Torrey is from Oakland, CA, and majored in media studies and American studies at Claremont McKenna College, where she swam distance freestyle for the Claremont-Mudd-Scripps team. Outside of SwimSwam, she has bylines at Sports Illustrated, Yahoo Sports, SB Nation, and The Student Life newspaper.</p><a href="https://swimswam.com/bio/torrey-hart/" title="Read More" class="more">Read More &raquo;</a></p>
	        </div>
        </section>
		        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from Torrey Hart<br /><a href="https://swimswam.com/author/torreyhart/" title="All Posts From Torrey Hart">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/end-of-season-intrasquad-meets-an-option-in-wake-of-ncaa-cancelation/" rel="bookmark">End-of-Season Intrasquad Meets an Option in Wake of NCAA Cancelation</a></li>
                                <li><a href="https://swimswam.com/ncaa-cancels-all-remaining-winter-and-spring-championships/" rel="bookmark">NCAA Cancels Remaining Winter and Spring Champs; DII Swim &#038; Dive Ends Midway</a></li>
                                <li><a href="https://swimswam.com/acc-conference-suspends-participation-in-ncaa-championships/" rel="bookmark">ACC Conference Suspends Participation in NCAA Championships</a></li>
                                <li><a href="https://swimswam.com/club-championship-meets-dropping-amid-coronavirus-related-closures-mandates/" rel="bookmark">Club Championship Meets Dropping Amid Coronavirus-Related Closures &#038; Mandates</a></li>
                                <li><a href="https://swimswam.com/ymca-short-course-nationals-canceled-for-first-time-since-1947/" rel="bookmark">YMCA Short Course Nationals Canceled For First Time Since 1947</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
								<h2>Want to take your swimfandom to the next level?</h2>
			<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
			<p class="inline">
				<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
			</p>
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener noreferrer"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div></aside>			<div class="clear copyright">
			   <p>&copy; 2020 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/arena-signature-collection\/":[1,0,""],"https:\/\/swimswam.com\/2019-year-in-review\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-biggest-holiday-swim-sale\/":[1,0,""],"https:\/\/swimswam.com\/arena-feb-2020-top-slider\/":[1,0,""],"https:\/\/swimswam.com\/2020-swimswam-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202001131305'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async'></script>
</body>
</html>