<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4"/>
<title>Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://swimswam.com/xmlrpc.php"/>
<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
 
<meta name="description" content="2017 NCSA SUMMER CHAMPIONSHIPS Long course (50m) Indianapolis, IN August 1st-5th, 2017 Meet Central Psych sheets Prelims timeline Finals timeline Results o"/>
<link rel="canonical" href="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/"/>
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record"/>
<meta property="og:description" content="2017 NCSA SUMMER CHAMPIONSHIPS Long course (50m) Indianapolis, IN August 1st-5th, 2017 Meet Central Psych sheets Prelims timeline Finals timeline Results o"/>
<meta property="og:url" content="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/"/>
<meta property="og:site_name" content="SwimSwam"/>
<meta property="article:publisher" content="http://www.facebook.com/swimswamnews"/>
<meta property="article:author" content="https://www.facebook.com/karl.ortegon"/>
<meta property="article:tag" content="Andrew Zhang"/>
<meta property="article:tag" content="Jack Wright"/>
<meta property="article:tag" content="Mason Gonzalez"/>
<meta property="article:tag" content="Richard Mihm"/>
<meta property="article:section" content="Club"/>
<meta property="article:published_time" content="2017-08-03T18:13:59-07:00"/>
<meta property="article:modified_time" content="2017-08-03T19:06:59-07:00"/>
<meta property="og:updated_time" content="2017-08-03T19:06:59-07:00"/>
<meta property="fb:app_id" content="198745270230758"/>
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-1080x720.jpg"/>
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-1080x720.jpg"/>
<meta property="og:image:width" content="1080"/>
<meta property="og:image:height" content="720"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="2017 NCSA SUMMER CHAMPIONSHIPS Long course (50m) Indianapolis, IN August 1st-5th, 2017 Meet Central Psych sheets Prelims timeline Finals timeline Results o"/>
<meta name="twitter:title" content="Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record"/>
<meta name="twitter:site" content="@swimswamnews"/>
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2.jpg"/>
<meta name="twitter:creator" content="@kfortegon"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//tags-cdn.deployads.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/"/>
<meta name="onesignal" content="wordpress-plugin"/>
<link rel="manifest" href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='simple-payments-css' href='https://cdn.swimswam.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css' type='text/css' media='all'/>
<link rel='stylesheet' id='ajax-load-more-css' href='https://cdn.swimswam.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.9' type='text/css' media='all'/>
<link rel='stylesheet' id='styles-css' href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C700%2C300italic' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"yAHrL6qHLpQxC1sYRkky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.9","wc_post_id":196000,"loadLastCommentId":"549305","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.9'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/'/>
<link rel='shortlink' href="https://swimsw.am/13x0"/>
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fallegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fallegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record%2F&#038;format=xml"/>
<style type="text/css">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</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["club","national","news"],"pagePostAuthor":"Karl Ortegon","postID":196000});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>
 
 </head>
<body class="post-template-default single single-post postid-196000 single-format-standard">
<ul id="top">
<li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" style="color:#ff1200" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
<li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
<li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
<li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
<li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
<li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
<li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
<li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
<li><a href="https://google.com/+swimswamnews" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
<nav id="top_nav" class="inside-page">
<h2><a href="https://swimswam.com/">Swim Swam</a></h2> <div class="menu-header">
<ul id="menu-primary-navigation" class="menu">
<li class="menu-item">
<a href="https://swimswam.com/news/">News</a>
<div class="drop">
<aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Arena Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/2017-fina-world-championships-day-7-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Caeleb-Dressel-by-Mike-Lewis-LDM_3209-140x100.jpg" width="85" height="61" alt="2017 FINA World Championships: Day 7 Finals Live Recap"/></a><a href="https://swimswam.com/2017-fina-world-championships-day-7-finals-live-recap/" rel="bookmark">2017 FINA World Championships: Day 7 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2017-fina-world-championships-day-6-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Ryan-Murphy-by-Mike-Lewis-LDM_8228-140x100.jpg" width="85" height="61" alt="2017 FINA World Championships: Day 6 Finals Live Recap"/></a><a href="https://swimswam.com/2017-fina-world-championships-day-6-finals-live-recap/" rel="bookmark">2017 FINA World Championships: Day 6 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/2017-fina-world-championships-day-8-finals-live-recap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Lilly-King-by-Mike-Lewis-LDM_8737-140x100.jpg" width="85" height="61" alt="2017 FINA World Championships: Day 8 Finals Live Recap"/></a><a href="https://swimswam.com/2017-fina-world-championships-day-8-finals-live-recap/" rel="bookmark">2017 FINA World Championships: Day 8 Finals Live Recap</a></p>
<p class="clear"><a href="https://swimswam.com/full-2017-fina-world-aquatic-championship-schedule/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/hosszu-gold2-140x100.jpg" width="85" height="61" alt="Full 2017 FINA World Aquatic Championship Schedule"/></a><a href="https://swimswam.com/full-2017-fina-world-aquatic-championship-schedule/" rel="bookmark">Full 2017 FINA World Aquatic Championship Schedule</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/college/">College</a>
<div class="drop">
<aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/arizona-native-samantha-fazio-transferring-from-georgia-to-asu/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/05/Screenshot-2016-05-03-at-7.12.55-AM-140x100.png" width="85" height="61" alt="Arizona Native Samantha Fazio Transferring From Georgia to ASU"/></a><a href="https://swimswam.com/arizona-native-samantha-fazio-transferring-from-georgia-to-asu/" rel="bookmark">Arizona Native Samantha Fazio Transferring From Georgia to ASU</a></p>
<p class="clear"><a href="https://swimswam.com/gunnar-bentz-talks-austin-training-trip-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/09/Bentz_-Joseph-Bentz-FR-Georgia-Joseph-Bentz-TBX_8895--140x100.jpg" width="85" height="61" alt="Gunnar Bentz talks Austin training trip (Video)"/></a><a href="https://swimswam.com/gunnar-bentz-talks-austin-training-trip-video/" rel="bookmark">Gunnar Bentz talks Austin training trip (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/2017-u-s-open-day-one-french-come-play/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/01/Ashley-Twichell-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="2017 U.S. Open Day One: The French Come to Play"/></a><a href="https://swimswam.com/2017-u-s-open-day-one-french-come-play/" rel="bookmark">2017 U.S. Open Day One: The French Come to Play</a></p>
<p class="clear"><a href="https://swimswam.com/annie-ochitwa-becomes-latest-all-american-to-transfer-from-arizona/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Ochitwa_Annie-17-Annie-Ochitwa-Denver-Swim-Acad-Ochitwa-TB1_8851-1-1-140x100.jpg" width="85" height="61" alt="Annie Ochitwa Becomes Latest All-American to Transfer from Arizona"/></a><a href="https://swimswam.com/annie-ochitwa-becomes-latest-all-american-to-transfer-from-arizona/" rel="bookmark">Annie Ochitwa Becomes Latest All-American to Transfer from Arizona</a></p>
</aside><aside id="text-14" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/training/">Training</a>
<div class="drop">
<aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/want-swim-goggle-comfort-try-smack-swim-strap/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-02-at-4.08.31-PM-140x100.jpg" width="85" height="61" alt="Want Swim Goggle Comfort, Try Smack Swim Strap"/></a><a href="https://swimswam.com/want-swim-goggle-comfort-try-smack-swim-strap/" rel="bookmark">Want Swim Goggle Comfort, Try Smack Swim Strap</a></p>
<p class="clear"><a href="https://swimswam.com/should-you-have-a-late-breath-in-butterfly/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Joseph-Schooling-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="Should You Have A Late Breath In Butterfly"/></a><a href="https://swimswam.com/should-you-have-a-late-breath-in-butterfly/" rel="bookmark">Should You Have A Late Breath In Butterfly</a></p>
<p class="clear"><a href="https://swimswam.com/online-coaching-new-dimension-swim-training/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/unnamed-3-140x100.jpg" width="85" height="61" alt="Online Coaching &#8211; A New Dimension To Swim Training"/></a><a href="https://swimswam.com/online-coaching-new-dimension-swim-training/" rel="bookmark">Online Coaching &#8211; A New Dimension To Swim Training</a></p>
<p class="clear"><a href="https://swimswam.com/can-swim-faster-caring-less/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Ryan-Murphy-by-Mike-Lewis-MJL_2947-140x100.jpg" width="85" height="61" alt="Can You Swim Faster By Caring Less?"/></a><a href="https://swimswam.com/can-swim-faster-caring-less/" rel="bookmark">Can You Swim Faster By Caring Less?</a></p>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2017/02/Swimulator-ad.png" alt="Swimulator" width="300" height="160"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/video/">Video</a>
<div class="drop">
<aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/matt-hutchins-watching-worlds-pretty-motivating-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/150923MSwim-1102-Hutchins-140x100.jpg" width="85" height="61" alt="Matt Hutchins: &#8220;Watching Worlds was pretty motivating&#8221; (Video)"/></a><a href="https://swimswam.com/matt-hutchins-watching-worlds-pretty-motivating-video/" rel="bookmark">Matt Hutchins: &#8220;Watching Worlds was pretty motivating&#8221; (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/us-open-champion-marie-wattel-surprised-time-drop-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/02/20160224-29736-Schneekloth-140x100.jpg" width="85" height="61" alt="US Open Champion Marie Wattel surprised by time drop (Video)"/></a><a href="https://swimswam.com/us-open-champion-marie-wattel-surprised-time-drop-video/" rel="bookmark">US Open Champion Marie Wattel surprised by time drop (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/video-underwater-kick-like-dolphin/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/unnamed-8-140x100.jpg" width="85" height="61" alt="Video: Underwater Kick Like A Dolphin"/></a><a href="https://swimswam.com/video-underwater-kick-like-dolphin/" rel="bookmark">Video: Underwater Kick Like A Dolphin</a></p>
<p class="clear"><a href="https://swimswam.com/ashley-twichell-us-open-world-titles-video/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/12/Ashley-Twichell-by-Mike-Lewis-3-140x100.jpg" width="85" height="61" alt="Ashley Twichell on US Open, World Titles (Video)"/></a><a href="https://swimswam.com/ashley-twichell-us-open-world-titles-video/" rel="bookmark">Ashley Twichell on US Open, World Titles (Video)</a></p>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260"/></a></div>
</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/schooling-world-record-predictions-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-140x100.jpg" width="85" height="61" alt="Schooling World Record Predictions: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/schooling-world-record-predictions-gmm-presented-by-swimoutlet-com/" rel="bookmark">Schooling World Record Predictions: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/dressel-world-championships-preview-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Caeleb-Dressel-by-Mike-Lewis-LDM_5548-140x100.jpg" width="85" height="61" alt="Dressel World Championships Preview: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/dressel-world-championships-preview-gmm-presented-by-swimoutlet-com/" rel="bookmark">Dressel World Championships Preview: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/beisel-has-huge-swimming-base-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/06/Beisel_Elizabeth-TB2_9286--140x100.jpg" width="85" height="61" alt="Beisel Has Huge Swimming Base: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/beisel-has-huge-swimming-base-gmm-presented-by-swimoutlet-com/" rel="bookmark">Beisel Has Huge Swimming Base: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/chase-kalisz-im-gmm-presented-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/06/Chase-Kalisz-by-Mike-Lewis-6-140x100.jpg" width="85" height="61" alt="Chase Kalisz Does More Than IM: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/chase-kalisz-im-gmm-presented-swimoutlet-com/" rel="bookmark">Chase Kalisz Does More Than IM: GMM presented by SwimOutlet.com</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/lifestyle/">Lifestyle</a>
<div class="drop">
<aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/a-swimmers-view/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Emily-Seebohm-by-Mike-Lewis-LDM_5864-2-140x100.jpg" width="85" height="61" alt="A Swimmer&#8217;s View"/></a><a href="https://swimswam.com/a-swimmers-view/" rel="bookmark">A Swimmer&#8217;s View</a></p>
<p class="clear"><a href="https://swimswam.com/5-tips-swim-parents-journey/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Yui-Ohashi-by-Mike-Lewis-LDM_2394-140x100.jpg" width="85" height="61" alt="5 Tips For Swim Parents About The Journey"/></a><a href="https://swimswam.com/5-tips-swim-parents-journey/" rel="bookmark">5 Tips For Swim Parents About The Journey</a></p>
<p class="clear"><a href="https://swimswam.com/swimmom-musings-take-mark/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Katharine-Berkoff-by-Mike-Lewis-MJL_3117-140x100.jpg" width="85" height="61" alt="SwimMom Musings: Take Your Mark"/></a><a href="https://swimswam.com/swimmom-musings-take-mark/" rel="bookmark">SwimMom Musings: Take Your Mark</a></p>
<p class="clear"><a href="https://swimswam.com/10-things-people-say-at-swim-meets/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/06/Santa-Clara-stock-by-Mike-Lewis-File0087-140x100.jpg" width="85" height="61" alt="10 Things People Say at Swim Meets"/></a><a href="https://swimswam.com/10-things-people-say-at-swim-meets/" rel="bookmark">10 Things People Say at Swim Meets</a></p>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a>More</a>
<div class="drop" style="width:460px">
<aside>
<ul class="menu">
<li><a href="https://swimswam.com/surge/" title="SwimSwam Surge" class="iconicfill-arrow-up">SwimSwam Surge</a></li>
<li><a href="https://swimswam.com/ranking/" title="Swimming Rankings" class="iconicfill-list">TYR Rankings</a></li>
<li><a href="https://swimswam.com/records/" title="Swimming Records" class="iconicfill-bolt">Records</a></li>
<li><a href="https://swimswam.com/bios/" title="Swimmer Bios" class="iconicfill-user">Swimmer Bios</a></li>
<li><a href="https://swimswam.com/events/" title="Event Calendar" class="iconicfill-calendar">Meet Listing</a></li>
<li><a href="https://swimswam.com/jobs/" title="Swimming Jobs" class="iconicfill-user">Swim Jobs</a></li>
<li><a href="https://swimswam.com/submit-job/" title="Swimming Jobs" class="iconicfill-user">Post a Job</a></li>
<li><a href="https://swimswam.com/swimming-times-conversion-tool/" title="Convert a Time" class="iconicfill-clock">Speedo Time Converter</a></li>
<li><a href="https://swimswam.com/medley-relay-calculator/" title="Calculate a Relay" class="iconicfill-clock">Medley Relay Calculator</a></li>
<li><a href="https://swimswam.com/swimulator/" title="Swimulator" class="iconicfill-clock">Swimulator</a></li>
<li><a href="https://swimswam.com/custom-swim-caps/" title="Design a Swim Cap" class="iconicfill-brush">SwimCapz Cap Designer</a></li>
</ul>
</aside>
<aside>
<ul class="menu">
<li><a href="?theme=mobile" title="View Mobile" rel="nofollow" class="iconicfill-iphone">View Page on Mobile</a></li>
<li><a href="https://swimswam.com/francais/" title="SwimSwam Français" class="iconicfill-chat">SwimSwam Français</a></li>
<li><a href="https://swimswam.com/espanol/" title="SwimSwam Español" class="iconicfill-chat">SwimSwam Español</a></li>
<li><a href="https://swimswam.com/deutsch/" title="SwimSwam Deutsch" class="iconicfill-chat">SwimSwam Deutsch</a></li>
<li><a href="https://swimswam.com/hindi/" title="SwimSwam Hindi" class="iconicfill-chat">SwimSwam Hindi</a></li>
<li><a href="https://swimswam.com/magazine/" title="Subscribe to SwimSwam Magazine" class="iconicfill-book-alt2">SwimSwam Magazine</a></li>
<li><a href="https://swimswam.com/magazine/digital-access/" title="Read SwimSwam Magazine Online" class="iconicfill-book-alt">Magazine Digital Access</a></li>
<li><a href="https://swimswam.com/submit/" title="Submit your article to SwimSwam" class="iconicfill-pen">Submit a Story</a></li>
<li><a href="https://swimswam.com/submit-press-release/" title="Submit your Press Release to SwimSwam" class="iconicfill-pen">Submit a Press Release</a></li>
<li><a href="https://swimswam.com/contact-us/" title="Contact SwimSwam" class="iconicfill-pen">Contact SwimSwam</a></li>
</ul>
</aside>
</div>
</li>
<li id="menu-search" class="menu-item">
<form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
<input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
</form>
</li>
</ul>
</div>
</nav>
</header>
<section id="info">
<h1>Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record</h1>
</section>
<section id="featured">
<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-1080x720.jpg');"></div>
<a href="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2-640x427.jpg 640w" sizes="(max-width: 75em) 80vw, 900px" alt="Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record"></a>
<p>
2017 NCSA SUMMER CHAMPIONSHIPS Long course (50m) Indianapolis, IN August 1st-5th, 2017 Meet Central Psych sheets Prelims timeline Finals timeline Results on... <span>Stock photo via</span> Mike Lewis/<a href="http://olavistaphotography.com/" target="_blank">Ola Vista Photography</a>
</p>
</section>
<section id="main">
<section id="sidebar" class="2017-ncsa-long-course-championships">
<?php// echo 'exclusive: ' . $exclusive . ' adsource:' . $adsource; ?>
<aside class="widget">
<div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250" data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async></script><script>(deployads = window.deployads || []).push({});</script> </aside>
<aside class="widget event-hot-links">
<h4>2017 NCSA LC Junior National Championships</h4><a class="event-hotlink" href="https://swimswam.com/event/2017-ncsa-long-course-championships/" rel="follow">Event Page</a><a class="event-hotlink" href="https://www.teamunify.com/recndncsa/UserFiles/File/psych%20v2%20ncsa%20lc%202017(1).pdf" target="_blank" rel="nofollow">Psych Sheets </a><a class="event-hotlink" href="https://www.teamunify.com/EventShow.jsp?id=703127&team=recndncsa" target="_blank" rel="nofollow">Meet Central </a><a class="event-hotlink" href="https://www.teamunify.com/recndncsa/UserFiles/File/2017%20NCSA%20Summer%20Champs%20Prelim%20Timeline%20-%20chase%202017-0727%20435P.pdf" target="_blank" rel="nofollow">Prelims timeline </a><a class="event-hotlink" href="https://www.teamunify.com/recndncsa/UserFiles/File/2017%20NCSA%20Summer%20Champs%20Finals%20Timeline%20-%20chase.pdf" target="_blank" rel="nofollow">Finals timeline </a> </aside>
<aside id="related" class="widget">
<h4><a href="https://swimswam.com/event/2017-ncsa-long-course-championships/">More 2017 NCSA LC Junior National Championships</a></h4>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/phoebe-bacon-sizzles-a-100-8-100-back-at-ncsas-moves-to-3-in-13-14/" rel="bookmark" title="Phoebe Bacon Sizzles a 1:00.8 100 Back at NCSAs, Moves to #3 in 13-14"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/12/Bacon-13-Bacon-Nations-Capital-Phoebe-Bacon-TBX_6813--300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/phoebe-bacon-sizzles-a-100-8-100-back-at-ncsas-moves-to-3-in-13-14/" rel="bookmark" title="Phoebe Bacon Sizzles a 1:00.8 100 Back at NCSAs, Moves to #3 in 13-14">Phoebe Bacon Sizzles a 1:00.8 100 Back at NCSAs, Moves to #3 in 13-14</a></h3>
<p>Bacon is now the third-best performer in U.S. 13-14 history, behind only Regan Smith and Missy Franklin.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/13-year-old-claire-tuggle-swims-200-200-free-at-ncsas/" rel="bookmark" title="13-Year Old Claire Tuggle Swims 2:00 200 Free at NCSAs"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/03/claire-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/13-year-old-claire-tuggle-swims-200-200-free-at-ncsas/" rel="bookmark" title="13-Year Old Claire Tuggle Swims 2:00 200 Free at NCSAs">13-Year Old Claire Tuggle Swims 2:00 200 Free at NCSAs</a></h3>
<p>2017 NCSA SUMMER CHAMPIONSHIPS Long course (50m) Indianapolis, IN August 1st-5th, 2017 Meet Central Psych sheets Prelims timeline Finals timeline Results on&#8230;</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/nag-relay-records-fall-night-1-ncsa-summer-champs/" rel="bookmark" title="NAG Relay Records Fall On Night 1 Of NCSA Summer Champs"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6158-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/nag-relay-records-fall-night-1-ncsa-summer-champs/" rel="bookmark" title="NAG Relay Records Fall On Night 1 Of NCSA Summer Champs">NAG Relay Records Fall On Night 1 Of NCSA Summer Champs</a></h3>
<p>A pair of NAG records fell on day 1 of the NCSA Summer Championships.</p>
</div>
</aside>
<div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600" data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async></script><script>(deployads = window.deployads || []).push({});</script>
</section>
<script type="text/javascript">
jQuery(document).ready(function() {
  jQuery("#description div").hide();
  jQuery("#description h3").addClass( "iconicfill-arrow-right" );
  jQuery("#description div:first").show();
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-right" );
  jQuery("#description h3:first").toggleClass( "iconicfill-arrow-down" );
  jQuery("#description h3").click(function()
  {
    jQuery(this).next("div").slideToggle(500);
    jQuery(this).toggleClass( "iconicfill-arrow-right" );
    jQuery(this).toggleClass( "iconicfill-arrow-down" );
  });
});
</script> <section id="content">
<div id="entrymeta">
<a class="profile-photo" title="Karl Ortegon" href="https://swimswam.com/bio/karl-ortegon/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2016/07/Screen-Shot-2017-07-12-at-1.32.25-PM.png');">
Karl Ortegon </a>
<h5>by <a href="#author">Karl Ortegon</a> <span style="float:right"><a href="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/#comments" class="iconicfill-comment-fill"> 2</a></h5>
<p>August 03rd, 2017 <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/news/club/" rel="category tag">Club</a>, <a href="https://swimswam.com/news/national/" rel="category tag">National</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
<ul class="share-bar">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/" target="_blank" title="Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Facebook" class="zocial-facebook">Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/&text=Allegheny+North+Boys+Smash+2-Week-Old+15-16+NAG+400+Relay+Record&via=swimswamnews" target="_blank" title="Tweet Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record" class="zocial-twitter">Tweet Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record</a></li>
<li><a href="https://reddit.com/submit?title=Allegheny+North+Boys+Smash+2-Week-Old+15-16+NAG+400+Relay+Record&url=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/" target="_blank" title="Submit Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record to Reddit" class="zocial-reddit">Submit Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record to Reddit</a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/&media=https://swimswam.com/wp-content/uploads/2017/07/World-Championshp-stock-by-Mike-Lewis-LDM_6153-2.jpg&description=Allegheny+North+Boys+Smash+2-Week-Old+15-16+NAG+400+Relay+Record" target="_blank" title="Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Pinterest" class="zocial-pinterest">Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Pinterest</a></li>
<li><a href="https://www.linkedin.com/shareArticle?title=Allegheny+North+Boys+Smash+2-Week-Old+15-16+NAG+400+Relay+Record&url=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/" target="_blank" title="Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on LinkedIn" class="zocial-linkedin">Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on LinkedIn</a></li>
<li><a href="https://plus.google.com/share?url=https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/" target="_blank" title="Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Google+" class="zocial-googleplus">Share Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record on Google+</a></li>
</ul> <article id="post-196000" class="post-196000 post type-post status-publish format-standard has-post-thumbnail hentry category-club category-national category-news tag-andrew-zhang tag-jack-wright tag-mason-gonzalez tag-richard-mihm events-2017-ncsa-long-course-championships">
<h3>2017 <a title="View more articles about NCSA" href="https://swimswam.com/tag/ncsa/">NCSA</a> SUMMER CHAMPIONSHIPS</h3>
<ul>
<li>Long course (50m)</li>
<li>Indianapolis, IN</li>
<li>August 1st-5th, 2017</li>
<li><a href="https://www.teamunify.com/EventShow.jsp?id=703127&amp;team=recndncsa" target="_blank" rel="noopener noreferrer">Meet Central</a></li>
<li><a href="https://www.teamunify.com/recndncsa/UserFiles/File/psych%20v2%20ncsa%20lc%202017(1).pdf" target="_blank" rel="noopener noreferrer">Psych sheets</a></li>
<li><a href="https://www.teamunify.com/recndncsa/UserFiles/File/2017%20NCSA%20Summer%20Champs%20Prelim%20Timeline%20-%20chase%202017-0727%20435P.pdf" target="_blank" rel="noopener noreferrer">Prelims timeline</a></li>
<li><a href="https://www.teamunify.com/recndncsa/UserFiles/File/2017%20NCSA%20Summer%20Champs%20Finals%20Timeline%20-%20chase.pdf" target="_blank" rel="noopener noreferrer">Finals timeline</a></li>
<li>Results on Meet Mobile – ‘2017 <a title="View more articles about NCSA" href="https://swimswam.com/tag/ncsa/">NCSA</a> Summer Swimming Championships’</li>
</ul>
<p>After taking down the <a href="https://swimswam.com/nag-relay-records-fall-night-1-ncsa-summer-champs/">15-16 200 free relay NAG record on night 1 of the NCSA Championships</a>, the Allegheny North Swim Club boys took to the water and smashed the 400 free relay NAG. <strong><a href="https://swimswam.com/tag/mason-gonzalez/" title="View more articles about Mason Gonzalez">Mason Gonzalez</a></strong>, <strong><a href="https://swimswam.com/tag/jack-wright/" title="View more articles about Jack Wright">Jack Wright</a></strong>, <strong>Andrew Zhang</strong> and <strong>Richard Mihm</strong> combined for a time of 3:25.57, which won the race tonight and took almost three full seconds off of <a href="https://swimswam.com/carson-foster-anchors-50-2-on-mason-manta-rays-400-fr-relay-15-16-nag/">what the Mason Manta Rays did just two weeks ago</a> at the Columbus Sectionals.</p>
<p>Take a look at a split comparison below.</p>
<table dir="ltr" border="1" width="601" cellspacing="0" cellpadding="0">
<tbody>
<tr>
<td>3:28.28</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;MMR (new)&quot;}">MMR (OLD)</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;UDAC (old)&quot;}">NA (NEW)</td>
<td> 3:25.57</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Adam Cheney&quot;}">Adam Cheney</td>
<td> 51.95</td>
<td> 51.55</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jake Sannem&quot;}"><a href="https://swimswam.com/tag/mason-gonzalez/" title="View more articles about Mason Gonzalez">Mason Gonzalez</a></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Jake Foster&quot;}"><a title="View more articles about Jake Foster" href="https://swimswam.com/tag/jake-foster/">Jake Foster</a></td>
<td> 52.22</td>
<td> 51.10</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Wyatt Amdor&quot;}"><a href="https://swimswam.com/tag/jack-wright/" title="View more articles about Jack Wright">Jack Wright</a></td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Tyler Babinec&quot;}">Tyler Babinec</td>
<td> 53.91</td>
<td> 52.17</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Mike Thomas&quot;}">Andrew Zhang</td>
</tr>
<tr>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Carson Foster&quot;}"><a title="View more articles about Carson Foster" href="https://swimswam.com/tag/carson-foster/">Carson Foster</a></td>
<td> 50.20</td>
<td> 50.75</td>
<td data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Michael Jensen&quot;}">Richard Mihm</td>
</tr>
</tbody>
</table>
<p>Leg-for-leg, Allegheny North was much stronger than Mason Manta Rays, except for that great anchor leg by <strong>Carson Foster</strong>. All four boys from Allegheny North are 16 years old. Each boy had strong swims either right on their best times or faster, while Mihm had a huge swim. His personal best is a 52.48 from the individual 100 free this meet, and he swam nearly two seconds faster than that tonight.</p>
<p>Allegheny North brings the NAG record back to Pennsylvania. Before the Manta Rays broke the record in July, the Upper Dublin Aquatic Club had the record at 3:29.18.</p>
<nav class="post-navigation">
<div class="nav-previous">&laquo; <a href="https://swimswam.com/matea-samardzic-lowers-croatian-national-record-200-back/" rel="prev">Matea Samardzic Lowers Own Croatian National Record in 200 Back</a></div>
<div class="nav-next"><a href="https://swimswam.com/marie-wattel-et-damien-joly-champions-u-s/" rel="next">Marie Wattel et Damien Joly champions U.S.</a> &raquo;</div>
</nav>
</article>
<div class="clear"></div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar">
<div class="wc-comment-bar">
<p class="wc-comment-title">
<span class="wc_header_text_count">2</span> Comments on "Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record" </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> |
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
| <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-549267_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-549267" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">expert coach</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/#comment-549267"/></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>congrats boys! i haven&#8217;t seen NAGs fall like this since MA rose through the ranks. He&#8217;s onto bigger and better things now but i will miss the days of NAGs every weekend of the young USRPTer.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>9 hours 46 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-549267_0" style="clear:both"></div></div><div id="wc-comm-549305_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-549305" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Helen C</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/home?status=" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true"/></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/#comment-549305"/></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>Congratulations! We are so proud of you!</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like">0</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked wc_tooltipster"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>1 hour 33 minutes ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-549305_0" style="clear:both"></div></div>
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25"/></div>
<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90" data-ad-report="bottom right"></div><script src="//tags-cdn.deployads.com/a/swimswam.com.js" async></script><script>(deployads = window.deployads || []).push({});</script>
<section id="author">
<h3>About Karl Ortegon</h3>
<div id="author-bio">
<a class="profile-photo" title="Karl Ortegon" href="https://swimswam.com/bio/karl-ortegon/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2016/07/Screen-Shot-2017-07-12-at-1.32.25-PM.png');">
Karl Ortegon </a>
<p><p>Karl Ortegon studies and swims at Wesleyan University in Middletown, CT. He began swimming on a club team in first grade and has been in the pool ever since. He misses Vine.</p><a href="https://swimswam.com/bio/karl-ortegon/" title="Read More" class="more">Read More &raquo;</a></p>
</div>
</section>
<div id="author-posts" class="clear">
<div id="more-from"><p>More from Karl Ortegon<br/><a href="https://swimswam.com/author/karlortegon/" title="All Posts From Karl Ortegon">See All</a></p></div>
<ul>
<li><a href="https://swimswam.com/allegheny-north-boys-smash-2-week-old-15-16-nag-400-relay-record/" rel="bookmark">Allegheny North Boys Smash 2-Week-Old 15-16 NAG 400 Relay Record</a></li>
<li><a href="https://swimswam.com/phoebe-bacon-sizzles-a-100-8-100-back-at-ncsas-moves-to-3-in-13-14/" rel="bookmark">Phoebe Bacon Sizzles a 1:00.8 100 Back at NCSAs, Moves to #3 in 13-14</a></li>
<li><a href="https://swimswam.com/emily-escobedo-resurfaces-with-223-200-breast-makes-national-team/" rel="bookmark">Emily Escobedo Resurfaces with 2:23 200 Breast, Makes National Team</a></li>
<li><a href="https://swimswam.com/hali-flickinger-remedy-rule-scratch-200-fly-us-open-day-1-finals/" rel="bookmark">Hali Flickinger, Remedy Rule Scratch 200 Fly for US Open Day 1 Finals</a></li>
<li><a href="https://swimswam.com/2017-18-national-team-tracker-and-standings-thus-far/" rel="bookmark">2017-18 National Team Tracker (And Standings Thus Far)</a></li>
</ul>
<div class="clear"></div>
</div>
</section>
</section> 
<div id="subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter"><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
<input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>
<p class="inline">
<input type="submit" value="Subscribe" class="submit"/>
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off"/></div><input type="hidden" name="_mc4wp_timestamp" value="1501850520"/><input type="hidden" name="_mc4wp_form_id" value="178015"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/></div><div class="mc4wp-response"></div></form> </aside> </div>
<div id="footer">
<footer>
<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-72680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72680"><a href="https://swimswam.com/bio/amanda-smith/">Amanda Smith</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-176129" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176129"><a href="https://swimswam.com/bio/varun-shivakumar/">Varun Shivakumar</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-68152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68152"><a href="https://swimswam.com/bio/tony-carroll/">Tony Carroll</a></li>
<li id="menu-item-68158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68158"><a href="https://swimswam.com/bio/chris-desantis/">Chris DeSantis</a></li>
<li id="menu-item-74075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74075"><a href="https://swimswam.com/bio/hannah-saiz/">Hannah Saiz</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-112595" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-112595"><a href="https://swimswam.com/bio/mitch-bowmile/">Mitch Bowmile</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-176128" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176128"><a href="https://swimswam.com/bio/ceci-christy/">Ceci Christy</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><div style="text-align:right;">
<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="" width="215" height="54"/></a>
<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="" width="215" height="61"/></a>
<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/bratter.png" alt="" width="215" height="74"/></a>
</div></div>
</aside> <div class="clear copyright">
<p>&copy; 2017 Swim Swam Partners, LLC. All rights reserved. </p>
<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
</div>
</footer>
</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt=""/></noscript>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGJ75C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/michael-phelps-training-line\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'33645484',post:'196000',tz:'-7',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '196000' ]);
</script>
 
</body>
</html>
