<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
<title>Beryl Gastadello on Ledecky: &quot;I Had a Lot of Fun Racing Her&quot; (Video)</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>

<meta name="description" content="Using an incredible underwater to gain momentum off the last turn, the Aggie was able to reel in and pass the Cardinal in the last few strokes to take the win" />
<link rel="canonical" href="https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beryl Gastadello on Ledecky: &quot;I Had a Lot of Fun Racing Her&quot; (Video)" />
<meta property="og:description" content="Using an incredible underwater to gain momentum off the last turn, the Aggie was able to reel in and pass the Cardinal in the last few strokes to take the win" />
<meta property="og:url" content="https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="http://www.facebook.com/swimswamnews" />
<meta property="article:tag" content="Béryl Gastaldello" />
<meta property="article:tag" content="Katie Ledecky" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2017-11-17T20:00:50-06:00" />
<meta property="article:modified_time" content="2017-11-17T17:15:42-06:00" />
<meta property="og:updated_time" content="2017-11-17T17:15:42-06:00" />
<meta property="fb:app_id" content="198745270230758" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-1080x720.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-1080x720.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Using an incredible underwater to gain momentum off the last turn, the Aggie was able to reel in and pass the Cardinal in the last few strokes to take the win" />
<meta name="twitter:title" content="Beryl Gastadello on Ledecky: &quot;I Had a Lot of Fun Racing Her&quot; (Video)" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/swimswam.com\/","name":"SwimSwam","potentialAction":{"@type":"SearchAction","target":"https:\/\/swimswam.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/beryl-gastadello-ledecky-lot-fun-racing-video\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ajax-load-more-css' href='https://cdn.swimswam.com/wp-content/plugins/ajax-load-more/core/dist/css/ajax-load-more.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css' href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"yAHrL6qHLpQxC1sYRkky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","lazyLoadOnPageLoad":0,"commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","version":"4.1.1","wc_post_id":228039,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1513545198,"lastVisitCookie":{"1":{"228039":1510953198}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.1'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=228039' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fberyl-gastadello-ledecky-lot-fun-racing-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fberyl-gastadello-ledecky-lot-fun-racing-video%2F&#038;format=xml" />
<style type="text/css">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</style>

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","news","sec","swimswam-news","video-interview-video"],"pagePostAuthor":"Coleman Hodges","postID":228039});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>

 <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
</head>
<body class="post-template-default single single-post postid-228039 single-format-standard">
<ul id="top">
<li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" style="color:#ff1200" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
<li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
<li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
<li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
<li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
<li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
<li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
<li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
<li><a href="https://google.com/+swimswamnews" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
<nav id="top_nav" class="inside-page">
<h2><a href="https://swimswam.com/">Swim Swam</a></h2> <div class="menu-header">
<ul id="menu-primary-navigation" class="menu">
<li class="menu-item">
<a href="https://swimswam.com/news/">News</a>
<div class="drop">
<aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
<li id="menu-item-209355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209355"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/rutgers-terminates-head-swimming-coach-petra-martin/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Rutgers-Team-Stock-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Rutgers Terminates Head Swimming Coach Petra Martin" /></a><a href="https://swimswam.com/rutgers-terminates-head-swimming-coach-petra-martin/" rel="bookmark">Rutgers Terminates Head Swimming Coach Petra Martin</a></p>
<p class="clear"><a href="https://swimswam.com/dressel-unleashes-140-6-200-im-become-9th-fastest-man-ever/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Caeleb-Dressel-by-Mike-Lewis-LDM_5831-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Dressel Unleashes 1:40.6 200 IM to Become 9th Fastest Man Ever" /></a><a href="https://swimswam.com/dressel-unleashes-140-6-200-im-become-9th-fastest-man-ever/" rel="bookmark">Dressel Unleashes 1:40.6 200 IM to Become 9th Fastest Man Ever</a></p>
<p class="clear"><a href="https://swimswam.com/watch-floridas-caeleb-dressel-crushes-200-im-blistering-140-61/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Dressel-100-Fly-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="WATCH: Florida&#8217;s Caeleb Dressel Crushes 200 IM in a Blistering 1:40.61" /></a><a href="https://swimswam.com/watch-floridas-caeleb-dressel-crushes-200-im-blistering-140-61/" rel="bookmark">WATCH: Florida&#8217;s Caeleb Dressel Crushes 200 IM in a Blistering 1:40.61</a></p>
<p class="clear"><a href="https://swimswam.com/joe-schooling-you-gotta-be-nasty-when-you-race-forbes-30-under-30/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/03/Schooling_-Joseph-SO-Joseph-Schooling-Texas-TBX_2460-1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Joe Schooling: &#8220;You Gotta Be Nasty When You Race,&#8221; Forbes 30 Under 30" /></a><a href="https://swimswam.com/joe-schooling-you-gotta-be-nasty-when-you-race-forbes-30-under-30/" rel="bookmark">Joe Schooling: &#8220;You Gotta Be Nasty When You Race,&#8221; Forbes 30 Under 30</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/college/">College</a>
<div class="drop">
<aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Simone-Manuel-100-fee-win-by-Mike-Lewis-LDM_2539-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Simone Manuel Explains Injury (Video)" /></a><a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="bookmark">Simone Manuel Explains Injury (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/pacific-tigers-reel-mid-distance-freestyler-david-noyes-scsc/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Pacific_m_David-Noyes-140x100.jpeg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Pacific Tigers Reel in Mid-distance Freestyler David Noyes of SCSC" /></a><a href="https://swimswam.com/pacific-tigers-reel-mid-distance-freestyler-david-noyes-scsc/" rel="bookmark">Pacific Tigers Reel in Mid-distance Freestyler David Noyes of SCSC</a></p>
<p class="clear"><a href="https://swimswam.com/sydney-pickrem-gives-interview-massage-table-like-pro-video/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Sydney-Pickrem-by-Mike-Lewis-LDM_2246-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Sydney Pickrem Gives Interview on Massage Table like a Pro (Video)" /></a><a href="https://swimswam.com/sydney-pickrem-gives-interview-massage-table-like-pro-video/" rel="bookmark">Sydney Pickrem Gives Interview on Massage Table like a Pro (Video)</a></p>
<p class="clear"><a href="https://swimswam.com/janet-hu-discusses-1st-time-22-since-2013-video/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/11/Hu-20-Hu-Janet-Hu-Stanford-TBX_7883--140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Janet Hu Discusses 1st Time Under 22 Since 2013 (Video)" /></a><a href="https://swimswam.com/janet-hu-discusses-1st-time-22-since-2013-video/" rel="bookmark">Janet Hu Discusses 1st Time Under 22 Since 2013 (Video)</a></p>
</aside><aside id="text-14" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/jobs"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Swim Jobs" width="300" height="300" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/training/">Training</a>
<div class="drop">
<aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/shouts-stands-questioning-usrpt-dryland-ideas/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Jack-Spitser-by-Mike-Lewis-MJL_7226-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Shouts From The Stands: Questioning The USRPT Dryland Ideas" /></a><a href="https://swimswam.com/shouts-stands-questioning-usrpt-dryland-ideas/" rel="bookmark">Shouts From The Stands: Questioning The USRPT Dryland Ideas</a></p>
<p class="clear"><a href="https://swimswam.com/the-vertical-line/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Molly-Hannis-by-Mike-Lewis-LDM_1064-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="The Vertical Line" /></a><a href="https://swimswam.com/the-vertical-line/" rel="bookmark">The Vertical Line</a></p>
<p class="clear"><a href="https://swimswam.com/yoga-for-swimmers-three-poses-for-the-hips-to-enhance-recovery/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Savasana-Cynthia-deck-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Yoga for Swimmers &#8211; Three Poses for the Hips to Enhance Recovery" /></a><a href="https://swimswam.com/yoga-for-swimmers-three-poses-for-the-hips-to-enhance-recovery/" rel="bookmark">Yoga for Swimmers &#8211; Three Poses for the Hips to Enhance Recovery</a></p>
<p class="clear"><a href="https://swimswam.com/technique-drills-using-core-swim-power-speed/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Jacob-Pebley-by-Mike-Lewis-MJL_9822-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Technique &#038; Drills For Using Your Core For Swim Power &#038; Speed" /></a><a href="https://swimswam.com/technique-drills-using-core-swim-power-speed/" rel="bookmark">Technique &#038; Drills For Using Your Core For Swim Power &#038; Speed</a></p>
</aside><aside id="text-38" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/swimulator/"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/02/Swimulator-ad.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Swimulator" width="300" height="160" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/video/">Video</a>
<div class="drop">
<aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/video-fastest-stroke-swimming/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/unnamed-5-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Video: The Fastest Stroke In Swimming" /></a><a href="https://swimswam.com/video-fastest-stroke-swimming/" rel="bookmark">Video: The Fastest Stroke In Swimming</a></p>
<p class="clear"><a href="https://swimswam.com/the-vertical-line/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Molly-Hannis-by-Mike-Lewis-LDM_1064-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="The Vertical Line" /></a><a href="https://swimswam.com/the-vertical-line/" rel="bookmark">The Vertical Line</a></p>
<p class="clear"><a href="https://swimswam.com/yoga-for-swimmers-three-poses-for-the-hips-to-enhance-recovery/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Savasana-Cynthia-deck-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Yoga for Swimmers &#8211; Three Poses for the Hips to Enhance Recovery" /></a><a href="https://swimswam.com/yoga-for-swimmers-three-poses-for-the-hips-to-enhance-recovery/" rel="bookmark">Yoga for Swimmers &#8211; Three Poses for the Hips to Enhance Recovery</a></p>
<p class="clear"><a href="https://swimswam.com/__come-migliorare-dorso/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/unnamed-1-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Tecnica e video: come migliorare la velocità della bracciata nel DORSO" /></a><a href="https://swimswam.com/__come-migliorare-dorso/" rel="bookmark">Tecnica e video: come migliorare la velocità della bracciata nel DORSO</a></p>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Gold Medal Minute" width="260" /></a></div>
</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/olivia-smoliga-breaks-down-georgias-pro-crew-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/Olivia-Smoliga-by-Mike-Lewis-LDM_7219-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Olivia Smoliga Breaks Down Georgia&#8217;s Pro Crew: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olivia-smoliga-breaks-down-georgias-pro-crew-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olivia Smoliga Breaks Down Georgia&#8217;s Pro Crew: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/missy-franklin-battles-back-from-depression-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2015/12/Missy-Franklin-underwater-by-Mike-Lewis-2-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Missy Franklin Battles Back From Depression: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/missy-franklin-battles-back-from-depression-gmm-presented-by-swimoutlet-com/" rel="bookmark">Missy Franklin Battles Back From Depression: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/olympic-star-ryan-lochte-returns-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2013/11/Mike-Lewis.Ola-Vista-Photography.Ryan-Lochte1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Olympic Star Ryan Lochte Returns: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olympic-star-ryan-lochte-returns-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olympic Star Ryan Lochte Returns: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/schooling-world-record-predictions-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Schooling_-Joseph-Joseph-Schooling-Texas-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Schooling World Record Predictions: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/schooling-world-record-predictions-gmm-presented-by-swimoutlet-com/" rel="bookmark">Schooling World Record Predictions: GMM presented by SwimOutlet.com</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/lifestyle/">Lifestyle</a>
<div class="drop">
<aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/the-heart-of-a-team/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/USA-mens-400-medley-Relay-by-Mike-Lewis-LDM_0898-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="The Heart Of A Team" /></a><a href="https://swimswam.com/the-heart-of-a-team/" rel="bookmark">The Heart Of A Team</a></p>
<p class="clear"><a href="https://swimswam.com/5-reasons-swim-school-industry-hot/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2015/03/A3-Performance-Age-Group-Stock-by-Mike-Lewis-10-of-22-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="5 Reasons the Swim School Industry is Hot" /></a><a href="https://swimswam.com/5-reasons-swim-school-industry-hot/" rel="bookmark">5 Reasons the Swim School Industry is Hot</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-pulse-40-pick-manuel-concerning-absence/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/02/Manuel-19-Manuel-Simone-Manuel-Stanford-TBX_8555--140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="SwimSwam Pulse: 40% Pick Manuel As Most Concerning Absence" /></a><a href="https://swimswam.com/swimswam-pulse-40-pick-manuel-concerning-absence/" rel="bookmark">SwimSwam Pulse: 40% Pick Manuel As Most Concerning Absence</a></p>
<p class="clear"><a href="https://swimswam.com/beyond-the-lane-lines-there-was-almost-stranger-swimming/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/stock-by-Mike-Lewis-LDM_2419-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Beyond the Lane Lines: There Was Almost &#8216;Stranger Swimming&#8217;" /></a><a href="https://swimswam.com/beyond-the-lane-lines-there-was-almost-stranger-swimming/" rel="bookmark">Beyond the Lane Lines: There Was Almost &#8216;Stranger Swimming&#8217;</a></p>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a>More</a>
<div class="drop" style="width:460px">
<aside>
<div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-209478" class="iconicfill-brush menu-item menu-item-type-post_type menu-item-object-page menu-item-209478"><a title="Design a Swim Cap" href="https://swimswam.com/custom-swim-caps/">SwimCapz Cap Designer</a></li>
</ul></div> </aside>
<aside>
<div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div> </aside>
</div>
</li>
<li id="menu-search" class="menu-item">
<form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
<input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
</form>
</li>
</ul>
</div>
</nav>
</header>
<section id="info">
<h1>Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)</h1>
</section>
<section id="featured">
<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-1080x720.jpg');"></div>
<a href="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469.jpg" rel="lightbox"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-1080x720.jpg" src="//assets.swarmcdn.com/images/1x1.gif" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469-640x427.jpg 640w" sizes="(max-width: 75em) 80vw, 900px" alt="Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)"></a>
<p>
Using an incredible underwater to gain momentum off the last turn, the Aggie was able to reel in and pass the Cardinal in the last few strokes to take the win <span>Current photo via</span> Mike Lewis/<a href="http://olavistaphotography.com/" target="_blank">Ola Vista Photography</a>
</p>
</section>
<section id="main">
<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
<aside class="widget">
<a href="http://www.electrifyyourlane.com" class="acf-ad"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/LightStrike-Dec-SwimSwam-090817.jpg" width="300" height="300" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/11/LightStrike-Dec-SwimSwam-090817.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/11/LightStrike-Dec-SwimSwam-090817-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a> </aside>
<aside id="related" class="widget">
<h4><a href="https://swimswam.com/college/">More College</a></h4>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/pieroni-drops-132-2-200-free-day-2-purdue-invite/" rel="bookmark" title="Pieroni Drops 1:32.2 200 Free on Day 2 of Purdue Invite"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Pieroni-20-Blake-Pieroni-Indiana-University-Pieroni-TBX_7299--300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/pieroni-drops-132-2-200-free-day-2-purdue-invite/" rel="bookmark" title="Pieroni Drops 1:32.2 200 Free on Day 2 of Purdue Invite">Pieroni Drops 1:32.2 200 Free on Day 2 of Purdue Invite</a></h3>
<p>Freestyle standout Blake Pieroni had one of the top swims of the night for the Hoosiers with his performance in the 200 free.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="bookmark" title="Simone Manuel Explains Injury (Video)"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Simone-Manuel-100-fee-win-by-Mike-Lewis-LDM_2539-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="bookmark" title="Simone Manuel Explains Injury (Video)">Simone Manuel Explains Injury (Video)</a></h3>
<p>Simone has been practicing with the team as normal, but has been limited to pulling due to a nagging hip injury that started early in the semester</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/pacific-tigers-reel-mid-distance-freestyler-david-noyes-scsc/" rel="bookmark" title="Pacific Tigers Reel in Mid-distance Freestyler David Noyes of SCSC"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Pacific_m_David-Noyes-300x170.jpeg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
</div>
<h3><a href="https://swimswam.com/pacific-tigers-reel-mid-distance-freestyler-david-noyes-scsc/" rel="bookmark" title="Pacific Tigers Reel in Mid-distance Freestyler David Noyes of SCSC">Pacific Tigers Reel in Mid-distance Freestyler David Noyes of SCSC</a></h3>
<p>Sunnyvale, California’s David Noyes has committed to swim for University of the Pacific in 2018-19. Noyes is a member of the Santa Clara High Performance group and a senior at Fremont High School.</p>
</div>
</aside>
</section> <section id="content">
<div id="entrymeta">
<a class="profile-photo" title="Coleman Hodges" href="https://swimswam.com/bio/coleman-hodges/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2015/03/IMG_2383-e1426221715155-300x170.jpg');">
Coleman Hodges </a>
<h5>by <a href="#author">Coleman Hodges</a> <span style="float:right"><a href="https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/#comments" class="iconicfill-comment-fill"> 1</a></h5>
<p>November 17th, 2017 <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/college/sec/" rel="category tag">SEC</a>, <a href="https://swimswam.com/video/swimswam-news/" rel="category tag">SwimSwam Video News</a>, <a href="https://swimswam.com/video/video-interview-video/" rel="category tag">Video Interview</a></span></p>
</div>
<ul class="share-bar">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" target="_blank" title="Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Facebook" class="zocial-facebook">Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/&text=Beryl+Gastadello+on+Ledecky%3A+%26%238220%3BI+Had+a+Lot+of+Fun+Racing+Her%26%238221%3B+%28Video%29&via=swimswamnews" target="_blank" title="Tweet Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)" class="zocial-twitter">Tweet Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)</a></li>
<li><a href="https://reddit.com/submit?title=Beryl+Gastadello+on+Ledecky%3A+%26%238220%3BI+Had+a+Lot+of+Fun+Racing+Her%26%238221%3B+%28Video%29&url=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" target="_blank" title="Submit Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) to Reddit" class="zocial-reddit">Submit Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) to Reddit</a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/&media=https://swimswam.com/wp-content/uploads/2017/07/Beryl-Gastaldello-by-Mike-Lewis-LDM_3469.jpg&description=Beryl+Gastadello+on+Ledecky%3A+%26%238220%3BI+Had+a+Lot+of+Fun+Racing+Her%26%238221%3B+%28Video%29" target="_blank" title="Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Pinterest" class="zocial-pinterest">Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Pinterest</a></li>
<li><a href="https://www.linkedin.com/shareArticle?title=Beryl+Gastadello+on+Ledecky%3A+%26%238220%3BI+Had+a+Lot+of+Fun+Racing+Her%26%238221%3B+%28Video%29&url=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" target="_blank" title="Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on LinkedIn" class="zocial-linkedin">Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on LinkedIn</a></li>
<li><a href="https://plus.google.com/share?url=https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" target="_blank" title="Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Google+" class="zocial-googleplus">Share Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video) on Google+</a></li>
</ul> <article id="post-228039" class="post-228039 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-news category-sec category-swimswam-news category-video-interview-video tag-beryl-gastaldello tag-katie-ledecky">
<h2>2017 ART ADAMSON INVITATIONAL</h2>
<ul>
<li><a href="http://www.sidearmstats.com/tamu/swim/1718AAI/index.htm" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Live Results</a></li>
<li><a href="https://cdn.swimswam.com/wp-content/uploads/2017/11/psych-sheet-11.14.17.pdf" data-wpel-link="internal">Psych Sheets</a></li>
<li><a href="http://12thman.com/sports/2017/11/15/art-adamson-invitational.aspx" target="_blank" rel="nofollow external noopener noreferrer" data-wpel-link="external">Meet Central</a></li>
<li>Hosted by Texas A&amp;M (College Station, Texas)</li>
<li>25 Yards</li>
<li>Invite Format</li>
</ul>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/Tfzdz-6ZQLs?feature=oembed&#038;enablejsapi=1&#038;origin=https://swimswam.com" frameborder="0" gesture="media" allowfullscreen></iframe></p>
<p>Gastadello had a superb night of racing, breaking her own school record in the 50 free (which had stood since her freshman year) and putting in 2 excellent relay performances, The latter of those relay swims was a barn burner, as Stanford anchor and distance phenom Katie Ledecky dove in just tenths ahead of Gastadallo. At the 350, Ledecky flipped ahead, and at the 375 Gastadello still trailed, but using an incredible underwater to gain momentum off the last turn, the Aggie was able to reel in and pass the Cardinal in the last few strokes to take the win.</p>
<nav class="post-navigation">
<div class="nav-previous">&laquo; <a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="prev">Simone Manuel Explains Injury (Video)</a></div>
<div class="nav-next"><a href="https://swimswam.com/pieroni-drops-132-2-200-free-day-2-purdue-invite/" rel="next">Pieroni Drops 1:32.2 200 Free on Day 2 of Purdue Invite</a> &raquo;</div>
</nav>
</article>
<div class="clear"></div>
<h3>In This Story</h3>
<ul id="people"><li class="person"><a class="profile-photo" title="Katie Ledecky" href="https://swimswam.com/bio/katie-ledecky/" rel="bookmark" style="background-image:url(https://cdn.swimswam.com/wp-content/uploads/2015/04/Ledecky_Katie-17-Katie-Ledecky-Ledecky-Nations-Capital-TBX_3812--300x170.jpg);">Katie Ledecky</a><h6><a title="Katie Ledecky" href="https://swimswam.com/bio/katie-ledecky/" rel="bookmark">Katie Ledecky</a></h6></li></ul> <div class="clear"></div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar">
<div class="wc-comment-bar">
<p class="wc-comment-title">
<span class="wc_header_text_count">1</span> Comment on "Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)" </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
 <div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sort-buttons" style="font-size:14px;">Sort by: &nbsp;
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc">newest</span> |
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc">oldest</span>
| <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up">most voted</span>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-564568_0" class="wc-comment wc-blog-guest wc_comment_level-1"><div id="comment-564568" class="wc-comment-right " style="margin-left : 0;"><div class="wc-comment-header"><div class="wc-comment-author ">Ex Quaker</div><div class="wc-comment-link"><i class="fa fa-share-alt wc-share-link wpf-cta" aria-hidden="true" title="Share"></i><span class="share_buttons_box"><a class="wc_tw" target="_blank" href="https://twitter.com/intent/tweet?text=She%26%238217%3Bs+a+fantastic+interviewee.+Wishing+her+the+...+&url=https%3A%2F%2Fswimswam.com%2Fberyl-gastadello-ledecky-lot-fun-racing-video%2F%23comment-564568" title=""><i class="fa fa-twitter wpf-cta" aria-hidden="true"></i><span>Share On Twitter</span></a></span><span class="wc-comment-img-link-wrap"><i class="fa fa-link wc-comment-img-link wpf-cta" aria-hidden="true" /></i><span><input type="text" class="wc-comment-link-input" value="https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/#comment-564568" /></span></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>She&#8217;s a fantastic interviewee. Wishing her the best of success going forward.</p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up wc-separate  wc_vote wc_not_clicked"><i class="fa fa-thumbs-up fa-flip-horizontal wc-vote-img-up"></i><span>Vote Up</span></span><span class="wc-vote-result wc-vote-result-like wc-positive">1</span><span class="wc-vote-result wc-vote-result-dislike">0</span><span class="wc-vote-link wc-down wc-separate wc_vote wc_not_clicked"><i class="fa fa-thumbs-down wc-vote-img-down"></i><span>Vote Down</span></span><span class="wc-reply-button wc-cta-button" title="Reply"><i class="fa fa-reply" aria-hidden="true"></i> Reply</span></div><div class="wc-footer-right"><div class="wc-comment-date"><i class="fa fa-clock-o" aria-hidden="true"></i>31 minutes 44 seconds ago</div><div class="wc-toggle wpdiscuz-hidden"><i class="fa fa-chevron-up" aria-hidden="true" title="Hide Replies"></i></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-564568_0" style="clear:both"></div></div>
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img data-cdn-src="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="//assets.swarmcdn.com/images/1x1.gif" width="32" height="25" /></div>
<section id="author">
<h3>About Coleman Hodges</h3>
<div id="author-bio">
<a class="profile-photo" title="Coleman Hodges" href="https://swimswam.com/bio/coleman-hodges/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2015/03/IMG_2383-e1426221715155-300x170.jpg');">
Coleman Hodges </a>
<p><p>Coleman started his journey in the water at age 1, and although he actually has no memory of that, something must have stuck. A Missouri native, he joined the Columbia Swim Club at age 9, where he is still remembered for his stylish dragon swim trunks. After giving up on …</p><a href="https://swimswam.com/bio/coleman-hodges/" title="Read More" class="more">Read More &raquo;</a></p>
</div>
</section>
<div id="author-posts" class="clear">
<div id="more-from"><p>More from Coleman Hodges<br /><a href="https://swimswam.com/author/colemanhodges/" title="All Posts From Coleman Hodges">See All</a></p></div>
<ul>
<li><a href="https://swimswam.com/beryl-gastadello-ledecky-lot-fun-racing-video/" rel="bookmark">Beryl Gastadello on Ledecky: &#8220;I Had a Lot of Fun Racing Her&#8221; (Video)</a></li>
<li><a href="https://swimswam.com/simone-manuel-explains-injury-video/" rel="bookmark">Simone Manuel Explains Injury (Video)</a></li>
<li><a href="https://swimswam.com/sydney-pickrem-gives-interview-massage-table-like-pro-video/" rel="bookmark">Sydney Pickrem Gives Interview on Massage Table like a Pro (Video)</a></li>
<li><a href="https://swimswam.com/janet-hu-discusses-1st-time-22-since-2013-video/" rel="bookmark">Janet Hu Discusses 1st Time Under 22 Since 2013 (Video)</a></li>
<li><a href="https://swimswam.com/brock-bonetti-ices-blazing-swims-video/" rel="bookmark">Brock Bonetti Ices Down After Blazing Swims (Video)</a></li>
</ul>
<div class="clear"></div>
</div>
</section>
</section>
<div id="subscribe">
<aside id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter"><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
<input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>
<p class="inline">
<input type="submit" value="Subscribe" class="submit" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510974798" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form></aside> </div>
<div id="footer">
<footer>
<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-72680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72680"><a href="https://swimswam.com/bio/amanda-smith/">Amanda Smith</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-176129" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176129"><a href="https://swimswam.com/bio/varun-shivakumar/">Varun Shivakumar</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-68152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68152"><a href="https://swimswam.com/bio/tony-carroll/">Tony Carroll</a></li>
<li id="menu-item-68158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68158"><a href="https://swimswam.com/bio/chris-desantis/">Chris DeSantis</a></li>
<li id="menu-item-74075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74075"><a href="https://swimswam.com/bio/hannah-saiz/">Hannah Saiz</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-112595" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-112595"><a href="https://swimswam.com/bio/mitch-bowmile/">Mitch Bowmile</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-176128" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176128"><a href="https://swimswam.com/bio/ceci-christy/">Ceci Christy</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text"> <div class="textwidget"><div style="text-align:right;">
<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimOutlet" width="215" height="54" /></a>
<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" src="//assets.swarmcdn.com/images/1x1.gif" alt="VolleyMob" width="215" height="61" /></a>
<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Bratter" width="215" height="82" /></a>
</div></div>
</aside> <div class="clear copyright">
<p>&copy; 2017 Swim Swam Partners, LLC. All rights reserved. </p>
<p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
</div>
</footer>
</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img data-cdn-src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" src="//assets.swarmcdn.com/images/1x1.gif" style="display:none" height="1" width="1" alt="" /></noscript>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>
<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'33645484',post:'228039',tz:'-6',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '228039' ]);
</script>
</body>
</html>
