<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <title>NCAA Basketball Eyeing November or December Start Date</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.19.1" as="script"/>
<link rel="preload" href="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.3" as="script"/>
<link rel="preload" href="https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202004271031" as="script"/>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="CBS Sports reports that the NCAA is hoping to start its basketball seasons on either Nov. 25 or Dec. 4 - a delay of only 2-3 weeks from original plans." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NCAA Basketball Eyeing November or December Start Date" />
	<meta property="og:description" content="CBS Sports reports that the NCAA is hoping to start its basketball seasons on either Nov. 25 or Dec. 4 - a delay of only 2-3 weeks from original plans." />
	<meta property="og:url" content="https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/" />
	<meta property="og:site_name" content="SwimSwam" />
	<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
	<meta property="article:author" content="https://www.facebook.com/jared.anderson34" />
	<meta property="article:published_time" content="2020-08-28T15:16:10+00:00" />
	<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg?1598629706" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1333" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg" />
	<meta name="twitter:creator" content="@jaredandersonmn" />
	<meta name="twitter:site" content="@swimswamnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","description":"Swimming News","potentialAction":[{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#primaryimage","inLanguage":"en-US","url":"https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg","width":2000,"height":1333},{"@type":"WebPage","@id":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#webpage","url":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/","name":"NCAA Basketball Eyeing November or December Start Date","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#primaryimage"},"datePublished":"2020-08-28T15:16:10+00:00","dateModified":"2020-08-28T15:16:10+00:00","author":{"@id":"https://swimswam.com/#/schema/person/e1aa29f5fe5f23e19b5d09f0652bb2fb"},"description":"CBS Sports reports that the NCAA is hoping to start its basketball seasons on either Nov. 25 or Dec. 4 - a delay of only 2-3 weeks from original plans.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/"]}]},{"@type":["Person"],"@id":"https://swimswam.com/#/schema/person/e1aa29f5fe5f23e19b5d09f0652bb2fb","name":"Jared Anderson","sameAs":["https://www.facebook.com/jared.anderson34","https://twitter.com/jaredandersonmn"]},{"@type":"NewsArticle","@id":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#article","author":{"@type":"Person","name":"Jared Anderson"},"headline":"NCAA Basketball Eyeing November or December Start Date","datePublished":"2020-08-28T15:16:10+00:00","dateModified":"2020-08-28T15:16:10+00:00","mainEntityOfPage":{"@type":"WebPage","@id":"https://swimswam.com/"},"image":{"@type":"ImageObject","url":"https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg","width":2000,"height":1333},"articleSection":"College,Coronavirus,National,News","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#respond"]}],"url":"https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/","description":"CBS Sports reports that the NCAA is hoping to start its basketball seasons on either Nov. 25 or Dec. 4 - a delay of only 2-3 weeks from original plans.","copyrightYear":"2020","publisher":{"@type":"Organization","@id":"https://swimswam.com/#publisher","name":"SwimSwam","url":"https://swimswam.com/","logo":{"@type":"ImageObject","url":"https://cdn.swimswam.com/wp-content/themes/swimswam/images/mainlogo.png","width":199,"height":197}}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.0.7' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css'  href='//cdn.swimswam.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1585750956' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=202008200745' type='text/css' media='' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=483519' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fncaa-basketball-eyeing-november-or-december-start-date%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fncaa-basketball-eyeing-november-or-december-start-date%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","coronavirus-news","national","news"],"pagePostAuthor":"Jared Anderson","postID":483519};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><meta property="swimswam:online" content="true"><style type="text/css" id="tve_global_variables">:root{--tcb-color-0:rgb(255, 255, 255);}</style><script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><style type="text/css" id="thrive-default-styles"></style>		<style type="text/css" id="wp-custom-css">
			/* Bullet Points Updates*/
.postid-432022 #content article.post ul {
	background: none;
	padding: 1em 0.5em;
}

.postid-432022 #content article.post ul li {
	list-style: inside;
	background: none;
	border-bottom: none;
	padding: .5em 0 .5em 1em;
}

.qc-cmp-persistent-link {
	display: none!important;
}		</style>
		<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-483519 single-format-standard">


<div class="site-wrapper">

    <header id="site-header" class="site-header inside-page">
        <div class="header-top-bar">
            <div class="header-row">
                <div class="sites-menu">
                    <ul>
                        <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                    </ul>
                </div>
                <div class="secondary-menu">
                    <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-476692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476692"><a href="#mc4wp-form-1">Subscribe to Newsletter</a></li>
<li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425972"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>                </div>
            </div>
        </div>

        <div class="header-main-bar">
            <div class="header-row">
                <div class="site-logo">
                    <h2><a href="https://swimswam.com">SwimSwam</a></h2>                </div>

                <div class="site-header-cta">
                    <ul class="social-icons">
                        <li class="element-tooltip">
                            <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                            <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                            <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                            <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                            <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                            <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                            <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                        </li>
                        <li class="element-tooltip">
                            <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                            <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                        </li>
                    </ul>
                    <div class="header-button">
                        <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                    </div>
                </div>
            </div>
        </div>
        
        <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
        <nav class="main-navigation">
            <div class="header-row">
                <div class="site-logo-scroll">
                    <a href="https://swimswam.com">Swim Swam</a>                </div> <!--  .site-logo-scroll -->

                <div class="menu-primary-container">
                    <ul id="primary-menu" class="menu">
                        <li class="menu-item menu-item-news has-megamenu">
                            <a href="https://swimswam.com/news/">News</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/iowa-to-cut-womens-mens-swimming-diving-after-2020-2021-season/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Iowa-swimming-courtesy-Iowa-Athletics-140x100.jpg" width="85" height="61" alt="Iowa To Cut Women&#8217;s &#038; Men&#8217;s Swimming &#038; Diving After 2020-2021 Season" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Iowa-swimming-courtesy-Iowa-Athletics-140x100.jpg" width="85" height="61" alt="Iowa To Cut Women&#8217;s &#038; Men&#8217;s Swimming &#038; Diving After 2020-2021 Season" /></noscript><h4>Iowa To Cut Women&#8217;s &#038; Men&#8217;s Swimming &#038; Diving After 2020-2021 Season<h4></a></li>
<li><a href="https://swimswam.com/hybrid-freestyle-technique-who-should-use-it-and-when/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Michael-Phelps-by-Mike-Lewis-4-140x100.jpg" width="85" height="61" alt="Hybrid Freestyle Technique: Who Should Use It And When?" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Michael-Phelps-by-Mike-Lewis-4-140x100.jpg" width="85" height="61" alt="Hybrid Freestyle Technique: Who Should Use It And When?" /></noscript><h4>Hybrid Freestyle Technique: Who Should Use It And When?<h4></a></li>
<li><a href="https://swimswam.com/lehigh-swimming-placed-on-probation-students-banned-from-fall-competition/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/01/Lehigh-140x100.jpg" width="85" height="61" alt="Lehigh Swimming Placed On Probation; Students Banned From Fall Competition" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2015/01/Lehigh-140x100.jpg" width="85" height="61" alt="Lehigh Swimming Placed On Probation; Students Banned From Fall Competition" /></noscript><h4>Lehigh Swimming Placed On Probation; Students Banned From Fall Competition<h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-coronavirus">
                            <a href="https://swimswam.com/news/coronavirus-news/">Coronavirus</a>
                        </li>
                        <li class="menu-item menu-item-college has-megamenu">
                            <a href="https://swimswam.com/college/">College</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/iu-rounds-out-class-of-2024-with-tarrin-gilliland-anne-fowler-and-logan-graham/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/08/118452717_663831584568746_8082214121253699305_n-140x100.jpg" width="85" height="61" alt="IU Rounds Out Class of 2024 with Tarrin Gilliland, Anne Fowler and Logan Graham" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/08/118452717_663831584568746_8082214121253699305_n-140x100.jpg" width="85" height="61" alt="IU Rounds Out Class of 2024 with Tarrin Gilliland, Anne Fowler and Logan Graham" /></noscript><h4>IU Rounds Out Class of 2024 with Tarrin Gilliland, Anne Fowler and Logan Graham</h4></a></li>
<li><a href="https://swimswam.com/last-top-20-recruit-from-class-of-2021-hayden-zheng-chooses-stanford/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Stanford_m_Hayden-Zheng-140x100.jpg" width="85" height="61" alt="Last Top-20 Recruit from Class of 2021, Hayden Zheng Chooses Stanford" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Stanford_m_Hayden-Zheng-140x100.jpg" width="85" height="61" alt="Last Top-20 Recruit from Class of 2021, Hayden Zheng Chooses Stanford" /></noscript><h4>Last Top-20 Recruit from Class of 2021, Hayden Zheng Chooses Stanford</h4></a></li>
<li><a href="https://swimswam.com/hong-kong-butterflyer-anthea-wong-verbally-commits-to-columbia/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Columbia_stock_1-140x100.jpg" width="85" height="61" alt="Hong Kong Butterflyer Anthea Wong Verbally Commits to Columbia" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/03/Columbia_stock_1-140x100.jpg" width="85" height="61" alt="Hong Kong Butterflyer Anthea Wong Verbally Commits to Columbia" /></noscript><h4>Hong Kong Butterflyer Anthea Wong Verbally Commits to Columbia</h4></a></li>
<li><a href="https://swimswam.com/nebraska-football-players-suing-big-ten-hoping-to-reinstate-football-season/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-140x100.jpg" width="85" height="61" alt="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-140x100.jpg" width="85" height="61" alt="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season" /></noscript><h4>Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-training has-megamenu">
                            <a href="https://swimswam.com/training/">Training</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-453164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453164"><a href="https://swimswam.com/training/at-home-quarantine-training/">At Home Swim Training</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-478388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-478388"><a href="https://swimswam.com/training/surge-strength-dryland-training/">SURGE Strength Dryland Training</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
<li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/daily-swim-coach-workout-197/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS2-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #197" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/SS2-140x100.jpg" width="85" height="61" alt="Daily Swim Coach Workout #197" /></noscript><h4>Daily Swim Coach Workout #197</h4></a></li>
<li><a href="https://swimswam.com/two-new-metrics-to-evaluate-breaststroke/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Lilly-King-By-Jack-Spitser-CD8I2594-140x100.jpg" width="85" height="61" alt="Two New Metrics to Evaluate Breaststroke" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Lilly-King-By-Jack-Spitser-CD8I2594-140x100.jpg" width="85" height="61" alt="Two New Metrics to Evaluate Breaststroke" /></noscript><h4>Two New Metrics to Evaluate Breaststroke</h4></a></li>
<li><a href="https://swimswam.com/daily-dryland-swimming-workouts-157-plank-heavy-core-day/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Jenny-Plank-140x100.jpg" width="85" height="61" alt="Daily Dryland Swimming Workouts #157 &#8211; Plank-Heavy Core Day" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Jenny-Plank-140x100.jpg" width="85" height="61" alt="Daily Dryland Swimming Workouts #157 &#8211; Plank-Heavy Core Day" /></noscript><h4>Daily Dryland Swimming Workouts #157 &#8211; Plank-Heavy Core Day</h4></a></li>
<li><a href="https://swimswam.com/daily-dryland-workouts-156-mid-week-upper-body-workout/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Jenny-Plank-140x100.jpg" width="85" height="61" alt="Daily Dryland Workouts #156 &#8211; Mid-Week Upper Body Workout" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Jenny-Plank-140x100.jpg" width="85" height="61" alt="Daily Dryland Workouts #156 &#8211; Mid-Week Upper Body Workout" /></noscript><h4>Daily Dryland Workouts #156 &#8211; Mid-Week Upper Body Workout</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-video has-megamenu">
                            <a href="https://swimswam.com/video/">Video</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></noscript></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/caeleb-dressel-swimming-master-class-gmm-presented-by-swimoutlet-comdressel-has-3-different-freestyle-strokes-gmm-presented-by-swimoutlet-com-2/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Caeleb-Dressel-by-Mike-Lewis-DSC_2407-140x100.jpg" width="85" height="61" alt="The Caeleb Dressel Swimming Master Class: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/Caeleb-Dressel-by-Mike-Lewis-DSC_2407-140x100.jpg" width="85" height="61" alt="The Caeleb Dressel Swimming Master Class: GMM presented by SwimOutlet.com" /></noscript><h4>The Caeleb Dressel Swimming Master Class: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/coughlin-talks-food-fun-and-embarrassing-moments-gmm-presented-by-swimoutlet/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2013/12/Natalie_ArtoftheCap-140x100.jpg" width="85" height="61" alt="Coughlin Talks Food, Fun, and Embarrassing Moments: GMM presented by SwimOutlet" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2013/12/Natalie_ArtoftheCap-140x100.jpg" width="85" height="61" alt="Coughlin Talks Food, Fun, and Embarrassing Moments: GMM presented by SwimOutlet" /></noscript><h4>Coughlin Talks Food, Fun, and Embarrassing Moments: GMM presented by SwimOutlet</h4></a></li>
<li><a href="https://swimswam.com/world-champ-regan-smith-explains-taking-gap-year-gmm-presented-by-swimoutlet/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Regan-Smith-by-Mike-Lewis-LDM_2430-140x100.jpg" width="85" height="61" alt="World Champ Regan Smith Explains Taking Gap Year: GMM presented by SwimOutlet" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/10/Regan-Smith-by-Mike-Lewis-LDM_2430-140x100.jpg" width="85" height="61" alt="World Champ Regan Smith Explains Taking Gap Year: GMM presented by SwimOutlet" /></noscript><h4>World Champ Regan Smith Explains Taking Gap Year: GMM presented by SwimOutlet</h4></a></li>
<li><a href="https://swimswam.com/olympian-dara-torres-shares-her-swim-stories-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2013/08/USMS-Summer-Nationals-Mike-Lewis-14-140x100.jpg" width="85" height="61" alt="Olympian Dara Torres Shares Her Swim Stories: GMM presented by SwimOutlet.com" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2013/08/USMS-Summer-Nationals-Mike-Lewis-14-140x100.jpg" width="85" height="61" alt="Olympian Dara Torres Shares Her Swim Stories: GMM presented by SwimOutlet.com" /></noscript><h4>Olympian Dara Torres Shares Her Swim Stories: GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-lifestyle has-megamenu">
                            <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
<li id="menu-item-451015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451015"><a href="https://swimswam.com/podcast/">Podcasts</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/quiz-can-you-name-the-top-20-swimmers-of-all-time-in-the-50-yard-free/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Caeleb-Dressel-By-Jack-Spitser-CD8I7723-140x100.jpg" width="85" height="61" alt="Quiz: Can You Name The Top 20 Swimmers of All-Time In the 50-Yard Free?" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Caeleb-Dressel-By-Jack-Spitser-CD8I7723-140x100.jpg" width="85" height="61" alt="Quiz: Can You Name The Top 20 Swimmers of All-Time In the 50-Yard Free?" /></noscript><h4>Quiz: Can You Name The Top 20 Swimmers of All-Time In the 50-Yard Free?</h4></a></li>
<li><a href="https://swimswam.com/swimswam-podcast-diversity-in-aquatics-on-opportunities-in-and-out-of-the-pool/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/12/MJL_7124-140x100.jpg" width="85" height="61" alt="SwimSwam Podcast: Addressing Stereotypes, Opportunities in Minority Communities" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/12/MJL_7124-140x100.jpg" width="85" height="61" alt="SwimSwam Podcast: Addressing Stereotypes, Opportunities in Minority Communities" /></noscript><h4>SwimSwam Podcast: Addressing Stereotypes, Opportunities in Minority Communities</h4></a></li>
<li><a href="https://swimswam.com/swimswam-pulse-virtual-dead-heat-between-ledecky-paltrinieri-wr-predictions/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Katie-Ledecky-By-Jack-Spitser-CD8I1537-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: Virtual Dead-Heat Between Ledecky, Paltrinieri WR Predictions" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Katie-Ledecky-By-Jack-Spitser-CD8I1537-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: Virtual Dead-Heat Between Ledecky, Paltrinieri WR Predictions" /></noscript><h4>SwimSwam Pulse: Virtual Dead-Heat Between Ledecky, Paltrinieri WR Predictions</h4></a></li>
<li><a href="https://swimswam.com/beyond-the-lane-lines-rent-your-pool-for-10000-week/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/ABandkids-140x100.jpg" width="85" height="61" alt="Beyond The Lane Lines: Rent Your Pool For $10,000/Week" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/07/ABandkids-140x100.jpg" width="85" height="61" alt="Beyond The Lane Lines: Rent Your Pool For $10,000/Week" /></noscript><h4>Beyond The Lane Lines: Rent Your Pool For $10,000/Week</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="lazy lazy-hidden alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /><noscript><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></noscript></a></div>
		</div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item menu-item-highlight has-megamenu">
                            <a href="https://swimswam.com/water-polo/">Water Polo</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/croatia-ends-mens-water-polo-camp-after-player-tests-positive-for-coronavirus/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7355-140x100.jpg" width="85" height="61" alt="Croatia Ends Men&#8217;s Water Polo Camp after Player Tests Positive for Coronavirus" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7355-140x100.jpg" width="85" height="61" alt="Croatia Ends Men&#8217;s Water Polo Camp after Player Tests Positive for Coronavirus" /></noscript><h4>Croatia Ends Men&#8217;s Water Polo Camp after Player Tests Positive for Coronavirus</h4></a></li>
<li><a href="https://swimswam.com/12-usa-mens-water-polo-national-team-athletes-set-to-compete-in-europe/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko2019071252Ben-Hallock-H2O-Polo-Jesse-Smith-Marco-Vavic-USA-140x100.jpeg" width="85" height="61" alt="12 USA Men&#8217;s Water Polo National Team Athletes Set To Compete In Europe" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/07/Domeyko2019071252Ben-Hallock-H2O-Polo-Jesse-Smith-Marco-Vavic-USA-140x100.jpeg" width="85" height="61" alt="12 USA Men&#8217;s Water Polo National Team Athletes Set To Compete In Europe" /></noscript><h4>12 USA Men&#8217;s Water Polo National Team Athletes Set To Compete In Europe</h4></a></li>
<li><a href="https://swimswam.com/former-soviet-water-polo-player-and-russian-coach-aleksandr-kabanov-dies/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2015/09/Russian-water-polo-TB1_7602-140x100.jpg" width="85" height="61" alt="Former Soviet Water Polo Player and Russian Coach Aleksandr Kabanov Dies" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2015/09/Russian-water-polo-TB1_7602-140x100.jpg" width="85" height="61" alt="Former Soviet Water Polo Player and Russian Coach Aleksandr Kabanov Dies" /></noscript><h4>Former Soviet Water Polo Player and Russian Coach Aleksandr Kabanov Dies</h4></a></li>
<li><a href="https://swimswam.com/two-hungarian-water-polo-greats-including-tibor-benedek-die-one-day-apart/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/06/1625px-Dr._Kárpáti_György_vízilabdázó-140x100.jpg" width="85" height="61" alt="Two Hungarian Water Polo Greats, Including Tibor Benedek, Die One Day Apart" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/06/1625px-Dr._Kárpáti_György_vízilabdázó-140x100.jpg" width="85" height="61" alt="Two Hungarian Water Polo Greats, Including Tibor Benedek, Die One Day Apart" /></noscript><h4>Two Hungarian Water Polo Greats, Including Tibor Benedek, Die One Day Apart</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/mount-st-marys-water-polo-introduces-inaugural-roster-and-recruiting-class/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Mount-Athletics-140x100.jpg" width="85" height="61" alt="Mount St. Mary&#8217;s Water Polo Introduces Inaugural Roster and Recruiting Class" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Mount-Athletics-140x100.jpg" width="85" height="61" alt="Mount St. Mary&#8217;s Water Polo Introduces Inaugural Roster and Recruiting Class" /></noscript><h4>Mount St. Mary&#8217;s Water Polo Introduces Inaugural Roster and Recruiting Class</h4></a></li>
<li><a href="https://swimswam.com/maac-announces-40th-anniversary-water-polo-team/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Water-Polo-courtesy-MAAC-Sports-140x100.png" width="85" height="61" alt="MAAC Announces 40th Anniversary Water Polo Team" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/08/Water-Polo-courtesy-MAAC-Sports-140x100.png" width="85" height="61" alt="MAAC Announces 40th Anniversary Water Polo Team" /></noscript><h4>MAAC Announces 40th Anniversary Water Polo Team</h4></a></li>
<li><a href="https://swimswam.com/2020-western-water-polo-association-mens-season-postponed/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2014/12/SYD_1977-140x100.jpg" width="85" height="61" alt="2020 Western Water Polo Association Men&#8217;s Season Postponed" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2014/12/SYD_1977-140x100.jpg" width="85" height="61" alt="2020 Western Water Polo Association Men&#8217;s Season Postponed" /></noscript><h4>2020 Western Water Polo Association Men&#8217;s Season Postponed</h4></a></li>
<li><a href="https://swimswam.com/defending-ncaa-champions-stanford-wont-compete-in-fall-water-polo-season/" class="news-block" rel="bookmark"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Stanford-mens-water-polo-2019-NCAA-champions-courtesy-Stanford-Athletics-140x100.jpg" width="85" height="61" alt="Defending NCAA Champions Stanford Won&#8217;t Compete in Fall Water Polo Season" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2019/12/Stanford-mens-water-polo-2019-NCAA-champions-courtesy-Stanford-Athletics-140x100.jpg" width="85" height="61" alt="Defending NCAA Champions Stanford Won&#8217;t Compete in Fall Water Polo Season" /></noscript><h4>Defending NCAA Champions Stanford Won&#8217;t Compete in Fall Water Polo Season</h4></a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                        <li class="menu-item has-megamenu">
                            <a>More</a>
                            <div class="megamenu-item">
                                <div class="megamenu-row">
                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                    <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                                </div>
                            </div>
                        </li>
                    </ul>
                </div>
                <div class="search-wrapper">
                    <form action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </div> <!--  .search-wrapper -->
            </div>

        </nav>
    </header>
		<section id="info">
			<h1
							>NCAA Basketball Eyeing November or December Start Date</h1>
		</section>

		<section id="featured">
							<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-1080x720.jpg');"></div>
						
				<a href="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-1080x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg 2000w" sizes="(max-width: 75em) 80vw, 900px" alt="NCAA Basketball Eyeing November or December Start Date"></a>
			
			<p>
			CBS Sports reports that the NCAA is hoping to start its basketball seasons on either Nov. 25 or Dec. 4 - a delay of only 2-3 weeks from original plans. <span>Stock photo via</span> Tim Binning/<a href="http://theswimpictures.com" target="_blank">TheSwimPictures.com</a>			</p>
		</section>

		<section id="main">
			<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <div class="ad-tag" data-ad-name="300x250_#1" data-ad-size="300x250"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/news/coronavirus-news/">More Coronavirus</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/worlds-silver-medalist-andrei-minakov-wont-travel-to-stanford-this-year/" rel="bookmark" title="Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year"> <img width="300" height="200" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/08/Andrei-Minakov-By-Jack-Spitser-IMG_8672-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/worlds-silver-medalist-andrei-minakov-wont-travel-to-stanford-this-year/" rel="bookmark" title="Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year">Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year</a></h3>
				<p>Andrei Minakov, the defending World Championships silver medalist in the 100 fly, will defer the start of his training at Stanford University.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/olimpiadi-la-prossima-settimana-si-discuteranno-le-contromisure-coronavirus/" rel="bookmark" title="Olimpiadi: La Prossima Settimana Si Discuteranno Le Contromisure Coronavirus"> <img width="300" height="200" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-300x200.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Olimpiadi: La Prossima Settimana Si Discuteranno Le Contromisure Coronavirus" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340.jpg 510w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="Olimpiadi: La Prossima Settimana Si Discuteranno Le Contromisure Coronavirus" srcset="https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2020/03/olympiad-260781__340.jpg 510w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/olimpiadi-la-prossima-settimana-si-discuteranno-le-contromisure-coronavirus/" rel="bookmark" title="Olimpiadi: La Prossima Settimana Si Discuteranno Le Contromisure Coronavirus">Olimpiadi: La Prossima Settimana Si Discuteranno Le Contromisure Coronavirus</a></h3>
				<p>Olimpiadi: previsto per la prossima settimana l’incontro tra il Segretario di Gabinetto Giapponese ed i Comitati organizzatori per discutere contromisure</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/nebraska-football-players-suing-big-ten-hoping-to-reinstate-football-season/" rel="bookmark" title="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season"> <img width="300" height="300" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-300x300.jpg" class="lazy lazy-hidden attachment-medium size-medium wp-post-image" alt="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season" srcset="" data-srcset="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-300x300.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-768x768.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-480x480.jpg 480w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-720x720.jpg 720w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo.jpg 1700w" sizes="(max-width: 300px) 100vw, 300px" /><noscript><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-300x300.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-768x768.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-480x480.jpg 480w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo-720x720.jpg 720w, https://cdn.swimswam.com/wp-content/uploads/2017/07/Nebraska-Logo.jpg 1700w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
	            </div>
	            <h3><a href="https://swimswam.com/nebraska-football-players-suing-big-ten-hoping-to-reinstate-football-season/" rel="bookmark" title="Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season">Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season</a></h3>
				<p>Eight Nebraska football players are suing the Big Ten Conference over its decision to postpone the fall football season to spring.</p>
			</div>
	    </aside>

    <div class="ad-tag" data-ad-name="300x600_#1" data-ad-size="300x600"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>    
</section>
			<section id="content">
				<div id="entrymeta">
		<a class="profile-photo" title="Jared Anderson" href="https://swimswam.com/author/jaredanderson/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2013/11/headshot-bigger-140x100.jpg');">
		Jared Anderson	</a>
		<h5>by <a href="https://swimswam.com/author/jaredanderson/">Jared Anderson</a> <span style="float:right"><a href="https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/#respond" class="iconicfill-comment-fill" > 0</a></h5>
	<p>August 28th, 2020  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/news/coronavirus-news/" rel="category tag">Coronavirus</a>, <a href="https://swimswam.com/news/national/" rel="category tag">National</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
				<ul class="share-bar">
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/" target="_blank" title="Share NCAA Basketball Eyeing November or December Start Date on Facebook" class="zocial-facebook">Share NCAA Basketball Eyeing November or December Start Date on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/&text=NCAA+Basketball+Eyeing+November+or+December+Start+Date&via=swimswamnews" target="_blank" title="Tweet NCAA Basketball Eyeing November or December Start Date" class="zocial-twitter">Tweet NCAA Basketball Eyeing November or December Start Date</a></li>
    <li><a href="https://reddit.com/submit?title=NCAA+Basketball+Eyeing+November+or+December+Start+Date&url=https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/" target="_blank" title="Submit NCAA Basketball Eyeing November or December Start Date to Reddit" class="zocial-reddit">Submit NCAA Basketball Eyeing November or December Start Date to Reddit</a></li>
    	<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/&media=https://swimswam.com/wp-content/uploads/2019/03/NCAA-_B3_3684.jpg&description=NCAA+Basketball+Eyeing+November+or+December+Start+Date" target="_blank" title="Share NCAA Basketball Eyeing November or December Start Date on Pinterest" class="zocial-pinterest">Share NCAA Basketball Eyeing November or December Start Date on Pinterest</a></li>
        <li><a href="https://www.linkedin.com/shareArticle?title=NCAA+Basketball+Eyeing+November+or+December+Start+Date&url=https://swimswam.com/ncaa-basketball-eyeing-november-or-december-start-date/" target="_blank" title="Share NCAA Basketball Eyeing November or December Start Date on LinkedIn" class="zocial-linkedin">Share NCAA Basketball Eyeing November or December Start Date on LinkedIn</a></li>
</ul>
								<article id="post-483519" class="post-483519 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-coronavirus-news category-national category-news">
					<p>CBS Sports reports that the NCAA is hoping to start its basketball seasons on either November 25 or December 4 &#8211; a delay of only 2-3 weeks from original plans.</p>
<p>The NCAA&#8217;s plans for college basketball could have major ripple effects for swimming &amp; diving, also a winter sport at the college level. <a href="https://swimswam.com/aac-c-usa-postpone-fall-sports-but-not-football-to-spring/" target="_blank" rel="noopener noreferrer" data-wpel-link="internal">Conferences have been split on fall sports, with some moving forward with slightly-delayed seasons and others postponing all fall sports to the spring</a>. There&#8217;s also a possibility, though, that basketball continues in the winter while other winter sports are postponed or adjusted, the same way several major conferences have kept football (a major revenue-driver like basketball) in the fall while moving other fall sports.</p>
<p><a href="https://www.cbssports.com/college-basketball/news/the-ncaa-is-exploring-these-potential-start-dates-for-the-2020-21-college-basketball-season/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">CBS reports that the NCAA is considering four different starting dates for both women&#8217;s and men&#8217;s basketball</a>:</p>
<ul>
<li>Option 1: no change to original dates
<ul>
<li>Practices start Sept. 29</li>
<li>Competitive season begins Nov. 10</li>
</ul>
</li>
<li>Option 2: ten-day delay
<ul>
<li>Practices start Oct. 9</li>
<li>Competitive season begins Nov 20</li>
</ul>
</li>
<li>Option 3: roughly two-week delay
<ul>
<li>Practices start Oct. 14</li>
<li>Competitive season begins Nov. 25</li>
</ul>
</li>
<li>Option 4: roughly three-week delay
<ul>
<li>Practices start Oct. 24</li>
<li>Competitive season begins Dec. 4</li>
</ul>
</li>
</ul>
<p>The CBS report says that &#8220;Nov. 25 and Dec. 4 are at this point considered the preferred dates,&#8221; with one source telling CBS that November 25 was the current frontrunner. That would be a delay of about two weeks to the season from original plans. The Thanksgiving holiday seems to be a popular time to start competitions, CBS reports, because college campuses would be relatively empty over the holiday when hosting the first college basketball games of the season.</p>
<p>Officials are hoping to settle on a set of dates at a scheduled meeting of the NCAA oversight committees on Monday, August 31. That decision could still change based on the coronavirus pandemic and how the football season goes for those schools still competing.</p>
<p>Swimming, like basketball, is a winter sport, but typically swims a fall season of dual meets and invites. Most Division I swimming programs would be starting practices at some point in the next month, with competition typically beginning in early September.</p>
											<nav class="post-navigation">
							<div class="nav-previous">&laquo; <a href="https://swimswam.com/worlds-silver-medalist-andrei-minakov-wont-travel-to-stanford-this-year/" rel="prev">Worlds Silver Medalist Andrei Minakov Won&#8217;t Travel to Stanford This Year</a></div>
							<div class="nav-next"></div>
						</nav>
										</article>
				<div class="clear"></div>

				
									<h3 id="wc-comment-header">
						<div class="wpdiscuz-comment-count">
							<div class="wpd-cc-value">0</div>
						</div>
					Leave a Reply</h3>
								    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://swimswam.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                    <div class="wpdiscuz-subscribe-agreement">
                                        <input id="show_subscription_agreement" type="checkbox" required="required" name="show_subscription_agreement" value="1">
                                        <label for="show_subscription_agreement">I allow to use my email address and send notification about new comments and replies (you can unsubscribe at any time).</label>
                                    </div>
                                    <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="15705f5f0f" /><input type="hidden" name="_wp_http_referer" value="/ncaa-basketball-eyeing-november-or-december-start-date/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                    <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                            <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                    <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                               
        <div id="wpd-threads" class="wpd-thread-wrapper">
            <div class="wpd-thread-head">
                <div class="wpd-thread-info ">
                    <span class='wpdtc'>0</span> Comments                </div>
                                <div class="wpd-space"></div>
                <div class="wpd-thread-filter">
                                            <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                        </div>
            </div>
            <div class="wpd-comment-info-bar">
                <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                <div class="wpd-filter-view-all">View all comments</div>
            </div>
                        <div class="wpd-thread-list">
                                
                <div class="wpdiscuz-comment-pagination">
                                    </div>
            </div>
        </div>
            </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    
				<div class="ad-tag" data-ad-name="728x90_#1" data-ad-size="728x90"  data-ad-report="bottom right"></div><script src="https://tags-cdn.deployads.com/a/swimswam.com.js" async ></script><script>(deployads = window.deployads || []).push({});</script>					<section id="author">
						<h3>About Jared Anderson</h3>
						<div id="author-bio">
													<a class="profile-photo" title="Jared Anderson" href="https://swimswam.com/bio/jared-anderson/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2013/11/headshot-bigger-140x100.jpg');">
							Jared Anderson							</a>
													<p><p>Jared Anderson swam for nearly twenty years. Then, Jared Anderson stopped swimming and started writing about swimming. He's not sick of swimming yet. Swimming might be sick of him, though.

Jared was a YMCA and high school swimmer in northern Minnesota, and spent his college years swimming breaststroke and occasionally pretending …</p><a href="https://swimswam.com/bio/jared-anderson/" title="Read More" class="more">Read More &raquo;</a></p>
						</div>
					</section>
											<div id="author-posts" class="clear">
							<div id="more-from"><p>More from Jared Anderson<br /><a href="https://swimswam.com/author/jaredanderson/" title="All Posts From Jared Anderson">See All</a></p>
							</div>
							<ul>
															<li><a href="https://swimswam.com/nebraska-football-players-suing-big-ten-hoping-to-reinstate-football-season/" rel="bookmark">Nebraska Football Players Suing Big Ten, Hoping To Reinstate Football Season</a></li>
																<li><a href="https://swimswam.com/quiz-can-you-name-the-top-20-swimmers-of-all-time-in-the-50-yard-free/" rel="bookmark">Quiz: Can You Name The Top 20 Swimmers of All-Time In the 50-Yard Free?</a></li>
																<li><a href="https://swimswam.com/tennessee-aiming-for-in-person-state-meet-april-23-24/" rel="bookmark">Tennessee Aiming For In-Person State Meet April 23-24</a></li>
																<li><a href="https://swimswam.com/competitor-coach-of-the-month-bruce-marchionda-tac-titans/" rel="bookmark">Competitor Coach of the Month: Bruce Marchionda &#038; TAC Titans</a></li>
																<li><a href="https://swimswam.com/ultra-swim-swimmer-of-the-month-ziyad-saleem-schroeder-ymca/" rel="bookmark">Ultra Swim Swimmer of the Month: Ziyad Saleem, Schroeder YMCA</a></li>
															</ul>
							<div class="clear"></div>
						</div>
									</section>
		</section><!-- end of main div -->
	<div id="subscribe">
		<div class="row">
			
		</div> <!-- .row -->
					<div class="footer-subscribe">
				<div class="footer-subscribe-left">
					<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1598629706" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->				</div> <!-- .footer-subscribe-left -->
				<div class="footer-subscribe-right">
					<h2>Want to take your swimfandom to the next level?</h2>
					<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
					<p class="inline">
						<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
					</p>
				</div> <!-- .footer-subscribe-right -->
			</div> <!-- .footer-subscribe -->
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-456509" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456509"><a href="https://swimswam.com/bio/jack-spitser/">Jack Spitser</a></li>
<li id="menu-item-456510" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456510"><a href="https://swimswam.com/bio/nick-pecoraro/">Nick Pecoraro</a></li>
<li id="menu-item-456511" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456511"><a href="https://swimswam.com/bio/james-sutherland/">James Sutherland</a></li>
<li id="menu-item-456513" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456513"><a href="https://swimswam.com/bio/coleman-hodges/">Coleman Hodges</a></li>
<li id="menu-item-456518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456518"><a href="https://swimswam.com/author/tomasrodriguez/">Tomas Rodriguez</a></li>
<li id="menu-item-456519" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456519"><a href="https://swimswam.com/bio/aglaia-pezzato/">Aglaia Pezzato</a></li>
<li id="menu-item-467075" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-467075"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/retta-race/">Retta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
<li id="menu-item-456515" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456515"><a href="https://swimswam.com/bio/torrey-hart/">Torrey Hart</a></li>
<li id="menu-item-456516" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456516"><a href="https://swimswam.com/bio/lauren-neidigh/">Lauren Neidigh</a></li>
<li id="menu-item-456517" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-456517"><a href="https://swimswam.com/bio/reid-carlson/">Reid Carlson</a></li>
<li id="menu-item-456897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-456897"><a href="http://www.swimswam.com">Rafael Domeyko</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-425973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425973"><a href="https://swimswam.com/recruits-contact/">Submit a College Recruit</a></li>
</ul></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></noscript></a>

<a href="http://www.anti.to/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2020/02/anti_wave.png" alt="Anti" width="215" height="80" /></noscript></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow noopener noreferrer"><img class="lazy lazy-hidden" src="//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /><noscript><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></noscript></a>

</div></div></aside>			<div class="clear copyright">
			   <p>&copy; 2020 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
</div> <!-- /site-wrapper -->
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
			<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/arena-signature-collection\/":[1,0,""],"https:\/\/swimswam.com\/2019-year-in-review\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-biggest-holiday-swim-sale\/":[1,0,""],"https:\/\/swimswam.com\/arena-feb-2020-top-slider\/":[1,0,""],"https:\/\/swimswam.com\/2020-swimswam-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-com-25-80-off-sale\/":[1,0,""],"https:\/\/swimswam.com\/endless-pools-keep-swimming-no-matter-what\/":[1,0,""],"https:\/\/swimswam.com\/2020-2021-olympic-perspective-issue\/":[1,0,""],"https:\/\/swimswam.com\/2020-may-speedo-top-slider-hippo\/":[1,0,""],"https:\/\/swimswam.com\/2020-college-preview\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"commentTextMinLength":"2","storeCommenterData":"100000","socialLoginAgreementCheckbox":"0","enableFbLogin":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"0","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"0","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuSecurity":"6334da0f2c","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.0.7","wc_post_id":"483519","loadLastCommentId":"0","isCookiesEnabled":"1","dataFilterCallbacks":[],"is_email_field_required":"1","url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/swimswam.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"5107013053"};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        maxcount : 0,
        mincount : 2,
        },
                },
        placeholder: 'Be the First to Comment!',
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js?ver=2.2.19.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//cdn.swimswam.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=202004271031'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script>	<script id="webpushr-script">
		(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
		d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
		webpushr('init','BLu_sjhhuj1cy5jUFEk280WCsturhWan6NqmEjNhRkgPyo_TwofBPDpvXFtgKf06IrxlINJmza_MtQcRtuP_dY4','https://swimswam.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php');
	</script>
	</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
