<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8"/>
<meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4"/>
<title>Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting</title>
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://swimswam.com/xmlrpc.php"/>
<link rel="shortcut icon" href="//swimswam.com/wp-content/themes/swimswam/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
 
<link rel="canonical" href="https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/"/>
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting"/>
<meta property="og:description" content="Though reports yesterday indicated no swimmers were among the five killed and six wounded in a shooting at the Fort Lauderdale airport yesterday, the University of Vermont reports three of its swimmers were injured in the &quot;chaotic evacuation&quot; from the terminal, one with a broken foot."/>
<meta property="og:url" content="https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/"/>
<meta property="og:site_name" content="SwimSwam"/>
<meta property="article:publisher" content="http://www.facebook.com/swimswamnews"/>
<meta property="article:tag" content="Jeff Schulman"/>
<meta property="article:section" content="College"/>
<meta property="article:published_time" content="2017-01-07T20:51:43-08:00"/>
<meta property="fb:admins" content="1636800017"/>
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png"/>
<meta property="og:image:width" content="684"/>
<meta property="og:image:height" content="628"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Though reports yesterday indicated no swimmers were among the five killed and six wounded in a shooting at the Fort Lauderdale airport yesterday, the University of Vermont reports three of its swimmers were injured in the &quot;chaotic evacuation&quot; from the terminal, one with a broken foot."/>
<meta name="twitter:title" content="Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting"/>
<meta name="twitter:site" content="@swimswamnews"/>
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png"/>
<meta name="twitter:creator" content="@jaredandersonmn"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ajax-load-more-css' href='https://cdn.swimswam.com/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.0.2' type='text/css' media='all'/>
<link rel='stylesheet' id='styles-css' href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C300%2C700%2C300italic%2C400italic' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.lightbox.min.css-css' href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all'/>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swiftypeParams = {"engineKey":"yAHrL6qHLpQxC1sYRkky"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/swiftype-search/assets/install_swiftype.min.js?ver=-b-modified-1465421514'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1-b-modified-1479150271'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0-b-modified-1479150271'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"desc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.2","wc_post_id":172198,"loadLastCommentId":null,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.0.2-b-modified-1479150271'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.5.1-b-modified-1480822616'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/'/>
<link rel='shortlink' href="https://swimsw.am/12s0"/>
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fthree-vermont-athletes-injured-ft-lauderdale-airport-shooting%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fthree-vermont-athletes-injured-ft-lauderdale-airport-shooting%2F&#038;format=xml"/>
<style type="text/css">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</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","lifestyle","ncaa-division-i-mid-major","news"],"pageAttributes":["jeff-schulman"],"pagePostAuthor":"Jared Anderson"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>
 
 </head>
<body class="post-template-default single single-post postid-172198 single-format-standard">
<ul id="top">
<li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" style="color:#ff1200" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
<li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
<li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
<li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
<li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
<li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
<li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
<li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
<li><a href="https://google.com/+swimswamnews" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
<nav id="top_nav" class="inside-page">
<h2><a href="https://swimswam.com/">Swim Swam</a></h2> <div class="menu-header">
<ul id="menu-primary-navigation" class="menu">
<li class="menu-item">
<a href="https://swimswam.com/news/">News</a>
<div class="drop">
<aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Arena Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></aside><aside id="text-36" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/college/">College</a>
<div class="drop">
<aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/auburn-vs-texas-mens-meet-now-cancelled/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/03/Auburn-bench-TB1_0886--140x100.jpg" width="85" height="61" alt="Auburn VS. Texas A&#038;M Men&#8217;s Meet Now Cancelled"/></a><a href="https://swimswam.com/auburn-vs-texas-mens-meet-now-cancelled/" rel="bookmark">Auburn VS. Texas A&#038;M Men&#8217;s Meet Now Cancelled</a></p>
<p class="clear"><a href="https://swimswam.com/several-swim-teams-flying-ft-lauderdale-today-no-injuries-reported/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Arena-Pro-Swim-Series-Mesa-Stock-by-Mike-Lewis-6-140x100.jpg" width="85" height="61" alt="Several Swim Teams Flying Through Ft. Lauderdale Today, No Injuries Reported"/></a><a href="https://swimswam.com/several-swim-teams-flying-ft-lauderdale-today-no-injuries-reported/" rel="bookmark">Several Swim Teams Flying Through Ft. Lauderdale Today, No Injuries Reported</a></p>
<p class="clear"><a href="https://swimswam.com/college-swim-teams-travelling-ft-lauderdale-check/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/01/Fort-Lauderdale-Airport-140x100.jpg" width="85" height="61" alt="More College Swim Teams Travelling Through Ft. Lauderdale Check In"/></a><a href="https://swimswam.com/college-swim-teams-travelling-ft-lauderdale-check/" rel="bookmark">More College Swim Teams Travelling Through Ft. Lauderdale Check In</a></p>
<p class="clear"><a href="https://swimswam.com/lsu-host-senior-tribute-alabama/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/11/Rysemus_Logan-Logan-Rysemus-LSU-Rysemus-TBX_8580--140x100.jpg" width="85" height="61" alt="LSU To Host Senior Tribute Against Alabama"/></a><a href="https://swimswam.com/lsu-host-senior-tribute-alabama/" rel="bookmark">LSU To Host Senior Tribute Against Alabama</a></p>
</aside><aside id="text-14" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/training/">Training</a>
<div class="drop">
<aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><h4>Training Stories</h4><p class="clear"><a href="https://swimswam.com/hey-swimmers-heres-actually-keep-resolutions-year/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/12/Haulsee_Alison-Alison-Haulsee-Haulsee-JR-UVA-DO8T5847--140x100.jpg" width="85" height="61" alt="Hey Swimmers: Here’s How to Actually Keep Your Resolutions This Year"/></a><a href="https://swimswam.com/hey-swimmers-heres-actually-keep-resolutions-year/" rel="bookmark">Hey Swimmers: Here’s How to Actually Keep Your Resolutions This Year</a></p>
<p class="clear"><a href="https://swimswam.com/35-ways-rule-pool/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/Jessica-Hardy-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="35 Ways to Rule the Pool"/></a><a href="https://swimswam.com/35-ways-rule-pool/" rel="bookmark">35 Ways to Rule the Pool</a></p>
<p class="clear"><a href="https://swimswam.com/mp_schwimmtipps_ziele_setzen/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Michael-Phelps-and-Bob-Bowman-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="MP Schwimmtipps von Bob Bowman: Ziele setzen"/></a><a href="https://swimswam.com/mp_schwimmtipps_ziele_setzen/" rel="bookmark">MP Schwimmtipps von Bob Bowman: Ziele setzen</a></p>
<p class="clear"><a href="https://swimswam.com/consejos-de-natacion-mp-por-bob-bowman-ejercisios-para-estilo-espalda/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Michael-Phelps-by-Mike-Lewis-8-140x100.jpg" width="85" height="61" alt="Consejos de Natación MP por Bob Bowman: Ejercisios Para Estilo Espalda"/></a><a href="https://swimswam.com/consejos-de-natacion-mp-por-bob-bowman-ejercisios-para-estilo-espalda/" rel="bookmark">Consejos de Natación MP por Bob Bowman: Ejercisios Para Estilo Espalda</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/video/">Video</a>
<div class="drop">
<aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/video-mainland-boys-break-two-national-high-school-records/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/04/stock-by-Mike-Lewis-7-140x100.jpg" width="85" height="61" alt="VIDEO: Mainland Boys Break Two More National High School Records"/></a><a href="https://swimswam.com/video-mainland-boys-break-two-national-high-school-records/" rel="bookmark">VIDEO: Mainland Boys Break Two More National High School Records</a></p>
<p class="clear"><a href="https://swimswam.com/video-rio-moment-savor-cody-miller/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/miller2-castrovillari-140x100.jpg" width="85" height="61" alt="VIDEO: Rio Moment To Savor &#8211; Cody Miller"/></a><a href="https://swimswam.com/video-rio-moment-savor-cody-miller/" rel="bookmark">VIDEO: Rio Moment To Savor &#8211; Cody Miller</a></p>
<p class="clear"><a href="https://swimswam.com/video-underrated-sport/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/12/i-pjK4smD-X2-140x100.jpg" width="85" height="61" alt="VIDEO: The Most Underrated Sport"/></a><a href="https://swimswam.com/video-underrated-sport/" rel="bookmark">VIDEO: The Most Underrated Sport</a></p>
<p class="clear"><a href="https://swimswam.com/louisville-swimming-diving-prepares-2017-season/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/11/image_handler-5-140x100.jpg" width="85" height="61" alt="Louisville Swimming And Diving Prepares For 2017 Season"/></a><a href="https://swimswam.com/louisville-swimming-diving-prepares-2017-season/" rel="bookmark">Louisville Swimming And Diving Prepares For 2017 Season</a></p>
</aside><aside id="text-22" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="//swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260"/></a></div>
</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/chase-kalisz-bigger-and-stronger-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/06/Chase-Kalisz-by-Mike-Lewis-6-140x100.jpg" width="85" height="61" alt="Chase Kalisz Bigger and Stronger: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/chase-kalisz-bigger-and-stronger-gmm-presented-by-swimoutlet-com/" rel="bookmark">Chase Kalisz Bigger and Stronger: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/cordes-on-training-with-sergio-lopez-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-09-at-1.02.28-PM-140x100.png" width="85" height="61" alt="Cordes On Training With Sergio Lopez: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/cordes-on-training-with-sergio-lopez-gmm-presented-by-swimoutlet-com/" rel="bookmark">Cordes On Training With Sergio Lopez: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/kathleen-baker-college-swim-update-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Baker-19-Baker-Kathleen-Baker-SwimMAC-Carolina-TBX_8853--140x100.jpg" width="85" height="61" alt="Kathleen Baker College Swim Update: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/kathleen-baker-college-swim-update-gmm-presented-by-swimoutlet-com/" rel="bookmark">Kathleen Baker College Swim Update: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/ryan-murphy-college-swimming-update-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/Ryan-Murphy-by-Mike-Lewis-11-140x100.jpg" width="85" height="61" alt="Ryan Murphy College Swimming Update: GMM presented by SwimOutlet.com"/></a><a href="https://swimswam.com/ryan-murphy-college-swimming-update-gmm-presented-by-swimoutlet-com/" rel="bookmark">Ryan Murphy College Swimming Update: GMM presented by SwimOutlet.com</a></p>
</aside> </div>
</li>
<li class="menu-item">
<a href="https://swimswam.com/lifestyle/">Lifestyle</a>
<div class="drop">
<aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/hey-swimmers-heres-actually-keep-resolutions-year/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/12/Haulsee_Alison-Alison-Haulsee-Haulsee-JR-UVA-DO8T5847--140x100.jpg" width="85" height="61" alt="Hey Swimmers: Here’s How to Actually Keep Your Resolutions This Year"/></a><a href="https://swimswam.com/hey-swimmers-heres-actually-keep-resolutions-year/" rel="bookmark">Hey Swimmers: Here’s How to Actually Keep Your Resolutions This Year</a></p>
<p class="clear"><a href="https://swimswam.com/video-rio-moment-savor-cody-miller/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/08/miller2-castrovillari-140x100.jpg" width="85" height="61" alt="VIDEO: Rio Moment To Savor &#8211; Cody Miller"/></a><a href="https://swimswam.com/video-rio-moment-savor-cody-miller/" rel="bookmark">VIDEO: Rio Moment To Savor &#8211; Cody Miller</a></p>
<p class="clear"><a href="https://swimswam.com/video-underrated-sport/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/12/i-pjK4smD-X2-140x100.jpg" width="85" height="61" alt="VIDEO: The Most Underrated Sport"/></a><a href="https://swimswam.com/video-underrated-sport/" rel="bookmark">VIDEO: The Most Underrated Sport</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-pulse-56-2-support-age-based-tech-suit-ban/" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/06/stock-by-Mike-Lewis-2-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: 56.2% Support Age-Based Tech Suit Ban"/></a><a href="https://swimswam.com/swimswam-pulse-56-2-support-age-based-tech-suit-ban/" rel="bookmark">SwimSwam Pulse: 56.2% Support Age-Based Tech Suit Ban</a></p>
</aside><aside id="text-15" class="widget widget_text"> <div class="textwidget"><a href="http://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300"/></a></div>
</aside> </div>
</li>
<li class="menu-item">
<a>More</a>
<div class="drop" style="width:300px">
<aside>
<ul class="menu">
<li><a href="https://swimswam.com/ranking/" title="Swimming Rankings" class="iconicfill-list">TYR Rankings</a></li>
<li><a href="https://swimswam.com/records/" title="Swimming Records" class="iconicfill-bolt">Records</a></li>
<li><a href="https://swimswam.com/bios/" title="Swimmer Bios" class="iconicfill-user">Swimmer Bios</a></li>
<li><a href="https://swimswam.com/events/" title="Event Calendar" class="iconicfill-calendar">Meet Listing</a></li>
<li><a href="https://swimswam.com/swimming-times-conversion-tool/" title="Convert a Time" class="iconicfill-clock">Speedo Time Converter</a></li>
<li><a href="https://swimswam.com/jobs/" title="Swimming Jobs" class="iconicfill-user">Swim Jobs</a></li>
<li><a href="https://swimswam.com/medley-relay-calculator/" title="Calculate a Relay" class="iconicfill-clock">Medley Relay Calculator</a></li>
<li><a href="https://swimswam.com/custom-swim-caps/" title="Design a Swim Cap" class="iconicfill-brush">SwimCapz Cap Designer</a></li>
<li><a href="https://swimswam.com/espanol/" title="SwimSwam Español" class="iconicfill-chat">SwimSwam Español</a></li>
<li><a href="https://swimswam.com/deutsch/" title="SwimSwam Deutsch" class="iconicfill-chat">SwimSwam Deutsch</a></li>
<li><a href="https://swimswam.com/hindi/" title="SwimSwam Hindi" class="iconicfill-chat">SwimSwam Hindi</a></li>
<li><a href="https://swimswam.com/magazine/" title="Subscribe to SwimSwam Magazine" class="iconicfill-book-alt2">SwimSwam Magazine</a></li>
<li><a href="https://swimswam.com/magazine/digital-access/" title="Read SwimSwam Magazine Online" class="iconicfill-book-alt">Magazine Digital Access</a></li>
</ul>
</aside>
</div>
</li>
<li id="menu-search" class="menu-item">
<form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
<input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
</form>
</li>
</ul>
</div>
</nav>
</header>
<section id="info" class="trans">
<h1>Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting</h1>
<div class="entrymeta">
<p><span style="float:right"><a href="https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/#respond" class="iconicfill-comment-fill">&nbsp; 0</a></span>
<a href="#author" title="Author Info">Jared Anderson</a> | January 07th, 2017 | <a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/lifestyle/" rel="category tag">Lifestyle</a>, <a href="https://swimswam.com/college/ncaa-division-i-mid-major/" rel="category tag">NCAA Division I Mid-Major</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>
</p>
</div></section>
<section id="featured">
<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png');"></div>
<a href="https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png" srcset="https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png 684w, https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo-300x275.png 300w, https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo-522x480.png 522w" sizes="(max-width: 75em) 87vw, 1080px" alt="Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting"></a>
<p>
Though reports yesterday indicated no swimmers were among the five killed and six wounded in a shooting at the Fort Lauderdale airport yesterday, the University of Vermont reports three of its swimmers were injured in the "chaotic evacuation" from the terminal, one with a broken foot.&nbsp;<span>Stock</span> <span>Photo via</span> University of Vermont </p>
</section>
<section id="main">
<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
<aside class="widget">
<a href="http://dolfinswimwear.com"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2017/01/dolfin_swimswam_email_signup_ad.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2017/01/dolfin_swimswam_email_signup_ad.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2017/01/dolfin_swimswam_email_signup_ad-150x150.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"/></a>  </aside>
<aside id="related" class="widget">
<h4><a href="https://swimswam.com/college/">More College</a></h4>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/day-2-virginia-tech-vs-kentucky-vs-georgia-tech-cancelled/" rel="bookmark" title="Day 2 of Virginia Tech VS. Kentucky VS. Georgia Tech Cancelled"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/09/ARL-pool-stock-1-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/day-2-virginia-tech-vs-kentucky-vs-georgia-tech-cancelled/" rel="bookmark" title="Day 2 of Virginia Tech VS. Kentucky VS. Georgia Tech Cancelled">Day 2 of Virginia Tech VS. Kentucky VS. Georgia Tech Cancelled</a></h3>
<p>Though they were able to go through with the 1st day of competition in Blacksburg, the 2nd day of the meet was called off after snowy weather led to dangerous road conditions.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/arizona-sweeps-quad-oregon-state-nau-new-mexico-state/" rel="bookmark" title="Arizona Sweeps Quad Against Oregon State, NAU, &#038; New Mexico State"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2015/04/Arizona-Univ-of-1-300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/arizona-sweeps-quad-oregon-state-nau-new-mexico-state/" rel="bookmark" title="Arizona Sweeps Quad Against Oregon State, NAU, &#038; New Mexico State">Arizona Sweeps Quad Against Oregon State, NAU, &#038; New Mexico State</a></h3>
<p>The Wildcats had the only multiple individual event winner of the meet in sophomore Sarah Shimomura.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/tennessee-wins-nailbiter-womens-side-dual-south-carolina/" rel="bookmark" title="Tennessee Wins Nailbiter on Women&#8217;s Side in Dual With South Carolina"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/02/Kira-Toussaint-300x170.jpeg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/tennessee-wins-nailbiter-womens-side-dual-south-carolina/" rel="bookmark" title="Tennessee Wins Nailbiter on Women&#8217;s Side in Dual With South Carolina">Tennessee Wins Nailbiter on Women&#8217;s Side in Dual With South Carolina</a></h3>
<p>The Tennessee men and women each picked up a dual meet victory against South Carolina today, with the women&#8217;s meet coming down to the wire.</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/white-mack-lead-ucla-boise-state-kansas/" rel="bookmark" title="White, Mack Lead UCLA Over Boise State, Kansas"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2014/12/Mack_Linnea-18-Linnea-Mack-Mack-Team-Bruin-CA-OAQ-TB1_5004--300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/white-mack-lead-ucla-boise-state-kansas/" rel="bookmark" title="White, Mack Lead UCLA Over Boise State, Kansas">White, Mack Lead UCLA Over Boise State, Kansas</a></h3>
<p>Linnea Mack had a hand in three wins for the UCLA Bruins on Friday afternoon</p>
</div>
<div class="item">
<div class="bigthumb">
<a href="https://swimswam.com/florida-men-women-sweep-florida-atlantic-kick-off-2017/" rel="bookmark" title="Florida Men, Women Sweep Florida Atlantic to Kick Off 2017"> <img width="300" height="170" src="https://cdn.swimswam.com/wp-content/uploads/2016/09/Dressel-19-Bolles-School-Caeleb-Dressel-Dressel-TBX_7310--300x170.jpg" class="attachment-big-thumb size-big-thumb wp-post-image" alt=""/></a>
</div>
<h3><a href="https://swimswam.com/florida-men-women-sweep-florida-atlantic-kick-off-2017/" rel="bookmark" title="Florida Men, Women Sweep Florida Atlantic to Kick Off 2017">Florida Men, Women Sweep Florida Atlantic to Kick Off 2017</a></h3>
<p>Caeleb Dressel took part on two winning Gator relays in their year-opening competition against in-state rival Florida Atlantic</p>
</div>
</aside>
</section> <section id="content">
<ul class="share-bar">
<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/" target="_blank" title="Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Facebook" class="zocial-facebook">Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Facebook</a></li>
<li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/&text=Three+Vermont+Athletes+Injured+During+Ft.+Lauderdale+Airport+Shooting&via=swimswamnews" target="_blank" title="Tweet Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting" class="zocial-twitter">Tweet Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting</a></li>
<li><a href="https://reddit.com/submit?title=Three+Vermont+Athletes+Injured+During+Ft.+Lauderdale+Airport+Shooting&url=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/" target="_blank" title="Submit Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting to Reddit" class="zocial-reddit">Submit Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting to Reddit</a></li>
<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/&media=https://cdn.swimswam.com/wp-content/uploads/2014/11/Vermont-Caamounts-Logo.png&description=Three+Vermont+Athletes+Injured+During+Ft.+Lauderdale+Airport+Shooting" target="_blank" title="Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Pinterest" class="zocial-pinterest">Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Pinterest</a></li>
<li><a href="https://www.linkedin.com/shareArticle?title=Three+Vermont+Athletes+Injured+During+Ft.+Lauderdale+Airport+Shooting&url=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/" target="_blank" title="Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on LinkedIn" class="zocial-linkedin">Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on LinkedIn</a></li>
<li><a href="https://plus.google.com/share?url=https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/" target="_blank" title="Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Google+" class="zocial-googleplus">Share Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting on Google+</a></li>
</ul> <article id="post-172198" class="post-172198 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-lifestyle category-ncaa-division-i-mid-major category-news tag-jeff-schulman">
<p>Though reports yesterday indicated no swimmers were among the five killed and six wounded in a shooting at the Fort Lauderdale airport yesterday, the University of Vermont reports three of its swimmers were injured in the &#8220;chaotic evacuation&#8221; from the terminal, one with a broken foot.</p>
<p>Vermont Athletic Director <strong>Jeff Schulman </strong>released a statement Saturday, reporting that three Vermont student-athletes suffered &#8220;light to moderate injuries&#8221; during the rush out of the terminal. The team was in the Fort Lauderdale airport, heading from its training trip in Florida up to Baltimore for a triangular against UMBC and Howard. Schulman says the team was not in the terminal where the shooting happened (Terminal 2), but that the terminal that did house the team became &#8220;quite unsettled and resulted in a hurried and chaotic evacuation.&#8221; The statement says three Vermon athletes were injured.</p>
<p>One was taken to a hospital to treat a broken foot. The other two were treated by the team&#8217;s athletic trainer, who was traveling with the team.</p>
<p>Vermont was unable to compete in the triangular, which was slated to start at 2 PM on Saturday. The school says the earliest flight the team could take all together after the airport was cleared and reopened wasn&#8217;t until Sunday morning. The team will fly into New York and take a bus back to the Vermont campus.</p>
<p>The full Vermont statement is below:</p>
<p><em>On behalf of the UVM athletic department, I&#8217;d like to thank everyone for their concern and support of our swimming &amp; diving team that was in the Fort Lauderdale airport yesterday at the time of the shooting incident. </em><br/>
<em> </em><br/>
<em>While our students, coaches and staff were not in the terminal where the shooting occurred, the scene in their terminal became quite unsettled and resulted in a hurried and chaotic evacuation. During the evacuation, three of our athletes were injured. One was treated at the hospital for a broken foot and the other two were treated by a UVM athletic trainer who is accompanying the team. </em><br/>
<em> </em><br/>
<em>After being evacuated from their terminal, the team was moved to several different holding areas around the airport grounds. They were finally &#8220;released&#8221; around 8 p.m. last night and made it to their hotel at about 9 p.m. </em><br/>
<em> </em><br/>
<em>The team is booked on a flight for early Sunday morning through the New York area and will then bus to Burlington. This was the first available flight out of Florida for this size group and it is very important to us that they not be split up on various itineraries. </em><br/>
<em> </em><br/>
<em>I&#8217;ve been in regular contact with our head coach, <dfn><a href="http://www.uvmathletics.com/coaches.aspx?rc=961" rel="smarttag" rev="961">Gerry Cournoyer</a></dfn>, who along with his three assistant coaches and our athletic trainer have done an amazing job of leading and caring for our students through a very traumatic experience. We have staff from Counseling and Psychiatry Services (CAPS) on call and are prepared to support the team and individual students in whatever ways are needed.</em><br/>
<em> </em><br/>
<em>Thank you again for all of your concern,</em></p>
<nav class="post-navigation">
<div class="nav-previous">&laquo; <a href="https://swimswam.com/day-2-virginia-tech-vs-kentucky-vs-georgia-tech-cancelled/" rel="prev">Day 2 of Virginia Tech VS. Kentucky VS. Georgia Tech Cancelled</a></div>
<div class="nav-next"></div>
</nav>
</article>
<div class="clear"></div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth wpdiscuz_no_avatar">
<div class="wc-comment-bar">
<p class="wc-comment-title">
Be the First to Comment! </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" action="" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" action="" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wpdiscuz-item wc-field-textarea" style="margin-left: 0;">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25"/></div>
<h3>About Jared Anderson</h3>
<div id="author-bio">
<a class="profile-photo" title="Jared Anderson" href="https://swimswam.com/bio/jared-anderson/" rel="bookmark" style="background-image:url('https://cdn.swimswam.com/wp-content/uploads/2013/11/Jared-Anderson-profile-cropped-258x170.jpg');">
Jared Anderson </a>
<p><p>Jared Anderson just can’t stay away from the pool. A competitive career sixteen years and running wasn’t enough for this native Minnesotan, who continues to get his daily chlorine fix. A lifelong lover of writing, Jared now combines the two passions as Senior Reporter for SwimSwam.com, covering swimming at every …</p><a href="https://swimswam.com/bio/jared-anderson/" title="Read More" class="more">Read More &raquo;</a></p>
</div>
<div id="author-posts" class="clear">
<div id="more-from"><p>More from Jared Anderson<br/><a href="https://swimswam.com/author/jaredanderson/" title="All Posts From Jared Anderson">See All</a></p></div>
<ul>
<li><a href="https://swimswam.com/three-vermont-athletes-injured-ft-lauderdale-airport-shooting/" rel="bookmark">Three Vermont Athletes Injured During Ft. Lauderdale Airport Shooting</a></li>
<li><a href="https://swimswam.com/video-mainland-boys-break-two-national-high-school-records/" rel="bookmark">VIDEO: Mainland Boys Break Two More National High School Records</a></li>
<li><a href="https://swimswam.com/allard-us-sports-academy-rescind-awards-wielgus-paterno/" rel="bookmark">Allard: US Sports Academy Should Rescind Awards For Wielgus, Paterno</a></li>
<li><a href="https://swimswam.com/video-rio-moment-savor-cody-miller/" rel="bookmark">VIDEO: Rio Moment To Savor &#8211; Cody Miller</a></li>
<li><a href="https://swimswam.com/video-underrated-sport/" rel="bookmark">VIDEO: The Most Underrated Sport</a></li>
</ul>
<div class="clear"></div>
</div>
</section>
</section> 
<div id="footer">
<footer>
<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-72680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72680"><a href="https://swimswam.com/bio/amanda-smith/">Amanda Smith</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-72615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72615"><a href="https://swimswam.com/bio/ceci-christy/">Ceci Christy</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-123182" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-123182"><a href="https://swimswam.com/bio/mike-lewis-swimming-photographer/">Mike Lewis</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-68153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68153"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-68152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68152"><a href="https://swimswam.com/bio/tony-carroll/">Tony Carroll</a></li>
<li id="menu-item-68150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68150"><a href="https://swimswam.com/bio/varun-shivakumar/">Varun Shivakumar</a></li>
<li id="menu-item-68158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68158"><a href="https://swimswam.com/bio/chris-desantis/">Chris DeSantis</a></li>
<li id="menu-item-74075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74075"><a href="https://swimswam.com/bio/hannah-saiz/">Hannah Saiz</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-112595" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-112595"><a href="https://swimswam.com/bio/mitch-bowmile/">Mitch Bowmile</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>About</h4><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14782"><a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &#038;<br/>Privacy Policy</a></li>
<li id="menu-item-26094" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26094"><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a></li>
</ul></div></aside> <a id="swimshop" href="http://www.swimoutlet.com/" title="SwimOutlet.com" target="_blank" rel="nofollow">SwimOutlet.com</a>
<a id="volleymob" href="https://volleymob.com/" title="VolleyMob.com" target="_blank" rel="nofollow">VolleyMob.com</a>
<h4 id="story-submit"><a href="/submit-job/" title="Have your job published on SwimSwam">Submit a Job &nbsp;&nbsp;<span class="iconicfill-user"></span></a></h4>
<h4 id="story-submit" style="padding-top:20px;"><a href="/submit/" title="Have your story published on SwimSwam">Submit a Story &nbsp;<span class="iconicfill-pen"></span></a></h4>
<div class="clear copyright">
<p>&copy; 2016 Swim Swam Partners, LLC. All rights reserved. </p>
</div>
</footer>
</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt=""/></noscript>
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PGJ75C" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/paypal-ipn/public/js/paypal-ipn-for-wordpress-public-bn.js?ver=1.1.0-b-modified-1476291738'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2-b-modified-1481229437'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=1.0.0-b-modified-1449012016'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6-b-modified-1474530455'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6-b-modified-1474530455'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'33645484',post:'172198',tz:'-8',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '172198' ]);
</script>
 
</body>
</html>