<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Swimming Waterproof Headphones: A New Way To Deliver Audio</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="FX-Sport has launched an innovative set of headphones with an integrated premium mp3 player, preloaded customizable workouts, Tempo Trainer and Lap Pacemaker."/>
<link rel="canonical" href="https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Swimming Waterproof Headphones: A New Way To Deliver Audio" />
<meta property="og:description" content="FX-Sport has launched an innovative set of headphones with an integrated premium mp3 player, preloaded customizable workouts, Tempo Trainer and Lap Pacemaker." />
<meta property="og:url" content="https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2019-06-28T06:15:00+00:00" />
<meta property="article:modified_time" content="2019-06-27T23:17:40+00:00" />
<meta property="og:updated_time" content="2019-06-27T23:17:40+00:00" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-640x427.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-640x427.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="427" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="FX-Sport has launched an innovative set of headphones with an integrated premium mp3 player, preloaded customizable workouts, Tempo Trainer and Lap Pacemaker." />
<meta name="twitter:title" content="Swimming Waterproof Headphones: A New Way To Deliver Audio" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://swimswam.com/#organization","name":"SwimSwam","url":"https://swimswam.com/","sameAs":["https://www.facebook.com/swimswamnews","https://www.instagram.com/swimswamnews/","https://www.linkedin.com/company/2813524/","https://www.youtube.com/user/SwimSwamTV","https://www.pinterest.com/swimswamnews/","https://twitter.com/swimswamnews"]},{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","publisher":{"@id":"https://swimswam.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#primaryimage","url":"https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2.jpg","width":2048,"height":1367},{"@type":"WebPage","@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#webpage","url":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/","inLanguage":"en-US","name":"Swimming Waterproof Headphones: A New Way To Deliver Audio","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#primaryimage"},"datePublished":"2019-06-28T06:15:00+00:00","dateModified":"2019-06-27T23:17:40+00:00","description":"FX-Sport has launched an innovative set of headphones with an integrated premium mp3 player, preloaded customizable workouts, Tempo Trainer and Lap Pacemaker."},{"@type":"Article","@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#article","isPartOf":{"@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#webpage"},"author":{"@id":"https://swimswam.com/author/partnercontent/#author"},"headline":"Swimming Waterproof Headphones: A New Way To Deliver Audio","datePublished":"2019-06-28T06:15:00+00:00","dateModified":"2019-06-27T23:17:40+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#webpage"},"publisher":{"@id":"https://swimswam.com/#organization"},"image":{"@id":"https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/#primaryimage"},"articleSection":"Gear,News,Training"},{"@type":["Person"],"@id":"https://swimswam.com/author/partnercontent/#author","name":"SwimSwam Partner Content","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20190503-1147' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=383999' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fswimming-waterproof-headphones-a-new-way-to-deliver-audio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fswimming-waterproof-headphones-a-new-way-to-deliver-audio%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" type="text/javascript">//<![CDATA[
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["gear","news","training"],"pagePostAuthor":"SwimSwam Partner Content","postID":383999});//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img class="suggestion-post-thumbnail" src="{{ data.images.thumbnail.url }}" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img class="suggestion-user-thumbnail" src="{{ data.avatar_url }}" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-383999 single-format-standard">


<header id="site-header" class="site-header inside-page">
    <div class="header-top-bar">
        <div class="header-row">
            <div class="sites-menu">
                <ul>
                    <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                </ul>
            </div>
            <div class="secondary-menu">
                <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>            </div>
        </div>
    </div>

    <div class="header-main-bar">
        <div class="header-row">
            <div class="site-logo">
                <h2><a href="https://swimswam.com">SwimSwam</a></h2>            </div>

            <div class="site-header-cta">
                <ul class="social-icons">
                    <li class="element-tooltip">
                        <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                        <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                        <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                        <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                        <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                        <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                        <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                        <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                    </li>
                </ul>
                <div class="header-button">
                    <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                </div>
            </div>
        </div>
    </div>
    
    <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
    <nav class="main-navigation">
        <div class="header-row">
            <div class="site-logo-scroll">
                <a href="https://swimswam.com">Swim Swam</a>            </div> <!--  .site-logo-scroll -->

            <div class="menu-primary-container">
                <ul id="primary-menu" class="menu">
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/news/">News</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/2020-u-s-olympic-swimming-trials-tickets-go-on-sale-july-1st/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/03/Olympic-Trials-Omaha-stock-by-Mike-Lewis-1-of-1-2-140x100.jpg" width="85" height="61" alt="2020 U.S. Olympic Swimming Trials Tickets Go on Sale July 1st" /><h4>2020 U.S. Olympic Swimming Trials Tickets Go on Sale July 1st<h4></a></li>
<li><a href="https://swimswam.com/why-alex-rodriguez-pays-ryan-lochte-15000-a-month/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/06/Ryan-Lochte-by-Mike-Lewis-D85_2225-140x100.jpg" width="85" height="61" alt="Why Alex Rodriguez Pays Ryan Lochte $15,000 a Month" /><h4>Why Alex Rodriguez Pays Ryan Lochte $15,000 a Month<h4></a></li>
<li><a href="https://swimswam.com/caeleb-dressel-swims-47-9-in-prelims-at-mission-viejo-swim-meet-of-champions/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Caeleb-Dressel-By-Jack-Spitser-CD8I7762-140x100.jpg" width="85" height="61" alt="Caeleb Dressel Swims 47.9 in Prelims at Mission Viejo Swim Meet of Champions" /><h4>Caeleb Dressel Swims 47.9 in Prelims at Mission Viejo Swim Meet of Champions<h4></a></li>
<li><a href="https://swimswam.com/13-year-olds-leah-hayes-and-jillian-cox-qualify-for-2020-olympic-trials/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/37570509_10155980962724086_1730900892921626624_n-140x100.jpg" width="85" height="61" alt="13-Year-Olds Leah Hayes and Jillian Cox Qualify for 2020 Olympic Trials" /><h4>13-Year-Olds Leah Hayes and Jillian Cox Qualify for 2020 Olympic Trials<h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/college/">College</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/52-5-backstroker-tea-laughlin-verbally-commits-to-cal-class-of-2020/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Tea-Laughlin-Cal-commit-140x100.jpg" width="85" height="61" alt="52.5 Backstroker Téa Laughlin Verbally Commits to Cal (Class of 2020)" /><h4>52.5 Backstroker Téa Laughlin Verbally Commits to Cal (Class of 2020)</h4></a></li>
<li><a href="https://swimswam.com/carmel-high-schools-meredith-berglund-commits-to-south-carolina/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Meredith-Berglund-South-Carolina-commit--e1561579078364-140x100.jpg" width="85" height="61" alt="Carmel High School&#8217;s Meredith Berglund Commits to South Carolina" /><h4>Carmel High School&#8217;s Meredith Berglund Commits to South Carolina</h4></a></li>
<li><a href="https://swimswam.com/emily-schroeder-set-to-swim-at-slu-beginning-in-fall-2019/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Emily-Schroeder-SLU-courtesy-Emily-Schroeder-140x100.jpg" width="85" height="61" alt="Emily Schroeder Set to Swim at SLU Beginning in Fall 2019" /><h4>Emily Schroeder Set to Swim at SLU Beginning in Fall 2019</h4></a></li>
<li><a href="https://swimswam.com/smu-gets-verbal-commitment-from-naperville-illinois-maxine-parkinson/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Maxine-Parkinson-courtesy-Maxine-Parkinson-140x100.jpg" width="85" height="61" alt="SMU Gets Verbal Commitment from Naperville, Illinois&#8217; Maxine Parkinson" /><h4>SMU Gets Verbal Commitment from Naperville, Illinois&#8217; Maxine Parkinson</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img class="alignnone size-full wp-image-101278" src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/training/">Training</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-140x100.jpg" width="85" height="61" alt="Swimming Waterproof Headphones: A New Way To Deliver Audio" /><h4>Swimming Waterproof Headphones: A New Way To Deliver Audio</h4></a></li>
<li><a href="https://swimswam.com/practice-pancakes-texas-men-taper-practice-for-wugs/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Dean-Farris-By-Jack-Spitser-CD8I7328-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: Texas Men Taper Practice for WUGs" /><h4>Practice + Pancakes: Texas Men Taper Practice for WUGs</h4></a></li>
<li><a href="https://swimswam.com/how-to-determine-your-ideal-stroke-rate/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Start-Stock-By-Jack-Spitser-CD8I9906-140x100.jpg" width="85" height="61" alt="How to Determine Your Ideal Stroke Rate" /><h4>How to Determine Your Ideal Stroke Rate</h4></a></li>
<li><a href="https://swimswam.com/swimmers-letter-strength-coach/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2015/07/DSC_0125-140x100.jpg" width="85" height="61" alt="Swimmers: A Letter from Your Strength Coach" /><h4>Swimmers: A Letter from Your Strength Coach</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/video/">Video</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-5" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In Video</h3><ul class="list-separators"><li><a href="https://swimswam.com/ryan-murphy-world-championships-predictions-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Ryan-Murphy-By-Jack-Spitser-CD8I7943-140x100.jpg" width="85" height="61" alt="Ryan Murphy World Championships Predictions: GMM presented by SwimOutlet.com" /><h4>Ryan Murphy World Championships Predictions: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/practice-pancakes-texas-men-taper-practice-for-wugs/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Dean-Farris-By-Jack-Spitser-CD8I7328-140x100.jpg" width="85" height="61" alt="Practice + Pancakes: Texas Men Taper Practice for WUGs" /><h4>Practice + Pancakes: Texas Men Taper Practice for WUGs</h4></a></li>
<li><a href="https://swimswam.com/kap7-water-polo-tips-wolf-wigos-turbo-santa-barbara-water-polo-camp-2/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/01/kap7_7355-140x100.jpg" width="85" height="61" alt="KAP7 Water Polo Tips: Wolf Wigo&#8217;s Turbo Santa Barbara Water Polo Camp" /><h4>KAP7 Water Polo Tips: Wolf Wigo&#8217;s Turbo Santa Barbara Water Polo Camp</h4></a></li>
<li><a href="https://swimswam.com/julie-meynen-breaks-luxembourgish-100-freestyle-national-record-race-video/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Julie-Meynen-By-Jack-Spitser-CD8I1179-140x100.jpg" width="85" height="61" alt="Julie Meynen Breaks Luxembourgish 100 Freestyle National Record (Race Video)" /><h4>Julie Meynen Breaks Luxembourgish 100 Freestyle National Record (Race Video)</h4></a></li>
</ul></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/ryan-murphy-world-championships-predictions-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Ryan-Murphy-By-Jack-Spitser-CD8I7943-140x100.jpg" width="85" height="61" alt="Ryan Murphy World Championships Predictions: GMM presented by SwimOutlet.com" /><h4>Ryan Murphy World Championships Predictions: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/simone-manuel-2019-world-championship-preview-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-20-at-4.51.28-PM-140x100.jpg" width="85" height="61" alt="Simone Manuel 2019 World Championship Preview: GMM presented by SwimOutlet.com" /><h4>Simone Manuel 2019 World Championship Preview: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/does-lilly-king-still-have-beef-with-yulia-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Lilly-King-By-Jack-Spitser-CD8I1077-140x100.jpg" width="85" height="61" alt="Does Lilly King still have beef With Yulia? GMM presented by SwimOutlet.com" /><h4>Does Lilly King still have beef With Yulia? GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/olympic-champion-nathan-adrian-talks-candidly-about-testicular-cancer/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/05/Nathan-Adrian-5-by-Mike-Lewis-e1502827139979-140x100.jpg" width="85" height="61" alt="Olympic Champion Nathan Adrian Talks Candidly About Testicular Cancer" /><h4>Olympic Champion Nathan Adrian Talks Candidly About Testicular Cancer</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/mindfulness-for-athletes-how-mindfulness-can-lead-to-a-peak-performance/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2016/07/Michael-Andrew-adidas-stock-start-by-Mike-Lewis-140x100.jpg" width="85" height="61" alt="Mindfulness for Athletes: How Mindfulness Can Lead to a Peak Performance" /><h4>Mindfulness for Athletes: How Mindfulness Can Lead to a Peak Performance</h4></a></li>
<li><a href="https://swimswam.com/swimswam-pulse-voters-overwhelmingly-pick-urlandos-153-8-over-smiths-58-4/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Luca-Urlando-By-Jack-Spitser-CD8I2234-140x100.jpg" width="85" height="61" alt="SwimSwam Pulse: Voters Overwhelmingly Pick Urlando&#8217;s 1:53.8 over Smith&#8217;s 58.4" /><h4>SwimSwam Pulse: Voters Overwhelmingly Pick Urlando&#8217;s 1:53.8 over Smith&#8217;s 58.4</h4></a></li>
<li><a href="https://swimswam.com/beyond-the-lane-lines-plastic-podiums-swim-club-embezzlement/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/UCSD-Stock-By-Jack-Spitser-CD8I9024-140x100.jpg" width="85" height="61" alt="Beyond the Lane Lines: Plastic Podiums, Swim Club Embezzlement" /><h4>Beyond the Lane Lines: Plastic Podiums, Swim Club Embezzlement</h4></a></li>
<li><a href="https://swimswam.com/swim-mom-musings-we-are-not-the-enemy/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Denison_Fans037-140x100.jpg" width="85" height="61" alt="Swim Mom Musings: We Are Not the Enemy" /><h4>Swim Mom Musings: We Are Not the Enemy</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img class="alignnone size-full wp-image-101278" src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu menu-item-highlight">
                        <a href="https://swimswam.com/water-polo/">Water Polo</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/serbia-edges-croatia-12-11-for-mens-water-polo-super-final-title/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/wpBcn-20180729-MEDAL-STAAAN_1124-140x100.jpg" width="85" height="61" alt="Serbia Edges Croatia 12-11 for Men&#8217;s Water Polo Super Final Title" /><h4>Serbia Edges Croatia 12-11 for Men&#8217;s Water Polo Super Final Title</h4></a></li>
<li><a href="https://swimswam.com/serbia-croatia-to-meet-in-wp-world-league-super-final-title-match/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/07/20180726_PMes_SRB-CRO_BN24402-140x100.jpg" width="85" height="61" alt="Serbia, Croatia to Meet in WP World League Super Final Title Match" /><h4>Serbia, Croatia to Meet in WP World League Super Final Title Match</h4></a></li>
<li><a href="https://swimswam.com/australia-stuns-hungary-in-shootout-croatia-spain-serbia-also-make-wp-semis/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/12/Champions-League-Water-Polo-courtesy-LEN-Media-140x100.jpg" width="85" height="61" alt="Australia Stuns Hungary in Shootout; Croatia, Spain, Serbia Also Make WP Semis" /><h4>Australia Stuns Hungary in Shootout; Croatia, Spain, Serbia Also Make WP Semis</h4></a></li>
<li><a href="https://swimswam.com/spain-serbia-top-groups-after-wins-on-day-3-of-mens-water-polo-super-final/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2018/11/FINA-World-League-WP-140x100.png" width="85" height="61" alt="Spain, Serbia Top Groups after Wins on Day 3 of Men&#8217;s Water Polo Super Final" /><h4>Spain, Serbia Top Groups after Wins on Day 3 of Men&#8217;s Water Polo Super Final</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/amy-bilquist-lauren-barber-among-585-nominated-for-ncaa-woman-of-the-year/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Amy-Bilquist-By-Jack-Spitser-CD8I1088-140x100.jpg" width="85" height="61" alt="Amy Bilquist &#038; Lauren Barber among 585 Nominated for NCAA Woman of the Year" /><h4>Amy Bilquist &#038; Lauren Barber among 585 Nominated for NCAA Woman of the Year</h4></a></li>
<li><a href="https://swimswam.com/stanfords-fischer-among-3-water-polo-academic-all-americans/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Makenzie-Fischer_KAH_021419_066-140x100.jpg" width="85" height="61" alt="Stanford&#8217;s Fischer Among 3 Water Polo Academic All-Americans" /><h4>Stanford&#8217;s Fischer Among 3 Water Polo Academic All-Americans</h4></a></li>
<li><a href="https://swimswam.com/michigan-swimming-commit-named-states-top-water-polo-player/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Michigan_w_Claire-Tuttle-140x100.jpeg" width="85" height="61" alt="Michigan Swimming Commit Named State&#8217;s Top Water Polo PLayer" /><h4>Michigan Swimming Commit Named State&#8217;s Top Water Polo PLayer</h4></a></li>
<li><a href="https://swimswam.com/taylor-dodson-named-head-coach-of-indiana-water-polo/" class="news-block" rel="bookmark"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/Taylor-Dodson-courtesy-Indiana-Athletics-140x100.jpg" width="85" height="61" alt="Taylor Dodson Named Head Coach of Indiana Water Polo" /><h4>Taylor Dodson Named Head Coach of Indiana Water Polo</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a>More</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Finis Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                </ul>
            </div>
            <div class="search-wrapper">
                <form action="https://swimswam.com" id="search" method="get">
                    <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                </form>
            </div> <!--  .search-wrapper -->
        </div>

    </nav>
</header>

<section id="info">
    	<h1 >Swimming Waterproof Headphones: A New Way To Deliver Audio</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-1079x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2.jpg" rel="lightbox"><img src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-1079x720.jpg" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-1079x720.jpg 1079w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-768x513.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-85x57.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="Swimming Waterproof Headphones: A New Way To Deliver Audio"></a>

	
	<p>

	FX-Sport has launched an innovative set of headphones with an integrated premium mp3 player, preloaded customizable workouts, Tempo Trainer and Lap Pacemaker. <span>Current photo via</span> FX-Sport
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="https://www.swimink.com" class="acf-ad"><img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2019/01/300x300ad.jpg" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/01/300x300ad.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/01/300x300ad-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2019/01/300x300ad-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /></a><!-- No Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/training/gear/">More Gear</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/say-aloha-to-the-new-funky-trunks-and-funkita-pandamonium-collection/" rel="bookmark" title="Say Aloha to the New Funky Trunks and Funkita Pandamonium Collection"> <img width="300" height="139" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-300x139.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-300x139.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-768x355.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-640x296.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-1557x720.jpg 1557w, https://cdn.swimswam.com/wp-content/uploads/2019/06/PANDAMONIUM-01-85x39.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/say-aloha-to-the-new-funky-trunks-and-funkita-pandamonium-collection/" rel="bookmark" title="Say Aloha to the New Funky Trunks and Funkita Pandamonium Collection">Say Aloha to the New Funky Trunks and Funkita Pandamonium Collection</a></h3>
				<p>Light up the lanes in the Aloha from Hawaii print from the new fantastic Funky Trunks and Funkita collection Pandamonium.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/tritonwear-brings-affordable-ai-powered-analytics-to-all-swimmers/" rel="bookmark" title="TritonWear Brings Affordable AI-Powered Analytics to All Swimmers"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Triton-2_unit-with-goggles-85x57.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/tritonwear-brings-affordable-ai-powered-analytics-to-all-swimmers/" rel="bookmark" title="TritonWear Brings Affordable AI-Powered Analytics to All Swimmers">TritonWear Brings Affordable AI-Powered Analytics to All Swimmers</a></h3>
				<p>Today TritonWear releases the Triton 2, its fully re-invented hardware, along with re-designed software and a new set of AI-based auto-coaching tools. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/mizuno-introduces-gx-sonic-iv-engineered-for-speed/" rel="bookmark" title="Mizuno Introduces GX-Sonic IV, Engineered for Speed"> <img width="300" height="300" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-300x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-300x300.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-768x768.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-480x480.jpg 480w, https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-720x720.jpg 720w, https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero-61x61.jpg 61w, https://cdn.swimswam.com/wp-content/uploads/2019/06/2019_GX4_Hero.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/mizuno-introduces-gx-sonic-iv-engineered-for-speed/" rel="bookmark" title="Mizuno Introduces GX-Sonic IV, Engineered for Speed">Mizuno Introduces GX-Sonic IV, Engineered for Speed</a></h3>
				<p>Mizuno released the latest iteration of the Mizuno tech suit – the GX-Sonic IV – for start of summer competition season.  </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/its-about-time/" rel="bookmark" title="It’s about time."> <img width="300" height="135" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image-300x135.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image-300x135.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image-768x346.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image-640x288.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image.jpg 1600w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FORM-June-3-digital-placement-image-85x38.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/its-about-time/" rel="bookmark" title="It’s about time.">It’s about time.</a></h3>
				<p>In the pool, time is everything. So, shouldn’t knowing your time be easier?</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/arenas-carbon-duo-sends-women-racers-a-bold-new-message-no-more-compromise/" rel="bookmark" title="arena&#8217;s Carbon Duo Sends Women Racers a Bold New Message: No More Compromise"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/05/LA-PHOTOSHOOT-CARBON-DUO_005.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/arenas-carbon-duo-sends-women-racers-a-bold-new-message-no-more-compromise/" rel="bookmark" title="arena&#8217;s Carbon Duo Sends Women Racers a Bold New Message: No More Compromise">arena&#8217;s Carbon Duo Sends Women Racers a Bold New Message: No More Compromise</a></h3>
				<p>With the launch of the Powerskin Carbon Duo, a new high-end racing suit designed exclusively for women that employs an advanced, patent-pending system that combines separate top and bottom pieces to deliver customizable fit for the upper and lower body, global sportswear brand arena has once again extended its track record of creative innovation.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/need-goggle-comfort-try-smack-swim-strap-2/" rel="bookmark" title="Want Goggle Comfort? Try Smack Swim Strap"> <img width="300" height="225" src="https://cdn.swimswam.com/wp-content/uploads/2018/06/IMG_2011-300x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/06/IMG_2011-300x225.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/06/IMG_2011-81x61.jpg 81w, https://cdn.swimswam.com/wp-content/uploads/2018/06/IMG_2011.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/need-goggle-comfort-try-smack-swim-strap-2/" rel="bookmark" title="Want Goggle Comfort? Try Smack Swim Strap">Want Goggle Comfort? Try Smack Swim Strap</a></h3>
				<p>Goggles are an essential part of all competitive swimmers equipment but often if the straps are too tight or after an extended period of wearing them they can cause “swim goggle headache”.  </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/a-qa-witth-marshall-love-on-love-swimming-importance-of-swim-safety/" rel="bookmark" title="A Q&#038;A witth Marshall Love on Love Swimming, Importance of Swim Safety"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-1079x720.jpg 1079w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Marshall-Love-courtesy-Hammer-Head.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/a-qa-witth-marshall-love-on-love-swimming-importance-of-swim-safety/" rel="bookmark" title="A Q&#038;A witth Marshall Love on Love Swimming, Importance of Swim Safety">A Q&#038;A witth Marshall Love on Love Swimming, Importance of Swim Safety</a></h3>
				<p>There’s been a societal and worldwide surge of awareness of head injuries in many sports, like football, hockey, soccer, you name it. Swimming has been slower to catch on, but it’s happening finally. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/how-versatile-is-the-strechcordz-modular-set/" rel="bookmark" title="How Versatile Is The Strechcordz® Modular Set?"> <img width="300" height="200" src="https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-1079x720.jpg 1079w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-15-at-3.09.53-PM.jpg 1448w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/how-versatile-is-the-strechcordz-modular-set/" rel="bookmark" title="How Versatile Is The Strechcordz® Modular Set?">How Versatile Is The Strechcordz® Modular Set?</a></h3>
				<p>At NZ Manufacturing, our StretchCordz® Modular Set is one of our best sellers because of the versatility it allows for both dryland and in water swim training. </p>
			</div>
	    </aside>

        
</section>
	<section id="content">
		<div id="entrymeta">
        <h5>by <a href="#author">SwimSwam Partner Content</a> <span style="float:right"><span class="iconicfill-comment-fill"> Off</span></h5>
    <p>June 28th, 2019  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/training/gear/" rel="category tag">Gear</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a>, <a href="https://swimswam.com/training/" rel="category tag">Training</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" target="_blank" title="Share Swimming Waterproof Headphones: A New Way To Deliver Audio on Facebook" class="zocial-facebook">Share Swimming Waterproof Headphones: A New Way To Deliver Audio on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/&text=Swimming+Waterproof+Headphones%3A+A+New+Way+To+Deliver+Audio&via=swimswamnews" target="_blank" title="Tweet Swimming Waterproof Headphones: A New Way To Deliver Audio" class="zocial-twitter">Tweet Swimming Waterproof Headphones: A New Way To Deliver Audio</a></li>
    <li><a href="http://reddit.com/submit?title=Swimming+Waterproof+Headphones%3A+A+New+Way+To+Deliver+Audio&url=https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" target="_blank" title="Submit Swimming Waterproof Headphones: A New Way To Deliver Audio to Reddit" class="zocial-reddit">Submit Swimming Waterproof Headphones: A New Way To Deliver Audio to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/&media=https://swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2.jpg&description=Swimming+Waterproof+Headphones%3A+A+New+Way+To+Deliver+Audio" target="_blank" title="Share Swimming Waterproof Headphones: A New Way To Deliver Audio on Pinterest" class="zocial-pinterest">Share Swimming Waterproof Headphones: A New Way To Deliver Audio on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=Swimming+Waterproof+Headphones%3A+A+New+Way+To+Deliver+Audio&url=https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" target="_blank" title="Share Swimming Waterproof Headphones: A New Way To Deliver Audio on LinkedIn" class="zocial-linkedin">Share Swimming Waterproof Headphones: A New Way To Deliver Audio on LinkedIn</a></li>
</ul>        <article id="post-383999" class="post-383999 post type-post status-publish format-standard has-post-thumbnail hentry category-gear category-news category-training">
			<p><em>Courtesy: FX-Sports, a SwimSwam partner. </em></p>
<p><a href="http://www.fx-sport.net/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">FX-Sport</a> have launched an innovative set of<a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer"> swimming headphones</a> with an integrated premium mp3 player, <a href="http://www.fx-sport.net/workout-store/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">preloaded customizable workouts</a>, a <a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Tempo Trainer</a> and a <a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Lap Pacemaker</a>. All with a tested methodology for delivering quality audio whilst swimming.</p>
<p><img class="aligncenter size-large wp-image-384001" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-640x427.jpg" alt="" width="640" height="427" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-768x513.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-1079x720.jpg 1079w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Best-Waterproof-Mp3-Player-Headphones-For-Swimming-2-85x57.jpg 85w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3>Waterproof mp3 players. The current options:</h3>
<p>There are two main options available to swimmers today who want to listen to music whilst swimming. “In ear” headphones and <a href="https://en.wikipedia.org/wiki/Bone_conduction" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">bone conduction headphones</a>. Results are often very mixed. In ear headphones are entirely dependent on the fit in the swimmer&#8217;s ear, or actually a <em>consistent</em> fit. Whilst swimming, the water from the pool enters the ear, but also sweat is produced which lubricates the area. In addition, continual movement of the jaw moves the physical space in the ear. If water gets past the earphone fit, sound becomes muffled and much time can be spent adjusting this rather than concentrating on the swimming.</p>
<p>With bone conduction headphones,  mechanical vibrations send sound to the internal ear through the cranial bones. They are usually worn on the upper cheek bone. These headphones do not produce audio quality comparable to headphones which deliver audio directly into the ear. The method does work though. If used for swimming however, there is a big discrepancy between the audio quality under the water and over the water as well as a difference in actual volume.</p>
<p>Today, <a href="https://en.wikipedia.org/wiki/Bluetooth" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Bluetooth</a> is a common way of listening to music, especially from our phones. In the water however, Bluetooth simply does not work. In fact, Bluetooth signals will struggle when faced with travelling through our own bodies, which of course are mainly water. This is commonly experienced with runners if their phone is on the other side of their body from the earphone containing the antenna. Any device which is offering Bluetooth as a method to use whilst swimming will always have problems.</p>
<p>Research tells us that the experience of many people who attempt to swim listening to music is “very average”. Some do achieve a level of satisfaction, but it&#8217;s seems there is a low bar of expectation.</p>
<h3><a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">FX-Sport Swimming Headphones</a>. A Premium 8GB <a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">waterproof mp3 player</a> with a better way to deliver audio.</h3>
<p><img class="aligncenter size-large wp-image-384004" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-553x480.jpg" alt="" width="553" height="480" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-553x480.jpg 553w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-300x260.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-768x667.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-829x720.jpg 829w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Waterproof-Headphones.-Waterproof-Mp3-Player.-Wireless-Sport-Headphones-one-70x61.jpg 70w" sizes="(max-width: 553px) 100vw, 553px" /></p>
<p>One of the first things to point out is that the <a href="http://www.fx-sport.net/product/products/vrx-mp3-personal-trainer/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">FX-Sport VRX headphone</a>   “system”  is fully waterproof, but the headphones themselves are not fully waterproof. This was entirely on purpose. The “on the ear” headphones are categorized as “sweatproof, rainproof and humidity proof”. This means they are allowed a higher level of music quality with much better bass. The headphones are made fully waterproof for swimming, using a <a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">silicone skin accessory</a> [bought separately] into which the headphones are placed and then worn under a provided swim cap. Once inside the accessory, a type of micro environment is created, which contains air. As we know, speakers require air to produce bass and in this environment, the speakers now have air to produce bass. If the device itself was fully waterproof, there would be compromises on music quality, something apparent with all “fully waterproof” audio devices.</p>
<p><img class="aligncenter size-large wp-image-384002" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded-640x180.jpg" alt="" width="640" height="180" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded-640x180.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded-300x84.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded-768x216.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded-85x24.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-silicone-skin-swimming-accessory-folded.jpg 1493w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Silicone putty earplugs are then provided to be worn in the ear underneath the headphones. These will block water from entering the ear canal but will allow sound through.  By using this method, we avoid the much experienced “muffled” sound when water enters the ear canal using typical “in ear” earphones. There is also a consistency of sound above and below the water. The headphones have an extra embedded amplifier which means there is plenty of volume to play with whilst maintaining good quality audio. Underneath the provided swim cap, the fit is then very secure with flip turns presenting no problem.</p>
<p><img class="aligncenter size-large wp-image-384000" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-399x480.jpg" alt="" width="399" height="480" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-399x480.jpg 399w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-250x300.jpg 250w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-768x923.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-599x720.jpg 599w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3-51x61.jpg 51w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Swimming-Headphones.-waterproof-mp3-waterproof-headphones-swimming-mp3-player-wireless-sport-headphones-earphones.-swimming-cap-girl-3.jpg 991w" sizes="(max-width: 399px) 100vw, 399px" /></p>
<p>The integrated 8GB mp3 player on the <a href="http://www.fx-sport.net/product/products/vrx-mp3-personal-trainer/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">VRX headphones</a> allows a user to skip tracks, skip playlists and use Shuffle Mode. The headphones also have the ability to fast forward and rewind within tracks, something that has proved very popular for use with <a href="https://www.lifewire.com/what-are-audiobooks-2438535" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">audiobooks</a>. Playlist names are also voiced using text to speech software to further improve music navigation. The mp3 player is I-Tunes compatible.</p>
<p><img class="aligncenter size-large wp-image-384005" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--640x360.jpg" alt="" width="640" height="360" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--300x169.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--768x432.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--1280x720.jpg 1280w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming--85x48.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Mp3-Player-Headphones-for-Swimming-.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<h3><a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Tempo Trainer, Lap Pacemaker and Customizable Workouts</a> also Preloaded on the Integrated <a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Waterproof Mp3 Player</a>.</h3>
<p>The <a href="http://www.fx-sport.net/product/products/vrx-mp3-personal-trainer/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">VRX headphones</a> now have some new additions for swimming, with  a variety of options:</p>
<ol>
<li>To hear a voice coach continuously saying “stroke, stroke…” for your choice of stroke rate per minute ranging from 50 strokes per minute to 90 strokes per minute. [No music].</li>
<li>15 seconds of “stroke” voice coach followed by either 1 minute or 2 minutes worth of your music [your choice of stroke rate per minute].</li>
<li>30 seconds of “stroke” voice coach followed by 2 minutes worth of your music [again, your choice of stroke rate per minute].<br />
This is the only Tempo Trainer that will allow a user to also listen to their own music OR to just use the Tempo Trainer.</li>
<li>Option to have a voiced Lap Time Pacemaker for each length, ranging from 17 seconds to 35 seconds per length. Time notifications are cumulative and will count the lengths. So for example “25 seconds, 1 length…50 seconds, 2 lengths…1 minute 15, 3 lengths…” etc. with your own music between time notifications. As long as the swimmer keeps pace, the Lap Counter will be 100% accurate. A workout can be paused to “catch up” if necessary.</li>
</ol>
<h3>Why is a Tempo Trainer beneficial for swimming?</h3>
<p><img class="aligncenter size-full wp-image-384006" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Headphones-for-swimming-with-Tempo-Trainer-41.jpg" alt="" width="500" height="449" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Headphones-for-swimming-with-Tempo-Trainer-41.jpg 500w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Headphones-for-swimming-with-Tempo-Trainer-41-300x269.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-Sport-VRX-Waterproof-Headphones-for-swimming-with-Tempo-Trainer-41-68x61.jpg 68w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>A simple advantage of using such a Tempo Trainer is that it will act as a pacemaker to help you maintain your speed over the duration of your swim. It is very common in sports like running to have another athlete act as pacemaker for part of the race. Many people can quickly beat their personal bests once they start to use a tempo trainer!</p>
<p>Another benefit is that by maintaining a consistent pace and rhythm, a swimmer can remove “dead spots” or pauses within your stroke technique. Dead spots can be brought on by too much “<a href="http://www.feelforthewater.com/2011/04/curing-overglider.html" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Overgliding</a>”. This means that a swimmer’s stroke may have too much glide and it results in a distinct unproductive pause in the technique of your swimming.</p>
<h3>Lap Pacemaker, 100% Accurate Lap Counter and Your Own Music.</h3>
<p>In any sport, having a pacemaker is a great way to maintain the speed you need to achieve a PB. Lapses of concentration may be one reason to go off pace. Or perhaps a perception that you are maintaining your pace, when actually you are slower [or faster!]. To have an audible notification can be better than having to pause and focus on your watch. In fact if you take even just 1/10th of a second to focus on your watch [or clock on the wall] after each length, that’s 5 seconds every 50 lengths lost just by looking at your watch and probably more.</p>
<p>With regard to lap counters, some devices do now attempt to measure the number of lengths you swim. Feedback seems to be that even when finely tuned, these can be at least 5% inaccurate. However, over 100 lengths that is + or – 5 lengths. So you may have swam 95 lengths, or it could be 105. When used in conjunction with a lap pacemaker however, as long as you keep pace with your pacemaker, your lap count will be 100% accurate. If you do lose pace a little, a simple press of the pause button on the headphones will allow you to catch up and then another press to resume.</p>
<p>It is important to realize that all workout messages provided on the VRX headphones will play in conjunction with your own music. Music tracks can be scrolled independently and will not affect the workout messages. A message plays and then returns the user to their own music.</p>
<h3><a href="http://www.fx-sport.net/product/products/silicone-skin-plus-swimcap/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Swimming Headphones with Preloaded Customizable Workouts. </a></h3>
<p><img class="aligncenter wp-image-384003 size-full" src="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1.jpg" alt="" width="2048" height="828" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1.jpg 2048w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1-300x121.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1-768x310.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1-640x259.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/06/FX-SPORT-VRX-SPORT-HEADPHONES-RED-2017-v2-1-85x34.jpg 85w" sizes="(max-width: 2048px) 100vw, 2048px" /></p>
<p>A user can also activate one of the many preloaded workouts which all work in conjunction with your own music. <a href="http://www.fx-sport.net/workout-store/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Swimming workouts</a> are of course available, as well as hundreds of land based workouts in many categories. <a href="http://www.fx-sport.net/workout-store/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Circuit training</a>, <a href="http://www.fx-sport.net/workout-store/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">HIIT workouts</a>, <a href="http://www.fx-sport.net/workout-store/ab-workouts-for-women-and-men-at-home-on-new-vrx-headphones/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">abdominal and core strength workouts</a>, <a href="http://www.fx-sport.net/product-category/trainers/pavel-rudometkin/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Calisthenic workouts</a>, <a href="http://www.fx-sport.net/workout-store/fartlek-hiit-running/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">fartlek running</a> and <a href="http://www.fx-sport.net/workout-store/i-run-co-uk-training-plans/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">multi-week running programs</a> are just a few and all are preloaded, many voiced by <a href="http://www.fx-sport.net/trainers/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">world class trainers</a>.</p>
<p>A user can also however, create workouts in their own words using the simple <a href="http://www.fx-sport.net/fx-software/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">text to speech software</a> downloaded from the FX-Sport site. Messages are simply typed in with a time they should play at and uploaded to the headphones. Male and female voices are available.</p>
<p>In conclusion, the <a href="http://www.fx-sport.net/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">FX-Sport VRX headphones</a> have unique offerings for both land based and water based training. For swimming, the methodology used does have a solid foundation in logical application.</p>
<p><strong>About <a href="http://www.fx-sport.net/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">FX-Sport</a></strong></p>
<p>FX-Sport was founded by Duncan Walsh, an ex-professional squash player and veteran world champion. Alongside a team of hand-picked electronic specialists, Walsh came up with a wire-free music solution that offers great quality music for both swimming and land-based training, with real use practicalities. During the creation of this product, innovative ideas were conceived, implemented, and tested on the market. Today, the <a href="http://www.fx-sport.net/" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">VRX</a> is the culmination of these tests and FX-Sport now works with an increasing number of industry experts to offer a genuine training aid, with real use practicalities.</p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/52-5-backstroker-tea-laughlin-verbally-commits-to-cal-class-of-2020/" rel="prev">52.5 Backstroker Téa Laughlin Verbally Commits to Cal (Class of 2020)</a></div>
                <div class="nav-next"><a href="https://swimswam.com/cool-swim-meeting-e-treviso-swim-cup-in-vasca-nel-week-end-tanti-azzurri/" rel="next">Cool Swim Meeting E Treviso Swim Cup: In Vasca Nel Week End Tanti Azzurri</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
            
	  	<div class="clear"></div>


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

	  	      
	  	      
    	        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from SwimSwam Partner Content<br /><a href="https://swimswam.com/author/partnercontent/" title="All Posts From SwimSwam Partner Content">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/swimming-waterproof-headphones-a-new-way-to-deliver-audio/" rel="bookmark">Swimming Waterproof Headphones: A New Way To Deliver Audio</a></li>
                                <li><a href="https://swimswam.com/how-to-determine-your-ideal-stroke-rate/" rel="bookmark">How to Determine Your Ideal Stroke Rate</a></li>
                                <li><a href="https://swimswam.com/8-tips-for-fast-recovery/" rel="bookmark">8 Tips for Fast Recovery</a></li>
                                <li><a href="https://swimswam.com/finis-set-of-the-week-its-all-in-the-3s/" rel="bookmark">FINIS Set of the Week: It&#8217;s All in the 3&#8217;s</a></li>
                                <li><a href="https://swimswam.com/kap7-water-polo-tips-wolf-wigos-turbo-santa-barbara-water-polo-camp-2/" rel="bookmark">KAP7 Water Polo Tips: Wolf Wigo&#8217;s Turbo Santa Barbara Water Polo Camp</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
								<h2>Want to take your swimfandom to the next level?</h2>
			<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
			<p class="inline">
				<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
			</p>
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2019 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" style="display:none" height="1" width="1" alt="" /></noscript>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=20190503-1147'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>