<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>What are people saying about BODIMAX?</title>
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://swimswam.com/xmlrpc.php" />
	<link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by DuracellTomi -->
<!-- This site is optimized with the Yoast SEO plugin v7.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You’ve read all of the articles and you’ve heard what we have to say about BODIMAX Technology and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about BODIMAX."/>
<link rel="canonical" href="https://swimswam.com/what-are-people-saying-about-bodimax/" />
<link rel="publisher" href="https://plus.google.com/+SwimSwamTV"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="You’ve read all of the articles and you’ve heard what we have to say about BODIMAX Technology and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about BODIMAX." />
<meta name="twitter:title" content="What are people saying about BODIMAX?" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/swimswam.com\/","sameAs":["http:\/\/www.facebook.com\/swimswamnews","https:\/\/instagram.com\/swimswamnews\/","https:\/\/www.linkedin.com\/company\/2813524","https:\/\/plus.google.com\/+SwimSwamTV","https:\/\/www.youtube.com\/user\/SwimSwamTV","https:\/\/www.pinterest.com\/swimswamnews\/","https:\/\/twitter.com\/swimswamnews"],"@id":"https:\/\/swimswam.com\/#organization","name":"SwimSwam","logo":"https:\/\/swimswam.com\/wp-content\/uploads\/2013\/10\/SwimSwam-Logo-Large-copy.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.0' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A400%2C700%2C400italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.0'></script>
<script type='text/javascript' src='//tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=286355' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fwhat-are-people-saying-about-bodimax%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fwhat-are-people-saying-about-bodimax%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi -->
<script data-cfasync="false" type="text/javascript">
	dataLayer.push({"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["gear","industry","training"],"pageAttributes":["alex-kostich","david-guthrie","david-sims","genadijus-sokolavas","karlyn-pipes","kyle-sockwell","melanie-lattin","renata-sander","tyler-barnes"],"pagePostAuthor":"SwimSwam Partner Content","postID":286355});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What are people saying about BODIMAX?" />
<meta property="og:url" content="https://swimswam.com/what-are-people-saying-about-bodimax/" />
<meta property="og:description" content="You’ve read all of the articles and you’ve heard what we have to say about BODIMAX Technology and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about B…" />
<meta property="article:published_time" content="2018-05-15T13:08:45+00:00" />
<meta property="article:modified_time" content="2018-05-15T14:29:01+00:00" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit.jpg" />
<meta property="og:image:width" content="3115" />
<meta property="og:image:height" content="2160" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:text:title" content="What are people saying about BODIMAX?" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img data-cdn-src="{{ data.images.thumbnail.url }}" class="suggestion-post-thumbnail" src="//assets.swarmcdn.com/images/1x1.gif" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img data-cdn-src="{{ data.avatar_url }}" class="suggestion-user-thumbnail" src="//assets.swarmcdn.com/images/1x1.gif" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-286355 single-format-standard">
<ul id="top">
    <li><a href="https://swimswam.com/swimswam-swag-store/" title="SwimSwam Swag Store"> SwimSwam Store</a></li>
    <li><a href="https://swimswam.com/magazine/" title="SwimSwam Magazine" class="iconicfill-book-alt2"> Subscribe to SwimSwam Magazine</a></li>
    <li><a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook">SwimSwam on Facebook</a></li>
    <li><a href="https://vimeo.com/swimswam/" target="_blank" title="SwimSwam on Vimeo" class="zocial-vimeo">SwimSwam on Vimeo</a></li>
    <li><a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss">SwimSwam RSS Feed</a></li>
    <li><a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest">SwimSwam on Pinterest</a></li>
    <li><a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram">SwimSwam Instagram</a></li>
    <li><a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter">SwimSwam on Twitter</a></li>
    <li><a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin">SwimSwam on LinkedIn</a></li>
    <li><a href="https://plus.google.com/+SwimSwamTV" target="_blank" title="SwimSwam on Google+" class="zocial-googleplus">SwimSwam on Google+</a></li>
</ul>
<header id="branding" class="inside-page">
	    <nav id="top_nav" class="inside-page">
        <h2><a href="https://swimswam.com/">Swim Swam</a></h2>        <div class="menu-header">
            <ul id="menu-primary-navigation" class="menu">
                <li class="menu-item">
                    <a href="https://swimswam.com/news/">News</a>
                    <div class="drop">
                        <aside id="nav_menu-12" class="widget widget_nav_menu"><h4>In News</h4><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103875"><a href="https://swimswam.com/water-polo/">Water Polo</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></aside><aside id="nav_menu-17" class="widget widget_nav_menu"><h4>US News</h4><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
<li id="menu-item-209360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209360"><a href="https://swimswam.com/mp-journey-series-with-michael-phelps-and-bob-bowman/">MP Journey Series with Michael Phelps and Bob Bowman</a></li>
</ul></div></aside><aside id="php_widget-25" class="widget php_widget"><h4><a href="https://swimswam.com/surge/" class="iconicfill-arrow-up">SwimSwam Surge</a></h4><p class="clear"><a href="https://swimswam.com/a-man-among-gods-d3-swimmer-training-with-a-d1-team/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Schaub-main-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="A Man Among Gods &#8211; D3 Swimmer Training with a D1 Team" /></a><a href="https://swimswam.com/a-man-among-gods-d3-swimmer-training-with-a-d1-team/" rel="bookmark">A Man Among Gods &#8211; D3 Swimmer Training with a D1 Team</a></p>
<p class="clear"><a href="https://swimswam.com/theyrehere-initial-fina-qualification-times-for-2020-olympics/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/08/usa-relay-podium-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="They&#8217;re Here: Initial FINA Qualification Times For the 2020 Olympics" /></a><a href="https://swimswam.com/theyrehere-initial-fina-qualification-times-for-2020-olympics/" rel="bookmark">They&#8217;re Here: Initial FINA Qualification Times For the 2020 Olympics</a></p>
<p class="clear"><a href="https://swimswam.com/u-s-national-team-swimmer-sanctioned-for-anti-doping-rules-violation/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2014/08/Kendall_Amanda-21-Amanda-Kendall-Kendall-Mason-Makos-Swim-PV-TB1_4453--140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="U.S. National Team Swimmer Sanctioned for Anti-Doping Rules Violation" /></a><a href="https://swimswam.com/u-s-national-team-swimmer-sanctioned-for-anti-doping-rules-violation/" rel="bookmark">U.S. National Team Swimmer Sanctioned for Anti-Doping Rules Violation</a></p>
<p class="clear"><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-12-at-4.35.25-PM-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/college/">College</a>
                    <div class="drop">
                        <aside id="nav_menu-14" class="widget widget_nav_menu"><h4>In College</h4><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></aside><aside id="php_widget-21" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/nysphsaa-state-champ-josie-panitz-announces-verbal-to-ohio-state/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Ohio-State_w_Josie-Panitz-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="NYSPHSAA State Champ Josie Panitz Announces Verbal to Ohio State" /></a><a href="https://swimswam.com/nysphsaa-state-champ-josie-panitz-announces-verbal-to-ohio-state/" rel="bookmark">NYSPHSAA State Champ Josie Panitz Announces Verbal to Ohio State</a></p>
<p class="clear"><a href="https://swimswam.com/mizzou-scores-verbal-commitment-from-iowa-hs-record-holder-molly-winer/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Missouri_w_Molly-Winer-140x100.jpeg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Mizzou Scores Verbal Commitment from Iowa HS Record-holder Molly Winer" /></a><a href="https://swimswam.com/mizzou-scores-verbal-commitment-from-iowa-hs-record-holder-molly-winer/" rel="bookmark">Mizzou Scores Verbal Commitment from Iowa HS Record-holder Molly Winer</a></p>
<p class="clear"><a href="https://swimswam.com/former-buffalo-breaststroker-luke-otto-is-heading-to-arizona-state/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Arizona-State_m_Luke-Otto-pic-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Former Buffalo Breaststroker Luke Otto is Heading to Arizona State" /></a><a href="https://swimswam.com/former-buffalo-breaststroker-luke-otto-is-heading-to-arizona-state/" rel="bookmark">Former Buffalo Breaststroker Luke Otto is Heading to Arizona State</a></p>
<p class="clear"><a href="https://swimswam.com/unlv-freshman-grant-norgan-to-transfer-to-university-of-georgia/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Georgia_m_Grant-Norgan-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="UNLV Freshman Grant Norgan to Transfer to University of Georgia" /></a><a href="https://swimswam.com/unlv-freshman-grant-norgan-to-transfer-to-university-of-georgia/" rel="bookmark">UNLV Freshman Grant Norgan to Transfer to University of Georgia</a></p>
</aside><aside id="text-14" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/jobs"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Swim Jobs" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/training/">Training</a>
                    <div class="drop">
                        <aside id="nav_menu-15" class="widget widget_nav_menu"><h4>In Training</h4><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-165025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165025"><a href="https://swimswam.com/training/mp-swim-tips-by-bob-bowman/">MP Swim Tips by Bob Bowman</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">Set of the Week</a></li>
</ul></div></aside><aside id="php_widget-22" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/how-to-make-horizontal-bubble-rings-video/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/06/Michael-Andrew-by-Mike-Lewis-LDM_2235-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="How to Make Horizontal Bubble Rings (VIDEO)" /></a><a href="https://swimswam.com/how-to-make-horizontal-bubble-rings-video/" rel="bookmark">How to Make Horizontal Bubble Rings (VIDEO)</a></p>
<p class="clear"><a href="https://swimswam.com/arizona-state-fosters-long-course-culture-under-bowman-video-report/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/04/Bob-Bowman-by-Mike-Lewis-2-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Arizona State Fosters Long Course Culture Under Bowman (Video Report)" /></a><a href="https://swimswam.com/arizona-state-fosters-long-course-culture-under-bowman-video-report/" rel="bookmark">Arizona State Fosters Long Course Culture Under Bowman (Video Report)</a></p>
<p class="clear"><a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/02/swim-header-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="How To End Shoulder Pain And Swim Faster" /></a><a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark">How To End Shoulder Pain And Swim Faster</a></p>
<p class="clear"><a href="https://swimswam.com/there-is-no-off-season/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Olympic-Swimming-Trials-warm-up-stock-by-Mike-Lewis-OVP_0214-Edit-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="There is No Off Season" /></a><a href="https://swimswam.com/there-is-no-off-season/" rel="bookmark">There is No Off Season</a></p>
</aside><aside id="text-38" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/swimulator/"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/12/swimulator.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Swimulator" title="Visit Swimulator App" width="300" height="160" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/video/">Video</a>
                    <div class="drop">
                        <aside id="php_widget-18" class="widget php_widget"><h4>In Video</h4><p class="clear"><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-12-at-4.35.25-PM-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/how-to-make-horizontal-bubble-rings-video/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/06/Michael-Andrew-by-Mike-Lewis-LDM_2235-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="How to Make Horizontal Bubble Rings (VIDEO)" /></a><a href="https://swimswam.com/how-to-make-horizontal-bubble-rings-video/" rel="bookmark">How to Make Horizontal Bubble Rings (VIDEO)</a></p>
<p class="clear"><a href="https://swimswam.com/watch-girls-200-im-boys-100-breast-prelim-heats-at-cif-ss-division-1/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/05/DSC_0252-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="WATCH: Girls 200 IM, Boys 100 Breast Prelim Heats At CIF-SS Division 1" /></a><a href="https://swimswam.com/watch-girls-200-im-boys-100-breast-prelim-heats-at-cif-ss-division-1/" rel="bookmark">WATCH: Girls 200 IM, Boys 100 Breast Prelim Heats At CIF-SS Division 1</a></p>
<p class="clear"><a href="https://swimswam.com/watch-tea-laughlin-rips-52-80-100-back-at-cif-ss-prelims/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/05/DSC_0281-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="WATCH: Tea Laughlin Rips 52.80 100 Back At CIF-SS Prelims" /></a><a href="https://swimswam.com/watch-tea-laughlin-rips-52-80-100-back-at-cif-ss-prelims/" rel="bookmark">WATCH: Tea Laughlin Rips 52.80 100 Back At CIF-SS Prelims</a></p>
</aside><aside id="text-22" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Gold Medal Minute" width="260" /></a></div>
		</aside><aside id="php_widget-19" class="widget php_widget"><h4>Gold Medal Minute</h4><p class="clear"><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-12-at-4.35.25-PM-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/olympian-leah-smith-is-dangerous-gmm-presented-by-swimoutlet-com/" rel="bookmark">Olympian Leah Smith Is Dangerous: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/matt-grevers-finds-just-rewards-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/04/D85_4386-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Matt Grevers Finds Just Rewards: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/matt-grevers-finds-just-rewards-gmm-presented-by-swimoutlet-com/" rel="bookmark">Matt Grevers Finds Just Rewards: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/caeleb-dressel-family-swimming-wisdom-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/03/Caeleb-Dressel-by-Mike-Lewis-D85_1000-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Caeleb Dressel Family Swimming Wisdom: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/caeleb-dressel-family-swimming-wisdom-gmm-presented-by-swimoutlet-com/" rel="bookmark">Caeleb Dressel Family Swimming Wisdom: GMM presented by SwimOutlet.com</a></p>
<p class="clear"><a href="https://swimswam.com/cody-miller-olympian-and-youtube-star-gmm-presented-by-swimoutlet-com/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-04-at-4.30.41-PM-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Cody Miller Olympian and Youtube Star: GMM presented by SwimOutlet.com" /></a><a href="https://swimswam.com/cody-miller-olympian-and-youtube-star-gmm-presented-by-swimoutlet-com/" rel="bookmark">Cody Miller Olympian and Youtube Star: GMM presented by SwimOutlet.com</a></p>
</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                    <div class="drop">
                        <aside id="nav_menu-16" class="widget widget_nav_menu"><h4>In Lifestyle</h4><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
</ul></div></aside><aside id="php_widget-20" class="widget php_widget"><p class="clear"><a href="https://swimswam.com/10-reasons-why-im-thankful-to-be-a-swim-parent/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2015/03/Stock-Missy-Franklin-by-Mike-Lewis-1-of-10-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="10 Reasons Why I&#8217;m Thankful to be a Swim Parent" /></a><a href="https://swimswam.com/10-reasons-why-im-thankful-to-be-a-swim-parent/" rel="bookmark">10 Reasons Why I&#8217;m Thankful to be a Swim Parent</a></p>
<p class="clear"><a href="https://swimswam.com/7-swim-parent-tips-stop-comparing-swimmers/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/04/Fernanda-Gonzalez-by-Mike-Lewis-5-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="7 Swim Parent Tips to Stop Comparing Swimmers" /></a><a href="https://swimswam.com/7-swim-parent-tips-stop-comparing-swimmers/" rel="bookmark">7 Swim Parent Tips to Stop Comparing Swimmers</a></p>
<p class="clear"><a href="https://swimswam.com/phelps-schooling-promoting-singapores-mma-cship-event/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/08/Screen-Shot-2016-08-11-at-2.21.49-PM-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Phelps &#038; Schooling Promoting Singapore&#8217;s MMA C&#8217;ship Event" /></a><a href="https://swimswam.com/phelps-schooling-promoting-singapores-mma-cship-event/" rel="bookmark">Phelps &#038; Schooling Promoting Singapore&#8217;s MMA C&#8217;ship Event</a></p>
<p class="clear"><a href="https://swimswam.com/swimswam-pulse-63-like-lopez-vt-hire-more-than-taylor-auburn/" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Auburn-coach-Sergio-Lopez-006-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="SwimSwam Pulse: 63% Like Lopez-VT Hire More Than Taylor-Auburn" /></a><a href="https://swimswam.com/swimswam-pulse-63-like-lopez-vt-hire-more-than-taylor-auburn/" rel="bookmark">SwimSwam Pulse: 63% Like Lopez-VT Hire More Than Taylor-Auburn</a></p>
</aside><aside id="text-15" class="widget widget_text">			<div class="textwidget"><a href="http://swimswam.com/magazine/"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</aside>                    </div>
                </li>
                <li class="menu-item">
                    <a>More</a>
                    <div class="drop" style="width:460px">
                        <aside>
		                    <div class="menu-more-menu-left-container"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">TYR Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Swimulator</a></li>
</ul></div>                        </aside>
                        <aside>
		                    <div class="menu-more-menu-right-container"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                        </aside>
                    </div>
                </li>
                <li id="menu-search" class="menu-item">
                    <form class="iconicfill-magnifying-glass" action="https://swimswam.com" id="search" method="get">
                        <input type="text" name="s" id="s" value="" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                    </form>
                </li>
            </ul>
        </div>
    </nav>
</header>
<section id="info">
    	<h1 >What are people saying about BODIMAX?</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-1038x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit.jpg" rel="lightbox"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-1038x720.jpg" src="//assets.swarmcdn.com/images/1x1.gif" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-1038x720.jpg 1038w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-300x208.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-768x533.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-640x444.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-85x59.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="What are people saying about BODIMAX?"></a>

	
	<p>

	You’ve read all of the articles and you’ve heard what we have to say about BODIMAX Technology and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about BODIMAX.  <span>Current photo via</span> BODIMAX
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="http://info.tritonwear.com/2018-commonwealth-games-home?utm_campaign=2018%20Commonwealth%20Games&utm_source=swim%20swam&utm_medium=300x300-offblocks&utm_content=commonwealth%20sponsorship" class="acf-ad"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/03/300x300GIF.gif" width="300" height="300" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-full size-full" alt="" /></a><!-- Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/training/gear/">More Gear</a></h4>
        			<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/what-are-people-saying-about-bodimax/" rel="bookmark" title="What are people saying about BODIMAX?"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/what-are-people-saying-about-bodimax/" rel="bookmark" title="What are people saying about BODIMAX?">What are people saying about BODIMAX?</a></h3>
				<p>You’ve read all of the articles and you’ve heard what we have to say about BODIMAX Technology and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about BODIMAX. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/the-worlds-first-white-technical-race-suit-for-swimmers/" rel="bookmark" title="The World&#8217;s First White Technical Race Suit For Swimmers"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/image003-300x170.png" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/the-worlds-first-white-technical-race-suit-for-swimmers/" rel="bookmark" title="The World&#8217;s First White Technical Race Suit For Swimmers">The World&#8217;s First White Technical Race Suit For Swimmers</a></h3>
				<p>The U.S. debut of arena’s new Powerskin Carbon-Air Diamond White Limited Edition marks yet another bold statement in the global three-diamond brand’s long line of innovative, game-changing swimwear products. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/floaterpaddle-3-1-swimming-aid-floater-paddle-kickboard/" rel="bookmark" title="FloaterPaddle, 3-in-1 Swimming Aid &#8211; Floater, Paddle &#038; Kickboard"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/01/DSC00446-300x170.jpeg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/floaterpaddle-3-1-swimming-aid-floater-paddle-kickboard/" rel="bookmark" title="FloaterPaddle, 3-in-1 Swimming Aid &#8211; Floater, Paddle &#038; Kickboard">FloaterPaddle, 3-in-1 Swimming Aid &#8211; Floater, Paddle &#038; Kickboard</a></h3>
				<p>The FloaterPaddle is a fun and easy to use recreational swimming device, but it also makes a great addition to swimming lessons, exercise and fitness routines, and it can be used in physical rehabilitation programs. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark" title="How To End Shoulder Pain And Swim Faster"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/02/swim-header-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/how-to-end-shoulder-pain-and-swim-faster/" rel="bookmark" title="How To End Shoulder Pain And Swim Faster">How To End Shoulder Pain And Swim Faster</a></h3>
				<p>Research has proven that swimmer’s shoulder will hold back 3 out of 4 elite swimmers during their career. And the cruel irony is that when you put in the hours and hard work, you’re often the worst hit. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/endless-pools-u-s-masters-swimming-want-you-to-swim-at-home/" rel="bookmark" title="Endless Pools &#038; U.S. Masters Swimming Want You to Swim at Home"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Endless-Pool-Fastlane-courtesy-of-EP-Daniel-Fraley-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/endless-pools-u-s-masters-swimming-want-you-to-swim-at-home/" rel="bookmark" title="Endless Pools &#038; U.S. Masters Swimming Want You to Swim at Home">Endless Pools &#038; U.S. Masters Swimming Want You to Swim at Home</a></h3>
				<p>With the newly launched 2018 Endless Pools/U.S. Masters Swimming Sweepstakes, one Grand Prize winner will receive an Endless Pools Fastlane® prize package.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/finis-announces-anthony-ervin-suit-line-designed-by-frank-zio/" rel="bookmark" title="FINIS Announces Anthony Ervin Suit Line Designed by Frank Zio"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/FINIS-Anthony-Ervin-300x170.png" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/finis-announces-anthony-ervin-suit-line-designed-by-frank-zio/" rel="bookmark" title="FINIS Announces Anthony Ervin Suit Line Designed by Frank Zio">FINIS Announces Anthony Ervin Suit Line Designed by Frank Zio</a></h3>
				<p>FINIS, Inc., the worldwide leader in technical swimming innovation is proud to announce Anthony Ervin’s training suit line, designed by artist Frank Zio, now available via at SwimOutlet after initially debuting on AnthonyErvin.com.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/what-do-you-gain-from-low-impact-high-intensity-exercise/" rel="bookmark" title="What Do You Gain from Low-Impact, High-Intensity Exercise?"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Aquatic-Fitness-Low-Impact-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/what-do-you-gain-from-low-impact-high-intensity-exercise/" rel="bookmark" title="What Do You Gain from Low-Impact, High-Intensity Exercise?">What Do You Gain from Low-Impact, High-Intensity Exercise?</a></h3>
				<p> You can acquire the benefits of a high-intensity workout with low-impact exercises by taking your routine to the swimming pool. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
	            	<a href="https://swimswam.com/finis-goswim-backstroke-start-wedge-video/" rel="bookmark" title="FINIS + GoSwim | Backstroke Start Wedge (Video)"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/Screen-Shot-2018-05-02-at-12.56.24-PM-300x170.jpg" width="300" height="170" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-big-thumb size-big-thumb wp-post-image" alt="" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/finis-goswim-backstroke-start-wedge-video/" rel="bookmark" title="FINIS + GoSwim | Backstroke Start Wedge (Video)">FINIS + GoSwim | Backstroke Start Wedge (Video)</a></h3>
				<p>The Backstroke Start Wedge is FINA-compliant and can be used during training and competition as a way for swimmers to get an explosive start without slipping. </p>
			</div>
	    </aside>

        
</section>	<section id="content">
		<div id="entrymeta">
        <h5>by <a href="#author">SwimSwam Partner Content</a> <span style="float:right"><span class="iconicfill-comment-fill"> Off</span></h5>
    <p>May 15th, 2018  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/training/gear/" rel="category tag">Gear</a>, <a href="https://swimswam.com/news/industry/" rel="category tag">Industry</a>, <a href="https://swimswam.com/training/" rel="category tag">Training</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="http://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/what-are-people-saying-about-bodimax/" target="_blank" title="Share What are people saying about BODIMAX? on Facebook" class="zocial-facebook">Share What are people saying about BODIMAX? on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/what-are-people-saying-about-bodimax/&text=What+are+people+saying+about+BODIMAX%3F&via=swimswamnews" target="_blank" title="Tweet What are people saying about BODIMAX?" class="zocial-twitter">Tweet What are people saying about BODIMAX?</a></li>
    <li><a href="http://reddit.com/submit?title=What+are+people+saying+about+BODIMAX%3F&url=https://swimswam.com/what-are-people-saying-about-bodimax/" target="_blank" title="Submit What are people saying about BODIMAX? to Reddit" class="zocial-reddit">Submit What are people saying about BODIMAX? to Reddit</a></li>
    	<li><a href="http://pinterest.com/pin/create/button/?url=https://swimswam.com/what-are-people-saying-about-bodimax/&media=https://swimswam.com/wp-content/uploads/2018/05/MJL_4283_crop_edit.jpg&description=What+are+people+saying+about+BODIMAX%3F" target="_blank" title="Share What are people saying about BODIMAX? on Pinterest" class="zocial-pinterest">Share What are people saying about BODIMAX? on Pinterest</a></li>
        <li><a href="http://www.linkedin.com/shareArticle?title=What+are+people+saying+about+BODIMAX%3F&url=https://swimswam.com/what-are-people-saying-about-bodimax/" target="_blank" title="Share What are people saying about BODIMAX? on LinkedIn" class="zocial-linkedin">Share What are people saying about BODIMAX? on LinkedIn</a></li>
    <li><a href="https://plus.google.com/share?url=https://swimswam.com/what-are-people-saying-about-bodimax/" target="_blank" title="Share What are people saying about BODIMAX? on Google+" class="zocial-googleplus">Share What are people saying about BODIMAX? on Google+</a></li>
</ul>        <article id="post-286355" class="post-286355 post type-post status-publish format-standard has-post-thumbnail hentry category-gear category-industry category-training tag-alex-kostich tag-david-guthrie tag-david-sims tag-genadijus-sokolavas tag-karlyn-pipes tag-kyle-sockwell tag-melanie-lattin tag-renata-sander tag-tyler-barnes">
            <p><em>Courtesy: <a href="https://www.a3performance.com/pages/bodimax" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">BODIMAX</a></em></p>
<p>You’ve read all of the articles and you’ve heard what we have to say about <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX Technology</a> and BODIMAX Sleeves. This time, we’re going to take the back seat and let someone else tell you about BODIMAX. Athletes, coaches, sports physiologists, they all want to share their BODIMAX experiences with you!</p>
<p>And we’re not talking paid, sponsored endorsements from A3 athletes and coaches. We’re talking about people who train with the BODIMAX Sleeves daily and believe in their technology.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/j9zuXPpBl4w?feature=oembed&#038;enablejsapi=1&#038;origin=https://swimswam.com" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe></p>
<p><strong>Dr. Genadijus Sokolavas</strong></p>
<p><strong><em>Ph.D., Global Sport Technology, Inc., Director of US Pentathlon Team</em></strong></p>
<p>“Our 30-study showed that high school swimmers improved on average 1.5 seconds more over 200 yards when wearing the sleeves versus not wearing the sleeves. I believe that the longer athletes wear the <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> Sleeves, the more improvements can be seen.”</p>
<p><strong><a title="View more articles about David Guthrie" href="https://swimswam.com/tag/david-guthrie/" data-wpel-link="internal">David Guthrie</a></strong></p>
<p><strong><em>Masters National &amp; World Record Holder, International Masters Hall of Fame Member</em></strong></p>
<p>“I’ve been training some in the<a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external"> BODIMAX</a> Sleeves and I think they’re excellent. I’ve tried wearing them outside of the pool, which offers the benefits advertised. The sleeves do everything as described. My arms don’t overheat and, while I like the feeling of support with them on, my feel for the water is enhanced when I take them off and I don’t feel like I’m slipping or spinning at all. I actually experience all of this before I read much about them, so that really confirmed by experience!”</p>
<p><strong><a title="View more articles about David Sims" href="https://swimswam.com/tag/david-sims/" data-wpel-link="internal">David Sims</a></strong></p>
<p><strong><em>1980 USA Olympic Team Member &amp; Masters National &amp; World Record Holder</em></strong></p>
<p>“I’ve been training with the <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> sleeves for almost a year and love the way they enhance my recovery.  By wearing the sleeves during both swimming and dryland workouts I feel more energetic throughout the remainder of the day and also more ready to train the following day.”</p>
<p><strong><a title="View more articles about Renata Sander" href="https://swimswam.com/tag/renata-sander/" data-wpel-link="internal">Renata Sander</a></strong></p>
<p><strong><em>FINA World Cup Medalist, 82-time Brazilian National Championship Medalist</em></strong></p>
<p><a href="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit.jpg" rel="lightbox[286355]" data-wpel-link="internal"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-300x184.jpg" class="alignright size-medium wp-image-286358" src="//assets.swarmcdn.com/images/1x1.gif" alt="" width="300" height="184" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-300x184.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-768x471.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-640x392.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-1174x720.jpg 1174w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_5092_crop_edit-85x52.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>“I’ve always been a big fan of compressionwear for recovery. I use compression for training, competition, dryland, and weightlifting, but <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> sleeves take it to another level by allowing us to wear compression in water too! That’s a great differential as a swimmer!</p>
<p>BODIMAX Sleeves don’t make me ‘lose the feeling’ in the water as we can think, it feels really good actually, especially in cold days when it keeps a great thermoregulation.</p>
<p>During championships, I wear them all the time – while resting in the hotel, during warmup, and after a race during cool down so I can speed up my recovery process. When I take them off, my arms feel lighter and looser.</p>
<p><strong><a title="View more articles about Alex Kostich" href="https://swimswam.com/tag/alex-kostich/" data-wpel-link="internal">Alex Kostich</a></strong></p>
<p><strong><em>Open Water Swimmer, Former US National Team Member</em></strong></p>
<p>“I’m noticing a definite difference in how I feel in the water during my workouts; by the end of my 8km sessions, I’m feeling like I want to tear them off (much like a drag suit) and try some faster turnover without them! I also realize I need to stick with it for a while in order to feel longer-term effects. They take getting used to for sure, but I am liking the immediate effects of not feeling as broken down after a workout. Recently, after a 2-hour swim workout the same morning, I went to the gym and lifted an hour and didn’t feel the effects of my morning workout at all. I attribute this to the <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> Sleeves because I rarely do a double and if I do I am usually sore and tired in the evening’s second session!”</p>
<p><strong><a title="View more articles about Karlyn Pipes" href="https://swimswam.com/tag/karlyn-pipes/" data-wpel-link="internal">Karlyn Pipes</a></strong></p>
<p><strong><em>International Swimming Hall of Fame Member, Inspirational Speaker, Author of The Do Over</em></strong></p>
<p>“After my first workout in the A3 <a href="https://www.a3performance.com/pages/bodimax" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">BODIMAX</a> arm sleeves I was in LOVE! My arms felt light, my muscles felt supported from the compression and I swam really fast! I recommend everyone to try out this new technology.”</p>
<p><strong>Tyler Barnes</strong></p>
<p><strong><em>Powerlifter, Olympic Hopeful</em></strong></p>
<p>“One of the huge benefits of using the <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> Sleeves while doing Olympic lifts, for me, is the warmth it brings to my arms. With all of the gripping I have to do with Olympic lifting, I feel like my grip lasts a lot longer since my forearms are staying warm with the increased blood circulation. On the days that I have a ton of overhead work, my triceps used to fatigue a lot faster before using the BODIMAX Sleeves. Now I get more reps in with heavier weight as I do my presses three times a week without a ton of muscle fatigue. After I take them off, that’s when I really notice the increased blood circulation. You can feel the fresh blood rushing to the muscles.”</p>
<p><strong>Kyle Sockwell</strong></p>
<p><strong><em>FloSports, Arizona State University Swimming Alum</em></strong></p>
<p>“I was skeptical at first about the A3 <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> Sleeves but was lucky enough to get to try them out for a good bit. To my surprise, they felt extremely natural in the water and didn&#8217;t interrupt my stroke as I thought they might. At no point in my workouts did I feel constricted or uncomfortable in the sleeves and they almost began to feel like a tech suit for your arms after some time. Not only do they look good, but I did notice some difference in blood flow and recovery after wearing them for an extended period of time. All in all, I&#8217;d definitely recommend at least giving the sleeves a try for elite level competitors who are looking for the next product to give them a leg up on the competition.”</p>
<p><strong>Melanie Lattin</strong></p>
<p><strong><em>Ensworth Aquatics Coach, Personal Trainer, Swim Mom</em></strong></p>
<p>“Consistent, challenging practices along with a proper recovery are elements that are critical to achieving your potential and being the best in any sport. The A3 Performance BODIMAX Sleeves help you to do both. The sleeves allow you to train at your maximum levels in dryland, push yourself in the water, and feel energized for the next day’s practice.  The <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> sleeves also create a better feel of the water once you take them off. Your sensations, body awareness, and ability to hold water increase.  I was skeptical that compression sleeves would make any difference but they are a phenomenal product that will always be a part of my athletes’ training routine.”</p>
<p><strong>Rachel J.</strong></p>
<p><strong><em>Masters Swimmer, A3 Performance Customer</em></strong></p>
<p>“The <a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external">BODIMAX</a> sleeves are an outstanding advantage to a higher performance advantage to anyone who is looking to add greater support to arm strokes. I have rheumatoid arthritis and they offer continued warmth throughout my hour workout which results in less fatigue and longer workouts. There are NO restrictions in arm movement and actually aids in longevity of performance with less soreness in elbows and shoulders. I highly recommend these sleeves they are the best added attribute to my swimming and will no longer swim without my <a href="https://www.a3performance.com/pages/bodimax" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">BODIMAX</a> sleeves. Don&#8217;t miss out on the superb quality of such a great asset to all of your goals whether for training competitively or for fitness.”</p>
<h3><a href="https://www.a3performance.com/" target="_blank" rel="noopener noreferrer nofollow external" data-wpel-link="external">ABOUT A3 PERFORMANCE</a></h3>
<div class="gmail_default"><i>A3 Performance is an independently-owned, performance swimwear company built on a passion for swimming, athletes, and athletic performance. We encourage swimmers to swim better and faster at all ages and levels, from beginners to Olympians.  Driven by a genuine leader and devoted staff that are passionate about swimming and service, A3 Performance strives to inspire and enrich the sport of swimming with innovative and impactful products that motivate swimmers to be their very best – an A3 Performer.</i></div>
<p><a href="https://www.a3performance.com/pages/bodimax" target="_blank" rel="noopener nofollow external noreferrer" data-wpel-link="external"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-640x427.jpg" class="aligncenter size-large wp-image-286357" src="//assets.swarmcdn.com/images/1x1.gif" alt="" width="640" height="427" srcset="https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-768x513.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-1079x720.jpg 1079w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-130x87.jpg 130w, https://cdn.swimswam.com/wp-content/uploads/2018/05/MJL_4983-85x57.jpg 85w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<p style="text-align: center;"><em>Courtesy of A3 Performance, a SwimSwam Partner. </em></p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/nysphsaa-state-champ-josie-panitz-announces-verbal-to-ohio-state/" rel="prev">NYSPHSAA State Champ Josie Panitz Announces Verbal to Ohio State</a></div>
                <div class="nav-next"><a href="https://swimswam.com/swimmers-guide-staying-focused-matters/" rel="next">The Swimmer’s Guide to Staying Focused When It Matters</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
            
	  	<div class="clear"></div>


			<!-- If comments are closed. -->
		<p class="nocomments">Comments are closed.</p>

	

	  	      
	  	      
    	        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from SwimSwam Partner Content<br /><a href="https://swimswam.com/author/partnercontent/" title="All Posts From SwimSwam Partner Content">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/33-meters-with-hellen-moffitt/" rel="bookmark">33 Meters: with Hellen Moffitt</a></li>
                                <li><a href="https://swimswam.com/what-are-people-saying-about-bodimax/" rel="bookmark">What are people saying about BODIMAX?</a></li>
                                <li><a href="https://swimswam.com/what-5-things-college-coaches-are-looking-for-most/" rel="bookmark">What 5 Things College Coaches Are Looking for Most?</a></li>
                                <li><a href="https://swimswam.com/the-first-day-of-swim-lessons/" rel="bookmark">The First Day of Swim Lessons</a></li>
                                <li><a href="https://swimswam.com/23-swim-camps-you-will-love-this-summer-2/" rel="bookmark">23 Swim Camps You Will Love This Summer</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
		<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-178015" method="post" data-id="178015" data-name="Newsletter" ><div class="mc4wp-form-fields"><h2>Don't want to miss anything?</h2>
<p class="subtitle">Subscribe to our newsletter and receive our latest updates!</p>
<p class="inline">
  <input type="email" name="EMAIL" placeholder="Your email address" class="text" required />
</p>

<p class="inline">
  <input type="submit" value="Subscribe" class="submit" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1526403671" /><input type="hidden" name="_mc4wp_form_id" value="178015" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->	</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" src="//assets.swarmcdn.com/images/1x1.gif" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2018 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img data-cdn-src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" src="//assets.swarmcdn.com/images/1x1.gif" style="display:none" height="1" width="1" alt="" /></noscript>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/rankings\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.1'></script>
<![endif]-->
<script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'33645484',post:'286355',tz:'-5',srv:'swimswam.com'} ]);
	_stq.push([ 'clickTrackerInit', '33645484', '286355' ]);
</script>
</body>
</html>