<!DOCTYPE html>
<html lang="en-US">
<head>
        <meta charset="UTF-8" />
    <meta name="google-site-verification" content="rawTH4TB7G3I3qRTn1UeqifGJjtstQHFUJDZ2lIjJr4" />
    <meta property="dxcheck:online" content="true" />
    <title>Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes</title>
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="shortcut icon" href="//cdn.swimswam.com/wp-content/themes/swimswam/favicon.ico" />
<!--[if lt IE 9]>
<script src="https://cdn.swimswam.com/wp-content/themes/swimswam/js/html5.js" type="text/javascript"></script>
<![endif]-->

				<script data-cfasync="false">
					var swarmcdnkey="e1dcb218-7679-4bd9-bb04-b2088fdb5a69";
					var swarmvideoscan=false;
					var swarmimagescan=false;
					var swarmiframe="/wp-content/uploads/swarmcdniframe.html";
					var swarmcors=true;
				</script>
				<script data-cfasync="false" src="//assets.swarmcdn.com/swarmdetect.js"></script>
			
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville."/>
<link rel="canonical" href="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes" />
<meta property="og:description" content="The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville." />
<meta property="og:url" content="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" />
<meta property="og:site_name" content="SwimSwam" />
<meta property="article:publisher" content="https://www.facebook.com/swimswamnews" />
<meta property="article:author" content="https://www.facebook.com/swimswamnews/" />
<meta property="article:tag" content="Abby Francis" />
<meta property="article:tag" content="Adee Weller" />
<meta property="article:tag" content="Amelia Ham" />
<meta property="article:tag" content="Anna Nabors" />
<meta property="article:tag" content="Bela Stuart Vieira" />
<meta property="article:tag" content="Bobbie Gichard" />
<meta property="article:tag" content="Catherine Allen" />
<meta property="article:tag" content="Christa Jones" />
<meta property="article:tag" content="Christina Marshall" />
<meta property="article:tag" content="Danielle Melilli" />
<meta property="article:tag" content="Delaney Carlton" />
<meta property="article:tag" content="Ellis Nelson" />
<meta property="article:tag" content="Francesca Bains" />
<meta property="article:tag" content="Georgia DaCruz" />
<meta property="article:tag" content="Hannah Bruno" />
<meta property="article:tag" content="Hannah Foster" />
<meta property="article:tag" content="Hannah Gould" />
<meta property="article:tag" content="Jessie Frank" />
<meta property="article:tag" content="Kate Pottle" />
<meta property="article:tag" content="Madison Rogan" />
<meta property="article:tag" content="Marissa Lassell" />
<meta property="article:tag" content="Nora Segurola Larrinaga" />
<meta property="article:tag" content="Polina Lapshina" />
<meta property="article:tag" content="Rachel Massaro" />
<meta property="article:tag" content="Sarah Helen Shepherd" />
<meta property="article:tag" content="Shelby Stanley" />
<meta property="article:tag" content="Siena Senn" />
<meta property="article:tag" content="Skylar Rogan" />
<meta property="article:tag" content="Yuliia Stadnyk" />
<meta property="article:section" content="College" />
<meta property="article:published_time" content="2019-09-28T12:45:35+00:00" />
<meta property="article:modified_time" content="2019-09-28T08:17:46+00:00" />
<meta property="og:updated_time" content="2019-09-28T08:17:46+00:00" />
<meta property="og:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg" />
<meta property="og:image:secure_url" content="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville." />
<meta name="twitter:title" content="Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes" />
<meta name="twitter:site" content="@swimswamnews" />
<meta name="twitter:image" content="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg" />
<meta name="twitter:creator" content="@swimswamnews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://swimswam.com/#website","url":"https://swimswam.com/","name":"SwimSwam","potentialAction":{"@type":"SearchAction","target":"https://swimswam.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/#primaryimage","url":"https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg","width":2000,"height":1125},{"@type":"WebPage","@id":"https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/#webpage","url":"https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/","inLanguage":"en-US","name":"Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes","isPartOf":{"@id":"https://swimswam.com/#website"},"primaryImageOfPage":{"@id":"https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/#primaryimage"},"datePublished":"2019-09-28T12:45:35+00:00","dateModified":"2019-09-28T08:17:46+00:00","author":{"@id":"https://swimswam.com/#/schema/person/0fb0dc61cd7a5bb855a733b3b503c14f"},"description":"The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville."},{"@type":["Person"],"@id":"https://swimswam.com/#/schema/person/0fb0dc61cd7a5bb855a733b3b503c14f","name":"SwimSwam","sameAs":["https://www.facebook.com/swimswamnews/","https://twitter.com/swimswamnews"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//tags-cdn.deployads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Feed" href="https://swimswam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SwimSwam &raquo; Comments Feed" href="https://swimswam.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.swimswam.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.swimswam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cookie-notifier-css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/dark-floating-tada.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='algolia-autocomplete-css'  href='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../css/algolia-autocomplete.css?ver=2.11.3' type='text/css' media='screen' />
<link rel='stylesheet' id='styles-css'  href='https://cdn.swimswam.com/wp-content/themes/swimswam/style.min.css?ver=20190823' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700%7COpen+Sans%3A300%2C400%2C700%2C300italic' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.8' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/swimswam.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/swimswam.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"0","commentListUpdateTimer":"600","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"asc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"07d2cf4bd41d9f06f65f82fa8e4e4fb4","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":407297,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NotifierSettings = {"options":{"message":"This website uses cookies to ensure you get the best experience on our website.","dismiss":"Got it","learnMore":"Learn more","link":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-cookie-notifier/includes/assets/cookienotifier.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/algoliasearch/algoliasearch.jquery.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete.js/autocomplete.min.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/search-by-algolia-instant-relevant-results/includes/../js/autocomplete-noconflict.js?ver=2.11.3'></script>
<script type='text/javascript' src='https://tags-cdn.deployads.com/a/swimswam.com.js?' async='async'></script>
<link rel='https://api.w.org/' href='https://swimswam.com/wp-json/' />
<link rel='shortlink' href='https://swimswam.com/?p=407297' />
<link rel="alternate" type="application/json+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fdivision-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://swimswam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fswimswam.com%2Fdivision-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes%2F&#038;format=xml" />
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '2096271994020407');
  fbq('track', 'PageView');
</script>
<noscript><img data-cdn-src="https://www.facebook.com/tr?id=2096271994020407&ev=PageView&noscript=1" height="1" width="1" style="display:none"
  src="//assets.swarmcdn.com/images/1x1.gif"
/></noscript>
<!-- End Facebook Pixel Code -->
            <style>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</style>
            
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["college","ncaa-division-i-mid-major","ncaa-division-ii","news"],"pageAttributes":["abby-francis","adee-weller","amelia-ham","anna-nabors","bela-stuart-vieira","bobbie-gichard","catherine-allen","christa-jones","christina-marshall","danielle-melilli","delaney-carlton","ellis-nelson","francesca-bains","georgia-dacruz","hannah-bruno","hannah-foster","hannah-gould","jessie-frank","kate-pottle","madison-rogan","marissa-lassell","nora-segurola-larrinaga","polina-lapshina","rachel-massaro","sarah-helen-shepherd","shelby-stanley","siena-senn","skylar-rogan","yuliia-stadnyk"],"pagePostAuthor":"SwimSwam","postID":407297};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PGJ75C');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://swimswam.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'adfba88f-c53d-4d74-b0f2-aaf096b30e45';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://swimswam.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0c2e8ce9-0832-4305-9baa-f4eee2871a0e";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'inverse';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<script type="text/javascript">var algolia = {"debug":false,"application_id":"LY6ECSHUSQ","search_api_key":"50b4ffffba9af0a07fdc2ea238a8c5cc","powered_by_enabled":false,"query":"","autocomplete":{"sources":[{"index_id":"posts_post","index_name":"wp_posts_post","label":"Posts","admin_name":"Posts","position":0,"max_suggestions":7,"tmpl_suggestion":"autocomplete-post-suggestion","enabled":true}],"input_selector":"input[name='s']:not('.no-autocomplete')"},"indices":{"searchable_posts":{"name":"wp_searchable_posts","id":"searchable_posts","enabled":true,"replicas":[]},"posts_post":{"name":"wp_posts_post","id":"posts_post","enabled":true,"replicas":[]}}};</script><script type="text/html" id="tmpl-autocomplete-header">
  <div class="autocomplete-header">
	<div class="autocomplete-header-title">{{{ data.label }}}</div>
	<div class="clear"></div>
  </div>
</script>

<script type="text/html" id="tmpl-autocomplete-post-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.post_title }}">
	<# if ( data.images.thumbnail ) { #>
	  <img data-cdn-src="{{ data.images.thumbnail.url }}" class="suggestion-post-thumbnail" src="//assets.swarmcdn.com/images/1x1.gif" alt="{{ data.post_title }}">
	  <# } #>
		<div class="suggestion-post-attributes">
		  <span class="suggestion-post-title">{{{ data._highlightResult.post_title.value }}}</span>
		  <# if ( data._snippetResult['content'] ) { #>
			<span class="suggestion-post-content">{{{ data._snippetResult['content'].value }}}</span>
			<# } #>
		</div>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-term-suggestion">
  <a class="suggestion-link" href="{{ data.permalink }}" title="{{ data.name }}">
	<svg viewBox="0 0 21 21" width="21" height="21">
	  <svg width="21" height="21" viewBox="0 0 21 21">
		<path
			d="M4.662 8.72l-1.23 1.23c-.682.682-.68 1.792.004 2.477l5.135 5.135c.7.693 1.8.688 2.48.005l1.23-1.23 5.35-5.346c.31-.31.54-.92.51-1.36l-.32-4.29c-.09-1.09-1.05-2.06-2.15-2.14l-4.3-.33c-.43-.03-1.05.2-1.36.51l-.79.8-2.27 2.28-2.28 2.27zm9.826-.98c.69 0 1.25-.56 1.25-1.25s-.56-1.25-1.25-1.25-1.25.56-1.25 1.25.56 1.25 1.25 1.25z"
			fill-rule="evenodd"></path>
	  </svg>
	</svg>
	<span class="suggestion-post-title">{{{ data._highlightResult.name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-user-suggestion">
  <a class="suggestion-link user-suggestion-link" href="{{ data.posts_url }}" title="{{ data.display_name }}">
	<# if ( data.avatar_url ) { #>
	  <img data-cdn-src="{{ data.avatar_url }}" class="suggestion-user-thumbnail" src="//assets.swarmcdn.com/images/1x1.gif" alt="{{ data.display_name }}">
	  <# } #>

		<span class="suggestion-post-title">{{{ data._highlightResult.display_name.value }}}</span>
  </a>
</script>

<script type="text/html" id="tmpl-autocomplete-footer">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</script>

<script type="text/html" id="tmpl-autocomplete-empty">
  <div class="autocomplete-empty">
	  No results matched your query 	<span class="empty-query">"{{ data.query }}"</span>
  </div>
</script>

<script type="text/javascript">
  jQuery(function () {
	/* init Algolia client */
	var client = algoliasearch(algolia.application_id, algolia.search_api_key);

	/* setup default sources */
	var sources = [];
	jQuery.each(algolia.autocomplete.sources, function (i, config) {
	  var suggestion_template = wp.template(config['tmpl_suggestion']);
	  sources.push({
		source: algoliaAutocomplete.sources.hits(client.initIndex(config['index_name']), {
		  hitsPerPage: config['max_suggestions'],
		  attributesToSnippet: [
			'content:10'
		  ],
		  highlightPreTag: '__ais-highlight__',
		  highlightPostTag: '__/ais-highlight__'
		}),
		templates: {
		  header: function () {
			return wp.template('autocomplete-header')({
			  label: _.escape(config['label'])
			});
		  },
		  suggestion: function (hit) {
      if(hit.escaped === true) {
        return suggestion_template(hit);
      }
      hit.escaped = true;

			for (var key in hit._highlightResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._highlightResult[key].value !== 'string') {
				continue;
			  }
			  hit._highlightResult[key].value = _.escape(hit._highlightResult[key].value);
			  hit._highlightResult[key].value = hit._highlightResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			for (var key in hit._snippetResult) {
			  /* We do not deal with arrays. */
			  if (typeof hit._snippetResult[key].value !== 'string') {
				continue;
			  }

			  hit._snippetResult[key].value = _.escape(hit._snippetResult[key].value);
			  hit._snippetResult[key].value = hit._snippetResult[key].value.replace(/__ais-highlight__/g, '<em>').replace(/__\/ais-highlight__/g, '</em>');
			}

			return suggestion_template(hit);
		  }
		}
	  });

	});

	/* Setup dropdown menus */
	jQuery(algolia.autocomplete.input_selector).each(function (i) {
	  var $searchInput = jQuery(this);

	  var config = {
		debug: algolia.debug,
		hint: false,
		openOnFocus: true,
		appendTo: 'body',
		templates: {
		  empty: wp.template('autocomplete-empty')
		}
	  };

	  if (algolia.powered_by_enabled) {
		config.templates.footer = wp.template('autocomplete-footer');
	  }

	  /* Instantiate autocomplete.js */
	  var autocomplete = algoliaAutocomplete($searchInput[0], config, sources)
	  .on('autocomplete:selected', function (e, suggestion) {
		/* Redirect the user when we detect a suggestion selection. */
		window.location.href = suggestion.permalink;
	  });

	  /* Force the dropdown to be re-drawn on scroll to handle fixed containers. */
	  jQuery(window).scroll(function() {
		if(autocomplete.autocomplete.getWrapper().style.display === "block") {
		  autocomplete.autocomplete.close();
		  autocomplete.autocomplete.open();
		}
	  });
	});

	jQuery(document).on("click", ".algolia-powered-by-link", function (e) {
	  e.preventDefault();
	  window.location = "https://www.algolia.com/?utm_source=WordPress&utm_medium=extension&utm_content=" + window.location.hostname + "&utm_campaign=poweredby";
	});
  });
</script>
</head>
<body class="post-template-default single single-post postid-407297 single-format-standard">


<header id="site-header" class="site-header inside-page">
    <div class="header-top-bar">
        <div class="header-row">
            <div class="sites-menu">
                <ul>
                    <li class="current"><a href="https://swimswam.com">SwimSwam</a></li>
                </ul>
            </div>
            <div class="secondary-menu">
                <div class="menu-header-top-right-container"><ul id="menu-header-top-right" class="menu"><li id="menu-item-358815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358815"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-358816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358816"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-358817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358817"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-358818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358818"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
<li id="menu-item-358819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358819"><a href="https://swimswam.com/swimswam-swag-store/">SwimSwam Store</a></li>
</ul></div>            </div>
        </div>
    </div>

    <div class="header-main-bar">
        <div class="header-row">
            <div class="site-logo">
                <h2><a href="https://swimswam.com">SwimSwam</a></h2>            </div>

            <div class="site-header-cta">
                <ul class="social-icons">
                    <li class="element-tooltip">
                        <a href="https://www.facebook.com/swimswamnews" target="_blank" title="SwimSwam on Facebook" class="zocial-facebook"></a>
                        <p class="span element-tooltip-content">SwimSwam Facebook</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.youtube.com/channel/UC9jBSAEPF5egz7S2dT7zxEQ?view_as=subscriber" target="_blank" title="SwimSwam on Youtube" class="zocial-youtube"></a>
                        <p class="span element-tooltip-content">SwimSwam Youtube</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://swimswam.com/feed/" target="_blank" title="SwimSwam RSS Feed" class="zocial-rss"></a>
                        <p class="span element-tooltip-content">SwimSwam RSS Feed</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.pinterest.com/swimswamnews/" target="_blank" title="SwimSwam on Pinterest" class="zocial-pinterest"></a>
                        <p class="span element-tooltip-content">SwimSwam Pinterest</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://instagram.com/swimswamnews" target="_blank" title="SwimSwam Instagram" class="zocial-instagram"></a>
                        <p class="span element-tooltip-content">SwimSwam Instagram</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://twitter.com/swimswamnews" target="_blank" title="SwimSwam on Twitter" class="zocial-twitter"></a>
                        <p class="span element-tooltip-content">SwimSwam Twitter</p> <!--  .span element-tooltip-content -->
                    </li>
                    <li class="element-tooltip">
                        <a href="https://www.linkedin.com/company/swimswam" target="_blank" title="SwimSwam on LinkedIn" class="zocial-linkedin"></a>
                        <p class="span element-tooltip-content">SwimSwam LinkedIn</p> <!--  .span element-tooltip-content -->
                    </li>
                </ul>
                <div class="header-button">
                    <a href="https://swimswam.com/magazine/" class="header-button-link iconicfill-book-alt2"><strong>Subscribe to SwimSwam Magazine</strong></a>
                </div>
            </div>
        </div>
    </div>
    
    <div class="main-navigation-placeholder"></div> <!--  .main-navigation-placeholder -->
    <nav class="main-navigation">
        <div class="header-row">
            <div class="site-logo-scroll">
                <a href="https://swimswam.com">Swim Swam</a>            </div> <!--  .site-logo-scroll -->

            <div class="menu-primary-container">
                <ul id="primary-menu" class="menu">
                    <li class="menu-item menu-item-news has-megamenu">
                        <a href="https://swimswam.com/news/">News</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-12" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In News</h3><div class="menu-news-categories-left-container"><ul id="menu-news-categories-left" class="menu"><li id="menu-item-103881" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103881"><a href="https://swimswam.com/news/fina-world-cup-series/">FINA World Cup Series</a></li>
<li id="menu-item-401096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401096"><a href="https://swimswam.com/news/international-swimming-league/">International Swimming League</a></li>
<li id="menu-item-103876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103876"><a href="https://swimswam.com/news/international/">International</a></li>
<li id="menu-item-119238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119238"><a href="https://swimswam.com/news/international/europe/">Europe</a></li>
<li id="menu-item-103879" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103879"><a href="https://swimswam.com/news/international/australia/">Australia</a></li>
<li id="menu-item-103878" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103878"><a href="https://swimswam.com/news/international/europe/britain/">Britain</a></li>
<li id="menu-item-115295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115295"><a href="https://swimswam.com/news/international/brazil-and-latin-america/">Brazil, Latin America &#038; Caribbean</a></li>
<li id="menu-item-103877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103877"><a href="https://swimswam.com/news/international/canada/">Canada</a></li>
<li id="menu-item-110073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110073"><a href="https://swimswam.com/news/international/asia/">Asia</a></li>
<li id="menu-item-103874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103874"><a href="https://swimswam.com/open-water/">Open Water</a></li>
<li id="menu-item-103873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103873"><a href="https://swimswam.com/news/diving/">Diving</a></li>
<li id="menu-item-133046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133046"><a href="https://swimswam.com/news/synchronized-swimming-news/">Synchronized Swimming</a></li>
<li id="menu-item-103882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103882"><a href="https://swimswam.com/news/industry/">Industry</a></li>
</ul></div></div><div id="nav_menu-17" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">US News</h3><div class="menu-news-categories-container"><ul id="menu-news-categories" class="menu"><li id="menu-item-56975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56975"><a href="https://swimswam.com/news/high-school/">High School</a></li>
<li id="menu-item-96617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96617"><a href="https://swimswam.com/news/national/pro-swim-series/">Pro Swim Series</a></li>
<li id="menu-item-34771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34771"><a href="https://swimswam.com/news/national/">US National</a></li>
<li id="menu-item-34773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34773"><a href="https://swimswam.com/news/club/">Club</a></li>
<li id="menu-item-34775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34775"><a href="https://swimswam.com/news/masters/">Masters</a></li>
<li id="menu-item-104352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104352"><a href="https://swimswam.com/weekly-age-group-wonders/">Weekly Age Group Wonders</a></li>
<li id="menu-item-104353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104353"><a href="https://swimswam.com/news/swim-of-the-week/">Swim of the Week</a></li>
</ul></div></div><div id="surge_listing-2" class="megamenu-column col-4 surge_listing"><h3 class="megamenu-title"><a href="https://swimswam.com/surge" class="iconicfill-arrow-up" >SwimSwam Surge</a></h3><ul class="list-separators"><li><a href="https://swimswam.com/beisel-on-survivor-i-will-definitely-not-announce-that-im-an-olympian/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2014/08/Screen-Shot-2014-08-23-at-12.21.06-PM-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Beisel on Survivor: &#8216;I will definitely not announce that I&#8217;m an Olympian&#8217;" /><h4>Beisel on Survivor: &#8216;I will definitely not announce that I&#8217;m an Olympian&#8217;<h4></a></li>
<li><a href="https://swimswam.com/elizabeth-beisel-on-survivor-episode-1-an-early-big-gamble/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/114750_00418b1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Elizabeth Beisel on Survivor, Episode 1: An Early Big Gamble" /><h4>Elizabeth Beisel on Survivor, Episode 1: An Early Big Gamble<h4></a></li>
<li><a href="https://swimswam.com/swim-mom-the-5-toughest-races-in-swimming/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/04/Pool-Stock-By-Jack-Spitser-CD8I8663-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Swim Mom: The 5 Toughest Races in Swimming" /><h4>Swim Mom: The 5 Toughest Races in Swimming<h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item menu-item-college has-megamenu">
                        <a href="https://swimswam.com/college/">College</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-14" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In College</h3><div class="menu-college-dropdown-container"><ul id="menu-college-dropdown" class="menu"><li id="menu-item-71937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71937"><a href="https://swimswam.com/college/aac/">AAC</a></li>
<li id="menu-item-71938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71938"><a href="https://swimswam.com/college/acc/">ACC</a></li>
<li id="menu-item-71940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71940"><a href="https://swimswam.com/college/big-ten/">Big Ten</a></li>
<li id="menu-item-71939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71939"><a href="https://swimswam.com/college/big-12/">Big 12</a></li>
<li id="menu-item-72663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72663"><a href="https://swimswam.com/college/ivy-league/">Ivy League</a></li>
<li id="menu-item-72497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72497"><a href="https://swimswam.com/college/pac-12-college/">Pac-12</a></li>
<li id="menu-item-72498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72498"><a href="https://swimswam.com/college/sec/">SEC</a></li>
<li id="menu-item-72499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72499"><a href="https://swimswam.com/college/ncaa-division-i-mid-major/">NCAA Division I Mid-Major</a></li>
<li id="menu-item-72500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72500"><a href="https://swimswam.com/college/ncaa-division-ii/">NCAA Division II</a></li>
<li id="menu-item-72501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72501"><a href="https://swimswam.com/college/ncaa-division-iii/">NCAA Division III</a></li>
<li id="menu-item-240183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-240183"><a href="https://swimswam.com/college/college-recruiting/">College Recruiting</a></li>
</ul></div></div><div id="dropdown_story-2" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/alyssa-sorensen-sends-verbal-to-byu-joining-siblings-ryan-chad-and-allie/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Alyssa Sorensen Sends Verbal to BYU, Joining Siblings Ryan, Chad and Allie" /><h4>Alyssa Sorensen Sends Verbal to BYU, Joining Siblings Ryan, Chad and Allie</h4></a></li>
<li><a href="https://swimswam.com/boston-college-lands-verbal-commitment-from-4x-ma-state-champion-tyler-roethke/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Boston-College_m_Tyler-Roethke-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Boston College Lands Verbal Commitment from 4x MA State Champion Tyler Roethke" /><h4>Boston College Lands Verbal Commitment from 4x MA State Champion Tyler Roethke</h4></a></li>
<li><a href="https://swimswam.com/sherridon-dressel-follows-up-52-8-100-bk-with-personal-best-100-fly-53-2/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Sherridon-Dressel-By-Jack-Spitser-CD8I3013-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Sherridon Dressel Follows Up 52.8 100 BK With Personal Best 100 Fly &#8211; 53.2" /><h4>Sherridon Dressel Follows Up 52.8 100 BK With Personal Best 100 Fly &#8211; 53.2</h4></a></li>
<li><a href="https://swimswam.com/2019-2020-ncaa-womens-power-rankings-first-edition/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Katie-Drabot-By-Jack-Spitser-CD8I4733-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="2019-2020 NCAA Women&#8217;s Power Rankings: First Edition" /><h4>2019-2020 NCAA Women&#8217;s Power Rankings: First Edition</h4></a></li>
</ul></div><div id="text-14" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/jobs"><img data-cdn-src="//cdn.swimswam.com/wp-content/uploads/2014/08/Swim-Jobs-Block-1.jpg" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Swim Jobs" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item menu-item-training has-megamenu">
                        <a href="https://swimswam.com/training/">Training</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-15" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Training</h3><div class="menu-training-dropdown-container"><ul id="menu-training-dropdown" class="menu"><li id="menu-item-71942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71942"><a href="https://swimswam.com/training/gear/">Gear</a></li>
<li id="menu-item-71941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71941"><a href="https://swimswam.com/training/training-intel/">Training Intel</a></li>
<li id="menu-item-88347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88347"><a href="https://swimswam.com/training/swim-camps/">Swim Camps</a></li>
<li id="menu-item-104354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104354"><a href="https://swimswam.com/training/your-swim-book/">Olivier Leroy</a></li>
<li id="menu-item-144144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144144"><a href="https://swimswam.com/training/swimming-workouts/">Swimming Workouts</a></li>
<li id="menu-item-220950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220950"><a href="https://swimswam.com/training/swimmersbest-drill-of-the-month/">SwimmersBest Drill of the Month</a></li>
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="https://swimswam.com/training/coach-of-the-month/">Coach of the Month</a></li>
<li id="menu-item-232306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232306"><a href="https://swimswam.com/training/learn-to-swim/">Learn to Swim</a></li>
<li id="menu-item-247601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247601"><a href="https://swimswam.com/training/set-of-the-week/">FINIS Set of the Week</a></li>
<li id="menu-item-370386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370386"><a href="https://swimswam.com/tritonwear-channel/">Sports Science Crash Course</a></li>
</ul></div></div><div id="dropdown_story-6" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/practice-pancakes-nitro-caps-test-set-with-guess-your-time/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/07/Douglas-Noguiera-By-Jack-Spitser-CD8I4557-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Practice + Pancakes: Nitro Caps Test Set with &#8216;Guess Your Time&#8217;" /><h4>Practice + Pancakes: Nitro Caps Test Set with &#8216;Guess Your Time&#8217;</h4></a></li>
<li><a href="https://swimswam.com/faster-swimming-for-strength-athletes-part-1/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/ColleenFotsch.SwimCrossFit_40-1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Faster Swimming for Strength Athletes &#8211; Part 1" /><h4>Faster Swimming for Strength Athletes &#8211; Part 1</h4></a></li>
<li><a href="https://swimswam.com/practice-pancakes-ian-crocker-leads-whac-through-200-pace-set/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.55.17-PM-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Practice + Pancakes: Ian Crocker Leads WHAC Through 200 Pace Set" /><h4>Practice + Pancakes: Ian Crocker Leads WHAC Through 200 Pace Set</h4></a></li>
<li><a href="https://swimswam.com/yoga-for-swimmers-six-poses-to-create-balance-in-the-upper-body/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Extended-side-angle-Cynthia-Beach-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Six Yoga Poses for Swimmers to Create Balance in the Upper Body" /><h4>Six Yoga Poses for Swimmers to Create Balance in the Upper Body</h4></a></li>
</ul></div><div id="text-38" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/swimulator/"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2018/12/swimulator1_yellow-300x199.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="Finis Swimulator" title="Visit Finis Swimulator App" width="300" height="199" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item menu-item-video has-megamenu">
                        <a href="https://swimswam.com/video/">Video</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-18" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Video</h3><div class="menu-video-dropdown-container"><ul id="menu-video-dropdown" class="menu"><li id="menu-item-403238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403238"><a href="https://swimswam.com/video/practice-pancakes/">Practice + Pancakes</a></li>
<li id="menu-item-403239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403239"><a href="https://swimswam.com/video/gold-medal-minute/">Gold Medal Minute</a></li>
<li id="menu-item-403237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403237"><a href="https://swimswam.com/video/video-interview-video/">Video Interviews</a></li>
<li id="menu-item-403235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403235"><a href="https://swimswam.com/video/hype-videos/">Hype Videos</a></li>
<li id="menu-item-403236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-403236"><a href="https://swimswam.com/video/race-videos/">Race Videos</a></li>
</ul></div></div><div id="text-22" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/gold-medal-minute/" title="Gold Medal Minute" class="spon-widget"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2016/01/gold-medal-minute-300x300.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Gold Medal Minute" width="260" /></a></div>
		</div><div id="dropdown_story-4" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">Gold Medal Minute</h3><ul class="list-separators"><li><a href="https://swimswam.com/ledecky-explains-world-championships-illness-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Katie-Ledecky-By-Jack-Spitser-CD8I6240-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Ledecky Explains World Championships Illness: GMM Presented By SwimOutlet.com" /><h4>Ledecky Explains World Championships Illness: GMM Presented By SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/carson-foster-primed-for-jr-world-champs-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Carson-Foster-By-Jack-Spitser-CD8I0645-1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Carson Foster Primed For Jr World Champs: GMM presented by SwimOutlet.com" /><h4>Carson Foster Primed For Jr World Champs: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/luca-urlando-gets-coaching-from-michael-phelps-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-15-at-12.52.03-PM-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Luca Urlando Gets Coaching from Michael Phelps: GMM presented by SwimOutlet.com" /><h4>Luca Urlando Gets Coaching from Michael Phelps: GMM presented by SwimOutlet.com</h4></a></li>
<li><a href="https://swimswam.com/can-ryan-lochte-make-the-2020-olympic-team-gmm-presented-by-swimoutlet-com/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/08/Ryan-Lochte-By-Jack-Spitser-CD8I3196-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Can Ryan Lochte Make The 2020 Olympic Team? GMM presented by SwimOutlet.com" /><h4>Can Ryan Lochte Make The 2020 Olympic Team? GMM presented by SwimOutlet.com</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item menu-item-lifestyle has-megamenu">
                        <a href="https://swimswam.com/lifestyle/">Lifestyle</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="nav_menu-16" class="megamenu-column col-4 widget_nav_menu"><h3 class="megamenu-title">In Lifestyle</h3><div class="menu-lifestyle-dropdown-container"><ul id="menu-lifestyle-dropdown" class="menu"><li id="menu-item-88348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88348"><a href="https://swimswam.com/photo-fishbowl/">Photo Fishbowl</a></li>
<li id="menu-item-235521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235521"><a href="https://swimswam.com/lifestyle/swim-mom/">Swim Mom</a></li>
<li id="menu-item-368746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368746"><a href="https://swimswam.com/bsn-team-of-the-week/">BSN Team of the Week</a></li>
</ul></div></div><div id="dropdown_story-7" class="megamenu-column col-4 dropdown_story"><ul class="list-separators"><li><a href="https://swimswam.com/bracket-challenge-which-ncaa-event-is-hardest/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/NCAA-Event-Bracket-Round-1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Bracket Challenge: Which NCAA Event Is Hardest?" /><h4>Bracket Challenge: Which NCAA Event Is Hardest?</h4></a></li>
<li><a href="https://swimswam.com/elizabeth-beisel-on-survivor-episode-1-an-early-big-gamble/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/114750_00418b1-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Elizabeth Beisel on Survivor, Episode 1: An Early Big Gamble" /><h4>Elizabeth Beisel on Survivor, Episode 1: An Early Big Gamble</h4></a></li>
<li><a href="https://swimswam.com/swimswam-pulse-65-pick-nc-state-men-to-place-higher-than-nc-state-women/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/03/Braden-Holloway-By-Jack-Spitser-CD8I4711-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="SwimSwam Pulse: 65% Pick NC State Men To Place Higher Than NC State Women" /><h4>SwimSwam Pulse: 65% Pick NC State Men To Place Higher Than NC State Women</h4></a></li>
<li><a href="https://swimswam.com/beyond-the-lane-lines-grgic-nominated-for-euro-award-carlisles-swim-city/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-20-at-1.55.17-PM-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Beyond The Lane Lines: Grgic Nominated For Euro Award, Carlisle&#8217;s Swim City" /><h4>Beyond The Lane Lines: Grgic Nominated For Euro Award, Carlisle&#8217;s Swim City</h4></a></li>
</ul></div><div id="text-15" class="megamenu-column col-4 widget_text">			<div class="textwidget"><a href="https://swimswam.com/magazine/"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2015/11/Block-Ad.png" class="alignnone size-full wp-image-101278" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimSwam Magazine" width="300" height="300" /></a></div>
		</div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item menu-item-highlight has-megamenu">
                        <a href="https://swimswam.com/water-polo/">Water Polo</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div id="dropdown_story-8" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In International/National Team</h3><ul class="list-separators"><li><a href="https://swimswam.com/kazan-knocks-brescia-out-in-wp-champions-league-osc-jadran-terrassa-also-win/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/20190607_GSca_F806616-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Kazan Knocks Brescia Out in WP Champions League; OSC, Jadran, Terrassa Also Win" /><h4>Kazan Knocks Brescia Out in WP Champions League; OSC, Jadran, Terrassa Also Win</h4></a></li>
<li><a href="https://swimswam.com/jadran-brescia-terrassa-osc-budapest-win-first-leg-of-wp-champions-league/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/20190608_GSca_F814601-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Jadran, Brescia, Terrassa, OSC Budapest Win First Leg of WP Champions League" /><h4>Jadran, Brescia, Terrassa, OSC Budapest Win First Leg of WP Champions League</h4></a></li>
<li><a href="https://swimswam.com/champions-league-water-polo-third-round-playoffs-begin-saturday/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/06/20190608_GSca_F814507-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Champions League Water Polo Third Round Playoffs Begin Saturday" /><h4>Champions League Water Polo Third Round Playoffs Begin Saturday</h4></a></li>
<li><a href="https://swimswam.com/wrapping-up-the-fina-world-womens-junior-water-polo-championships/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/03/Generic-Water-polo-TB1_6913--140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Wrapping Up the FINA World Women&#8217;s Junior Water Polo Championships" /><h4>Wrapping Up the FINA World Women&#8217;s Junior Water Polo Championships</h4></a></li>
</ul></div><div id="dropdown_story-9" class="megamenu-column col-4 dropdown_story"><h3 class="megamenu-title">In NCAA/College</h3><ul class="list-separators"><li><a href="https://swimswam.com/week-4-water-polo-sees-16-ranked-teams-battle-at-so-cal-invitational/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Spieker_Aquatics_Center_20180915_MR96-courtesy-UCLA-Athletics-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Week 4 Water Polo Sees 16 Ranked Teams Battle at So Cal Invitational" /><h4>Week 4 Water Polo Sees 16 Ranked Teams Battle at So Cal Invitational</h4></a></li>
<li><a href="https://swimswam.com/graham-asalone-drops-10-goals-vs-lindenwood-to-lead-water-polo-week-3-scorers/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Graham-Asalone-courtesy-Chapman-Athletics-Larry-Newman.-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Graham Asalone Drops 10 Goals vs. Lindenwood to Lead Water Polo Week 3 Scorers" /><h4>Graham Asalone Drops 10 Goals vs. Lindenwood to Lead Water Polo Week 3 Scorers</h4></a></li>
<li><a href="https://swimswam.com/danielle-montenegro-named-head-womens-water-polo-coach-at-division-ii-urbana/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Danielle-Montenegro-courtesy-Urbana-Athletics-140x100.png" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="Danielle Montenegro Named Head Women&#8217;s Water Polo Coach at Division II Urbana" /><h4>Danielle Montenegro Named Head Women&#8217;s Water Polo Coach at Division II Urbana</h4></a></li>
<li><a href="https://swimswam.com/uc-santa-barbara-is-new-1-fordham-vaults-into-mens-water-polo-top-20/" class="news-block" rel="bookmark"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/OMara-courtesy-Fordham-Athletics-140x100.jpg" src="//assets.swarmcdn.com/images/1x1.gif" width="85" height="61" alt="UC Santa Barbara is New #1, Fordham Vaults into Men&#8217;s Water Polo Top 20" /><h4>UC Santa Barbara is New #1, Fordham Vaults into Men&#8217;s Water Polo Top 20</h4></a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                    <li class="menu-item has-megamenu">
                        <a>More</a>
                        <div class="megamenu-item">
                            <div class="megamenu-row">
                                <div class="megamenu-column col-4"><ul id="menu-more-menu-left" class="menu"><li id="menu-item-209457" class="iconicfill-arrow-up menu-item menu-item-type-post_type menu-item-object-page menu-item-209457"><a title="SwimSwam Surge" href="https://swimswam.com/surge/">SwimSwam Surge</a></li>
<li id="menu-item-209466" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-209466"><a title="Swimming Rankings" href="https://swimswam.com/ranking/">Speedo Rankings</a></li>
<li id="menu-item-209468" class="iconicfill-bolt menu-item menu-item-type-post_type menu-item-object-page menu-item-209468"><a title="Swimming Records" href="https://swimswam.com/records/">Records</a></li>
<li id="menu-item-209470" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209470"><a title="Swimmer Bios" href="https://swimswam.com/bios/">Swimmer Bios</a></li>
<li id="menu-item-209471" class="iconicfill-calendar menu-item menu-item-type-post_type menu-item-object-page menu-item-209471"><a title="Event Calendar" href="https://swimswam.com/events/">Meet Listing</a></li>
<li id="menu-item-209472" class="iconicfill-user menu-item menu-item-type-post_type_archive menu-item-object-job menu-item-209472"><a title="Swimming Jobs" href="https://swimswam.com/jobs/">Swim Jobs</a></li>
<li id="menu-item-209473" class="iconicfill-user menu-item menu-item-type-post_type menu-item-object-page menu-item-209473"><a title="Swimming Jobs" href="https://swimswam.com/submit-job/">Post a Job</a></li>
<li id="menu-item-209474" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209474"><a title="Convert a Time" href="https://swimswam.com/swimming-times-conversion-tool/">Speedo Time Converter</a></li>
<li id="menu-item-209476" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209476"><a title="Calculate a Relay" href="https://swimswam.com/medley-relay-calculator/">Medley Relay Calculator</a></li>
<li id="menu-item-209477" class="iconicfill-clock menu-item menu-item-type-post_type menu-item-object-page menu-item-209477"><a title="Swimulator" href="https://swimswam.com/swimulator/">Finis Swimulator</a></li>
<li id="menu-item-344000" class="iconicfill-medal menu-item menu-item-type-post_type menu-item-object-page menu-item-344000"><a href="https://swimswam.com/swimnex/">Swimnex™</a></li>
<li id="menu-item-364084" class="iconicfill-list menu-item menu-item-type-post_type menu-item-object-page menu-item-364084"><a title="SwimSwam Results Archive" href="https://swimswam.com/swimswam-meet-results-archive/">SwimSwam Results Archive</a></li>
</ul></div>                                <div class="megamenu-column col-4"><ul id="menu-more-menu-right" class="menu"><li id="menu-item-209481" class="iconicfill-iphone menu-item menu-item-type-custom menu-item-object-custom menu-item-209481"><a title="View Mobile" href="?theme=mobile">View Page on Mobile</a></li>
<li id="menu-item-209482" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209482"><a title="SwimSwam Français" href="https://swimswam.com/francais/">SwimSwam Français</a></li>
<li id="menu-item-209484" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209484"><a title="SwimSwam Español" href="https://swimswam.com/espanol/">SwimSwam Español</a></li>
<li id="menu-item-209485" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209485"><a title="SwimSwam Deutsch" href="https://swimswam.com/deutsch/">SwimSwam Deutsch</a></li>
<li id="menu-item-209486" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209486"><a title="SwimSwam Hindi" href="https://swimswam.com/hindi/">SwimSwam Hindi</a></li>
<li id="menu-item-209487" class="iconicfill-chat menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209487"><a title="SwimSwam Italia" href="https://swimswam.com/italia/">SwimSwam Italia</a></li>
<li id="menu-item-209488" class="iconicfill-book-alt2 menu-item menu-item-type-post_type menu-item-object-page menu-item-209488"><a title="Subscribe to SwimSwam Magazine" href="https://swimswam.com/magazine/">SwimSwam Magazine</a></li>
<li id="menu-item-209489" class="iconicfill-book-alt menu-item menu-item-type-post_type menu-item-object-page menu-item-209489"><a title="Read SwimSwam Magazine Online" href="https://swimswam.com/magazine/digital-access/">Magazine Digital Access</a></li>
<li id="menu-item-209492" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209492"><a title="Submit your article to SwimSwam" href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-209493" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209493"><a title="Submit your Press Release to SwimSwam" href="https://swimswam.com/submit-press-release/">Submit a Press Release</a></li>
<li id="menu-item-209494" class="iconicfill-pen menu-item menu-item-type-post_type menu-item-object-page menu-item-209494"><a title="Contact SwimSwam" href="https://swimswam.com/contact-us/">Contact SwimSwam</a></li>
</ul></div>                            </div>
                        </div>
                    </li>
                </ul>
            </div>
            <div class="search-wrapper">
                <form action="https://swimswam.com" id="search" method="get">
                    <input type="text" name="s" id="s" value="Search SwimSwam" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
                </form>
            </div> <!--  .search-wrapper -->
        </div>

    </nav>
</header>

<section id="info">
    	<h1 >Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes</h1>
</section>

<section id="featured">
			<div id="blur-bkg" style="background-image: url('https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-1280x720.jpg');"></div>
		
	<a href="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg" rel="lightbox"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-1280x720.jpg" src="//assets.swarmcdn.com/images/1x1.gif" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-1280x720.jpg 1280w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-300x169.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-768x432.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-85x48.jpg 85w" sizes="(max-width: 75em) 80vw, 900px" alt="Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes"></a>

	
	<p>

	The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville. <span>Current photo via</span> Queens Athletics
	</p>

</section>

<section id="main">

<section id="sidebar" class="default-sidebar" style="overflow:visible;max-height: 100%;">
    <aside class="widget">
        <a href="http://www.electrifyyourlane.com" class="acf-ad"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike.jpg" width="300" height="300" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-full size-full" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike-150x150.jpg 150w, https://cdn.swimswam.com/wp-content/uploads/2099/02/college_300x300_lightstrike-61x61.jpg 61w" sizes="(max-width: 300px) 100vw, 300px" /></a><!-- Transient -->    </aside>
    
    <aside id="related" class="widget">
                <h4><a href="https://swimswam.com/college/">More College</a></h4>
        			<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/team-blue-wins-auburns-orange-blue-intrasquad-tuneup/" rel="bookmark" title="Team Blue Win&#8217;s Auburn&#8217;s Orange &#038; Blue Intrasquad Tuneup"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-300x214.jpg" width="300" height="214" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-300x214.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-140x100.jpg 140w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-768x549.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-640x457.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-1008x720.jpg 1008w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Auburn-celebration-courtesy-Cat-Wofford-Auburn-Athletics-85x61.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/team-blue-wins-auburns-orange-blue-intrasquad-tuneup/" rel="bookmark" title="Team Blue Win&#8217;s Auburn&#8217;s Orange &#038; Blue Intrasquad Tuneup">Team Blue Win&#8217;s Auburn&#8217;s Orange &#038; Blue Intrasquad Tuneup</a></h3>
				<p>Team Blue avenged last year&#8217;s loss in the Orange &#038; Blue Meet with a 296-282 win over Team Orange at Auburn&#8217;s intrasquad tune-up meet. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/maroon-edges-gold-in-annual-arizona-state-intrasquad-meet/" rel="bookmark" title="Maroon Edges Gold in Annual Arizona State Intrasquad Meet"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-300x169.jpg" width="300" height="169" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-300x169.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-768x433.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-1278x720.jpg 1278w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics-85x48.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Arizona-State-women-courtesy-Arizona-State-Athletics.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/maroon-edges-gold-in-annual-arizona-state-intrasquad-meet/" rel="bookmark" title="Maroon Edges Gold in Annual Arizona State Intrasquad Meet">Maroon Edges Gold in Annual Arizona State Intrasquad Meet</a></h3>
				<p>In a competition that came down to the final race, Sun Devil swimming kicked off its season on Friday with the annual Intrasquad. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/cream-edges-scarlet-in-nebraska-intrasquad-matchup/" rel="bookmark" title="Cream Edges Scarlet in Nebraska Intrasquad Matchup"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-300x169.jpg" width="300" height="169" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-300x169.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-768x432.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-1280x720.jpg 1280w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes-85x48.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Nebraska-women-courtesy-Nebraska-Communications-Allyssa-Hynes.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/cream-edges-scarlet-in-nebraska-intrasquad-matchup/" rel="bookmark" title="Cream Edges Scarlet in Nebraska Intrasquad Matchup">Cream Edges Scarlet in Nebraska Intrasquad Matchup</a></h3>
				<p>The Nebraska swimming and diving team opened its 2019-20 season with the annual Scarlet and Cream Intrasquad meet at the Devaney Natatorium on Friday.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" rel="bookmark" title="Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-300x169.jpg" width="300" height="169" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-300x169.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-768x432.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-640x360.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-1280x720.jpg 1280w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics-85x48.jpg 85w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" rel="bookmark" title="Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes">Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes</a></h3>
				<p>The Queens University of Charlotte women began its national title defense, winning nine races against Division I Davidson, Georgia Southern and UNC Asheville.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/slu-women-washu-men-win-in-friday-clash/" rel="bookmark" title="SLU Women, WashU Men Win in Friday Clash"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics-300x200.jpg" width="300" height="200" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics-640x426.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Natalie-Daniel-SLU-Swimming-courtesy-Saint-Louis-Athletics.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/slu-women-washu-men-win-in-friday-clash/" rel="bookmark" title="SLU Women, WashU Men Win in Friday Clash">SLU Women, WashU Men Win in Friday Clash</a></h3>
				<p>The Saint Louis women’s swimming and diving team collected seven first-place finishes, while the Washington University men won 11 out of 13 events.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/gold-tops-white-at-georgia-tech-intrasquad-meet/" rel="bookmark" title="Gold Tops White at Georgia Tech Intrasquad Meet"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Georgia-Tech-Swimming-courtesy-Georgia-Tech-Athletics-300x200.jpg" width="300" height="200" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Georgia-Tech-Swimming-courtesy-Georgia-Tech-Athletics-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Georgia-Tech-Swimming-courtesy-Georgia-Tech-Athletics-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Georgia-Tech-Swimming-courtesy-Georgia-Tech-Athletics.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/gold-tops-white-at-georgia-tech-intrasquad-meet/" rel="bookmark" title="Gold Tops White at Georgia Tech Intrasquad Meet">Gold Tops White at Georgia Tech Intrasquad Meet</a></h3>
				<p>The gold team outlasted the white team, 135-127, at the annual Georgia Tech swimming and diving White vs. Gold intrasquad meet on Friday. </p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/white-team-prevails-in-kentucky-blue-white-scrimmage/" rel="bookmark" title="White Team Prevails in Kentucky Blue &#038; White Scrimmage"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-300x200.jpg" width="300" height="200" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-1080x720.jpg 1080w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/Kentucky-swimming-courtesy-Kentucky-Athletics.jpg 1440w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/white-team-prevails-in-kentucky-blue-white-scrimmage/" rel="bookmark" title="White Team Prevails in Kentucky Blue &#038; White Scrimmage">White Team Prevails in Kentucky Blue &#038; White Scrimmage</a></h3>
				<p>The blue squad led for majority of the meet, but the white team took a lead after the final individual event earning a 298-295 win at the Kentucky scrimmage.</p>
			</div>
				<div class="item">
				<div class="bigthumb">
					<a href="https://swimswam.com/alyssa-sorensen-sends-verbal-to-byu-joining-siblings-ryan-chad-and-allie/" rel="bookmark" title="Alyssa Sorensen Sends Verbal to BYU, Joining Siblings Ryan, Chad and Allie"> <img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-300x200.jpg" width="300" height="200" src="//assets.swarmcdn.com/images/1x1.gif" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-300x200.jpg 300w, https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-768x512.jpg 768w, https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-640x427.jpg 640w, https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen-85x57.jpg 85w, https://cdn.swimswam.com/wp-content/uploads/2019/09/BYU_w_Alyssa-Sorensen.jpg 802w" sizes="(max-width: 300px) 100vw, 300px" /></a>
	            </div>
	            <h3><a href="https://swimswam.com/alyssa-sorensen-sends-verbal-to-byu-joining-siblings-ryan-chad-and-allie/" rel="bookmark" title="Alyssa Sorensen Sends Verbal to BYU, Joining Siblings Ryan, Chad and Allie">Alyssa Sorensen Sends Verbal to BYU, Joining Siblings Ryan, Chad and Allie</a></h3>
				<p>Alyssa Sorensen has elected to follow in her older siblings&#8217; footsteps and attend Brigham Young University beginning in the fall of 2020.</p>
			</div>
	    </aside>

        
</section>
	<section id="content">
		<div id="entrymeta">
        <h5>by <a href="#author">SwimSwam</a> <span style="float:right"><a href="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/#respond" class="iconicfill-comment-fill" > 0</a></h5>
    <p>September 28th, 2019  <span style="float:right;max-width:60%;white-space:nowrap;overflow:hidden;text-overflow:ellipsis;"><a href="https://swimswam.com/college/" rel="category tag">College</a>, <a href="https://swimswam.com/college/ncaa-division-i-mid-major/" rel="category tag">NCAA Division I Mid-Major</a>, <a href="https://swimswam.com/college/ncaa-division-ii/" rel="category tag">NCAA Division II</a>, <a href="https://swimswam.com/news/" rel="category tag">News</a></span></p>
</div>
		<ul class="share-bar">
    <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" target="_blank" title="Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on Facebook" class="zocial-facebook">Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on Facebook</a></li>
    <li><a href="https://twitter.com/intent/tweet?url=https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/&text=Division+II+Champs+Queens+Wins+9+Races+in+Quad+vs.+Division+I+Foes&via=swimswamnews" target="_blank" title="Tweet Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes" class="zocial-twitter">Tweet Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes</a></li>
    <li><a href="https://reddit.com/submit?title=Division+II+Champs+Queens+Wins+9+Races+in+Quad+vs.+Division+I+Foes&url=https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" target="_blank" title="Submit Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes to Reddit" class="zocial-reddit">Submit Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes to Reddit</a></li>
    	<li><a href="https://pinterest.com/pin/create/button/?url=https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/&media=https://swimswam.com/wp-content/uploads/2019/09/Queens-women-courtesy-Queens-Athletics.jpg&description=Division+II+Champs+Queens+Wins+9+Races+in+Quad+vs.+Division+I+Foes" target="_blank" title="Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on Pinterest" class="zocial-pinterest">Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on Pinterest</a></li>
        <li><a href="https://www.linkedin.com/shareArticle?title=Division+II+Champs+Queens+Wins+9+Races+in+Quad+vs.+Division+I+Foes&url=https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" target="_blank" title="Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on LinkedIn" class="zocial-linkedin">Share Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes on LinkedIn</a></li>
</ul>        <article id="post-407297" class="post-407297 post type-post status-publish format-standard has-post-thumbnail hentry category-college category-ncaa-division-i-mid-major category-ncaa-division-ii category-news tag-abby-francis tag-adee-weller tag-amelia-ham tag-anna-nabors tag-bela-stuart-vieira tag-bobbie-gichard tag-catherine-allen tag-christa-jones tag-christina-marshall tag-danielle-melilli tag-delaney-carlton tag-ellis-nelson tag-francesca-bains tag-georgia-dacruz tag-hannah-bruno tag-hannah-foster tag-hannah-gould tag-jessie-frank tag-kate-pottle tag-madison-rogan tag-marissa-lassell tag-nora-segurola-larrinaga tag-polina-lapshina tag-rachel-massaro tag-sarah-helen-shepherd tag-shelby-stanley tag-siena-senn tag-skylar-rogan tag-yuliia-stadnyk">
			<h3>Davidson, UNC Asheville, Georgia Southern at Queens</h3>
<ul>
<li>Charlotte, North Carolina</li>
<li>Sept. 27, 2019</li>
<li><a href="https://queensathletics.com/documents/2019/9/27//results_qu_dav_gaso_unca.pdf?id=3126" data-wpel-link="external" target="_blank" rel="nofollow external noopener noreferrer">Results</a></li>
</ul>
<p><em>Courtesy: Queens Athletics</em></p>
<p><strong>CHARLOTTE, N.C</strong>. – The Queens University of Charlotte women&#8217;s swimming team began its national title defense in dominant fashion on Friday night, winning nine races in a quad meet against NCAA Division I institutions Davidson College, Georgia Southern University and UNC Asheville inside the Levine Aquatic Center.</p>
<p>The Royals, winners of the last five NCAA Division II Swimming National Championships, were led by junior <strong><a href="https://swimswam.com/tag/francesca-bains/" class="auto-link-tag" title="View more articles about Francesca Bains" data-wpel-link="internal">Francesca Bains</a></strong> who won the 200-, 500-, and 1,000-Yard Freestyle events. Her time of 10:20.99 in the 1,000-Yard Freestyle was good enough to qualify for an NCAA B Standard.</p>
<p>Freshman <strong>Danielle Melilli</strong> won her first collegiate race, the 50-Yard Freestyle, with an NCAA B cut time of 24.03, while fellow freshman <strong>Yuliia Stadnyk</strong> set a pool record in the 200-Yard Butterfly with a winning time of 2:05.84.</p>
<p>Senior <strong><a href="https://swimswam.com/tag/polina-lapshina/" class="auto-link-tag" title="View more articles about Polina Lapshina" data-wpel-link="internal">Polina Lapshina</a></strong>, the 2019 CSCAA Female Swimmer of the Meet, picked up right where she left off, winning the 100-Yard Freestyle with a Division II B Standard time of 50.49, while Melilli followed close behind with a &#8216;B&#8217; cut time of her own in the race. Sophomore<strong> <a href="https://swimswam.com/tag/bobbie-gichard/" class="auto-link-tag" title="View more articles about Bobbie Gichard" data-wpel-link="internal">Bobbie Gichard</a></strong> was the team&#8217;s final individual winner, reach the wall in 2:05.86 to take the top spot in the 200-Yard Backstroke.</p>
<p>Queens also won both relay events, starting with the 400-Yard Medley Relay. Junior <strong><a href="https://swimswam.com/tag/rachel-massaro/" class="auto-link-tag" title="View more articles about Rachel Massaro" data-wpel-link="internal">Rachel Massaro</a></strong>, sophomore transfer <strong><a href="https://swimswam.com/tag/hannah-foster/" class="auto-link-tag" title="View more articles about Hannah Foster" data-wpel-link="internal">Hannah Foster</a></strong>, senior <strong><a href="https://swimswam.com/tag/georgia-dacruz/" class="auto-link-tag" title="View more articles about Georgia DaCruz" data-wpel-link="internal">Georgia DaCruz</a></strong>, and Lapshina won with a time of 3:49.83. Lapshina, Massaro, Melilli, and DaCruz combined for a mark of 1:36.23 to win the 200-Yard Freestyle Relay.</p>
<p>The Royals are back in action again on Saturday, Oct. 19 when the team hosts NCAA Division III powerhouse Emory University at 10 a.m. in the Queen City.</p>
<p><em>Courtesy: Davidson Athletics</em></p>
<p><strong>CHARLOTTE, N.C.</strong> — The Davidson women&#8217;s swimming and diving team opened the season Friday night with a four-team meet at Queens University.</p>
<p>And the Wildcats turned in a number of notable swims — including from freshmen making their college debuts — in a meet that will finalize its scoring with diving Saturday in Cannon Pool, while the Davidson men swim against Queens.</p>
<p>Through 11 events, Davidson leads UNC-Asheville 128-76 and Georgia Southern 149-55 in head-to-head scoring, while trailing Queens, the five-time defending NCAA Division II national champions, 138-66.</p>
<p>The Wildcats posted two overall wins Friday as junior <strong><a href="https://swimswam.com/tag/sarah-helen-shepherd/" class="auto-link-tag" title="View more articles about Sarah Helen Shepherd" data-wpel-link="internal">Sarah Helen Shepherd</a></strong> set the pace in the 200-yard breaststroke (2:24.69), and freshman<strong> <a href="https://swimswam.com/tag/shelby-stanley/" class="auto-link-tag" title="View more articles about Shelby Stanley" data-wpel-link="internal">Shelby Stanley</a></strong> won the 200 individual medley (2:05.85).</p>
<p>Sophomore <strong>Hannah Gould</strong> touched the wall second in the 200 breast (2:26.94), while Stanley placed second in the 200 butterfly (2:08.47), and freshman <strong>Kate Pottle</strong> was second in the 200 freestyle (1:57.01).</p>
<p>Shepherd added third-place finishes in the 200 IM (2:07) and the 200 back (2:07.24), while sophomore <strong>Siena Senn</strong> was third in the 500 free (5:15.56), freshman <strong>Abby Francis</strong> took third in the 50 free (24.34) and freshman<strong> Marissa Lassell</strong> placed third in the 200 free (1:57.10).</p>
<p>Fourth-place finishes came from Francis in the 1,000 free (52.88) and in the 400 medley relay (4:00.49).</p>
<p><em>Courtesy: UNC Asheville Athletics</em></p>
<p>CHARLOTTE, N.C. – UNC Asheville&#8217;s swim and dive team defeated CCSA rival Georgia Southern, 142-62, Friday evening in the swimming portion of a quad meet hosted by Queens University. The Bulldogs fell to Davidson and Queens during the swimming portion of the meet. The meet will continue with the diving event Saturday at 11 a.m.</p>
<p>The meet began with the 400 medley. UNC Asheville&#8217;s relay A, made up of <strong>Christa Jones</strong>, <strong>Amelia Ham</strong>, <strong><a href="https://swimswam.com/tag/madison-rogan/" class="auto-link-tag" title="View more articles about Madison Rogan" data-wpel-link="internal">Madison Rogan</a></strong> and <strong>Hannah Bruno</strong>, paced the Bulldogs with a sixth place finish with a time of 4:05.1. The quartet was less than a second off from a top five finish.</p>
<p><strong><a href="https://swimswam.com/tag/skylar-rogan/" class="auto-link-tag" title="View more articles about Skylar Rogan" data-wpel-link="internal">Skylar Rogan</a></strong> picked up a third place finish in the 1000-yard freestyle with a time of 10:52.09. <strong><a href="https://swimswam.com/tag/catherine-allen/" class="auto-link-tag" title="View more articles about Catherine Allen" data-wpel-link="internal">Catherine Allen</a></strong> finished right on her heels at 10:54.85 with a fourth place finish.</p>
<p><strong><a href="https://swimswam.com/tag/adee-weller/" class="auto-link-tag" title="View more articles about Adee Weller" data-wpel-link="internal">Adee Weller</a></strong> secured a top five finish in what was a tightly contested race in the 200-yard freestyle with a time of 1:57.79. The Boulder, Colo. native finished in fourth place but was less than a second away from a second place finish. <strong>Nora</strong> <strong>Segurola Larrinaga</strong> and <strong>Jessie Frank</strong> finished seventh and eighth, respectively, in the event. Segurola Larrinaga raced a time of 1:58.84 while Frank finished with a 1:58.86. Less than two seconds separated second through eighth place in the 200-yard freestyle event.</p>
<p>Three Bulldogs finished in the top 10 in the 200-yard IM with <a href="https://swimswam.com/tag/madison-rogan/" class="auto-link-tag" title="View more articles about Madison Rogan" data-wpel-link="internal">Madison Rogan</a> leading the way with a fifth place finish. The senior swimmer completed the event with a time of 2:13.56, while <strong>Christina Marshall</strong> made her Bulldog debut with a sixth place finish with a time of 2:13.93.<strong> Ellis Nelson</strong> rounded out the top 10 finishes in the event for the Bulldogs with a time of 2:15.63.</p>
<p><a href="https://swimswam.com/tag/catherine-allen/" class="auto-link-tag" title="View more articles about Catherine Allen" data-wpel-link="internal">Catherine Allen</a>, <a href="https://swimswam.com/tag/madison-rogan/" class="auto-link-tag" title="View more articles about Madison Rogan" data-wpel-link="internal">Madison Rogan</a> and <strong>Anna Nabors</strong> all finished within three seconds of each other in the 200 butterfly. Allen finished fourth with a time of 2:09.47, while Rogan swam a 2:10.95 with a fifth place finish. Nabors secured a sixth place finish with a time of 2:12.96.</p>
<p>Freshman <strong>Bela Stuart Vieira</strong> paced the Bulldogs in the seventh event of the meet. The Brazil native finished the 100 freestyle in fifth place with a time of 54.56, while senior <a href="https://swimswam.com/tag/adee-weller/" class="auto-link-tag" title="View more articles about Adee Weller" data-wpel-link="internal">Adee Weller</a> was right behind with a time 54.95 and a seventh place finish. Jessie Frank finished eighth with a time of 55.32 and <a href="https://swimswam.com/tag/skylar-rogan/" class="auto-link-tag" title="View more articles about Skylar Rogan" data-wpel-link="internal">Skylar Rogan</a> secured a time of 55.56.</p>
<p>Nora Segurola Larrinaga led the Bulldogs in the 200 backstroke with a time of 2:11.00 while Christa Jones and Christina Marshall finished with times 2:15.99 and 2:17.29, respectively.</p>
<p>In the 500 freestyle, <a href="https://swimswam.com/tag/skylar-rogan/" class="auto-link-tag" title="View more articles about Skylar Rogan" data-wpel-link="internal">Skylar Rogan</a> secured a top five finish with a time of 5:17.35, while <a href="https://swimswam.com/tag/adee-weller/" class="auto-link-tag" title="View more articles about Adee Weller" data-wpel-link="internal">Adee Weller</a> finished sixth with a 5:18.74.</p>
<p>The swimming portion of the meet concluded with the 200 freestyle relay where UNC Asheville&#8217;s relay A, consisting of <strong>Delaney Carlton</strong>, Hannah Bruno, Bela Stuart Vieira and Anna Nabors, finished fourth with a time of 1:40.53.</p>
            <nav class="post-navigation">
                <div class="nav-previous">&laquo; <a href="https://swimswam.com/slu-women-washu-men-win-in-friday-clash/" rel="prev">SLU Women, WashU Men Win in Friday Clash</a></div>
                <div class="nav-next"><a href="https://swimswam.com/cream-edges-scarlet-in-nebraska-intrasquad-matchup/" rel="next">Cream Edges Scarlet in Nebraska Intrasquad Matchup</a> &raquo;</div>
            </nav>
        </article>
        <div class="clear"></div>
        
            
	  	    <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default wpdiscuz_no_avatar">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                                            </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                        <form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-0_0"   placeholder="Start the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data">
                    <div class="wc-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea"  style="margin-left: 0;">
                            <div class="wpdiscuz-textarea-wrap ">

                                
                                <textarea id="wc-textarea-wpdiscuzuniqueid"   placeholder="Join the discussion..." required name="wc_comment" class="wc_comment wpd-field"></textarea>
                                                                                            </div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                    <div class="wc-form-footer"  style="display: none;"> 
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                                <input value="" required="required" class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern=".{3,50}" title="">
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                                <input value="" required="required" class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*">
                            </div>
                    </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" title="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                    <div class="clearfix"></div>
                    <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                                        <div class="clearfix"></div>
                    </div>
                                
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
        
	  	      
	  	      
    	        <div id="author-posts" class="clear">
            <div id="more-from"><p>More from SwimSwam<br /><a href="https://swimswam.com/author/swimswam/" title="All Posts From SwimSwam">See All</a></p></div>
            <ul>
				                <li><a href="https://swimswam.com/team-blue-wins-auburns-orange-blue-intrasquad-tuneup/" rel="bookmark">Team Blue Win&#8217;s Auburn&#8217;s Orange &#038; Blue Intrasquad Tuneup</a></li>
                                <li><a href="https://swimswam.com/maroon-edges-gold-in-annual-arizona-state-intrasquad-meet/" rel="bookmark">Maroon Edges Gold in Annual Arizona State Intrasquad Meet</a></li>
                                <li><a href="https://swimswam.com/cream-edges-scarlet-in-nebraska-intrasquad-matchup/" rel="bookmark">Cream Edges Scarlet in Nebraska Intrasquad Matchup</a></li>
                                <li><a href="https://swimswam.com/division-ii-champs-queens-wins-9-races-in-quad-vs-division-i-foes/" rel="bookmark">Division II Champs Queens Wins 9 Races in Quad vs. Division I Foes</a></li>
                                <li><a href="https://swimswam.com/slu-women-washu-men-win-in-friday-clash/" rel="bookmark">SLU Women, WashU Men Win in Friday Clash</a></li>
                            </ul>
            <div class="clear"></div>
		</div>
        
	</section>
</section><!-- end of main div -->
	<div id="subscribe">
								<h2>Want to take your swimfandom to the next level?</h2>
			<p class="subtitle">Subscribe to SwimSwam Magazine!</p>
			<p class="inline">
				<a href="https://swimswam.com/magazine/" class="subscribe-button"><strong>Subscribe</strong></a>
			</p>
			</div>
	<div id="footer">
		<footer>
			<aside id="nav_menu-7" class="widget widget_nav_menu"><h4>Contributors</h4><div class="menu-contributors-container"><ul id="menu-contributors" class="menu"><li id="menu-item-14821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14821"><a href="https://swimswam.com/bio/tim-binning/">Tim Binning</a></li>
<li id="menu-item-16058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16058"><a href="https://swimswam.com/bio/rich-roll/">Rich Roll</a></li>
<li id="menu-item-256460" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256460"><a href="https://swimswam.com/bio/giusy-cisale/">Giusy Cisale</a></li>
<li id="menu-item-17459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17459"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">Gary Hall, Jr.</a></li>
<li id="menu-item-17460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17460"><a href="https://swimswam.com/bio/gary-hall-jr-david-cromwell/">David Cromwell</a></li>
<li id="menu-item-20276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20276"><a href="https://swimswam.com/bio/katrina-radke/">Katrina Radke</a></li>
<li id="menu-item-20515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20515"><a href="https://swimswam.com/bio/chuck-warner/">Chuck Warner</a></li>
<li id="menu-item-74921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74921"><a href="https://swimswam.com/bio/morgan-priestley/">Morgan Priestley</a></li>
<li id="menu-item-86565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86565"><a href="https://swimswam.com/bio/dean-ottati/">Dean Ottati</a></li>
<li id="menu-item-157974" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-157974"><a href="https://swimswam.com/bio/hannah-hecht/">Hannah Hecht</a></li>
<li id="menu-item-159311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159311"><a href="#">D&#8217;Artagnan Dias</a></li>
<li id="menu-item-176125" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176125"><a href="https://swimswam.com/bio/olivier-poirier-leroy/">Olivier Poirier-Leroy</a></li>
<li id="menu-item-256461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256461"><a href="#">Daniela Kapser</a></li>
</ul></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h4>&nbsp;</h4><div class="menu-contributors-2-container"><ul id="menu-contributors-2" class="menu"><li id="menu-item-176126" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-176126"><a href="https://swimswam.com/bio/mike-lewis/">Mike Lewis</a></li>
<li id="menu-item-68151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68151"><a href="https://swimswam.com/bio/jeff-grace/">Jeff Grace</a></li>
<li id="menu-item-256464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256464"><a href="#">Torrey Hart</a></li>
<li id="menu-item-256465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256465"><a href="#">Spencer Penland</a></li>
<li id="menu-item-256466" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256466"><a href="https://swimswam.com/bio/karl-ortegon/">Karl Ortegon</a></li>
<li id="menu-item-77861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77861"><a href="https://swimswam.com/bio/anne-lepesant/">Anne Lepesant</a></li>
<li id="menu-item-81300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81300"><a href="https://swimswam.com/bio/jared-anderson/">Jared Anderson</a></li>
<li id="menu-item-111076" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-111076"><a href="https://swimswam.com/bio/bryana-cielo/">Bryana Cielo</a></li>
<li id="menu-item-256467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256467"><a href="#">Lotta Nevalainen</a></li>
<li id="menu-item-113096" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-113096"><a href="https://swimswam.com/bio/loretta-race/">Loretta Race</a></li>
<li id="menu-item-152745" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-152745"><a href="https://swimswam.com/bio/peter-sukenik/">Peter Sukenik</a></li>
<li id="menu-item-256468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-256468"><a href="#">Robert Gibbs</a></li>
<li id="menu-item-256469" class="menu-item menu-item-type-post_type menu-item-object-bio menu-item-256469"><a href="https://swimswam.com/bio/sanuj-srivastava/">Sanuj Srivastava</a></li>
</ul></div></aside><aside id="nav_menu-10" class="widget widget_nav_menu"><h4>Founders</h4><div class="menu-founders-container"><ul id="menu-founders" class="menu"><li id="menu-item-17462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17462"><a href="https://swimswam.com/bio/braden-keith/">Braden Keith</a></li>
<li id="menu-item-17461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17461"><a href="https://swimswam.com/bio/tiffany-stewart/">Tiffany Stewart</a></li>
<li id="menu-item-17464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17464"><a href="https://swimswam.com/bio/mel-stewart/">Gold Medal Mel Stewart</a></li>
<li id="menu-item-17463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17463"><a href="https://swimswam.com/bio/davis/">Davis Wuolle</a></li>
<li id="menu-item-17465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17465"><a href="https://swimswam.com/bio/garrett-mccaffrey/">Garrett McCaffrey</a></li>
</ul></div></aside><aside id="nav_menu-9" class="widget widget_nav_menu"><h4>Contact Us</h4><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-14785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14785"><a href="https://swimswam.com/advertise/">Advertise</a></li>
<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="https://swimswam.com/contact-us/">Email Us</a></li>
<li id="menu-item-177018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177018"><a href="https://swimswam.com/submit/">Submit a Story</a></li>
<li id="menu-item-176124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176124"><a href="https://swimswam.com/submit-job/">Submit a Job</a></li>
</ul></div></aside><aside id="text-39" class="widget widget_text">			<div class="textwidget"><div style="text-align:right;">

<a href="https://www.swimoutlet.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/swimoutlet-footer.gif" src="//assets.swarmcdn.com/images/1x1.gif" alt="SwimOutlet" width="215" height="54" /></a>

<a href="https://volleymob.com" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/volleymob-logo-e1501722028350.png" src="//assets.swarmcdn.com/images/1x1.gif" alt="VolleyMob" width="215" height="61" /></a>

<a href="http://www.bratterpa.com/" target="_blank" rel="_nofollow"><img data-cdn-src="https://cdn.swimswam.com/wp-content/uploads/2017/08/LOGO-white-lettering-e1502829539378.jpg" src="//assets.swarmcdn.com/images/1x1.gif" alt="Bratter" width="215" height="82" /></a>

</div></div>
		</aside>			<div class="clear copyright">
			   <p>&copy; 2019 Swim Swam Partners, LLC.  All rights reserved. </p>
			   <p><a href="https://swimswam.com/ftc-disclaimer/">FTC Disclaimer</a> | <a href="https://swimswam.com/terms-of-use-privacy/">Terms of Use &amp; Privacy Policy</a> </p>
			</div>
		</footer>
	</div>
<script type="text/javascript">_atrk_opts = { atrk_acct:"8BAph1a0k700ic", domain:"swimswam.com",dynamic: true};(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script><noscript><img data-cdn-src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=8BAph1a0k700ic" src="//assets.swarmcdn.com/images/1x1.gif" style="display:none" height="1" width="1" alt="" /></noscript>
		<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGJ75C"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->		<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-KxLKaLy16yp_e",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-KxLKaLy16yp_e.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/swimswam.com\/introducing-xpresso\/":[1,1,"http:\/\/www.michaelphelps.com\/"],"https:\/\/swimswam.com\/train-like-champion\/":[1,1,""],"https:\/\/swimswam.com\/xceed\/":[1,1,""],"https:\/\/swimswam.com\/take-one-challenge\/":[1,1,""],"https:\/\/swimswam.com\/race-ready\/":[1,0,""],"https:\/\/swimswam.com\/tyr-avictor-omaha-nights-limited-edition\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-analysis-every-final-games\/":[1,1,""],"https:\/\/swimswam.com\/the-color-of-winning\/":[1,0,""],"https:\/\/swimswam.com\/win-free-tritonwear-starter-pack\/":[1,0,"http:\/\/tritonwear-655658.hs-sites.com\/training-camp-win-a-free-starter-pack"],"https:\/\/swimswam.com\/new-year-new-habits\/":[1,0,""],"https:\/\/swimswam.com\/race-ready-2\/":[1,1,"https:\/\/goo.gl\/KphF2e"],"https:\/\/swimswam.com\/choose-your-weapon\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/women\/technical-racing.html"],"https:\/\/swimswam.com\/mp-team\/":[1,0,""],"https:\/\/swimswam.com\/tritonwear-ncaa-slider\/":[1,1,""],"https:\/\/swimswam.com\/adidas\/":[1,1,"https:\/\/adidasswimming.com"],"https:\/\/swimswam.com\/recover-faster\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/powerskin-compression\/"],"https:\/\/swimswam.com\/venom\/":[1,1,"https:\/\/www.tyr.com\/shop\/collections\/avictor.html?utm_source=swimseam&utm_medium=banner&utm_campaign=venom"],"https:\/\/swimswam.com\/synchro-sisters\/":[1,1,"https:\/\/www.olympicchannel.com\/en\/playback\/synchro-sisters\/?utm_source=swimswam_display&utm_medium=SwimSwam&utm_campaign=SwimSwam_Display_Slider_General_Page&utm_content=SwimSwam_Display_Slider_General_Page"],"https:\/\/swimswam.com\/arena-top-slider-ad-october-2017\/":[1,1,"https:\/\/www.arenawaterinstinct.com\/en_us\/equipment\/goggles.html"],"https:\/\/swimswam.com\/mp-michael-phelps-suit-team\/":[1,0,""],"https:\/\/swimswam.com\/mp-swim-team\/":[1,0,""],"https:\/\/swimswam.com\/arena-powerskin-r-evo-one\/":[1,0,""],"https:\/\/swimswam.com\/mp-top-slider-march-13-27-2018\/":[1,0,""],"https:\/\/swimswam.com\/arena-carbon-air-limited-edition-diamond-white\/":[1,0,""],"https:\/\/swimswam.com\/2018-nationals-topbanner-speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2018-college-preview-swimswam-magazine\/":[1,0,""],"https:\/\/swimswam.com\/mp-exceed-august-2018\/":[1,0,""],"https:\/\/swimswam.com\/mp-chronos-september-2018\/":[1,0,""],"https:\/\/swimswam.com\/tyr-oct-3rd-announcement\/":[1,0,""],"https:\/\/swimswam.com\/air2-arena-top-slider-2019\/":[1,0,""],"https:\/\/swimswam.com\/2019-swimsuit-issue\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview-issue\/":[1,0,""],"https:\/\/swimswam.com\/swimoutlet-sale-up-75-off\/":[1,0,""],"https:\/\/swimswam.com\/2019-summer-preview\/":[1,0,""],"https:\/\/swimswam.com\/speedo-usa\/":[1,0,""],"https:\/\/swimswam.com\/2019-college-preview-magazine\/":[1,0,""],"https:\/\/swimswam.com\/tyr-presents-2016-swammy-awards\/":[0,0,"https:\/\/swimswam.com\/2016-swammy-awards\/"],"https:\/\/swimswam.com\/full-coverage-of-the-2015-fina-world-championships\/":[0,0,""],"https:\/\/swimswam.com\/subscribe-to-swimswam-magazine\/":[0,0,""],"https:\/\/swimswam.com\/submit-press-release\/":[0,0,""],"https:\/\/swimswam.com\/?p=212234":[0,0,""],"https:\/\/swimswam.com\/arena\/":[0,0,""],"https:\/\/swimswam.com\/lucie-mosdzien-breaks-decade-old-german-age-group-record\/":[0,0,""]},"siteURL":"https:\/\/swimswam.com","siteURLq":"https:\/\/swimswam.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/themes/swimswam/js/scripts.min.js?ver=20190823'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://cdn.swimswam.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>